<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1458694-300x336.jpeg" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.onthehouse.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.onthehouse.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.onthehouse.com/feed/atom/" />
<link rel="pingback" href="https://www.onthehouse.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22647926-1', 'onthehouse.com');
  ga('send', 'pageview');

</script>


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '823509581120271');
  fbq('track', 'PageView');
  fbq('track', 'ViewContentOntheHouse');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=823509581120271&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '823509581120271');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=823509581120271&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<title>Show Notes: So Much To Be Thankful For! - On the House</title>

<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="What do holiday child safety, slip-free concrete steps, and Huaraches have in common? They were all discussed during On The House w/ the Carey Bros today!"/>
<link rel="canonical" href="https://www.onthehouse.com/show-notes-thankful/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Show Notes: So Much To Be Thankful For! - On the House" />
<meta property="og:description" content="What do holiday child safety, slip-free concrete steps, and Huaraches have in common? They were all discussed during On The House w/ the Carey Bros today!" />
<meta property="og:url" content="https://www.onthehouse.com/show-notes-thankful/" />
<meta property="og:site_name" content="On the House" />
<meta property="article:publisher" content="https://www.facebook.com/CareyBrothers" />
<meta property="article:tag" content="California wildfires" />
<meta property="article:tag" content="ceiling fans" />
<meta property="article:tag" content="child safety" />
<meta property="article:tag" content="clean energy" />
<meta property="article:tag" content="concrete patio" />
<meta property="article:tag" content="fall season" />
<meta property="article:tag" content="feature" />
<meta property="article:tag" content="fire recovery" />
<meta property="article:tag" content="Huaraches" />
<meta property="article:tag" content="KPAY" />
<meta property="article:tag" content="planting" />
<meta property="article:tag" content="shrubs" />
<meta property="article:tag" content="slippery concrete" />
<meta property="article:tag" content="thankful" />
<meta property="article:tag" content="Thanksgiving" />
<meta property="article:tag" content="tree planting" />
<meta property="article:tag" content="turkey" />
<meta property="article:tag" content="your dream bathroom" />
<meta property="article:section" content="Radio Show" />
<meta property="article:published_time" content="2018-11-17T17:00:03+00:00" />
<meta property="article:modified_time" content="2018-11-17T16:56:53+00:00" />
<meta property="og:updated_time" content="2018-11-17T16:56:53+00:00" />
<meta property="og:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1458694.jpeg" />
<meta property="og:image:secure_url" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1458694.jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="thankful" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="What do holiday child safety, slip-free concrete steps, and Huaraches have in common? They were all discussed during On The House w/ the Carey Bros today!" />
<meta name="twitter:title" content="Show Notes: So Much To Be Thankful For! - On the House" />
<meta name="twitter:site" content="@careybrothers" />
<meta name="twitter:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1458694.jpeg" />
<meta name="twitter:creator" content="@careybrothers" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="On the House &raquo; Feed" href="https://www.onthehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="On the House &raquo; Comments Feed" href="https://www.onthehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="On the House &raquo; Show Notes: So Much To Be Thankful For! Comments Feed" href="https://www.onthehouse.com/show-notes-thankful/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.onthehouse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='https://www.onthehouse.com/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/bloom/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/reset.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.onthehouse.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.onthehouse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.onthehouse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.onthehouse.com/?p=17767' />
<link rel="alternate" type="application/json+oembed" href="https://www.onthehouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onthehouse.com%2Fshow-notes-thankful%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.onthehouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onthehouse.com%2Fshow-notes-thankful%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { width:100%; max-width:125px; height:100%; max-height:125px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_0 h2, .et_bloom .et_bloom_optin_0 h2 span, .et_bloom .et_bloom_optin_0 h2 strong { font-family: "Oswald", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_0 p, .et_bloom .et_bloom_optin_0 p span, .et_bloom .et_bloom_optin_0 p strong, .et_bloom .et_bloom_optin_0 form input, .et_bloom .et_bloom_optin_0 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- <meta name="NextGEN" version="3.0.16" /> -->

<style type='text/css'>

a, a:visited { color: #004276; }
h3.category-heading, .toggle { background: #66883f; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #66883f; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #66883f url(https://www.onthehouse.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #66883f; }
#main-nav-wrapper { background: #6c4b1a  url(https://www.onthehouse.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #66883f; }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #66883f;
	}

#nav-mobi select { background: #6c4b1a   url(https://www.onthehouse.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #66883f; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>

<style type="text/css">
body {background-color:#eeeeee;} </style>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<link rel='stylesheet' id='et-gf-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-17767 single-format-standard et_bloom et_monarch">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu">
					<div class="menu-verytopmenu-container"><ul id="menu-verytopmenu" class="menu"><li id="menu-item-14250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14250"><a href="https://www.onthehouse.com/category/tip-of-the-day/">Tip of the Day</a></li>
<li id="menu-item-14251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14251"><a href="https://www.onthehouse.com/category/radio-show/show-notes/">Show Notes</a></li>
<li id="menu-item-14252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14252"><a href="https://www.onthehouse.com/category/cool-tool-review/">Cool Tool &#038; Product Review</a></li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="https://www.onthehouse.com/category/projects/">Projects</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="https://www.onthehouse.com/category/quick-tips/">Quick Tips</a></li>
<li id="menu-item-14798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14798"><a href="http://careybrospros.com/">CareyBrosPros</a></li>
<li id="menu-item-14799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14799"><a href="https://www.youtube.com/user/onthehouseradio">Video</a></li>
</ul></div>				</div><!--top-menu-->
				<div id="search-wrapper">
					<form method="get" id="searchform" action="https://www.onthehouse.com/">
	<input type="text" name="s" id="s" placeholder="Search Site" value="" onfocus='if (this.value == "") { this.value = ""; }' onblur='if (this.value == "") { this.value = ""; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
				<div id="leader-wrapper">
			<div id="leaderboard">	
				<div id="leader-left">
<div class="g g-1"><div class="g-single a-107"><a class="gofollow" data-track="MTA3LDEsMSwxMA==" href="https://www.americanstandardbaths.com/?DNIS=800-228-4119&SubID=Radio&PubID=Radio%20-%20RadioBannerAd-AmericanStandardBath"><img src="https://onthehouse.com/wp-content/uploads/2018/04/041018_DTC_920X90_banner_v2.jpg" /></a></div></div>					<?php echo adrotate_group(1); ?>				</div><!--leader-left-->
			</div><!--leaderboard-->
		</div><!--leader-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="https://onthehouse.com/">HOME</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="https://www.onthehouse.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-9993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9993"><a href="https://www.onthehouse.com/about-us/">About The Carey Brothers</a></li>
	<li id="menu-item-902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="http://www.careybros.com">Carey Brothers Remodeling</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://www.onthehouse.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.onthehouse.com/partners-2/">Our Partners</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a href="https://www.onthehouse.com/radio-show/">Radio Show</a>
<ul class="sub-menu">
	<li id="menu-item-9994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9994"><a href="https://www.onthehouse.com/radio-show/">About the Radio Show</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183"><a href="https://www.onthehouse.com/category/radio-show/show-notes/">Show Notes</a></li>
	<li id="menu-item-3918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3918"><a href="https://onthehouse.com/find-radio-station/">Find a Radio Station</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://www.onthehouse.com/radio-show/ways-to-listen/">Ways to Listen</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://www.onthehouse.com/radio-show/affiliate-resources/">Become An Affiliate</a></li>
	<li id="menu-item-11575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11575"><a href="http://onthehouseaffiliates.com/">Affiliate ToolBox</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.onthehouse.com/tv-show/">TV Show</a>
<ul class="sub-menu">
	<li id="menu-item-9995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9995"><a href="https://www.onthehouse.com/tv-show/">Show Episodes</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.onthehouse.com/category/tv-show/episode/">Episode</a></li>
</ul>
</li>
<li id="menu-item-9944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9944"><a href="https://www.onthehouse.com/newsletter-archives/">Newsletters</a></li>
</ul></div>			</div><!--main-nav-->
										<div id="nav-mobi">
					<div class="menu-header-navigation-container"><select><option value="#">Menu</option><option value="https://onthehouse.com/">HOME</option>
<option value="https://www.onthehouse.com/about-us/">About Us	<option value="https://www.onthehouse.com/about-us/">-About The Carey Brothers</option>
	<option value="http://www.careybros.com">-Carey Brothers Remodeling</option>
	<option value="https://www.onthehouse.com/contact-us/">-Contact Us</option>
</option>
<option value="https://www.onthehouse.com/partners-2/">Our Partners</option>
<option value="https://www.onthehouse.com/radio-show/">Radio Show	<option value="https://www.onthehouse.com/radio-show/">-About the Radio Show</option>
	<option value="https://www.onthehouse.com/category/radio-show/show-notes/">-Show Notes</option>
	<option value="https://onthehouse.com/find-radio-station/">-Find a Radio Station</option>
	<option value="https://www.onthehouse.com/radio-show/ways-to-listen/">-Ways to Listen</option>
	<option value="https://www.onthehouse.com/radio-show/affiliate-resources/">-Become An Affiliate</option>
	<option value="http://onthehouseaffiliates.com/">-Affiliate ToolBox</option>
</option>
<option value="https://www.onthehouse.com/tv-show/">TV Show	<option value="https://www.onthehouse.com/tv-show/">-Show Episodes</option>
	<option value="https://www.onthehouse.com/category/tv-show/episode/">-Episode</option>
</option>
<option value="https://www.onthehouse.com/newsletter-archives/">Newsletters</option>
</select></div>				</div><!--nav-mobi-->
					</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo" itemscope itemtype="http://schema.org/Organization">
														<a itemprop="url" href="https://www.onthehouse.com"><img itemprop="logo" src="https://onthehouse.com/wp-content/uploads/2018/03/mastheandothblueprint_OTH_3015018FINAL-1.jpg" alt="On the House" /></a>
													</div><!--logo-->
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.onthehouse.com/have-a-home-improvement-question-call-our-live-show-at-1-800-737-2474-9-a-m-to-noon-est-on-saturdays/">Have a Home Improvement Question? Call our Live Show at 1-800-737-2474 9 a.m. to Noon EST on Saturdays</a></li>
													</ul>
					</div><!--ticker-->
					<div id="content-social">
							<ul>
																																																								<li><a href="https://www.onthehouse.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
				</div><!--content-top-->
<div id="main">
	<div id="post-area" class="post-17696 post type-post status-publish format-standard hentry category-uncategorized tag-on-air">
				<div class="breadcrumb">
			<div id="crumbs"><a href="https://www.onthehouse.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="https://www.onthehouse.com/category/radio-show/">Radio Show</a>  &nbsp; &gt; &nbsp;  <span class="current">Show Notes: So Much To Be Thankful For!</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">Show Notes: So Much To Be Thankful For!</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="https://www.onthehouse.com/author/sam/" title="Posts by Samantha Reed" rel="author">Samantha Reed</a> on November 17, 2018			</div><!--post-info-left-->
		</div><!--post-info-->
					<div class="social-sharing-top">
					<div class="share-count">
		</div><!--share-count-->

				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.onthehouse.com/show-notes-thankful/&t=Show Notes: So Much To Be Thankful For!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Show Notes: So Much To Be Thankful For! -&url=https://www.onthehouse.com/show-notes-thankful/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.onthehouse.com/show-notes-thankful/&media=https://www.onthehouse.com/wp-content/uploads/2018/11/pexels-photo-1458694-300x336.jpeg&description=Show Notes: So Much To Be Thankful For!', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.onthehouse.com/show-notes-thankful/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
				<a href="https://www.onthehouse.com/show-notes-thankful/#respond"><div class="social-comments"><p>0 comments</p></div></a>
			</div><!--social-sharing-top-->
				<div id="content-area">
																												<div class="post-image">
								<img width="300" height="336" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1458694-300x336.jpeg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="thankful" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1458694-300x336.jpeg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1458694-420x470.jpeg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1458694-199x223.jpeg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1458694-120x134.jpeg 120w" sizes="(max-width: 300px) 100vw, 300px" />															</div><!--post-image-->
																					<h3>Show Notes for On The House with the Carey Brothers aired November 17, 2018.</h3>
<p>We have so much to be thankful for this coming holiday season. California may be in crisis mode, but there is one thing we do well as humans, and that&#8217;s come together to help those in need. Thank you to all the firefighters, police, relief aid, volunteers, and everyone else &#8211; those who have donated their time, effort, belongings, and money &#8211; who have pitched in to help California&#8217;s fire victims.</p>
<p>To learn more about how you can support the fire victims read more about what the KPAY Newstalk Program Manager discussed with James about the Camp Fire below.</p>
<h4>What are you thankful for this holiday season?</h4>
<p>Also this show, we discussed holiday child safety for the National Child Safety Month, how to switch your ceiling fan over to winter-mode, planting trees and shrubs this fall, and how to fix your concrete steps for non-slip!</p>
<p>Not to mention we had two other interviews! Christopher Simpson of BrandX Huaraches talks about his father&#8217;s humble beginnings and how Huaraches make a great gift this holiday season. James also talked to Bruce Nagy, the author of The Clean Energy Age. Check out the notes below for more!</p>
<p>Missed the live show? Check out the podcast of the show here!</p>
<hr />
<h3>November Is A National Child Safety Month!</h3>
<h3>Holiday Child Safety</h3>
<p>Family gatherings, special traditions, delicious treats — the holiday season may be the most wonderful time of the year, especially for kids. Unfortunately, for emergency room doctors it&#8217;s also one of the busiest.</p>
<p>Learn how to protect your little ones from some common holiday dangers, so you and your family can enjoy a season that&#8217;s happy and healthy.</p>
<p><a href="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-326581.jpeg"><img class="size-medium wp-image-17779 aligncenter" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-326581-300x201.jpeg" alt="holiday child safety" width="300" height="201" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-326581-300x201.jpeg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-326581-610x408.jpeg 610w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-326581.jpeg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><strong>Poisoning</strong></p>
<ul>
<li>Mistletoe</li>
<li>Holly</li>
<li>Poinsettias</li>
<li>Jerusalem cherry plants</li>
<li>and other plants are commonly used as decorations during the holidays</li>
</ul>
<p>Like many plants, these are considered potentially poisonous and should be kept out of the reach of kids. Symptoms of plant poisoning can include rashes, nausea, vomiting, and diarrhea. If you suspect that your child has eaten any part of a plant, immediately call your doctor or the <strong>National Poison Center: (800) 222-1222</strong>.</p>
<p>&#8220;Bubble lights&#8221; containing methylene chloride can be poisonous if a child drinks the fluid from more than one light (even if labeled nontoxic). Snow sprays may be harmful if the aerosol propellants are used improperly.</p>
<p>Alcohol poisoning is a common risk for children during the holiday season. Many parents host holiday parties where alcohol is served. Take care to remove all empty and partially empty cups as soon as possible. Because kids imitate adults, many may drink the beverages they see adults drinking. Children become &#8220;drunk&#8221; much more quickly than adults, so even small amounts of alcohol can be dangerous.</p>
<p><strong>Choking and Swallowing</strong></p>
<p>Tree ornaments, light bulbs, icicles, tinsel, and small toys are potential choking hazards for small children because they may block the airway. The general rule of thumb is that if it&#8217;s small enough to fit in the mouths of babies and toddlers, it&#8217;s too small to play with.<br />
Common holiday foods such as peanuts or popcorn are potential choking hazards and should not be given to children under age 4.</p>
<p>The needles of holiday trees can cause painful cuts in the mouth and throat of a child who swallows them.</p>
<p>Angel hair (made from finely spun glass) and ornament hangers may cause cuts, skin irritation, or eye damage if touched or swallowed by children.</p>
<p><strong>Fire</strong></p>
<p>Keep your tree secured in a sturdy stand so that it doesn&#8217;t tip over (or isn&#8217;t knocked over by kids or pets) and keep it away from all heat sources, such as electrical outlets, radiators, and portable space heaters. If you buy an artificial tree, be sure it&#8217;s labeled &#8220;fire-retardant.&#8221; Unplug all lights, both indoor and outdoor, and extinguish all candles every night before you go to bed.</p>
<p>Avoid using real candles on a tree because if the needles are dry, they can easily catch fire. Never leave the room with taper candles or menorah candles burning — it only takes a minute for a spark from a candle to burst into flames. Keep lit candles away from windowsills and mantles and use only flame-retardant decorations when decking your halls.</p>
<p>Circuits that are overloaded with lights, decorations, and accessories can start a fire. Don&#8217;t overload indoor or outdoor electrical outlets.</p>
<p>Source: <a href="https://kidshealth.org/en/parents/holiday-dangers.html">https://kidshealth.org/en/parents/holiday-dangers.html</a></p>
<h3>Update On The Camp Fire in Paradise, California</h3>
<p>Scott Michaels, Program Manager of longtime On The House Affiliate Newstalk 1290 KPAY in Chico will provides an update on the Camp Fire in Paradise, CA.</p>
<p>Inundated with donate items, the rescue and support teams are looking for new items, gift cards to places like Wal-Mart, Rite-Aid, grocery stores, gas cards, or donate to a foundation like Red Cross or the North Valley Community Foundation.</p>
<p>You can help people affected by disasters like wildfires and countless other crisis by making a gift to American Red Cross Disaster Relief. Visit <a href="http://redcross.org">redcross.org</a> or text REDCROSS to 90999 to make a $10 donation. Your gift enables the Red Cross to prepare for, respond to and help people recover from disasters big and small. Contributions may also be sent to your local Red Cross chapter, or to the American Red Cross, P.O. Box 37864, Boone, IA 50037-0864.</p>
<p>You can also help people affected by the California wildfires. Donors can designate their donation to the California wildfires relief efforts and the Red Cross will honor donor intent. The best way to ensure your donation will go to a specific disaster is to write the specific disaster name in the memo line of a check. We also recommend completing and mailing the <a href="http://www.redcross.org/images/MEDIA_CustomProductCatalog/m64040094_redcross_donate_by_mail.pdf">donation form</a> on redcross.org with your check. The Red Cross honors donor intent, and all donations earmarked for California wildfires will be used for our work to support these disasters.</p>
<p>After a disaster, letting your family and friends know that you are safe and well can bring your loved ones great peace of mind. This website is designed to help make that communication easier. Register yourself as safe and well, or search for lost loved ones here:</p>
<p><a href="https://safeandwell.communityos.org/cms/index.php">https://safeandwell.communityos.org/cms/index.php</a></p>
<p>Pets are often separated from their owners during fires. Donate to North Valley Animal Disaster Group or call the number below to report a lost pet.<br />
<strong><img class="aligncenter" src="http://kpay.com/assets/files/nvadg-logo.jpg" alt="" /></strong></p>
<p><em>Contact North Valley Animal Disaster Group at 530-895-0000 to report lost pets </em>or donate if you can here <a href="https://www.nvadg.org/donate">https://www.nvadg.org/donate</a></p>
<h3>Donate to the North Valley Community Foundation to support the victims of the Camp Fire.</h3>
<blockquote class="wp-embedded-content" data-secret="qxLxyroWeQ"><p><a href="https://www.nvcf.org/fund/camp-fire-evacuation-relief-fund/">Camp Fire Evacuation Relief Fund</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.nvcf.org/fund/camp-fire-evacuation-relief-fund/embed/#?secret=qxLxyroWeQ" data-secret="qxLxyroWeQ" width="600" height="338" title="&#8220;Camp Fire Evacuation Relief Fund&#8221; &#8212; North Valley Community Foundation" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>For even more information about the Camp Fire and Relief Efforts, check out our affiliate KPAY&#8217;s fire relief page</p>
<p><a href="http://kpay.com/pages/paradise-camp-fire-relief">http://kpay.com/pages/paradise-camp-fire-relief</a></p>
<p>Or check out more ways you can help California fire victims here: <a href="https://www.imore.com/how-donate-help-california-fire-victims-and-fighters">https://www.imore.com/how-donate-help-california-fire-victims-and-fighters </a></p>
<p>&nbsp;</p>
<h3>Ceiling Fans Aren&#8217;t Just For Summer</h3>
<p>You don’t want to endure another hot summer and freezing winter. Try a ceiling fan. All your troubles can be solved with a well-placed ceiling fan.</p>
<h3>A Good Ceiling Fan is Hard to Find, or is it?</h3>
<p><a href="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1439712.jpeg"><img class="size-medium wp-image-17785 aligncenter" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1439712-300x200.jpeg" alt="ceiling fan" width="300" height="200" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1439712-300x200.jpeg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1439712-610x407.jpeg 610w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1439712.jpeg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>Interior design magazines and how-to blogs have been telling us for years that ceiling fans are eyesores. They’re wonky, loud and take up too much head room. These descriptors just don’t fit the aesthetic design of the ceiling fan anymore. Home remodeling and design website, Houzz, tells us that the right ceiling fan can style a room and serve as the cherry on top to bring the interior to a classy finish.<br />
The real question is: what should I consider when I want to get a new ceiling fan? What characteristics make up a good ceiling fan? Is it the sound of its motor, the color of its body, or the number of its blades? Maybe the only thing we should really worry about in a ceiling fan is how well it regulates room temperature. Before getting your new ceiling fan, use this checklist to make sure you’re getting the fan that’ll work best for you in your home.</p>
<h3>The Checklist</h3>
<h4>Blade Type</h4>
<p>Also referred to as blade pitch, the blade pitch of the ceiling fan is the degree at which the blade is angled from the fan’s base. The higher the blade pitch, the more efficiently the fan moves the air.</p>
<h4>Blade Count</h4>
<p>Ceiling fans with more than three blades are said to be much quieter. Though the fan is quieter with more blades, a blade count of two to or three allows the fan to move faster and has less drag, helping the fan to run more powerfully and economically.</p>
<h4>Fan Size</h4>
<p>According to Consumer Reports, ceiling fan size should correspond with the size of the room in which the fan will be installed. For example, a 52-inch fan would work best in a space between 225 and 400 square feet.</p>
<h4>Wet/Damp Rating</h4>
<p>Ceiling fan placement has become more and more popular in our bathrooms and outdoors. However, a ceiling fan that works in your living room will not perform nearly as well in an exterior or damp space. If installing a ceiling fan on your veranda or in your master bath, check its UL damp and wet ratings. The rating will let you know if the fan is adapted for those conditions.</p>
<h4>Motor Type</h4>
<p>There are two ceiling fan motor types: direct drive motors and stack motors. The most popular and efficient of the two is the direct drive motor. The direct drive motor is more quiet and energy e</p>
<h4>Energy Star Rating</h4>
<p>We all want to do our part in conserving energy. Getting a ceiling fan with an energy star rating will make you feel good about helping the environment all while keeping you comfortable on the couch.</p>
<p>Source: <a href="https://www.huffingtonpost.com/entry/the-elements-that-make-up_b_11493520">https://www.huffingtonpost.com/entry/the-elements-that-make-up_b_11493520</a></p>
<p>Betty called in asking about how to flame retard her Christmas wreaths and trees. Per James Carey, check out this product available at Amazon.com.</p>
<p><a href="https://www.amazon.com/Fire-Retardant-Shield-Christmas-Trees/dp/B000UV7MD2">https://www.amazon.com/Fire-Retardant-Shield-Christmas-Trees/dp/B000UV7MD2</a></p>
<h3>BrandX Huaraches</h3>
<p><a href="https://www.brandxhuaraches.com/"><img class="alignnone" src="https://www.brandxhuaraches.com/wp-content/uploads/2016/11/pachuco-newcolor.jpg" alt="" width="634" height="378" /></a></p>
<p>James interviewed Christopher Simpson. He has a wonderful story, and as all the best stories start, his, too, has a humble beginning.</p>
<p>Back in 1972, after graduating from Cal with a degree in Spanish, Ronn Simpson decided to start working as a street vender. “I had the help of two friends,” Simpson says. “Cold and hunger.”</p>
<p>Inspired by the summers he spent in Mexico, he decided he would sell huaraches, that country’s traditional footwear, which were popularized by the hippies in the 1960s and ’70s. It wasn’t long before his humble setup on the corner of Telegraph and Durant grew into a successful business. So in 1976, Simpson and his wife, Marcela, bought a building on the corner of Telegraph and 43rd, turning Oakland into the permanent home of Brand X Huaraches.</p>
<p>While the Telegraph location now serves only as a warehouse and shipment location, Brand X Huaraches continue to be made with the care and quality that Simpson learned from the huaracheros, the original huarache craftsmen in Mexico. Each pair is handwoven in Mexico with a single strand of leather that is tanned using natural resources rather than chemicals. It is the vegetable tanning that gives these shoes their vibrant colors and the ability to wick away moisture. Most importantly, it allows the leather to mold to the shape of the foot for an incredibly comfortable fit.</p>
<p>While Brand X can be found in many upscale boutiques and catalogs, the best way to get your hands—or in this case, your feet—on a pair is to visit the website at <a href="http://www.brandxhuaraches.com">www.BrandXHuaraches.com</a>, which displays the full array of bright colors and styles.</p>
<h3>Your Dream Bath</h3>
<h4>Brought to you by American Standard Walk-In Tubs</h4>
<p>Jackson from Great Falls Montana is converting an older home to a Bed and Breakfast and wants to use materials in the new bathrooms that will hold up with heavy use and have design appeal. Can James make suggestions to get this Bed and Breakfast the best bathrooms?</p>
<p><a href="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1358910.jpeg"><img class="size-medium wp-image-17781 aligncenter" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1358910-236x300.jpeg" alt="your dream bath" width="236" height="300" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1358910-236x300.jpeg 236w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1358910-610x774.jpeg 610w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1358910.jpeg 640w" sizes="(max-width: 236px) 100vw, 236px" /></a></p>
<h4>Engineered Stone Countertop</h4>
<p>Dying for a white marble countertop? Join the club. But get ready to seal, reseal, and reseal. Then repeat. Year after year.<br />
Or, go for engineered stone, which can mimic marble (and other stone materials) for about the same cost, but minus the hassle. It’s non-porous so it resists bacteria, mold, stains, and water damage better than the real thing. Better! And it never needs sealing!<br />
Glazed Porcelain Tile Floor</p>
<h4>Moisture is Enemy No. 1 for bathroom floors, and glazed porcelain tile is its most-worthy adversary.</h4>
<p>It won’t hold onto water like laminate and porous materials, and porcelain tiles glazed with glass are nearly stain-proof — as are today’s high-quality epoxy and urethane grouts, which don’t require sealing.</p>
<h4>Vinyl Floor</h4>
<p>Time to rethink vinyl. Hear us out. Luxury vinyl tiles, which mimic stone and wood, are awesome at resisting moisture.<br />
Other affordable options like laminate just can’t keep up. Plus, vinyl sheets are so large, you can cover a small bath without a single seam or grout line, making it easy on the eye and easier to keep clean.</p>
<h4>Plywood Cabinets</h4>
<p>Yup. We said plywood. But today’s “grade A” offering isn’t your mother’s plywood. (Or your Swedish cousin’s, which is actually particleboard.)</p>
<p>Composed of pressed layers of alder, birch, or cedar, “grade A” plywood (also known as furniture-grade) remains more stable in the face of moisture than solid wood, which will shrink and swell in response to bathroom humidity (causing cracks in painted surfaces and even warped panels).</p>
<p>As for the finish, you don’t need to spring for anything fancy: The factory finish applied to cabinetry nowadays will hold up to the moisture. Isn’t living in the future great?</p>
<h4>Glossy or Semi-Glossy Paint</h4>
<p>A full-on glossy paint has a shiny, sealed surface that blocks out moisture and wipes clear of residue, say from hairspray, without leaving a mark like a matte finish will. But the sheen can be a bit overbearing on anything more than trim, and calls attention to wall flaws.<br />
A semi-glossy finish will hold up nearly as well to cleaning and moisture, without calling quite as much attention to bumps, dents, and other imperfections.</p>
<h4>Cast Iron Tub or Shower Pans</h4>
<p>A tub forged from molded liquid iron is likely going to be the toughest thing in your house — maybe even your neighborhood, depending on where you live.</p>
<p>You may need extra support for your floor (and your pocketbook) to bring it home, but cast iron won’t chip, scratch, or dent like fiberglass, acrylic, and even porcelain can.</p>
<h4>Stainless Steel Sink</h4>
<p>Stainless: not just for kitchens anymore. Corrosion- and stain-resistant, it won’t melt under a hot curling iron like acrylic can, and won’t dent or chip like porcelain if nail clippers plummet down from the medicine cabinet.</p>
<p>And it’s the perfect match for the industrial-chic look that doesn’t seem to be going anywhere.</p>
<h4>Acrylic Panel Shower Walls</h4>
<p>Despite their lightweight, acrylic wall panels, often called shower surrounds, are not lightweights. They resist chipping, cracking, and peeling, and are much easier to maintain than stone tiles or slabs. Unlike tile, they nail directly to wall studs or glue to the wallboards, so they don’t require grout. Acrylic is tougher than fiberglass and colored all the way through — so it’s less likely to scratch, and even a deep cut won’t be as obvious. They’re also more affordable than tile and available in textured patterns, if you want to look like you splurged on a fancy design.</p>
<p>Source:<a href="https://www.houselogic.com/by-room/bathroom-laundry/cultured-marble-vanity-top/"> https://www.houselogic.com/by-room/bathroom-laundry/cultured-marble-vanity-top/</a></p>
<h3>Interested in the parts James mentioned he used to fix his neighbor&#8217;s faucet!</h3>
<p><a href="https://www.amazon.com/Rheem-SP20866-Anode-Warranty-Upgrade/dp/B0722X4GFK">https://www.amazon.com/Rheem-SP20866-Anode-Warranty-Upgrade/dp/B0722X4GFK </a></p>
<p><a href="https://www.faucetshark.com/Faucet-Stems-and-Cartridges-s/1818.htm">https://www.faucetshark.com/Faucet-Stems-and-Cartridges-s/1818.htm</a></p>
<p>&nbsp;</p>
<h4>Fixing Slippery Concrete Steps</h4>
<p>Luckily, there&#8217;s no need to remove and replace your old steps if they have a problem with being too slick. There are various ways to create traction on old steps as well.</p>
<p><a href="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1458740.jpeg"><img class="size-medium wp-image-17783 aligncenter" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1458740-232x300.jpeg" alt="Concrete Slips" width="232" height="300" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1458740-232x300.jpeg 232w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1458740-610x787.jpeg 610w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1458740.jpeg 640w" sizes="(max-width: 232px) 100vw, 232px" /></a></p>
<p>1. Painting</p>
<p>Painting concrete steps can help make them less slippery. This tends to be a temporary fix since paint does peel over time. Especially if your steps tend to freeze, painting will help only minimally, so this may not be an option for you.</p>
<p>2. Slip-Resistant Tape</p>
<p>Tape is an inexpensive, quick solution for slippery steps. The tape comes in an array of colors and is easily applied to clean concrete. The ideal temperature when applying primer and tape is around 70 degrees Fahrenheit.</p>
<p>3. Artificial Grass Carpet</p>
<p>Grass carpeting is a common solution for slippery stairs. Most outdoor carpeting is resistant to color fading from the sun, and some even have small holes within that carpet that allow water to drain, making them even more effective at being slip-resistant.</p>
<p>4. Silica Sand</p>
<p>Silica sand can be used in the same way on existing concrete steps too. Again, put a second coat of sealer on after application and you will have a slip resistant finish. The downside is that it will often make your sealant turn milky or cloudy in this case.</p>
<p>5. Clear Grit</p>
<p>Clear grit resembles silica sand, except it won’t make your sealant cloudy. You can buy it in most home improvement stores and apply it just as you would the sand.</p>
<p>Source: <a href="https://www.doityourself.com/stry/10-options-to-fix-slippery-concrete-steps">https://www.doityourself.com/stry/10-options-to-fix-slippery-concrete-steps</a></p>
<p>&nbsp;</p>
<p>We interviewed Bruce Nagy, the author of The Clean Energy Age: A Guide to Beating Climate Change!</p>
<p><a href="https://www.amazon.com/Clean-Energy-Age-Beating-Climate/dp/1538115786">THE CLEAN ENERGY AGE: A Guide to Beating Climate Change</a></p>
<p>James and Bruce discuss Bruce&#8217;s new book and how it organizes practical clean energy solutions into a top 10 action list!</p>
<h3>Got Turkey??</h3>
<p><a href="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-917595.jpeg"><img class="alignnone size-medium wp-image-17784" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-917595-213x300.jpeg" alt="turkey" width="213" height="300" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-917595-213x300.jpeg 213w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-917595-610x860.jpeg 610w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-917595.jpeg 640w" sizes="(max-width: 213px) 100vw, 213px" /></a></p>
<h5>Did You Know</h5>
<p>A thawed turkey may be kept in the refrigerator (40 degrees F or below) up to 4 days before cooking.</p>
<h4>How To Thaw A Turkey</h4>
<p>Safely thawing your frozen turkey is one of the most important steps in your meal prep. Watch Christopher demonstrate our two recommended methods:<br />
• Refrigerator thawing is preferred and the least labor-intensive but requires more time.<br />
• Cold water thawing takes less time but requires more attention.</p>
<p>Regardless of which method you choose, never thaw a turkey at room temperature. If you’re running low on time, try a Fresh Whole Turkey—they’re just as delicious and require little prep.</p>
<p>Call<br />
Want to talk to a human? Call us at 800-288-8372</p>
<p>Call 1-800-BUTTERBALL</p>
<p>Source: https://www.butterball.com/how-to/thaw-a-turkey</p>
<hr />
<h2>Thanks for joining us today! Come back next week for more tips to fix your leaks and your squeaks!</h2>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_4col et_social_flip et_social_rectangle et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.onthehouse.com%2Fshow-notes-thankful%2F&#038;t=Show%20Notes%3A%20So%20Much%20To%20Be%20Thankful%20For%21" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="17767" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Show%20Notes%3A%20So%20Much%20To%20Be%20Thankful%20For%21&#038;url=https%3A%2F%2Fwww.onthehouse.com%2Fshow-notes-thankful%2F&#038;via=careybrothers" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="17767" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="17767" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span></a></li></ul>
				</div>
			</div>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://www.onthehouse.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '17767'});
});
</script><span class="et_bloom_bottom_trigger"></span>								</div><!--content-area-->
		<div class="post-tags">
			<a href="https://www.onthehouse.com/tag/california-wildfires/" rel="tag">California wildfires</a><a href="https://www.onthehouse.com/tag/ceiling-fans/" rel="tag">ceiling fans</a><a href="https://www.onthehouse.com/tag/child-safety/" rel="tag">child safety</a><a href="https://www.onthehouse.com/tag/clean-energy/" rel="tag">clean energy</a><a href="https://www.onthehouse.com/tag/concrete-patio/" rel="tag">concrete patio</a><a href="https://www.onthehouse.com/tag/fall-season/" rel="tag">fall season</a><a href="https://www.onthehouse.com/tag/feature/" rel="tag">feature</a><a href="https://www.onthehouse.com/tag/fire-recovery/" rel="tag">fire recovery</a><a href="https://www.onthehouse.com/tag/huaraches/" rel="tag">Huaraches</a><a href="https://www.onthehouse.com/tag/kpay/" rel="tag">KPAY</a><a href="https://www.onthehouse.com/tag/planting/" rel="tag">planting</a><a href="https://www.onthehouse.com/tag/shrubs/" rel="tag">shrubs</a><a href="https://www.onthehouse.com/tag/slippery-concrete/" rel="tag">slippery concrete</a><a href="https://www.onthehouse.com/tag/thankful/" rel="tag">thankful</a><a href="https://www.onthehouse.com/tag/thanksgiving/" rel="tag">Thanksgiving</a><a href="https://www.onthehouse.com/tag/tree-planting/" rel="tag">tree planting</a><a href="https://www.onthehouse.com/tag/turkey/" rel="tag">turkey</a><a href="https://www.onthehouse.com/tag/your-dream-bathroom/" rel="tag">your dream bathroom</a>		</div><!--post-tags-->
						<div id="author-info">
				<div id="author-image">
					<img alt='' src='https://secure.gravatar.com/avatar/d00b81121df49773874a2abe685a06b6?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d00b81121df49773874a2abe685a06b6?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div><!--author-image-->
				<div id="author-desc">
					<h4>About Samantha Reed</h4>
									</div><!--author-desc-->
			</div><!--author-info-->
						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<div class="related-text">
						<a href="https://www.onthehouse.com/be-leaf-in-the-power-of-fall-planting/">Be-leaf In The Power of Fall Planting</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/be-leaf-in-the-power-of-fall-planting/" class="main-headline">Be-leaf In The Power of Fall Planting</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/show-notes-safety-savings-and-style/" rel="bookmark" title="Show Notes: Safety, Savings, and Style"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1257110-199x223.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="childproofing" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1257110-199x223.jpeg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1257110-300x336.jpeg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1257110-120x134.jpeg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/show-notes-safety-savings-and-style/">Show Notes: Safety, Savings, and Style</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/show-notes-safety-savings-and-style/" class="main-headline">Show Notes: Safety, Savings, and Style</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/show-notes-national-child-safety-month/" rel="bookmark" title="Show Notes: Save the Daylight!"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-346796-199x223.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="national child safety month" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-346796-199x223.jpeg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-346796-300x336.jpeg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-346796-120x134.jpeg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/show-notes-national-child-safety-month/">Show Notes: Save the Daylight!</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/show-notes-national-child-safety-month/" class="main-headline">Show Notes: Save the Daylight!</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/show-notes-if-youve-got-it-haunt-it/" rel="bookmark" title="Show Notes: If You&#8217;ve Got It, Haunt It!"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/10/arrangement-celebration-close-up-1376966-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Halloween" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/10/arrangement-celebration-close-up-1376966-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/10/arrangement-celebration-close-up-1376966-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/10/arrangement-celebration-close-up-1376966-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/10/arrangement-celebration-close-up-1376966-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/show-notes-if-youve-got-it-haunt-it/">Show Notes: If You&#8217;ve Got It, Haunt It!</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/show-notes-if-youve-got-it-haunt-it/" class="main-headline">Show Notes: If You&#8217;ve Got It, Haunt It!</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/show-notes-thankful/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.onthehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17767' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9460cc9f00" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="31"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="https://www.onthehouse.com/tips-for-winter-tree-care/" rel="bookmark" class="main-headline">Tips for winter tree care</a>
					<p>(BPT) &#8211; It&#8217;s hard to believe that winter is almost...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 18, 2018</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/tips-for-winter-tree-care/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/show-notes-thankful/" rel="bookmark" class="main-headline">Show Notes: So Much To Be Thankful For!</a>
					<p>Show Notes for On The House with the Carey Brothers...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 17, 2018</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-thankful/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/be-leaf-in-the-power-of-fall-planting/" rel="bookmark" class="main-headline">Be-leaf In The Power of Fall Planting</a>
					<p>Fall is the Best Time to Plant When adding trees...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 17, 2018</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/be-leaf-in-the-power-of-fall-planting/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/show-notes-safety-savings-and-style/" rel="bookmark" class="main-headline">Show Notes: Safety, Savings, and Style</a>
					<p>Show Notes for On The House with the Carey Brothers...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 10, 2018</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-safety-savings-and-style/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/" rel="bookmark" class="main-headline">Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard</a>
					<p>Name of product: Black &amp; Decker, Bostitch and Porter-Cable Hammer...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 6, 2018</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/make-power-tool-safety-part-of-your-remodeling-plan/" rel="bookmark" class="main-headline">Make Power Tool Safety Part of Your Remodeling Plan</a>
					<p>(Family Features) When it’s time to take on a new...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 6, 2018</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/make-power-tool-safety-part-of-your-remodeling-plan/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/show-notes-national-child-safety-month/" rel="bookmark" class="main-headline">Show Notes: Save the Daylight!</a>
					<p>Show Notes for On The House with the Carey Brothers...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 3, 2018</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-national-child-safety-month/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="adrotate_widgets-6" class="sidebar-widget widget_adrotate_widgets"><h3>Featured Sponsor</h3><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="shortcodes-ultimate-7" class="sidebar-widget shortcodes-ultimate"><h3>Listen to the Show</h3><div class="textwidget"><iframe src="https://widget.spreaker.com/player?show_id=1474771&amp;theme=dark&amp;cover_image_url=https%3A%2F%2Fd3wo5wojvuv7l.cloudfront.net%2Fimages.spreaker.com%2Foriginal%2Ffaa4018d8f8379cda328c6f3be3c0162.jpg&amp;playlist=show&amp;autoplay=false" width="100%" height="300px" frameborder="0"></iframe></div></div><div id="adrotate_widgets-10" class="sidebar-widget widget_adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="adrotate_widgets-9" class="sidebar-widget widget_adrotate_widgets"><h3>Giveaway</h3><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="monarchwidget-5" class="sidebar-widget widget_monarchwidget"><h3>Follow Us</h3><div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_top et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/CareyBrothers" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="17700" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/careybrothers" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="17700" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_youtube">
						<a href="http://www.youtube.com/onthehouseradio" class="et_social_follow" data-social_name="youtube" data-social_type="follow" data-post_id="17700" target="_blank">
							<i class="et_social_icon et_social_icon_youtube"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">YouTube</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_pinterest">
						<a href="http://www.pinterest.com/careybrothers/" class="et_social_follow" data-social_name="pinterest" data-social_type="follow" data-post_id="17700" target="_blank">
							<i class="et_social_icon et_social_icon_pinterest"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="https://onthehouse.com/feed/rss/" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="17700" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">RSS</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div><div id="adrotate_widgets-7" class="sidebar-widget widget_adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="maxmag_facebook_widget-5" class="sidebar-widget maxmag_facebook_widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/CareyBrothers&amp;width=300&amp;height=260&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:260px;" allowTransparency="true"></iframe>


		</div><div id="maxmag_tabs_widget-3" class="sidebar-widget maxmag_tabs_widget">

	<div class="tabber-container">
		<ul class="tabber">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/tips-for-winter-tree-care/" rel="bookmark" title="Tips for winter tree care"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="pruning" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/tips-for-winter-tree-care/" class="main-headline">Tips for winter tree care</a>
						<p>(BPT) &#8211; It&#8217;s hard to believe that winter is...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>November 18, 2018</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/tips-for-winter-tree-care/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/show-notes-thankful/" rel="bookmark" title="Show Notes: So Much To Be Thankful For!"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1458694-120x134.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="thankful" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1458694-120x134.jpeg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1458694-420x470.jpeg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1458694-300x336.jpeg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1458694-199x223.jpeg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/show-notes-thankful/" class="main-headline">Show Notes: So Much To Be Thankful For!</a>
						<p>Show Notes for On The House with the Carey...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>November 17, 2018</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-thankful/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-text-noimg">
						<a href="https://www.onthehouse.com/be-leaf-in-the-power-of-fall-planting/" class="main-headline">Be-leaf In The Power of Fall Planting</a>
						<p>Fall is the Best Time to Plant When adding...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>November 17, 2018</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/be-leaf-in-the-power-of-fall-planting/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/show-notes-safety-savings-and-style/" rel="bookmark" title="Show Notes: Safety, Savings, and Style"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1257110-120x134.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="childproofing" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1257110-120x134.jpeg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1257110-300x336.jpeg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/pexels-photo-1257110-199x223.jpeg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/show-notes-safety-savings-and-style/" class="main-headline">Show Notes: Safety, Savings, and Style</a>
						<p>Show Notes for On The House with the Carey...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>November 10, 2018</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-safety-savings-and-style/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/" rel="bookmark" title="Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Black and Decker Recall" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/" class="main-headline">Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard</a>
						<p>Name of product: Black &amp; Decker, Bostitch and Porter-Cable...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>November 6, 2018</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
						<ul>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/" rel="bookmark" title="The Pressures On Giveaway"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Pressure Washer Giveaway" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/" class="main-headline">The Pressures On Giveaway</a>
						<p>The Pressures On Giveaway with Briggs &amp; Stratton This...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 15, 2015</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/#comments">46</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/" rel="bookmark" title="The Tools That &#8220;Rock&#8221; Giveaway"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Rockwell Tools Giveaway Contest" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/" class="main-headline">The Tools That &#8220;Rock&#8221; Giveaway</a>
						<p>Everyone loves tools. If you&#8217;re performance-minded do-it-yourselfer or the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 20, 2015</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/#comments">27</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/" rel="bookmark" title="The Carey Brother&#8217;s Great Backyard Makeover Sweepstakes"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-270x300.jpg 270w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550.jpg 450w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/" class="main-headline">The Carey Brother&#8217;s Great Backyard Makeover Sweepstakes</a>
						<p>Enter to Win $1,000 Visa gift card and over...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 27, 2016</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/#comments">25</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
					</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/10afd01cc306e3f69198c6ea1bfc4482?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/10afd01cc306e3f69198c6ea1bfc4482?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Brian Lee says:</span><br />
						<p><a href="https://www.onthehouse.com/outdoor-furniture-july-4th-party/#comment-11422" title="Brian Lee on Buying Outdoor Furniture For Your July 4th Party">Consider the life of the furniture being outd...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/fc2879bafd982c7a37b7924513ba1092?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc2879bafd982c7a37b7924513ba1092?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Keith says:</span><br />
						<p><a href="https://www.onthehouse.com/power-outages-are-you-ready/#comment-11417" title="Keith on Power Outages – Are You Ready?">Can you recommend a whole house generator con...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/52fa852da4f52ce1f2094164dcc3e730?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/52fa852da4f52ce1f2094164dcc3e730?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Derek Dewitt says:</span><br />
						<p><a href="https://www.onthehouse.com/is-it-really-your-property/#comment-11408" title="Derek Dewitt on Is It Really Your Property?">My wife and I are moving to a new home this s...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
			<div id="maxmag_multicat_widget-3" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/projects/">Projects</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/tips-for-winter-tree-care/" rel="bookmark" title="Tips for winter tree care"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="pruning" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/tips-for-winter-tree-care/">Tips for winter tree care</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/be-leaf-in-the-power-of-fall-planting/" rel="bookmark">Be-leaf In The Power of Fall Planting</a></li>
										<li><a href="https://www.onthehouse.com/tips-on-how-to-avoid-being-scammed-by-contractors-after-hurricane-damage/" rel="bookmark">Tips On How To Avoid Being Scammed By Contractors After Hurricane Damage</a></li>
										<li><a href="https://www.onthehouse.com/how-to-create-the-perfect-four-season-outdoor-living-space/" rel="bookmark">How to create the perfect, four-season outdoor living space</a></li>
										<li><a href="https://www.onthehouse.com/how-to-keep-pests-out-of-your-chimney/" rel="bookmark">How to keep pests out of your chimney</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/tip-of-the-day/">Tip of the Day</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/tip-day-garage-floor-dam/" rel="bookmark" title="Tip of the Day: Garage Floor Dam"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/shutterstock_155585150-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="garage" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/shutterstock_155585150-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/shutterstock_155585150-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/shutterstock_155585150-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/shutterstock_155585150-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/tip-day-garage-floor-dam/">Tip of the Day: Garage Floor Dam</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/tip-day-toilet-tip-sluggish-flush-2/" rel="bookmark">Tip of the Day: Toilet Tip For A Sluggish Flush</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-shopping-daze-tools-2/" rel="bookmark">Tip of the Day: Shopping Daze A, Tools!</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-wallpaper-prep-school/" rel="bookmark">Tip of the Day: Wallpaper Prep School Too!</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-southern-comfort/" rel="bookmark">Tip of the Day: Southern Comfort</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/design-and-decor/">Design and Decor</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/living-lavishly-outdoors-with-2018-trends/" rel="bookmark" title="Living Lavishly Outdoors with 2018 Trends"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/07/14156-detail-intro-image-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Outdoor Living" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/07/14156-detail-intro-image-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/07/14156-detail-intro-image-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/07/14156-detail-intro-image-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/living-lavishly-outdoors-with-2018-trends/">Living Lavishly Outdoors with 2018 Trends</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/outdoor-furniture-july-4th-party/" rel="bookmark">Buying Outdoor Furniture For Your July 4th Party</a></li>
										<li><a href="https://www.onthehouse.com/considering-new-baseboard/" rel="bookmark">Considering New Baseboards?</a></li>
										<li><a href="https://www.onthehouse.com/kichler-is-the-brand-homeowners-and-professionals-know-and-trust-since-1938/" rel="bookmark">Kichler is the Brand Homeowners and Professionals Know and Trust Since 1938</a></li>
										<li><a href="https://www.onthehouse.com/fresh-home-upgrades-spring/" rel="bookmark">Fresh Home Upgrades for Spring</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/qa/">Q&A</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/6-signs-its-time-to-move-on/" rel="bookmark" title="6 Signs It&#8217;s Time To Move (On)"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/08/pexels-photo-206673-199x223.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/08/pexels-photo-206673-199x223.jpeg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/08/pexels-photo-206673-300x336.jpeg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/08/pexels-photo-206673-120x134.jpeg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/6-signs-its-time-to-move-on/">6 Signs It&#8217;s Time To Move (On)</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/japanese-charred-wood/" rel="bookmark">Shou Sugi Ban &#8211; Japanese Charred Wood</a></li>
										<li><a href="https://www.onthehouse.com/pet-poison-prevention/" rel="bookmark">March is Pet Poison Prevention Month!</a></li>
										<li><a href="https://www.onthehouse.com/5-indoor-air-quality-tips-upcoming-spring-season/" rel="bookmark">5 Indoor Air Quality Tips for the Upcoming Spring Season</a></li>
										<li><a href="https://www.onthehouse.com/ap223q/" rel="bookmark">Q&#038;A: How to prepare aluminum siding for repainting?</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/infographic/">Infographics</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/cant-find-stud-wall-infographic/" rel="bookmark" title="When you can&#8217;t find a stud in the wall [Infographic]"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-199x223.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="all types of wall fasteners" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-199x223.gif 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-420x470.gif 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-300x336.gif 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-120x134.gif 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/cant-find-stud-wall-infographic/">When you can&#8217;t find a stud in the wall [Infographic]</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/winter-driving-survival-kit-infographic/" rel="bookmark">Winter Driving Survival Kit Infographic</a></li>
										<li><a href="https://www.onthehouse.com/infographic-curb-appeal-improvements/" rel="bookmark">Infographic: Curb Appeal Improvements</a></li>
										<li><a href="https://www.onthehouse.com/18-curb-appeal-ideas/" rel="bookmark">18 Curb Appeal Ideas</a></li>
										<li><a href="https://www.onthehouse.com/25-interior-design-tips-quotes/" rel="bookmark">25 Interior Design Tips and Quotes</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/products-and-services/">Products and Services</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/make-a-statement-with-designer-grout/" rel="bookmark" title="Make a Statement with Designer Grout"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/10/Image-3-image-courtesy-of-The-Tile-Doctor-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Litokol Starlike grout" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/10/Image-3-image-courtesy-of-The-Tile-Doctor-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/10/Image-3-image-courtesy-of-The-Tile-Doctor-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/10/Image-3-image-courtesy-of-The-Tile-Doctor-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/10/Image-3-image-courtesy-of-The-Tile-Doctor-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/make-a-statement-with-designer-grout/">Make a Statement with Designer Grout</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/our-national-gypsum-purple-drywall-tour/" rel="bookmark">Our National Gypsum Purple Drywall Tour</a></li>
										<li><a href="https://www.onthehouse.com/kichler-is-the-brand-homeowners-and-professionals-know-and-trust-since-1938/" rel="bookmark">Kichler is the Brand Homeowners and Professionals Know and Trust Since 1938</a></li>
										<li><a href="https://www.onthehouse.com/back-to-the-future-with-shaker-style-cabinetry/" rel="bookmark">Back to the Future with Shaker Style Cabinetry</a></li>
										<li><a href="https://www.onthehouse.com/gerber-and-danze-meld-modern-day-convenience-with-historic-charm/" rel="bookmark">Gerber and Danze Meld Modern Day Convenience with Historic Charm</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div><div id="maxmag_multicat_widget-4" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/design-and-decor/">Design & Decor</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/living-lavishly-outdoors-with-2018-trends/" rel="bookmark" title="Living Lavishly Outdoors with 2018 Trends"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/07/14156-detail-intro-image-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Outdoor Living" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/07/14156-detail-intro-image-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/07/14156-detail-intro-image-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/07/14156-detail-intro-image-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/living-lavishly-outdoors-with-2018-trends/">Living Lavishly Outdoors with 2018 Trends</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/outdoor-furniture-july-4th-party/" rel="bookmark">Buying Outdoor Furniture For Your July 4th Party</a></li>
										<li><a href="https://www.onthehouse.com/considering-new-baseboard/" rel="bookmark">Considering New Baseboards?</a></li>
										<li><a href="https://www.onthehouse.com/kichler-is-the-brand-homeowners-and-professionals-know-and-trust-since-1938/" rel="bookmark">Kichler is the Brand Homeowners and Professionals Know and Trust Since 1938</a></li>
										<li><a href="https://www.onthehouse.com/fresh-home-upgrades-spring/" rel="bookmark">Fresh Home Upgrades for Spring</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/qa/">Q&A</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/6-signs-its-time-to-move-on/" rel="bookmark" title="6 Signs It&#8217;s Time To Move (On)"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/08/pexels-photo-206673-199x223.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/08/pexels-photo-206673-199x223.jpeg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/08/pexels-photo-206673-300x336.jpeg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/08/pexels-photo-206673-120x134.jpeg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/6-signs-its-time-to-move-on/">6 Signs It&#8217;s Time To Move (On)</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/japanese-charred-wood/" rel="bookmark">Shou Sugi Ban &#8211; Japanese Charred Wood</a></li>
										<li><a href="https://www.onthehouse.com/pet-poison-prevention/" rel="bookmark">March is Pet Poison Prevention Month!</a></li>
										<li><a href="https://www.onthehouse.com/5-indoor-air-quality-tips-upcoming-spring-season/" rel="bookmark">5 Indoor Air Quality Tips for the Upcoming Spring Season</a></li>
										<li><a href="https://www.onthehouse.com/ap223q/" rel="bookmark">Q&#038;A: How to prepare aluminum siding for repainting?</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/tips-for-winter-tree-care/" rel="bookmark" title="Tips for winter tree care"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="pruning" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/tips-for-winter-tree-care/">Tips for winter tree care</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-thankful/" rel="bookmark">Show Notes: So Much To Be Thankful For!</a></li>
										<li><a href="https://www.onthehouse.com/be-leaf-in-the-power-of-fall-planting/" rel="bookmark">Be-leaf In The Power of Fall Planting</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-safety-savings-and-style/" rel="bookmark">Show Notes: Safety, Savings, and Style</a></li>
										<li><a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/" rel="bookmark">Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/tips-for-winter-tree-care/" rel="bookmark" title="Tips for winter tree care"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="pruning" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/tips-for-winter-tree-care/">Tips for winter tree care</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-thankful/" rel="bookmark">Show Notes: So Much To Be Thankful For!</a></li>
										<li><a href="https://www.onthehouse.com/be-leaf-in-the-power-of-fall-planting/" rel="bookmark">Be-leaf In The Power of Fall Planting</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-safety-savings-and-style/" rel="bookmark">Show Notes: Safety, Savings, and Style</a></li>
										<li><a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/" rel="bookmark">Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/tips-for-winter-tree-care/" rel="bookmark" title="Tips for winter tree care"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="pruning" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/tips-for-winter-tree-care/">Tips for winter tree care</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-thankful/" rel="bookmark">Show Notes: So Much To Be Thankful For!</a></li>
										<li><a href="https://www.onthehouse.com/be-leaf-in-the-power-of-fall-planting/" rel="bookmark">Be-leaf In The Power of Fall Planting</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-safety-savings-and-style/" rel="bookmark">Show Notes: Safety, Savings, and Style</a></li>
										<li><a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/" rel="bookmark">Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/tips-for-winter-tree-care/" rel="bookmark" title="Tips for winter tree care"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="pruning" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/tips-for-winter-tree-care/">Tips for winter tree care</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-thankful/" rel="bookmark">Show Notes: So Much To Be Thankful For!</a></li>
										<li><a href="https://www.onthehouse.com/be-leaf-in-the-power-of-fall-planting/" rel="bookmark">Be-leaf In The Power of Fall Planting</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-safety-savings-and-style/" rel="bookmark">Show Notes: Safety, Savings, and Style</a></li>
										<li><a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/" rel="bookmark">Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div><div id="maxmag_multicat_widget-5" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/products-and-services/">Products </a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/make-a-statement-with-designer-grout/" rel="bookmark" title="Make a Statement with Designer Grout"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/10/Image-3-image-courtesy-of-The-Tile-Doctor-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Litokol Starlike grout" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/10/Image-3-image-courtesy-of-The-Tile-Doctor-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/10/Image-3-image-courtesy-of-The-Tile-Doctor-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/10/Image-3-image-courtesy-of-The-Tile-Doctor-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/10/Image-3-image-courtesy-of-The-Tile-Doctor-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/make-a-statement-with-designer-grout/">Make a Statement with Designer Grout</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/our-national-gypsum-purple-drywall-tour/" rel="bookmark">Our National Gypsum Purple Drywall Tour</a></li>
										<li><a href="https://www.onthehouse.com/kichler-is-the-brand-homeowners-and-professionals-know-and-trust-since-1938/" rel="bookmark">Kichler is the Brand Homeowners and Professionals Know and Trust Since 1938</a></li>
										<li><a href="https://www.onthehouse.com/back-to-the-future-with-shaker-style-cabinetry/" rel="bookmark">Back to the Future with Shaker Style Cabinetry</a></li>
										<li><a href="https://www.onthehouse.com/gerber-and-danze-meld-modern-day-convenience-with-historic-charm/" rel="bookmark">Gerber and Danze Meld Modern Day Convenience with Historic Charm</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/recalls-product-and-service/">Recalls</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/" rel="bookmark" title="Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Black and Decker Recall" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/">Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/kidde-recalls-dual-sensor-smoke-alarms/" rel="bookmark">KIDDE Recalls Dual Sensor Smoke Alarms</a></li>
										<li><a href="https://www.onthehouse.com/whirlpool-recalls-kitchenaid-kettle/" rel="bookmark">Whirlpool Recalls KitchenAid Kettle</a></li>
										<li><a href="https://www.onthehouse.com/55-inch-panasonic-flat-screen-television-recall/" rel="bookmark">55-inch Panasonic Flat Screen Television Recall</a></li>
										<li><a href="https://www.onthehouse.com/recall-craftsman-portable-table-saws/" rel="bookmark">Recall: Craftsman Portable Table Saws</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/tips-for-winter-tree-care/" rel="bookmark" title="Tips for winter tree care"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="pruning" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/tips-for-winter-tree-care/">Tips for winter tree care</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-thankful/" rel="bookmark">Show Notes: So Much To Be Thankful For!</a></li>
										<li><a href="https://www.onthehouse.com/be-leaf-in-the-power-of-fall-planting/" rel="bookmark">Be-leaf In The Power of Fall Planting</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-safety-savings-and-style/" rel="bookmark">Show Notes: Safety, Savings, and Style</a></li>
										<li><a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/" rel="bookmark">Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/tips-for-winter-tree-care/" rel="bookmark" title="Tips for winter tree care"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="pruning" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/tips-for-winter-tree-care/">Tips for winter tree care</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-thankful/" rel="bookmark">Show Notes: So Much To Be Thankful For!</a></li>
										<li><a href="https://www.onthehouse.com/be-leaf-in-the-power-of-fall-planting/" rel="bookmark">Be-leaf In The Power of Fall Planting</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-safety-savings-and-style/" rel="bookmark">Show Notes: Safety, Savings, and Style</a></li>
										<li><a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/" rel="bookmark">Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/tips-for-winter-tree-care/" rel="bookmark" title="Tips for winter tree care"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="pruning" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/tips-for-winter-tree-care/">Tips for winter tree care</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-thankful/" rel="bookmark">Show Notes: So Much To Be Thankful For!</a></li>
										<li><a href="https://www.onthehouse.com/be-leaf-in-the-power-of-fall-planting/" rel="bookmark">Be-leaf In The Power of Fall Planting</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-safety-savings-and-style/" rel="bookmark">Show Notes: Safety, Savings, and Style</a></li>
										<li><a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/" rel="bookmark">Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/tips-for-winter-tree-care/" rel="bookmark" title="Tips for winter tree care"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="pruning" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/32370135-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/tips-for-winter-tree-care/">Tips for winter tree care</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-thankful/" rel="bookmark">Show Notes: So Much To Be Thankful For!</a></li>
										<li><a href="https://www.onthehouse.com/be-leaf-in-the-power-of-fall-planting/" rel="bookmark">Be-leaf In The Power of Fall Planting</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-safety-savings-and-style/" rel="bookmark">Show Notes: Safety, Savings, and Style</a></li>
										<li><a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/" rel="bookmark">Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div>		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://www.onthehouse.com/about-us/">About Us</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.onthehouse.com/contact-us/">Contact Us</a></li>
<li id="menu-item-17575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17575"><a href="http://onthehousemedia.com/">Advertise With Us</a></li>
<li id="menu-item-16816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16816"><a href="https://www.onthehouse.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-17203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17203"><a href="https://www.onthehouse.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="https://www.onthehouse.com/contact-us/employment/">Employment</a></li>
<li id="menu-item-11503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11503"><a href="http://onthehousemedia.com/toolbox/">Affiliate Toolbox</a></li>
<li id="menu-item-7201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7201"><a href="https://www.onthehouse.com/newsletter-archives/">Past Newsletter</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2010-2018 On the House</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.onthehouse.com\/show-notes-thankful\/","stats_nonce":"12f22bba35","subscribe_nonce":"e32dcc2209"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201847'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.onthehouse.com\/show-notes-thankful\/","stats_nonce":"b9087305fe","share_counts":"3eee63d41a","follow_counts":"05a670254c","total_counts":"0415fa980e","media_single":"f0d310e81d","media_total":"b41c344cb0","generate_all_window_nonce":"97bf209f55","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.onthehouse.com\/wp-json\/","nonce":"d28cefba25","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/api-request.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/wp-api.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/retina.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_0 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_scroll" data-delay="20" data-cookie_duration="30" data-scroll_pos="30">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split image_right et_bloom_header_text_dark">
						<img width="536" height="512" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers.jpg" class="et_bloom_hide_mobile et_bloom_image_slideup et_bloom_image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers.jpg 536w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers-300x287.jpg 300w" sizes="(max-width: 536px) 100vw, 536px" />
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;">Keep up with The Carey Brothers</h2><p style="text-align: center;">Join our mailing list to receive the latest news, tips and updates from our team as we put on our radio show - On The House, go to trade and consumer shows and share our journey in home improvement, building and home products.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_0" data-service="mailchimp" data-list_id="2e9836931d" data-page_id="17733" data-account="onthehouse" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE TODAY!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><script src="//s3.amazonaws.com/scripts.hellobar.com/3bc77d5bd236632acc0334afde45d4405ec118f9.js" type="text/javascript"></script><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/" data-title="Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard" data-post_id="17733"></div>
					</div>
				</div>
<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

</body>
</html>