<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-300x336.jpg" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.onthehouse.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.onthehouse.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.onthehouse.com/feed/atom/" />
<link rel="pingback" href="https://www.onthehouse.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22647926-1', 'onthehouse.com');
  ga('send', 'pageview');

</script>


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '823509581120271');
  fbq('track', 'PageView');
  fbq('track', 'ViewContentOntheHouse');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=823509581120271&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '823509581120271');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=823509581120271&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<title>Show Notes: New Skills, New Home - On the House</title>

<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Learn a new skill that will help you with your home improvement projects by listening to On The House with the Carey Bros!"/>
<link rel="canonical" href="https://www.onthehouse.com/show-notes-new-skills-new-home/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Show Notes: New Skills, New Home - On the House" />
<meta property="og:description" content="Learn a new skill that will help you with your home improvement projects by listening to On The House with the Carey Bros!" />
<meta property="og:url" content="https://www.onthehouse.com/show-notes-new-skills-new-home/" />
<meta property="og:site_name" content="On the House" />
<meta property="article:publisher" content="https://www.facebook.com/CareyBrothers" />
<meta property="article:tag" content="feature" />
<meta property="article:tag" content="flying ant" />
<meta property="article:tag" content="high tech" />
<meta property="article:tag" content="hoarding" />
<meta property="article:tag" content="home improvement" />
<meta property="article:tag" content="home insurance" />
<meta property="article:tag" content="skill development" />
<meta property="article:tag" content="termites" />
<meta property="article:tag" content="wallpaper" />
<meta property="article:section" content="Show Notes" />
<meta property="article:published_time" content="2019-08-17T16:00:27+00:00" />
<meta property="article:modified_time" content="2019-08-13T20:24:55+00:00" />
<meta property="og:updated_time" content="2019-08-13T20:24:55+00:00" />
<meta property="og:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587.jpg" />
<meta property="og:image:secure_url" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Learn a new skill that will help you with your home improvement projects by listening to On The House with the Carey Bros!" />
<meta name="twitter:title" content="Show Notes: New Skills, New Home - On the House" />
<meta name="twitter:site" content="@careybrothers" />
<meta name="twitter:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587.jpg" />
<meta name="twitter:creator" content="@careybrothers" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.onthehouse.com/#organization","name":"","url":"https://www.onthehouse.com/","sameAs":["https://www.facebook.com/CareyBrothers","http://www.youtube.com/onthehouseradio","http://www.pinterest.com/careybrothers/","https://twitter.com/careybrothers"]},{"@type":"WebSite","@id":"https://www.onthehouse.com/#website","url":"https://www.onthehouse.com/","name":"On the House","publisher":{"@id":"https://www.onthehouse.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.onthehouse.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.onthehouse.com/show-notes-new-skills-new-home/#webpage","url":"https://www.onthehouse.com/show-notes-new-skills-new-home/","inLanguage":"en-US","name":"Show Notes: New Skills, New Home - On the House","isPartOf":{"@id":"https://www.onthehouse.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.onthehouse.com/show-notes-new-skills-new-home/#primaryimage","url":"https://www.onthehouse.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587.jpg","width":640,"height":853,"caption":"yellow house"},"primaryImageOfPage":{"@id":"https://www.onthehouse.com/show-notes-new-skills-new-home/#primaryimage"},"datePublished":"2019-08-17T16:00:27+00:00","dateModified":"2019-08-13T20:24:55+00:00","description":"Learn a new skill that will help you with your home improvement projects by listening to On The House with the Carey Bros!"},{"@type":"Article","@id":"https://www.onthehouse.com/show-notes-new-skills-new-home/#article","isPartOf":{"@id":"https://www.onthehouse.com/show-notes-new-skills-new-home/#webpage"},"author":{"@id":"https://www.onthehouse.com/author/sam/#author"},"headline":"Show Notes: New Skills, New Home","datePublished":"2019-08-17T16:00:27+00:00","dateModified":"2019-08-13T20:24:55+00:00","commentCount":0,"mainEntityOfPage":"https://www.onthehouse.com/show-notes-new-skills-new-home/#webpage","publisher":{"@id":"https://www.onthehouse.com/#organization"},"image":{"@id":"https://www.onthehouse.com/show-notes-new-skills-new-home/#primaryimage"},"keywords":"feature,flying ant,high tech,hoarding,home improvement,home insurance,skill development,termites,wallpaper","articleSection":"Radio Show,Show Notes"},{"@type":["Person"],"@id":"https://www.onthehouse.com/author/sam/#author","name":"Samantha Reed","image":{"@type":"ImageObject","@id":"https://www.onthehouse.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d00b81121df49773874a2abe685a06b6?s=96&d=mm&r=g","caption":"Samantha Reed"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="On the House &raquo; Feed" href="https://www.onthehouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="On the House &raquo; Comments Feed" href="https://www.onthehouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="On the House &raquo; Show Notes: New Skills, New Home Comments Feed" href="https://www.onthehouse.com/show-notes-new-skills-new-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.onthehouse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='https://www.onthehouse.com/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/bloom/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/reset.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://www.onthehouse.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.onthehouse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.onthehouse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://www.onthehouse.com/?p=18472' />
<link rel="alternate" type="application/json+oembed" href="https://www.onthehouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onthehouse.com%2Fshow-notes-new-skills-new-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.onthehouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onthehouse.com%2Fshow-notes-new-skills-new-home%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.18.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { width:100%; max-width:125px; height:100%; max-height:125px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_0 h2, .et_bloom .et_bloom_optin_0 h2 span, .et_bloom .et_bloom_optin_0 h2 strong { font-family: "Oswald", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_0 p, .et_bloom .et_bloom_optin_0 p span, .et_bloom .et_bloom_optin_0 p strong, .et_bloom .et_bloom_optin_0 form input, .et_bloom .et_bloom_optin_0 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- <meta name="NextGEN" version="3.2.4" /> -->

<style type='text/css'>

a, a:visited { color: #004276; }
h3.category-heading, .toggle { background: #66883f; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #66883f; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #66883f url(https://www.onthehouse.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #66883f; }
#main-nav-wrapper { background: #6c4b1a  url(https://www.onthehouse.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #66883f; }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #66883f;
	}

#nav-mobi select { background: #6c4b1a   url(https://www.onthehouse.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #66883f; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>

<style type="text/css">
body {background-color:#eeeeee;} </style>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-9').gslider({groupid:9,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


<link rel='stylesheet' id='et-gf-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-18472 single-format-standard et_bloom et_monarch">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu">
					<div class="menu-verytopmenu-container"><ul id="menu-verytopmenu" class="menu"><li id="menu-item-14250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14250"><a href="https://www.onthehouse.com/category/tip-of-the-day/">Tip of the Day</a></li>
<li id="menu-item-14251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14251"><a href="https://www.onthehouse.com/category/radio-show/show-notes/">Show Notes</a></li>
<li id="menu-item-14252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14252"><a href="https://www.onthehouse.com/category/cool-tool-review/">Cool Tool &#038; Product Review</a></li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="https://www.onthehouse.com/category/projects/">Projects</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="https://www.onthehouse.com/category/quick-tips/">Quick Tips</a></li>
<li id="menu-item-14798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14798"><a href="http://careybrospros.com/">CareyBrosPros</a></li>
<li id="menu-item-14799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14799"><a href="https://www.youtube.com/user/onthehouseradio">Video</a></li>
</ul></div>				</div><!--top-menu-->
				<div id="search-wrapper">
					<form method="get" id="searchform" action="https://www.onthehouse.com/">
	<input type="text" name="s" id="s" placeholder="Search Site" value="" onfocus='if (this.value == "") { this.value = ""; }' onblur='if (this.value == "") { this.value = ""; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
				<div id="leader-wrapper">
			<div id="leaderboard">	
				<div id="leader-left">
<div class="g g-1"><div class="g-single a-109"><a class="gofollow" data-track="MTA5LDEsMSwxMA==" href="https://www.nari.org/consumers/" target="_blank"><img src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/12/NARI_Carey-Brothers_Consumer-Web-Banners_12-2018_920x90-1.jpg" /></a></div></div>					<?php echo adrotate_group(1); ?>				</div><!--leader-left-->
			</div><!--leaderboard-->
		</div><!--leader-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="https://onthehouse.com/">HOME</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="https://www.onthehouse.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-9993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9993"><a href="https://www.onthehouse.com/about-us/">About The Carey Brothers</a></li>
	<li id="menu-item-902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="http://www.careybros.com">Carey Brothers Remodeling</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://www.onthehouse.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.onthehouse.com/partners-2/">Our Partners</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a href="https://www.onthehouse.com/radio-show/">Radio Show</a>
<ul class="sub-menu">
	<li id="menu-item-9994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9994"><a href="https://www.onthehouse.com/radio-show/">About the Radio Show</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183"><a href="https://www.onthehouse.com/category/radio-show/show-notes/">Show Notes</a></li>
	<li id="menu-item-3918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3918"><a href="https://onthehouse.com/find-radio-station/">Find a Radio Station</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://www.onthehouse.com/radio-show/ways-to-listen/">Ways to Listen</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://www.onthehouse.com/radio-show/affiliate-resources/">Become An Affiliate</a></li>
	<li id="menu-item-11575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11575"><a href="http://onthehousemedia.com/toolbox/">Affiliate ToolBox</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.onthehouse.com/tv-show/">TV Show</a>
<ul class="sub-menu">
	<li id="menu-item-9995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9995"><a href="https://www.onthehouse.com/tv-show/">Show Episodes</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.onthehouse.com/category/tv-show/episode/">Episode</a></li>
</ul>
</li>
<li id="menu-item-17953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17953"><a href="http://careybrospros.com">CareyBrosPros</a></li>
</ul></div>			</div><!--main-nav-->
										<div id="nav-mobi">
					<div class="menu-header-navigation-container"><select><option value="#">Menu</option><option value="https://onthehouse.com/">HOME</option>
<option value="https://www.onthehouse.com/about-us/">About Us	<option value="https://www.onthehouse.com/about-us/">-About The Carey Brothers</option>
	<option value="http://www.careybros.com">-Carey Brothers Remodeling</option>
	<option value="https://www.onthehouse.com/contact-us/">-Contact Us</option>
</option>
<option value="https://www.onthehouse.com/partners-2/">Our Partners</option>
<option value="https://www.onthehouse.com/radio-show/">Radio Show	<option value="https://www.onthehouse.com/radio-show/">-About the Radio Show</option>
	<option value="https://www.onthehouse.com/category/radio-show/show-notes/">-Show Notes</option>
	<option value="https://onthehouse.com/find-radio-station/">-Find a Radio Station</option>
	<option value="https://www.onthehouse.com/radio-show/ways-to-listen/">-Ways to Listen</option>
	<option value="https://www.onthehouse.com/radio-show/affiliate-resources/">-Become An Affiliate</option>
	<option value="http://onthehousemedia.com/toolbox/">-Affiliate ToolBox</option>
</option>
<option value="https://www.onthehouse.com/tv-show/">TV Show	<option value="https://www.onthehouse.com/tv-show/">-Show Episodes</option>
	<option value="https://www.onthehouse.com/category/tv-show/episode/">-Episode</option>
</option>
<option value="http://careybrospros.com">CareyBrosPros</option>
</select></div>				</div><!--nav-mobi-->
					</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo" itemscope itemtype="http://schema.org/Organization">
														<a itemprop="url" href="https://www.onthehouse.com"><img itemprop="logo" src="https://onthehouse.com/wp-content/uploads/2018/03/mastheandothblueprint_OTH_3015018FINAL-1.jpg" alt="On the House" /></a>
													</div><!--logo-->
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.onthehouse.com/have-a-home-improvement-question-call-our-live-show-at-1-800-737-2474-9-a-m-to-noon-est-on-saturdays/">Have a home improvement question? Call our radio show at 1-800-737-2474 anytime!</a></li>
													</ul>
					</div><!--ticker-->
					<div id="content-social">
							<ul>
																																																								<li><a href="https://www.onthehouse.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
				</div><!--content-top-->
<div id="main">
	<div id="post-area" class="post-17696 post type-post status-publish format-standard hentry category-uncategorized tag-on-air">
				<div class="breadcrumb">
			<div id="crumbs"><a href="https://www.onthehouse.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="https://www.onthehouse.com/category/radio-show/">Radio Show</a>  &nbsp; &gt; &nbsp;  <span class="current">Show Notes: New Skills, New Home</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">Show Notes: New Skills, New Home</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="https://www.onthehouse.com/author/sam/" title="Posts by Samantha Reed" rel="author">Samantha Reed</a> on August 17, 2019			</div><!--post-info-left-->
		</div><!--post-info-->
					<div class="social-sharing-top">
					<div class="share-count">
		</div><!--share-count-->

				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.onthehouse.com/show-notes-new-skills-new-home/&t=Show Notes: New Skills, New Home', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Show Notes: New Skills, New Home -&url=https://www.onthehouse.com/show-notes-new-skills-new-home/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.onthehouse.com/show-notes-new-skills-new-home/&media=https://www.onthehouse.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-300x336.jpg&description=Show Notes: New Skills, New Home', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.onthehouse.com/show-notes-new-skills-new-home/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
				<a href="https://www.onthehouse.com/show-notes-new-skills-new-home/#respond"><div class="social-comments"><p>0 comments</p></div></a>
			</div><!--social-sharing-top-->
				<div id="content-area">
																												<div class="post-image">
								<img width="300" height="336" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-300x336.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="yellow house" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-120x134.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" />															</div><!--post-image-->
																					<p>You ever learn a new skill and want to do something with it immediately? That&#8217;s the goal of today&#8217;s show!</p>
<p>We want to encourage <em>you</em> to learn a new skill that will help you with your home improvement.</p>
<p>How does one learn a new skill besides the obvious listening to our radio show (or YouTube if we&#8217;re being honest)?</p>
<p>Well, tune in to the show, read our show notes below, or check out the<span class="TextRun SCXW100543407 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="none"><span class="NormalTextRun SCXW100543407 BCX0"> podcast of the show (<a class="Hyperlink SCXW100543407 BCX0" href="https://www.spreaker.com/show/on-the-house-with-the-carey-brothers" target="_blank" rel="noopener noreferrer"><span class="TextRun Underlined SCXW100543407 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="none">Check it out here.)</span></a> for ways you can learn a new skill today, tomorrow, or in the near future. </span></span></p>
<h3><b><span data-contrast="none">Wallpaper is Back! </span></b><span data-ccp-props="{}"> </span></h3>
<p><span data-ccp-props="{}"> </span><span data-contrast="auto">Here&#8217;s What You Need to Know Before Committing to the Perfect Bathroom Wallpaper</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span><span data-contrast="none">&#8220;Wallpaper?</span><span data-contrast="none"> </span><i><span data-contrast="none">In the bathroom?&#8221;</span></i><span data-contrast="none"> </span><span data-contrast="none"> the trend is a bit of a newfangled idea, since traditionally</span><span data-contrast="none"> </span><a href="https://www.hunker.com/13717463/bathroom-wallpaper-ideas-thatll-make-everyone-ask-whered-you-get-that"><span data-contrast="none">wallpaper</span></a><span data-contrast="none"> </span><span data-contrast="none">in a hot and steamy environment has been known to bubble or even fall off the wall altogether. At least that was true of old-school products, but today, there are several styles and materials that will work in virtually any space.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:150}"> </span></p>
<p><span data-contrast="none">Before you fall in love with that vibrant abstract print or floral motif, you need to know the pros and cons of each type of bathroom wallpaper. </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:150}"> </span></p>
<p aria-level="2"><b><span data-contrast="none">Paper Bathroom Wallpaper</span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;201341983&quot;:2,&quot;335559740&quot;:540}"> </span></p>
<p><span data-contrast="auto">Let&#8217;s say you&#8217;re totally smitten with a wallpaper print, only to discover that it&#8217;s made of traditional paper, which isn&#8217;t ideal for the bathroom. You can either put it up in a </span><a href="https://www.hunker.com/13061259/13-ways-to-make-a-big-statement-in-your-small-powder-room"><span data-contrast="auto">powder room</span></a><span data-contrast="auto"> (since it won&#8217;t get steamy from a </span><a href="https://www.hunker.com/13718830/6-bathroom-shower-ideas-so-chic-youll-reconsider-your-clawfoot-tub-obsession"><span data-contrast="auto">shower</span></a><span data-contrast="auto"> or be prone to splashes) or you can waterproof it yourself using a water-based varnish, emulsion glaze, or a primer. </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><b><span data-contrast="auto">Removable Bathroom Wallpaper</span></b><span data-ccp-props="{}"> </span></p>
<p><a href="https://www.hunker.com/13714292/12-unique-ways-you-never-thought-to-use-removable-wallpaper"><span data-contrast="none">Removable</span></a><span data-contrast="none">, or peel-and-stick, wallpaper is all the rage these days and for good reason. They give homeowners the ability to live with it for a while and then take it down whenever they like without damaging the wall. Along with creative freedom, it&#8217;s a material that holds up well in bathrooms and won&#8217;t break the bank either. You can easily install</span><span data-contrast="none"> </span><a href="https://www.hunker.com/13714048/11-ikea-hacks-with-removable-wallpaper-that-will-change-everything"><span data-contrast="none">removable wallpaper</span></a><span data-contrast="none"> </span><span data-contrast="none">yourself, but keep in mind that it&#8217;s often a fun, temporary fix in a space and not the most durable option on the market. This is due to the fact that it&#8217;s designed to be removed, which means the adhesive isn&#8217;t as strong as those used with more standard wallpapers.</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p aria-level="2"><b><span data-contrast="none">Waterproof Bathroom Wallpaper</span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;201341983&quot;:2,&quot;335559740&quot;:540}"> </span></p>
<p><span data-contrast="auto">When searching for bathroom </span><a href="https://www.hunker.com/13582989/13-chic-wallpaper-designs-to-use-in-your-next-room-refresh"><span data-contrast="auto">wallpaper</span></a><span data-contrast="auto">, look for the words &#8220;waterproof,&#8221; &#8220;washable,&#8221; or &#8220;water-resistant.&#8221; These include vinyl and can also represent fiberglass varieties or even PVC, a type of plastic polymer. These options are extremely hardy, easy to wipe down, and are resilient against damage and stains. They can be applied to most any surface, from </span><a href="https://www.hunker.com/13715302/concrete-bathroom-countertop-ideas-to-add-industrial-flair"><span data-contrast="auto">concrete</span></a><span data-contrast="auto"> to </span><a href="https://www.hunker.com/13717166/beige-bathroom-paint-colors-interior-designers-swear-by"><span data-contrast="auto">paint</span></a><span data-contrast="auto">, and many types of waterproof wallpaper are affordable. In our book, there aren&#8217;t any cons when it comes to waterproof </span><a href="https://www.hunker.com/13718479/farrow-balls-new-wallpaper-line-is-old-school-design-meets-new-school-colors"><span data-contrast="auto">wall coverings</span></a><span data-contrast="auto">.</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p aria-level="2"><b><span data-contrast="none">Vinyl Bathroom Wallpaper</span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;201341983&quot;:2,&quot;335559740&quot;:540}"> </span></p>
<p><span data-contrast="auto">Vinyl or vinyl-coated wallpaper tends to be the go-to option for strong, durable, and washable bathroom wallpaper. Since it&#8217;s thick and resists water stains, it works best in a space with a </span><a href="https://www.hunker.com/13559285/9-shower-remodel-ideas"><span data-contrast="auto">shower</span></a><span data-contrast="auto"> that tends to get hot and steamy, and it&#8217;s a great choice if you want to really scrub down your walls. The only downside is that it can be a bit on the expensive side.</span><span data-ccp-props="{}"> </span></p>
<p>&nbsp;</p>
<p><span data-ccp-props="{}"> </span></p>
<p><img class="wp-image-18473 aligncenter" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/Things-to-do-around-the-bay-300x169.jpg" alt="things to do around the bay" width="526" height="296" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/Things-to-do-around-the-bay-300x169.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/Things-to-do-around-the-bay.jpg 560w" sizes="(max-width: 526px) 100vw, 526px" /></p>
<p>How about volunteering? There are many places and events that could use your help.</p>
<ul>
<li>  Volunteers
<ul>
<li><a href="https://www.volunteermatch.org/">https://www.volunteermatch.org</a></li>
</ul>
</li>
<li>Habitat for Humanity
<ul>
<li><a href="https://www.habitat.org/">https://www.habitat.org</a></li>
</ul>
</li>
</ul>
<p><strong> </strong></p>
<h3><b>Learn Some New Home Improvement Skills!</b></h3>
<h4 aria-level="3"><b><span data-contrast="none">Visit Your Local Hardware Store</span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="none">Most hardware stores, especially large national chains like Home Depot and Lowe&#8217;s, both host classes and workshops designed to help new homeowners get comfortable with doing their own work around the house, making their own improvements, and fixing their own problems without spending a ton of money on contractors or specialists. For example,</span><span data-contrast="none"> </span><span data-contrast="none">Home Depot&#8217;s weekly workshops</span><span data-contrast="none"> </span><span data-contrast="none">will show you how to do things like install decorative moulding, install tile flooring, properly paint interior walls, and more—all things you may never have had to do as a renter.</span><span data-contrast="none"> </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">Of course, the classes at your local hardware store aren&#8217;t enough to really prep you to be a professional by any means. The classes are too short, and the instructions too vague. However, they are a good starting point for further research, and there&#8217;s plenty of additional information available online as well.</span><span data-contrast="none"> </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<h4><b><span data-contrast="none"> </span></b><b><span data-contrast="none">Use Technology to Help You</span></b><b><span data-contrast="none">    </span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></h4>
<p><span data-contrast="none">Don&#8217;t underestimate the internet here. There are a lot of people out there willing to show you how to do things incorrectly, but I&#8217;ve found a number of truly useful and helpful how-to videos on YouTube for basic home repairs. Check out tutorials and how-to guides on sites like</span><span data-contrast="none"> </span><span data-contrast="none">The Family Handyman</span><span data-contrast="none"> </span><span data-contrast="none">and</span><span data-contrast="none"> </span><span data-contrast="none">This Old House</span><span data-contrast="none">—good, reputable sources for home improvement information. Cross reference anything you find with multiple sources though, just to make sure you&#8217;re getting good information. We mentioned above that the major hardware stores have their own tutorials and how-to guides online, check them out as well. If you see a video of someone replacing a garbage disposal, for example, or installing a new sink, make sure you watch multiple videos and make sure that what they&#8217;re doing is applicable to your situation.</span><span data-contrast="none"> </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<h4 aria-level="3"><b><span data-contrast="none">Volunteer at Habitat for Humanity, or Another Home-Building Project</span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="none">Another great way to get hands-on experience with home improvement projects is to volunteer at your local</span><span data-contrast="none"> </span><span data-contrast="none">Habitat for Humanity</span><span data-contrast="none">, or any other home-building project in your area. In some cases, you&#8217;ll find yourself building a home from the foundation up, other times you&#8217;ll be inside the house, roughing out the interior or putting the finishing touches on the kitchen, bathroom, or bedrooms. If you make it a bit of a regular thing, you&#8217;ll accomplish two goals: You&#8217;ll do something good for your community, and you&#8217;ll learn home improvement skills you can put to good use when you get home.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">You&#8217;ll really pick up the skills you&#8217;re looking for if you become a regular though, and volunteer on those down-days when there aren&#8217;t big groups mulling about. If there&#8217;s anything I learned working on a Habitat site, it&#8217;s that work slows down when there&#8217;s a big volunteer group around—the vets have to stop actual work to give out assignments and show people how to do things safely. That&#8217;s a good thing for you, since you need to learn. Once you have the basics down though, your visits will be more productive and informative, so don&#8217;t give up! Keep going back—you&#8217;ll learn more every time.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<h4 aria-level="3"><b><span data-contrast="none">Work On Your Friends&#8217; Home Improvement Projects</span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="auto">The fastest way to get some hands-on experience with the tools and projects you may want to do in your own home is to do the work in someone else&#8217;s. If you have friends or family tackling their own home improvement projects, they&#8217;re likely looking for help. You&#8217;ll have the opportunity to go hands-on with the tools you want to learn, and the projects you want to know how to do—and ideally you&#8217;ll be able to learn from someone who knows how to use those tools and already has a plan for the project that you want to tackle. After all, your friend needs help with their project, and you need some experience doing home improvement work, so it&#8217;s a win-win.</span><span data-ccp-props="{}"> </span></p>
<h4><b><span data-contrast="auto">Know Your Limits, and Get Help If You&#8217;re In Trouble</span></b><span data-ccp-props="{}"> </span></h4>
<p><span data-contrast="auto">Remember, part of owning a home is being responsible for it. There are </span><a href="http://lifehacker.com/which-home-improvements-can-i-diy-and-which-should-i-le-487207936"><span data-contrast="auto">just some repairs and projects you shouldn&#8217;t tackle without the right tools, know-how, or manpower</span></a><span data-contrast="auto">. If you&#8217;re in over your head, admit it and get outside help. You don&#8217;t want to wind up hurting yourself, seriously damaging your home, or wasting a ton of money on a half-assed repair or improvement that should have been done properly the first time. Like we mentioned above, you can always hire someone willing to let you shadow them or help out a bit, and see how it should be done, take your lumps, and get it right next time</span><span data-ccp-props="{}"> </span></p>
<p>&nbsp;</p>
<h3><b><span data-contrast="none">Flying Ants vs Termites </span></b><span data-ccp-props="{}"> </span></h3>
<p><span data-ccp-props="{}"> </span><span data-contrast="auto">Odds are, at some point, you’ve seen swarms of flying ants or flying termites buzzing around your home – but which is which? The ant vs. termite question isn&#8217;t an easy one to answer. To solve the ant vs. termite riddle, you need to carefully </span><a href="http://www.terro.com/articles/how-to-id-insects"><span data-contrast="auto">inspect them</span></a><span data-contrast="auto">.</span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">At their adult, sexually mature age, flying termites and flying ants can be easily confused. Both species grow wings to take flight as they make an exodus from their original colony. Scientists call this process swarming, but homeowners know it better as trouble.</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<h4><b><span data-contrast="auto">Termites Vs. Flying Ants: Which Is More Harmful?</span></b><span data-ccp-props="{}"> </span></h4>
<p><span data-contrast="auto">When it comes to termites vs. flying ants, termites take the cake. Flying ants usually are more of a nuisance than they are harmful. Termites, however, can be destructive to houses and other structures and can lead to a more serious problem. When these unidentified flying objects descend on your home, make sure you know how to tell the difference between the two, and more importantly how to take action against these aviator invaders.</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<h4><b><span data-contrast="auto">How To Tell The Difference Between Termites And Flying Ants</span></b><span data-ccp-props="{}"> </span></h4>
<p><span data-contrast="auto">There are simple characteristics that can be used to differentiate a winged ant from a winged termite. Start with the antennae. Does it bend like an elbow or is it beaded? If you see a distinct right angle bend, you’re working with ants. In contrast, the beaded antenna is a quality of termites. Also, check out the size of the waist. A broad-sized waist signifies a termite. Ants, on the other hand, can be recognized by their constricted waists, which resemble a small &#8220;waistline.&#8221;</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Typical signs of termite infestations include swarming in the spring and autumn, as swarms only occur when a colony has grown to a certain size. Other indicators include:</span><span data-ccp-props="{&quot;134233118&quot;:true,&quot;201341983&quot;:2,&quot;335559740&quot;:360}"> </span></p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="24" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="none">Small tubes of mud, about the size of a pencil in diameter</span><span data-ccp-props="{&quot;201341983&quot;:2,&quot;335559685&quot;:480,&quot;335559740&quot;:360}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="24" aria-setsize="-1" data-aria-posinset="2" data-aria-level="1"><span data-contrast="none">Resting on your foundation or protruding from cracks between boards and beams</span><span data-ccp-props="{&quot;201341983&quot;:2,&quot;335559685&quot;:480,&quot;335559740&quot;:360}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="24" aria-setsize="-1" data-aria-posinset="3" data-aria-level="1"><span data-contrast="none">Hollow sounds from infested wood when it is tapped</span><span data-ccp-props="{&quot;201341983&quot;:2,&quot;335559685&quot;:480,&quot;335559740&quot;:360}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="24" aria-setsize="-1" data-aria-posinset="4" data-aria-level="1"><span data-contrast="none">Extreme softness when probed with a sharp object</span><span data-ccp-props="{&quot;201341983&quot;:2,&quot;335559685&quot;:480,&quot;335559740&quot;:360}"> </span></li>
</ul>
<p><span data-ccp-props="{}"> </span></p>
<h3><b><span data-contrast="none">Hoarder, Pack-rate, or Just Messy?</span></b><span data-ccp-props="{}"> </span></h3>
<p><span data-ccp-props="{}"> </span><span data-contrast="auto">How can you tell if someone is a collector, a “pack-rat”, or truly a hoarder?  Here are 3 ways to tell if you need to seek professional help</span><span data-contrast="auto">:</span><span data-ccp-props="{}"> </span></p>
<h4><span data-ccp-props="{}"> </span><span data-contrast="auto">Collection vs. Compulsion</span><span data-ccp-props="{}"> </span></h4>
<p><span data-contrast="auto">There are differences between collectors, pack rats, and hoarders.</span></p>
<ul>
<li><span data-contrast="auto">Hoarders</span><span data-contrast="auto"> have no organizing system and items take over all available spaces, causing health and safety concerns, as well as structural problems and issues with animals and pests. Based on the level of hoarding, a team of professionals (therapists, biohazard specialist, city services) may be needed to help.</span><span data-ccp-props="{}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="25" aria-setsize="-1" data-aria-posinset="2" data-aria-level="1"><span data-contrast="auto">A “</span><span data-contrast="auto">pack-rat</span><span data-contrast="auto">” compulsively acquires everyday items and “saves them for a rainy day”. Pack rats often become burdened by the amount of possessions, leading to guilt and shame.  </span><span data-ccp-props="{}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="25" aria-setsize="-1" data-aria-posinset="3" data-aria-level="1"><span data-contrast="auto">A </span><span data-contrast="auto">collector</span><span data-contrast="auto"> safely displays and maintains their collection. Although collections may become large, as long as there is a system in place, there is no cause for concern.</span><span data-ccp-props="{}"> </span></li>
</ul>
<h4>
<span data-contrast="auto">For example&#8230;</span></h4>
<p><span data-contrast="auto">An acquaintance has an aging parent who has collected obituaries from her hometown newspaper for years.  Is this behavior collecting, being a pack-rat, or hoarding?</span></p>
<ul>
<li><span data-contrast="auto">If the years of  obituaries were pulled from the paper and in a large stack to be looked at “someday”, that would be considered being a pack-rat.  </span></li>
<li><span data-contrast="auto">If there were years of full newspapers stacked on the floor, blocking exits, or causing safety concerns, or full of pests, that is hoarding behavior.</span></li>
<li><span data-contrast="auto">But this woman carefully clips the obituaries from the newspaper, pastes them into scrapbooks, and has the scrapbooks organized by year. She enjoys sharing her knowledge of the family histories with others.  This makes her a collector.</span><span data-ccp-props="{}"> </span></li>
</ul>
<blockquote><p><span data-ccp-props="{}"> </span><span data-contrast="auto">Being messy doesn&#8217;t equal being a hoarder</span><span data-ccp-props="{}"> </span></p></blockquote>
<p><span data-contrast="auto">Knowing the difference between a collector, a pack-rat, and a hoarder can be immensely helpful to families. There are professionals available to help families at every step: seek them out if needed.</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<h3><b><span data-contrast="none">The Average Cost of Homeowners Insurance In 2019</span></b><span data-ccp-props="{}"> </span></h3>
<p><span data-ccp-props="{}"> </span><span data-contrast="none">We found the average cost of homeowners insurance to be $1,083 nationwide. Homeowners insurance rates have continued to rise steadily throughout the United States, up almost 50% in the last 10 years alone. If you&#8217;re in the market for a policy, we did some digging to show what parts of the country are the most and least expensive. Read more below, or enter your zip code in one of the boxes above to find the cost of homeowners insurance in your area.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559738&quot;:450,&quot;335559739&quot;:300}"> </span></p>
<p><span data-contrast="none">We reviewed homeowners insurance premiums in every state on both a monthly and annual basis. Below, we’ve also included how each state stacks up against the national average annual premium of $1,083. A positive number in the &#8220;% Change vs. Avg&#8221; column represents a state that&#8217;s more expensive than average, while a negative value represents a cheaper than average state. Homeowners premiums in different states vary widely, and depending on where you live, the average cost of home insurance may range from approximately $600 to $2000 per year.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></p>
<h4><b><span data-contrast="none">States With the Highest Average Homeowners Insurance Costs</span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></h4>
<p><span data-contrast="none">Predictably, the priciest states in which to insure your home are the states most susceptible to large scale natural disasters. Florida and Texas were clearly the two most expensive states for homeowners insurance, with rates respectively 90% and 80% above the national mean. Both states are frequent victims of disasters such as tornadoes and hurricanes. Louisiana, Oklahoma and Mississippi—also no strangers to natural disasters—rounded out our top five. Overall, we found that homeowners in these five states would spend 67% more per year on insurance premiums than the typical U.S. resident. The graph below shows the five most expensive states for home insurance:</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<h4><b><span data-contrast="none">States With the Cheapest Average Homeowners Insurance Rates</span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></h4>
<p><span data-contrast="none">Compared to the most expensive states for homeowners insurance, the five cheapest states aren&#8217;t nearly as susceptible to damaging natural phenomena. Four of the top five most lowest cost states for homeowners insurance are located in the West, with three in the Northwest corner of the country. Wisconsin, in the Midwest, rounds out our top five.</span><span data-contrast="none"> Oregon, Idaho, Utah, Wisconsin, Washington.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<h4 aria-level="2"><b><span data-contrast="none">What&#8217;s the Biggest Cause of Homeowners Insurance Losses?</span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559738&quot;:450,&quot;335559739&quot;:300}"> </span></h4>
<p><span data-contrast="none">The Insurance Services Office (ISO) found that 97% of homeowners insurance losses are due to property damage. The balance of non-property damage losses comes from liability cases like personal injury. Delving deeper into the numbers, we can look at what usually causes the property damage that occurs. The ISO lists the following perils as the most frequent causes of homeowners insurance losses, with wind and hail damage leading the way at 33.1% of all homeowners insurance losses.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></p>
<h4 aria-level="4"><b><i><span data-contrast="none">Property damage as a percent of total homeowners insurance losses&#8230;</span></i></b><span data-ccp-props="{&quot;335559738&quot;:300,&quot;335559739&quot;:300}"> </span></h4>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="26" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="none">Wind and hail (33.1%)</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;335559685&quot;:0}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="26" aria-setsize="-1" data-aria-posinset="2" data-aria-level="1"><span data-contrast="none">Water damage and freezing (29.5%)</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;335559685&quot;:0}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="26" aria-setsize="-1" data-aria-posinset="3" data-aria-level="1"><span data-contrast="none">Fire and lightning (26.8%)</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;335559685&quot;:0}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="26" aria-setsize="-1" data-aria-posinset="4" data-aria-level="1"><span data-contrast="none">Other property damage, including vandalism and malicious mischief (5.7%)</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;335559685&quot;:0}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="26" aria-setsize="-1" data-aria-posinset="5" data-aria-level="1"><span data-contrast="none">Theft (1.9%)</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;335559685&quot;:0}"> </span></li>
</ul>
<h4 aria-level="4"><b><i><span data-contrast="none">Liability damages as a percent of total homeowners insurance losses&#8230;</span></i></b><span data-ccp-props="{&quot;335559738&quot;:300,&quot;335559739&quot;:300}"> </span></h4>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="27" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="none">Bodily injury and property damage (2.7%)</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;335559685&quot;:0}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="27" aria-setsize="-1" data-aria-posinset="2" data-aria-level="1"><span data-contrast="none">Medical payments and other (0.2%)</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;335559685&quot;:0}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="27" aria-setsize="-1" data-aria-posinset="3" data-aria-level="1"><span data-contrast="none">Credit card and other (less than 0.1%)</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;335559685&quot;:0}"> </span></li>
</ul>
<p><span data-contrast="none">Included in the property damage claims are perils like theft, the fifth ranking category for total homeowners insurance claim losses but fourth, ahead of fire and lightning, for claim frequency. Among claims filed with insurers for theft or damage to contents of the home—as opposed to dwelling damage—jewelry is typically the number one most claimed item based on number of claims. Our chart below shows you the other nine most claimed household items on an annual basis by percentage</span><span data-contrast="none">.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></p>
<h4><b><span data-contrast="none">Take One Hour to Update Your Homeowners Insurance </span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></h4>
<h5><b><span data-contrast="none">#1) Do you know what type of coverage you have?</span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></h5>
<ul>
<li data-leveltext="" data-font="Wingdings" data-listid="28" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><a href="https://ruffcorninsurance.com/replacement-cost-vs-actual-cash-value/"><span data-contrast="none">Replacement Cost</span></a><span data-contrast="none">?</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></li>
<li data-leveltext="" data-font="Wingdings" data-listid="28" aria-setsize="-1" data-aria-posinset="2" data-aria-level="1"><span data-contrast="none">Extended Replacement Cost?</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></li>
<li data-leveltext="" data-font="Wingdings" data-listid="28" aria-setsize="-1" data-aria-posinset="3" data-aria-level="1"><span data-contrast="none">Guaranteed Replacement Cost?</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></li>
<li data-leveltext="" data-font="Wingdings" data-listid="28" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="none">Actual Cost Value?</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></li>
</ul>
<h5><b><span data-contrast="none">#2) What’s particular about your home?</span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></h5>
<p><span data-contrast="none">Do you own an older home? Think of your plumbing and sewer system. Do you have parts of your home that would be detrimental in case it was damaged or finally gave way? Discuss specific aspects of your home with your insurance agent. Some risks are not covered by your standard policy.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></p>
<p><span data-contrast="none">Do you live in a weather-prone zone? Do you live in a flood or earthquake zone? Coverage for these disasters are not included in a standard policy and it’s worth having the conversation with your agent.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></p>
<h5><b><span data-contrast="none">#3) What’s new in your life?</span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></h5>
<p><span data-contrast="none">Do you have additional family members? Did anyone move away? Have you gotten divorced? Life status changes could impact your liability requirements.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></p>
<h5><span data-contrast="none">#4) Have you done any home improvements?</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></h5>
<p><span data-contrast="none">Anything that changes the structure of your home can change your policy. Home improvements can increase the value of you home and your coverage should reflect the increase in value to maintain adequate coverage. Conversely, home improvements can also trigger lower premiums which result in savings.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></p>
<h5><b><span data-contrast="none">#5) Do you have the right deductible balance?</span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></h5>
<p><span data-contrast="none">In other words, are you paying the </span><a href="https://ruffcorninsurance.com/is-there-such-a-thing-as-zero-deductible-insurance/"><span data-contrast="none">right deductible</span></a><span data-contrast="none"> for your needs? You can lower your monthly premiums by increasing your deductible, resulting in overall savings.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></p>
<h5><b><span data-contrast="none">#6) Are there any special discounts you can take advantage of?</span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></h5>
<p><span data-contrast="none">If you don’t ask the question, you’ll never know. Be firm in your conversations with your insurance agent about the savings you’d like to see. If they are a good agent, they will spend the time to listen and help you find savings and different options. It’s not uncommon to meet homeowners who have shied away from asking because they’ve filed a claim in the recent past and have felt certain they couldn’t lower their overall cost of homeowners insurance.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></p>
<p>&nbsp;</p>
<h3><b><span data-contrast="none">Top Home Tech Products You Need to Add </span></b><span data-ccp-props="{&quot;335559740&quot;:276}"> </span></h3>
<p><span data-ccp-props="{&quot;335559740&quot;:276}"> </span><span data-contrast="auto">Homes are getting smarter all the time, thanks to great advances in technology. Check out our favorite home tech products and add a little brains to your abode!</span><span data-ccp-props="{&quot;335559740&quot;:276}"> </span></p>
<h4><span data-ccp-props="{&quot;335559740&quot;:276}"> </span><b><span data-contrast="auto">GeniCan</span></b><span data-ccp-props="{&quot;335559740&quot;:276}"> </span></h4>
<p><span data-contrast="auto">Get organized</span><span data-contrast="auto"> in the kitchen with the </span><span data-contrast="auto">GeniCan</span><span data-contrast="auto">, which easily installs into your existing garbage can or recycle bin and allows you to add items to your grocery list automatically as you dispose of them. You’ll never forget to add items to your list again.</span><span data-ccp-props="{&quot;335559740&quot;:276}"> </span></p>
<h4><span data-ccp-props="{&quot;335559740&quot;:276}"> </span><b><span data-contrast="auto">Crock-Pot WeMo Enabled Smart Slow Cooker</span></b><span data-ccp-props="{&quot;335559740&quot;:276}"> </span></h4>
<p><span data-contrast="none">Give your</span><span data-contrast="none"> </span><b><span data-contrast="none">oven a break</span></b><span data-contrast="none"> </span><span data-contrast="none">and control your dinner from anywhere with the</span><span data-contrast="none"> </span><b><span data-contrast="none">WeMo Crock-Pot slow cooker.</span></b><span data-contrast="none"> </span><span data-contrast="none">Just use your smart device and the WeMo App (free) to adjust or schedule cooking time and temperature. Dinner will be ready when you are!</span><span data-ccp-props="{}"> </span></p>
<h4><span data-ccp-props="{&quot;335559740&quot;:276}"> </span><b><i><span data-contrast="none">HAPIfork</span></i></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="none">The</span><span data-contrast="none"> </span><b><span data-contrast="none">HAPIfork</span></b><span data-contrast="none"> </span><span data-contrast="none">is an electric fork that helps you monitor and track your eating habits. It alerts you with the help of indicator lights and gentle vibrations when you’re eating that</span><span data-contrast="none"> </span><b><span data-contrast="none">grilled steak</span></b><span data-contrast="none"> </span><span data-contrast="none">too fast. The information is then uploaded via USB or Bluetooth to your online dashboard on</span><span data-contrast="none"> </span><span data-contrast="none">HAPI.com</span><span data-contrast="none"> </span><span data-contrast="none">to track your progress.</span><span data-ccp-props="{}"> </span></p>
<h4><span data-ccp-props="{&quot;335559740&quot;:276}"> </span><b><i><span data-contrast="none">Perfect Drink Pro</span></i></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="none">You’ll make the perfect drink every time with the</span><span data-contrast="none"> </span><b><span data-contrast="none">Perfect Drink Pro.</span></b><span data-contrast="none"> </span><span data-contrast="none">Great for your</span><span data-contrast="none"> </span><b><span data-contrast="none">home bar</span></b><span data-contrast="none">, tell the Perfect Drink Pro via the app what you have in your liquor cabinet. Choose a recipe and this bar-top appliance will help you measure out just the right proportions for your drink. Then shake or stir.</span><span data-ccp-props="{}"> </span></p>
<h4><span data-ccp-props="{&quot;335559740&quot;:276}"> </span><b><i><span data-contrast="none">Pantelligent Frying Pan</span></i></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="none">Want perfectly cooked burgers, fish fillets and steaks every time? The</span><span data-contrast="none"> </span><b><span data-contrast="none">Pantelligent Frying Pan</span></b><span data-contrast="none">has a temperature sensor inside and connects to an app which will tell you when to flip the food, stir the ingredients or adjust the heat on your stove. And when you’re not cooking, just store it with the rest of your</span><span data-contrast="none"> </span><b><span data-contrast="none">pots and pans.</span></b><span data-ccp-props="{}"> </span></p>
<h4><span data-ccp-props="{}"> </span><b><i><span data-contrast="none">Wixey Digital Angle Gauge</span></i></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="none">This</span><span data-contrast="none"> </span><b><span data-contrast="none">Wixey Digital Angle Gauge</span></b><span data-contrast="none"> </span><span data-contrast="none">is 21st-century fun! Yeah, you could adjust your saw’s angle using other methods and eventually get it perfect, but this gizmo saves lots of time, and did we mention it was fun? Just crank the blade up, set the magnetic base on the blade and square up the blade to the table (the body of the tool is absolutely square). Then push the zero button to calibrate the tool.</span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Once it’s calibrated, you can adjust the blade to the desired angle, all the while getting an accurate digital readout. When you get the desired angle, whether it’s 22-1/2 or 45 degrees, you know it’s right on, and you can proceed with your project instead of spinning your wheels micro-adjusting.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:150}"> </span></p>
<h4><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:150}"> </span><b><i><span data-contrast="none">Keep Your Components Cool: CabCool 1202-M</span></i></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="none">The hard drives in DVR-type cable or satellite boxes run full time and can really pump out the heat. If you keep yours behind closed doors in your entertainment center, you risk overheating all the electronic devices you store there. But there’s an easy solution—</span><b><span data-contrast="none">tiny fans like the CabCool 1202-M</span></b><span data-contrast="none">. The kit comes with two 120mm cooling fans, an assortment of grilles, a power supply and a preset thermal controller. The controller turns the fans on and off when needed. Or upgrade to the programmable LED thermal controller and set your own on/off temperatures and keep track of cabinet temps on the LED screen.</span><span data-ccp-props="{}"> </span></p>
<h4><span data-ccp-props="{}"> </span><b><i><span data-contrast="none">Vacuum Dustpan Saves Your Back</span></i></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="none">You may think this</span><span data-contrast="none"> </span><b><span data-contrast="none">Crowley Jones EV1850 Eye-Vac Pro Electric Dustpan</span></b><span data-contrast="none"> </span><span data-contrast="none">represents the ultimate in laziness. But if you have back issues, this smart vacuum/dustpan is for you. Just set the unit to automatic mode and sweep the debris toward it. The motion sensor detects when your broom is within range and starts up the vacuum. Aim the dirt pile toward the suction port and the vacuum will suck it up. If you have pets, they may activate the motion detector when they walk by. That’s why there’s a switched manual mode to activate the vacuum.</span><span data-ccp-props="{}"> </span></p>
<h4><span data-ccp-props="{}"> </span><b><i><span data-contrast="none">TrickleStar Motion-Sensor Power Strip Trims Your Electric Bill</span></i></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="none">Your cable/satellite box, Blu-ray player, TV sound system and streaming devices all draw power 24/7, even when the TV is off. It’s the same with your computer and its attached printer, scanner and accessory speakers. The</span><span data-contrast="none"> </span><b><span data-contrast="none">TrickleStar Motion Sensor PowerStrip</span></b><span data-contrast="none"> </span><span data-contrast="none">shuts off those power-sucking devices when they’re not being used. It takes its cues from whatever device (TV or computer) is plugged into the ‘control’ receptacle, along with input from the attached motion sensor.</span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Here’s how it works. When you turn on the TV or computer, the power strip immediately powers up three switched receptacles for your accessories/peripherals. When you turn the TV or computer off, it shuts off the switched receptacles. And, if the TV or computer is on, but you leave the room for 30 minutes or longer, the motion sensor shuts off the switched receptacles. Come back and it powers them back up. The unit has one control receptacle, three switched receptacles and three always-on receptacles, along with built-in surge protection (1080 joules) for all outlets.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;201341983&quot;:2,&quot;335559739&quot;:150,&quot;335559740&quot;:360}"> </span></p>
<h3><span data-contrast="auto">~ </span><span data-contrast="auto">Thank</span><span data-contrast="auto"> you~</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></h3>
<p><b><span data-contrast="none">A very special thank you to all of our callers! We live to answer your questions, so keep them coming!</span></b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<h4 aria-level="3"><b><span data-contrast="none">Thank you to our Technical Support:</span></b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559738&quot;:40,&quot;335559739&quot;:0,&quot;335559740&quot;:259}"> </span></h4>
<ul>
<li data-leveltext="" data-font="Wingdings" data-listid="3" aria-setsize="-1" data-aria-posinset="1" data-aria-level="3"><span data-contrast="none">Danny Bringer – Chief Engineer </span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Wingdings" data-listid="3" aria-setsize="-1" data-aria-posinset="2" data-aria-level="3"><span data-contrast="none">Carol “Remodeling Babe” Carey – Executive Producer </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Wingdings" data-listid="3" aria-setsize="-1" data-aria-posinset="3" data-aria-level="3"><span data-contrast="none">Sam Reed – Associate Producer </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ul>
<li data-leveltext="" data-font="Wingdings" data-listid="3" aria-setsize="-1" data-aria-posinset="1" data-aria-level="3"><span data-contrast="none">Rico </span><span data-contrast="none">Figliolini</span><span data-contrast="none"> – Digital Master</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<h3><span data-ccp-props="{}"> Mentioned Links</span></h3>
<ul>
<li>Wallpaper: https://www.hunker.com/13720075/heres-what-you-need-to-know-before-committing-to-the-perfect-bathroom-wallpaper</li>
<li>Learn New Skills: https://lifehacker.com/where-can-i-learn-home-improvement-skills-1535195959</li>
<li>Flying Ant vs Termites: http://www.terro.com/articles/flying-ant-vs-termite</li>
<li>Hoarders: https://www.sageorganizingco.com/sage-advice-organizing-blog/hoarder-pack-rat-or-just-messy</li>
<li>Home Insurance: <a href="https://www.valuepenguin.com/average-cost-of-homeowners-insurance"><span data-contrast="none">https://www.valuepenguin.com/average-cost-of-homeowners-insurance</span></a><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></li>
<li>Update Home Insurance: <a href="https://www.muntzinsurance.com/take-one-hour-to-update-your-homeowners-insurance-for-2019/"><span data-contrast="none">https://www.muntzinsurance.com/take-one-hour-to-update-your-homeowners-insurance-for-2019/</span></a><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:300}"> </span></li>
<li>Tech Home Products: <a href="https://www.familyhandyman.com/smart-homeowner/the-50-top-home-tech-products-of-2017-you-need-to-add/">https://www.familyhandyman.com/smart-homeowner/the-50-top-home-tech-products-of-2017-you-need-to-add/</a></li>
</ul>
<h4>Thank you for tuning in to learn new skills to make your home like-new! And check in next week for more cool tips!</h4>
<p>“New Skills, New Home” Show Notes for On The House with the Carey Brothers aired August 17, 2019.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_4col et_social_flip et_social_rectangle et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.onthehouse.com%2Fshow-notes-new-skills-new-home%2F&#038;t=Show%20Notes%3A%20New%20Skills%2C%20New%20Home" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="18472" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Show%20Notes%3A%20New%20Skills%2C%20New%20Home&#038;url=https%3A%2F%2Fwww.onthehouse.com%2Fshow-notes-new-skills-new-home%2F&#038;via=careybrothers" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="18472" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="18472" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span></a></li></ul>
				</div>
			</div>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://www.onthehouse.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '18472'});
});
</script><span class="et_bloom_bottom_trigger"></span>								</div><!--content-area-->
		<div class="post-tags">
			<a href="https://www.onthehouse.com/tag/feature/" rel="tag">feature</a><a href="https://www.onthehouse.com/tag/flying-ant/" rel="tag">flying ant</a><a href="https://www.onthehouse.com/tag/high-tech/" rel="tag">high tech</a><a href="https://www.onthehouse.com/tag/hoarding/" rel="tag">hoarding</a><a href="https://www.onthehouse.com/tag/home-improvement/" rel="tag">home improvement</a><a href="https://www.onthehouse.com/tag/home-insurance/" rel="tag">home insurance</a><a href="https://www.onthehouse.com/tag/skill-development/" rel="tag">skill development</a><a href="https://www.onthehouse.com/tag/termites/" rel="tag">termites</a><a href="https://www.onthehouse.com/tag/wallpaper/" rel="tag">wallpaper</a>		</div><!--post-tags-->
						<div id="author-info">
				<div id="author-image">
					<img alt='' src='https://secure.gravatar.com/avatar/d00b81121df49773874a2abe685a06b6?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d00b81121df49773874a2abe685a06b6?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div><!--author-image-->
				<div id="author-desc">
					<h4>About Samantha Reed</h4>
									</div><!--author-desc-->
			</div><!--author-info-->
						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/show-notes-chores-and-a-chunk-of-change/" rel="bookmark" title="Show Notes: Chores and a Chunk of Change"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-art-beautiful-2640604-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="fairy house yard" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-art-beautiful-2640604-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-art-beautiful-2640604-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-art-beautiful-2640604-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/show-notes-chores-and-a-chunk-of-change/">Show Notes: Chores and a Chunk of Change</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/show-notes-chores-and-a-chunk-of-change/" class="main-headline">Show Notes: Chores and a Chunk of Change</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/strong-home-safe-home/" rel="bookmark" title="Show Notes: Strong Home, Safe Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/architectural-design-architecture-country-home-2287310-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="safe home" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/architectural-design-architecture-country-home-2287310-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/architectural-design-architecture-country-home-2287310-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/architectural-design-architecture-country-home-2287310-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/strong-home-safe-home/">Show Notes: Strong Home, Safe Home</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/strong-home-safe-home/" class="main-headline">Show Notes: Strong Home, Safe Home</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/show-notes-keeping-it-fresh/" rel="bookmark" title="Show Notes: Keeping it Fresh"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/citrus-citrus-fruit-crop-1171521-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="fresh lemon produce" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/citrus-citrus-fruit-crop-1171521-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/citrus-citrus-fruit-crop-1171521-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/citrus-citrus-fruit-crop-1171521-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/show-notes-keeping-it-fresh/">Show Notes: Keeping it Fresh</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/show-notes-keeping-it-fresh/" class="main-headline">Show Notes: Keeping it Fresh</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/show-notes-stars-stripes-and-everything-nice/" rel="bookmark" title="Show Notes: Stars, Stripes, and Everything Nice"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/06/fruit-2388848_640-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="pineapple fourth of july" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/06/fruit-2388848_640-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/06/fruit-2388848_640-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/06/fruit-2388848_640-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/06/fruit-2388848_640-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/show-notes-stars-stripes-and-everything-nice/">Show Notes: Stars, Stripes, and Everything Nice</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/show-notes-stars-stripes-and-everything-nice/" class="main-headline">Show Notes: Stars, Stripes, and Everything Nice</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/show-notes-new-skills-new-home/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.onthehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18472' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="19c9f74a85" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="66"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="https://www.onthehouse.com/show-notes-new-skills-new-home/" rel="bookmark" class="main-headline">Show Notes: New Skills, New Home</a>
					<p>You ever learn a new skill and want to do...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 17, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-new-skills-new-home/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/show-notes-chores-and-a-chunk-of-change/" rel="bookmark" class="main-headline">Show Notes: Chores and a Chunk of Change</a>
					<p>We&#8217;ve got the scoop on chores and how to make...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 10, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-chores-and-a-chunk-of-change/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/strong-home-safe-home/" rel="bookmark" class="main-headline">Show Notes: Strong Home, Safe Home</a>
					<p>Knowing your home and how you can fix it up,...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 3, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/strong-home-safe-home/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/the-reveal-part-4/" rel="bookmark" class="main-headline">The Reveal, Part 4</a>
					<p>In my previous blog posts, I shared my experiences with...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 1, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/the-reveal-part-4/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/the-installation-process-part-3/" rel="bookmark" class="main-headline">The Installation Process, Part 3</a>
					<p>The kitchen cabinet installation process If you, like I, have...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted July 28, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/the-installation-process-part-3/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/show-notes-keeping-it-fresh/" rel="bookmark" class="main-headline">Show Notes: Keeping it Fresh</a>
					<p>Keeping it fresh! Whether that&#8217;s your electrical bill and carbon-footprint...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted July 27, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-keeping-it-fresh/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/" rel="bookmark" class="main-headline">New Rustic Wood Beams For Every Room in the Home</a>
					<p>Transforming a boring room into a warm gathering spot for...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted July 26, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="shortcodes-ultimate-7" class="sidebar-widget shortcodes-ultimate"><h3>Listen to the Show</h3><div class="textwidget"><iframe src="https://widget.spreaker.com/player?show_id=1474771&amp;theme=dark&amp;cover_image_url=https%3A%2F%2Fd3wo5wojvuv7l.cloudfront.net%2Fimages.spreaker.com%2Foriginal%2Ffaa4018d8f8379cda328c6f3be3c0162.jpg&amp;playlist=show&amp;autoplay=false" width="100%" height="300px" frameborder="0"></iframe></div></div><div id="monarchwidget-5" class="sidebar-widget widget_monarchwidget"><h3>Follow Us</h3><div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_top et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/CareyBrothers" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="18415" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/careybrothers" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="18415" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_youtube">
						<a href="http://www.youtube.com/onthehouseradio" class="et_social_follow" data-social_name="youtube" data-social_type="follow" data-post_id="18415" target="_blank">
							<i class="et_social_icon et_social_icon_youtube"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">YouTube</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_pinterest">
						<a href="http://www.pinterest.com/careybrothers/" class="et_social_follow" data-social_name="pinterest" data-social_type="follow" data-post_id="18415" target="_blank">
							<i class="et_social_icon et_social_icon_pinterest"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="https://onthehouse.com/feed/rss/" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="18415" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">RSS</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div><div id="maxmag_facebook_widget-5" class="sidebar-widget maxmag_facebook_widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/CareyBrothers&amp;width=300&amp;height=260&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:260px;" allowTransparency="true"></iframe>


		</div><div id="maxmag_tabs_widget-3" class="sidebar-widget maxmag_tabs_widget">

	<div class="tabber-container">
		<ul class="tabber">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/show-notes-new-skills-new-home/" rel="bookmark" title="Show Notes: New Skills, New Home"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="yellow house" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/show-notes-new-skills-new-home/" class="main-headline">Show Notes: New Skills, New Home</a>
						<p>You ever learn a new skill and want to...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 17, 2019</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-new-skills-new-home/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/show-notes-chores-and-a-chunk-of-change/" rel="bookmark" title="Show Notes: Chores and a Chunk of Change"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-art-beautiful-2640604-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="fairy house yard" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-art-beautiful-2640604-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-art-beautiful-2640604-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-art-beautiful-2640604-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/show-notes-chores-and-a-chunk-of-change/" class="main-headline">Show Notes: Chores and a Chunk of Change</a>
						<p>We&#8217;ve got the scoop on chores and how to...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 10, 2019</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-chores-and-a-chunk-of-change/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/strong-home-safe-home/" rel="bookmark" title="Show Notes: Strong Home, Safe Home"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/architectural-design-architecture-country-home-2287310-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="safe home" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/architectural-design-architecture-country-home-2287310-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/architectural-design-architecture-country-home-2287310-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/architectural-design-architecture-country-home-2287310-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/strong-home-safe-home/" class="main-headline">Show Notes: Strong Home, Safe Home</a>
						<p>Knowing your home and how you can fix it...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 3, 2019</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/strong-home-safe-home/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/the-reveal-part-4/" rel="bookmark" title="The Reveal, Part 4"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CliqStudios_Cabinets_08-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Cliq Studios Kitchen Cabinets" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CliqStudios_Cabinets_08-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CliqStudios_Cabinets_08-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CliqStudios_Cabinets_08-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CliqStudios_Cabinets_08-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/the-reveal-part-4/" class="main-headline">The Reveal, Part 4</a>
						<p>In my previous blog posts, I shared my experiences...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 1, 2019</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/the-reveal-part-4/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/the-installation-process-part-3/" rel="bookmark" title="The Installation Process, Part 3"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CliqStudio_Installation_IMG_1475-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="CliqStudio Kitchen Cabinet aInstallation" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CliqStudio_Installation_IMG_1475-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CliqStudio_Installation_IMG_1475-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CliqStudio_Installation_IMG_1475-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CliqStudio_Installation_IMG_1475-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/the-installation-process-part-3/" class="main-headline">The Installation Process, Part 3</a>
						<p>The kitchen cabinet installation process If you, like I,...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>July 28, 2019</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/the-installation-process-part-3/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
						<ul>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/" rel="bookmark" title="The Pressures On Giveaway"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Pressure Washer Giveaway" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/" class="main-headline">The Pressures On Giveaway</a>
						<p>The Pressures On Giveaway with Briggs &amp; Stratton This...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 15, 2015</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/#comments">46</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/" rel="bookmark" title="The Tools That &#8220;Rock&#8221; Giveaway"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Rockwell Tools Giveaway Contest" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/" class="main-headline">The Tools That &#8220;Rock&#8221; Giveaway</a>
						<p>Everyone loves tools. If you&#8217;re performance-minded do-it-yourselfer or the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 20, 2015</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/#comments">27</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/" rel="bookmark" title="The Carey Brother&#8217;s Great Backyard Makeover Sweepstakes"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-270x300.jpg 270w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550.jpg 450w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/" class="main-headline">The Carey Brother&#8217;s Great Backyard Makeover Sweepstakes</a>
						<p>Enter to Win $1,000 Visa gift card and over...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 27, 2016</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/#comments">25</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
					</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/c61afcba10603c9a635110d9d3629862?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c61afcba10603c9a635110d9d3629862?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Marie Perez says:</span><br />
						<p><a href="https://www.onthehouse.com/show-notes-and-then-it-exploded/#comment-11529" title="Marie Perez on Show Notes: And Then It Exploded!">You went over the recipe for how to clean mol...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/5984cbfed0b708cfcaf258e557f5af8e?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5984cbfed0b708cfcaf258e557f5af8e?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Jo Reed says:</span><br />
						<p><a href="https://www.onthehouse.com/4-tips-can-still-use-help-keep-home-warm-comfortable-energy-efficient-winter/#comment-11528" title="Jo Reed on 4 Tips to Keep Your Home Warm, Comfortable, and Energy Efficient This Winter">New tract home, So. Calif, cheaply built.  Co...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/a288df99d0b7ed628170f0755e9ba288?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a288df99d0b7ed628170f0755e9ba288?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>onthehouse says:</span><br />
						<p><a href="https://www.onthehouse.com/prepare-your-outside-air-conditioner-unit-for-winter/#comment-11494" title="onthehouse on Prepare Your Outside Air Conditioner Unit for Winter">Awesome suggestion, Terry! Thanks!...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
			<div id="maxmag_multicat_widget-3" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/projects/">Projects</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/the-reveal-part-4/" rel="bookmark" title="The Reveal, Part 4"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CliqStudios_Cabinets_08-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Cliq Studios Kitchen Cabinets" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CliqStudios_Cabinets_08-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CliqStudios_Cabinets_08-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CliqStudios_Cabinets_08-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CliqStudios_Cabinets_08-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/the-reveal-part-4/">The Reveal, Part 4</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/the-installation-process-part-3/" rel="bookmark">The Installation Process, Part 3</a></li>
										<li><a href="https://www.onthehouse.com/18412-2/" rel="bookmark"></a></li>
										<li><a href="https://www.onthehouse.com/the-delivery-and-tear-out-process/" rel="bookmark">The Delivery and Tear Out Process</a></li>
										<li><a href="https://www.onthehouse.com/carey-bros-remodeling-wins-nari-award/" rel="bookmark">Carey Bros. Remodeling Wins NARI Award</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/tip-of-the-day/">Tip of the Day</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/tip-day-garage-floor-dam/" rel="bookmark" title="Tip of the Day: Garage Floor Dam"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/shutterstock_155585150-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="garage" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/shutterstock_155585150-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/shutterstock_155585150-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/shutterstock_155585150-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/shutterstock_155585150-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/tip-day-garage-floor-dam/">Tip of the Day: Garage Floor Dam</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/tip-day-toilet-tip-sluggish-flush-2/" rel="bookmark">Tip of the Day: Toilet Tip For A Sluggish Flush</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-shopping-daze-tools-2/" rel="bookmark">Tip of the Day: Shopping Daze A, Tools!</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-wallpaper-prep-school/" rel="bookmark">Tip of the Day: Wallpaper Prep School Too!</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-southern-comfort/" rel="bookmark">Tip of the Day: Southern Comfort</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/design-and-decor/">Design and Decor</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/" rel="bookmark" title="New Rustic Wood Beams For Every Room in the Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="wood beams" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/">New Rustic Wood Beams For Every Room in the Home</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/18412-2/" rel="bookmark"></a></li>
										<li><a href="https://www.onthehouse.com/the-delivery-and-tear-out-process/" rel="bookmark">The Delivery and Tear Out Process</a></li>
										<li><a href="https://www.onthehouse.com/the-design-experience/" rel="bookmark">The Design Experience</a></li>
										<li><a href="https://www.onthehouse.com/winter-blues-home-improvements/" rel="bookmark">4 Winter-Blues-Busting Home Improvement Projects</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/qa/">Q&A</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/qa-squeaky-floating-floors/" rel="bookmark" title="Q&#038;A: Squeaky Floating Floor"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-199x223.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="floating floor install" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-199x223.jpeg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-300x336.jpeg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-120x134.jpeg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/qa-squeaky-floating-floors/">Q&#038;A: Squeaky Floating Floor</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/6-signs-its-time-to-move-on/" rel="bookmark">6 Signs It&#8217;s Time To Move (On)</a></li>
										<li><a href="https://www.onthehouse.com/japanese-charred-wood/" rel="bookmark">Shou Sugi Ban &#8211; Japanese Charred Wood</a></li>
										<li><a href="https://www.onthehouse.com/pet-poison-prevention/" rel="bookmark">March is Pet Poison Prevention Month!</a></li>
										<li><a href="https://www.onthehouse.com/5-indoor-air-quality-tips-upcoming-spring-season/" rel="bookmark">5 Indoor Air Quality Tips for the Upcoming Spring Season</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/infographic/">Infographics</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/cant-find-stud-wall-infographic/" rel="bookmark" title="When you can&#8217;t find a stud in the wall [Infographic]"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-199x223.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="all types of wall fasteners" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-199x223.gif 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-420x470.gif 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-300x336.gif 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-120x134.gif 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/cant-find-stud-wall-infographic/">When you can&#8217;t find a stud in the wall [Infographic]</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/winter-driving-survival-kit-infographic/" rel="bookmark">Winter Driving Survival Kit Infographic</a></li>
										<li><a href="https://www.onthehouse.com/infographic-curb-appeal-improvements/" rel="bookmark">Infographic: Curb Appeal Improvements</a></li>
										<li><a href="https://www.onthehouse.com/18-curb-appeal-ideas/" rel="bookmark">18 Curb Appeal Ideas</a></li>
										<li><a href="https://www.onthehouse.com/25-interior-design-tips-quotes/" rel="bookmark">25 Interior Design Tips and Quotes</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/products-and-services/">Products and Services</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/" rel="bookmark" title="New Rustic Wood Beams For Every Room in the Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="wood beams" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/">New Rustic Wood Beams For Every Room in the Home</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/new-barn-lite-sliding-doors-from-hy-lite/" rel="bookmark">New Barn-Lite Sliding Doors from Hy-Lite®</a></li>
										<li><a href="https://www.onthehouse.com/for-the-first-time-consumer-reports-reveals-the-most-reliable-home-appliance-brands/" rel="bookmark">For the first time, Consumer Reports Reveals the Most Reliable Home Appliance Brands</a></li>
										<li><a href="https://www.onthehouse.com/innovative-battery-technology-powers-new-hoover-onepwr-system-of-cord-free-cleaning-products/" rel="bookmark">Innovative Battery Technology Powers New HOOVER® ONEPWR&#x2122; System of Cord-Free Cleaning Products</a></li>
										<li><a href="https://www.onthehouse.com/local-experts-carey-brothers-introduce-pittsburg-youth-to-new-career-opportunities-at-festool-roadshow/" rel="bookmark">Local experts Carey Brothers introduce Pittsburg youth to new career opportunities at Festool Roadshow</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div><div id="maxmag_multicat_widget-4" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/design-and-decor/">Design & Decor</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/" rel="bookmark" title="New Rustic Wood Beams For Every Room in the Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="wood beams" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/">New Rustic Wood Beams For Every Room in the Home</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/18412-2/" rel="bookmark"></a></li>
										<li><a href="https://www.onthehouse.com/the-delivery-and-tear-out-process/" rel="bookmark">The Delivery and Tear Out Process</a></li>
										<li><a href="https://www.onthehouse.com/the-design-experience/" rel="bookmark">The Design Experience</a></li>
										<li><a href="https://www.onthehouse.com/winter-blues-home-improvements/" rel="bookmark">4 Winter-Blues-Busting Home Improvement Projects</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/qa/">Q&A</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/qa-squeaky-floating-floors/" rel="bookmark" title="Q&#038;A: Squeaky Floating Floor"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-199x223.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="floating floor install" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-199x223.jpeg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-300x336.jpeg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-120x134.jpeg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/qa-squeaky-floating-floors/">Q&#038;A: Squeaky Floating Floor</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/6-signs-its-time-to-move-on/" rel="bookmark">6 Signs It&#8217;s Time To Move (On)</a></li>
										<li><a href="https://www.onthehouse.com/japanese-charred-wood/" rel="bookmark">Shou Sugi Ban &#8211; Japanese Charred Wood</a></li>
										<li><a href="https://www.onthehouse.com/pet-poison-prevention/" rel="bookmark">March is Pet Poison Prevention Month!</a></li>
										<li><a href="https://www.onthehouse.com/5-indoor-air-quality-tips-upcoming-spring-season/" rel="bookmark">5 Indoor Air Quality Tips for the Upcoming Spring Season</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/show-notes-new-skills-new-home/" rel="bookmark" title="Show Notes: New Skills, New Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="yellow house" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/show-notes-new-skills-new-home/">Show Notes: New Skills, New Home</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-chores-and-a-chunk-of-change/" rel="bookmark">Show Notes: Chores and a Chunk of Change</a></li>
										<li><a href="https://www.onthehouse.com/strong-home-safe-home/" rel="bookmark">Show Notes: Strong Home, Safe Home</a></li>
										<li><a href="https://www.onthehouse.com/the-reveal-part-4/" rel="bookmark">The Reveal, Part 4</a></li>
										<li><a href="https://www.onthehouse.com/the-installation-process-part-3/" rel="bookmark">The Installation Process, Part 3</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/show-notes-new-skills-new-home/" rel="bookmark" title="Show Notes: New Skills, New Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="yellow house" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/show-notes-new-skills-new-home/">Show Notes: New Skills, New Home</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-chores-and-a-chunk-of-change/" rel="bookmark">Show Notes: Chores and a Chunk of Change</a></li>
										<li><a href="https://www.onthehouse.com/strong-home-safe-home/" rel="bookmark">Show Notes: Strong Home, Safe Home</a></li>
										<li><a href="https://www.onthehouse.com/the-reveal-part-4/" rel="bookmark">The Reveal, Part 4</a></li>
										<li><a href="https://www.onthehouse.com/the-installation-process-part-3/" rel="bookmark">The Installation Process, Part 3</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/show-notes-new-skills-new-home/" rel="bookmark" title="Show Notes: New Skills, New Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="yellow house" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/show-notes-new-skills-new-home/">Show Notes: New Skills, New Home</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-chores-and-a-chunk-of-change/" rel="bookmark">Show Notes: Chores and a Chunk of Change</a></li>
										<li><a href="https://www.onthehouse.com/strong-home-safe-home/" rel="bookmark">Show Notes: Strong Home, Safe Home</a></li>
										<li><a href="https://www.onthehouse.com/the-reveal-part-4/" rel="bookmark">The Reveal, Part 4</a></li>
										<li><a href="https://www.onthehouse.com/the-installation-process-part-3/" rel="bookmark">The Installation Process, Part 3</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/show-notes-new-skills-new-home/" rel="bookmark" title="Show Notes: New Skills, New Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="yellow house" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/show-notes-new-skills-new-home/">Show Notes: New Skills, New Home</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-chores-and-a-chunk-of-change/" rel="bookmark">Show Notes: Chores and a Chunk of Change</a></li>
										<li><a href="https://www.onthehouse.com/strong-home-safe-home/" rel="bookmark">Show Notes: Strong Home, Safe Home</a></li>
										<li><a href="https://www.onthehouse.com/the-reveal-part-4/" rel="bookmark">The Reveal, Part 4</a></li>
										<li><a href="https://www.onthehouse.com/the-installation-process-part-3/" rel="bookmark">The Installation Process, Part 3</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div><div id="maxmag_multicat_widget-5" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/products-and-services/">Products </a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/" rel="bookmark" title="New Rustic Wood Beams For Every Room in the Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="wood beams" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/">New Rustic Wood Beams For Every Room in the Home</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/new-barn-lite-sliding-doors-from-hy-lite/" rel="bookmark">New Barn-Lite Sliding Doors from Hy-Lite®</a></li>
										<li><a href="https://www.onthehouse.com/for-the-first-time-consumer-reports-reveals-the-most-reliable-home-appliance-brands/" rel="bookmark">For the first time, Consumer Reports Reveals the Most Reliable Home Appliance Brands</a></li>
										<li><a href="https://www.onthehouse.com/innovative-battery-technology-powers-new-hoover-onepwr-system-of-cord-free-cleaning-products/" rel="bookmark">Innovative Battery Technology Powers New HOOVER® ONEPWR&#x2122; System of Cord-Free Cleaning Products</a></li>
										<li><a href="https://www.onthehouse.com/local-experts-carey-brothers-introduce-pittsburg-youth-to-new-career-opportunities-at-festool-roadshow/" rel="bookmark">Local experts Carey Brothers introduce Pittsburg youth to new career opportunities at Festool Roadshow</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/recalls-product-and-service/">Recalls</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/" rel="bookmark" title="Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Black and Decker Recall" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/">Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/kidde-recalls-dual-sensor-smoke-alarms/" rel="bookmark">KIDDE Recalls Dual Sensor Smoke Alarms</a></li>
										<li><a href="https://www.onthehouse.com/whirlpool-recalls-kitchenaid-kettle/" rel="bookmark">Whirlpool Recalls KitchenAid Kettle</a></li>
										<li><a href="https://www.onthehouse.com/55-inch-panasonic-flat-screen-television-recall/" rel="bookmark">55-inch Panasonic Flat Screen Television Recall</a></li>
										<li><a href="https://www.onthehouse.com/recall-craftsman-portable-table-saws/" rel="bookmark">Recall: Craftsman Portable Table Saws</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/show-notes-new-skills-new-home/" rel="bookmark" title="Show Notes: New Skills, New Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="yellow house" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/show-notes-new-skills-new-home/">Show Notes: New Skills, New Home</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-chores-and-a-chunk-of-change/" rel="bookmark">Show Notes: Chores and a Chunk of Change</a></li>
										<li><a href="https://www.onthehouse.com/strong-home-safe-home/" rel="bookmark">Show Notes: Strong Home, Safe Home</a></li>
										<li><a href="https://www.onthehouse.com/the-reveal-part-4/" rel="bookmark">The Reveal, Part 4</a></li>
										<li><a href="https://www.onthehouse.com/the-installation-process-part-3/" rel="bookmark">The Installation Process, Part 3</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/show-notes-new-skills-new-home/" rel="bookmark" title="Show Notes: New Skills, New Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="yellow house" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/show-notes-new-skills-new-home/">Show Notes: New Skills, New Home</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-chores-and-a-chunk-of-change/" rel="bookmark">Show Notes: Chores and a Chunk of Change</a></li>
										<li><a href="https://www.onthehouse.com/strong-home-safe-home/" rel="bookmark">Show Notes: Strong Home, Safe Home</a></li>
										<li><a href="https://www.onthehouse.com/the-reveal-part-4/" rel="bookmark">The Reveal, Part 4</a></li>
										<li><a href="https://www.onthehouse.com/the-installation-process-part-3/" rel="bookmark">The Installation Process, Part 3</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/show-notes-new-skills-new-home/" rel="bookmark" title="Show Notes: New Skills, New Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="yellow house" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/show-notes-new-skills-new-home/">Show Notes: New Skills, New Home</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-chores-and-a-chunk-of-change/" rel="bookmark">Show Notes: Chores and a Chunk of Change</a></li>
										<li><a href="https://www.onthehouse.com/strong-home-safe-home/" rel="bookmark">Show Notes: Strong Home, Safe Home</a></li>
										<li><a href="https://www.onthehouse.com/the-reveal-part-4/" rel="bookmark">The Reveal, Part 4</a></li>
										<li><a href="https://www.onthehouse.com/the-installation-process-part-3/" rel="bookmark">The Installation Process, Part 3</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/show-notes-new-skills-new-home/" rel="bookmark" title="Show Notes: New Skills, New Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="yellow house" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/architecture-concrete-daylight-2102587-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/show-notes-new-skills-new-home/">Show Notes: New Skills, New Home</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-chores-and-a-chunk-of-change/" rel="bookmark">Show Notes: Chores and a Chunk of Change</a></li>
										<li><a href="https://www.onthehouse.com/strong-home-safe-home/" rel="bookmark">Show Notes: Strong Home, Safe Home</a></li>
										<li><a href="https://www.onthehouse.com/the-reveal-part-4/" rel="bookmark">The Reveal, Part 4</a></li>
										<li><a href="https://www.onthehouse.com/the-installation-process-part-3/" rel="bookmark">The Installation Process, Part 3</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div>		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://www.onthehouse.com/about-us/">About Us</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.onthehouse.com/contact-us/">Contact Us</a></li>
<li id="menu-item-17575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17575"><a href="http://onthehousemedia.com/">Advertise With Us</a></li>
<li id="menu-item-16816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16816"><a href="https://www.onthehouse.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-17203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17203"><a href="https://www.onthehouse.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="https://www.onthehouse.com/contact-us/employment/">Employment</a></li>
<li id="menu-item-11503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11503"><a href="http://onthehousemedia.com/toolbox/">Affiliate Toolbox</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2010-2018 On the House</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.onthehouse.com\/show-notes-new-skills-new-home\/","stats_nonce":"2383ee06f8","subscribe_nonce":"562409e214"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.onthehouse.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201934'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.onthehouse.com\/show-notes-new-skills-new-home\/","stats_nonce":"8b2b02ea27","share_counts":"5dd545eee2","follow_counts":"31f9a325c0","total_counts":"65128b4591","media_single":"35f2aa4caa","media_total":"6bad797713","generate_all_window_nonce":"7ff0492885","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.onthehouse.com\/wp-json\/","nonce":"06986f2494","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/api-request.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/wp-api.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/retina.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script async="async" type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_0 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_scroll" data-delay="20" data-cookie_duration="30" data-scroll_pos="30">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split image_right et_bloom_header_text_dark">
						<img width="536" height="512" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers.jpg" class="et_bloom_hide_mobile et_bloom_image_slideup et_bloom_image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers.jpg 536w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers-300x287.jpg 300w" sizes="(max-width: 536px) 100vw, 536px" />
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;">Keep up with The Carey Brothers</h2><p style="text-align: center;">Join our mailing list to receive the latest news, tips and updates from our team as we put on our radio show - On The House, go to trade and consumer shows and share our journey in home improvement, building and home products.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_0" data-service="mailchimp" data-list_id="2e9836931d" data-page_id="18421" data-account="onthehouse" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE TODAY!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.onthehouse.com/the-installation-process-part-3/" data-title="The Installation Process, Part 3" data-post_id="18421"></div>
					</div>
				</div>
<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script src="https://my.hellobar.com/169b29890f9da47c6daf53e062fe440cd6cc1eea.js" type="text/javascript" charset="utf-8" async="async"></script>
</body>
</html>