<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-300x336.jpg" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.onthehouse.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.onthehouse.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.onthehouse.com/feed/atom/" />
<link rel="pingback" href="https://www.onthehouse.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22647926-1', 'onthehouse.com');
  ga('send', 'pageview');

</script>


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '823509581120271');
  fbq('track', 'PageView');
  fbq('track', 'ViewContentOntheHouse');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=823509581120271&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '823509581120271');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=823509581120271&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<title>Show Notes: Scaring Away Your Home Improvement Fears - On the House</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Don&#039;t let your fears of DIY scare you away anymore! The only thing that should scare you this season is the jack-o-lantern you put on your refinished porch!"/>
<link rel="canonical" href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Show Notes: Scaring Away Your Home Improvement Fears - On the House" />
<meta property="og:description" content="Don&#039;t let your fears of DIY scare you away anymore! The only thing that should scare you this season is the jack-o-lantern you put on your refinished porch!" />
<meta property="og:url" content="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/" />
<meta property="og:site_name" content="On the House" />
<meta property="article:publisher" content="https://www.facebook.com/CareyBrothers" />
<meta property="article:tag" content="around the bay" />
<meta property="article:tag" content="contractor scams" />
<meta property="article:tag" content="dishwasher" />
<meta property="article:tag" content="feature" />
<meta property="article:tag" content="first time home buyers" />
<meta property="article:tag" content="hiring a contractor" />
<meta property="article:tag" content="home buyers" />
<meta property="article:tag" content="homes" />
<meta property="article:tag" content="kitchen sinks" />
<meta property="article:tag" content="kitchen storage" />
<meta property="article:tag" content="lock installation" />
<meta property="article:tag" content="locked doors" />
<meta property="article:tag" content="recall" />
<meta property="article:tag" content="siding. repair" />
<meta property="article:section" content="Radio Show" />
<meta property="article:published_time" content="2019-10-05T13:00:37+00:00" />
<meta property="article:modified_time" content="2019-10-01T20:10:49+00:00" />
<meta property="og:updated_time" content="2019-10-01T20:10:49+00:00" />
<meta property="og:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705.jpg" />
<meta property="og:image:secure_url" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="429" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Don&#039;t let your fears of DIY scare you away anymore! The only thing that should scare you this season is the jack-o-lantern you put on your refinished porch!" />
<meta name="twitter:title" content="Show Notes: Scaring Away Your Home Improvement Fears - On the House" />
<meta name="twitter:site" content="@careybrothers" />
<meta name="twitter:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705.jpg" />
<meta name="twitter:creator" content="@careybrothers" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.onthehouse.com/#website","url":"https://www.onthehouse.com/","name":"On the House","potentialAction":{"@type":"SearchAction","target":"https://www.onthehouse.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/#primaryimage","url":"https://www.onthehouse.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705.jpg","width":640,"height":429},{"@type":"WebPage","@id":"https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/#webpage","url":"https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/","inLanguage":"en-US","name":"Show Notes: Scaring Away Your Home Improvement Fears - On the House","isPartOf":{"@id":"https://www.onthehouse.com/#website"},"primaryImageOfPage":{"@id":"https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/#primaryimage"},"datePublished":"2019-10-05T13:00:37+00:00","dateModified":"2019-10-01T20:10:49+00:00","author":{"@id":"https://www.onthehouse.com/#/schema/person/cca4b75b4d935e422d34a2796ca5c48f"},"description":"Don't let your fears of DIY scare you away anymore! The only thing that should scare you this season is the jack-o-lantern you put on your refinished porch!"},{"@type":["Person"],"@id":"https://www.onthehouse.com/#/schema/person/cca4b75b4d935e422d34a2796ca5c48f","name":"Samantha Reed","image":{"@type":"ImageObject","@id":"https://www.onthehouse.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d00b81121df49773874a2abe685a06b6?s=96&d=mm&r=g","caption":"Samantha Reed"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.onthehouse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='https://www.onthehouse.com/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css&#038;ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/bloom/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/style.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/reset.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=4.9.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=4.9.11'></script>
<link rel='https://api.w.org/' href='https://www.onthehouse.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.onthehouse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.onthehouse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.11" />
<link rel='shortlink' href='https://www.onthehouse.com/?p=18534' />
<link rel="alternate" type="application/json+oembed" href="https://www.onthehouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onthehouse.com%2Fshow-notes-ghosting-your-home-improvement-fears%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.onthehouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onthehouse.com%2Fshow-notes-ghosting-your-home-improvement-fears%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.2.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_0 h2, .et_bloom .et_bloom_optin_0 h2 span, .et_bloom .et_bloom_optin_0 h2 strong { font-family: "Oswald", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_0 p, .et_bloom .et_bloom_optin_0 p span, .et_bloom .et_bloom_optin_0 p strong, .et_bloom .et_bloom_optin_0 form input, .et_bloom .et_bloom_optin_0 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- <meta name="NextGEN" version="3.2.11" /> -->

<style type='text/css'>

a, a:visited { color: #004276; }
h3.category-heading, .toggle { background: #66883f; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #66883f; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #66883f url(https://www.onthehouse.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #66883f; }
#main-nav-wrapper { background: #6c4b1a  url(https://www.onthehouse.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #66883f; }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #66883f;
	}

#nav-mobi select { background: #6c4b1a   url(https://www.onthehouse.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #66883f; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>

<style type="text/css">
body {background-color:#eeeeee;} </style>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-9').gslider({groupid:9,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


<link rel='stylesheet' id='et-gf-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-18534 single-format-standard et_bloom et_monarch">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu">
					<div class="menu-verytopmenu-container"><ul id="menu-verytopmenu" class="menu"><li id="menu-item-14250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14250"><a href="https://www.onthehouse.com/category/tip-of-the-day/">Tip of the Day</a></li>
<li id="menu-item-14251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14251"><a href="https://www.onthehouse.com/category/radio-show/show-notes/">Show Notes</a></li>
<li id="menu-item-14252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14252"><a href="https://www.onthehouse.com/category/cool-tool-review/">Cool Tool &#038; Product Review</a></li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="https://www.onthehouse.com/category/projects/">Projects</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="https://www.onthehouse.com/category/quick-tips/">Quick Tips</a></li>
<li id="menu-item-14798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14798"><a href="http://careybrospros.com/">CareyBrosPros</a></li>
<li id="menu-item-14799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14799"><a href="https://www.youtube.com/user/onthehouseradio">Video</a></li>
</ul></div>				</div><!--top-menu-->
				<div id="search-wrapper">
					<form method="get" id="searchform" action="https://www.onthehouse.com/">
	<input type="text" name="s" id="s" placeholder="Search Site" value="" onfocus='if (this.value == "") { this.value = ""; }' onblur='if (this.value == "") { this.value = ""; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
				<div id="leader-wrapper">
			<div id="leaderboard">	
				<div id="leader-left">
<div class="g g-1"><div class="g-single a-109"><a class="gofollow" data-track="MTA5LDEsMSwxMA==" href="https://www.nari.org/consumers/" target="_blank"><img src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/12/NARI_Carey-Brothers_Consumer-Web-Banners_12-2018_920x90-1.jpg" /></a></div></div>					<?php echo adrotate_group(1); ?>				</div><!--leader-left-->
			</div><!--leaderboard-->
		</div><!--leader-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="https://onthehouse.com/">HOME</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="https://www.onthehouse.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-9993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9993"><a href="https://www.onthehouse.com/about-us/">About The Carey Brothers</a></li>
	<li id="menu-item-902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="http://www.careybros.com">Carey Brothers Remodeling</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://www.onthehouse.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.onthehouse.com/partners-2/">Our Partners</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a href="https://www.onthehouse.com/radio-show/">Radio Show</a>
<ul class="sub-menu">
	<li id="menu-item-9994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9994"><a href="https://www.onthehouse.com/radio-show/">About the Radio Show</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183"><a href="https://www.onthehouse.com/category/radio-show/show-notes/">Show Notes</a></li>
	<li id="menu-item-3918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3918"><a href="https://onthehouse.com/find-radio-station/">Find a Radio Station</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://www.onthehouse.com/radio-show/ways-to-listen/">Ways to Listen</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://www.onthehouse.com/radio-show/affiliate-resources/">Become An Affiliate</a></li>
	<li id="menu-item-11575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11575"><a href="http://onthehousemedia.com/toolbox/">Affiliate ToolBox</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.onthehouse.com/tv-show/">TV Show</a>
<ul class="sub-menu">
	<li id="menu-item-9995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9995"><a href="https://www.onthehouse.com/tv-show/">Show Episodes</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.onthehouse.com/category/tv-show/episode/">Episode</a></li>
</ul>
</li>
<li id="menu-item-17953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17953"><a href="http://careybrospros.com">CareyBrosPros</a></li>
</ul></div>			</div><!--main-nav-->
										<div id="nav-mobi">
					<div class="menu-header-navigation-container"><select><option value="#">Menu</option><option value="https://onthehouse.com/">HOME</option>
<option value="https://www.onthehouse.com/about-us/">About Us	<option value="https://www.onthehouse.com/about-us/">-About The Carey Brothers</option>
	<option value="http://www.careybros.com">-Carey Brothers Remodeling</option>
	<option value="https://www.onthehouse.com/contact-us/">-Contact Us</option>
</option>
<option value="https://www.onthehouse.com/partners-2/">Our Partners</option>
<option value="https://www.onthehouse.com/radio-show/">Radio Show	<option value="https://www.onthehouse.com/radio-show/">-About the Radio Show</option>
	<option value="https://www.onthehouse.com/category/radio-show/show-notes/">-Show Notes</option>
	<option value="https://onthehouse.com/find-radio-station/">-Find a Radio Station</option>
	<option value="https://www.onthehouse.com/radio-show/ways-to-listen/">-Ways to Listen</option>
	<option value="https://www.onthehouse.com/radio-show/affiliate-resources/">-Become An Affiliate</option>
	<option value="http://onthehousemedia.com/toolbox/">-Affiliate ToolBox</option>
</option>
<option value="https://www.onthehouse.com/tv-show/">TV Show	<option value="https://www.onthehouse.com/tv-show/">-Show Episodes</option>
	<option value="https://www.onthehouse.com/category/tv-show/episode/">-Episode</option>
</option>
<option value="http://careybrospros.com">CareyBrosPros</option>
</select></div>				</div><!--nav-mobi-->
					</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo" itemscope itemtype="http://schema.org/Organization">
														<a itemprop="url" href="https://www.onthehouse.com"><img itemprop="logo" src="https://onthehouse.com/wp-content/uploads/2018/03/mastheandothblueprint_OTH_3015018FINAL-1.jpg" alt="On the House" /></a>
													</div><!--logo-->
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.onthehouse.com/have-a-home-improvement-question-call-our-live-show-at-1-800-737-2474-9-a-m-to-noon-est-on-saturdays/">Have a home improvement question? Call our radio show at 1-800-737-2474 anytime!</a></li>
													</ul>
					</div><!--ticker-->
					<div id="content-social">
							<ul>
																																																								<li><a href="https://www.onthehouse.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
				</div><!--content-top-->
<div id="main">
	<div id="post-area" class="post-17696 post type-post status-publish format-standard hentry category-uncategorized tag-on-air">
				<div class="breadcrumb">
			<div id="crumbs"><a href="https://www.onthehouse.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="https://www.onthehouse.com/category/radio-show/">Radio Show</a>  &nbsp; &gt; &nbsp;  <span class="current">Show Notes: Scaring Away Your Home Improvement Fears</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">Show Notes: Scaring Away Your Home Improvement Fears</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="https://www.onthehouse.com/author/sam/" title="Posts by Samantha Reed" rel="author">Samantha Reed</a> on October 5, 2019			</div><!--post-info-left-->
		</div><!--post-info-->
					<div class="social-sharing-top">
					<div class="share-count">
		</div><!--share-count-->

				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/&t=Show Notes: Scaring Away Your Home Improvement Fears', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Show Notes: Scaring Away Your Home Improvement Fears -&url=https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/&media=https://www.onthehouse.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-300x336.jpg&description=Show Notes: Scaring Away Your Home Improvement Fears', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
				<a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/#respond"><div class="social-comments"><p>0 comments</p></div></a>
			</div><!--social-sharing-top-->
				<div id="content-area">
																												<div class="post-image">
								<img width="300" height="336" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-300x336.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-120x134.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" />															</div><!--post-image-->
																					<p>We&#8217;re here to scare away your home improvement fears this spooky season.</p>
<p>Late night, scary movies and Halloween masks might terrify you. But your home improvement projects should not!</p>
<p>So we&#8217;ve got the broom to scare away the bats in the attic<em> and</em> tackle those cobwebs!</p>
<p>On The House with the Carey Brothers will scare away those fears.</p>
<p>The only thing that should scare you this spooky season is the jack-o-lantern you put on your newly refinished porch!</p>
<h3></h3>
<h3><b><span data-contrast="none">Secrets Your House Locksmith Won&#8217;t Tell You</span></b><span data-ccp-props="{&quot;335559740&quot;:276}"> </span></h3>
<h4><span data-ccp-props="{}"> </span><b><span data-contrast="auto">The best lock is a deadbolt that’s properly installed</span></b><span data-ccp-props="{&quot;335551550&quot;:6,&quot;335551620&quot;:6}"> </span></h4>
<p><span data-contrast="auto">An experienced house locksmith knows deadbolts should have at least a one-inch “throw.” On the “strike side,” there should be a security plate with screws at least three inches long that go all the way into the door’s wood frame.</span><span data-ccp-props="{&quot;335551550&quot;:6,&quot;335551620&quot;:6}"> </span></p>
<p><span data-ccp-props="{&quot;335551550&quot;:6,&quot;335551620&quot;:6}"> </span></p>
<h4><b><span data-contrast="auto">Use a double cylinder lock to avoid break-ins</span></b><span data-ccp-props="{&quot;335551550&quot;:6,&quot;335551620&quot;:6}"> </span></h4>
<p><span data-contrast="none">If you have a window on or near your door, a thumb-turn deadbolt won’t do much good. Burglars could easily knock out the glass, stick a hand in, and turn. Get a double cylinder lock that needs a key on the inside.</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{&quot;335551550&quot;:6,&quot;335551620&quot;:6}"> </span></p>
<h4><b><span data-contrast="auto">When you buy a new house, always have your locks re-keyed</span></b><span data-ccp-props="{&quot;335551550&quot;:6,&quot;335551620&quot;:6}"> </span></h4>
<p><span data-contrast="auto">Otherwise, there’s probably a master key out there that can easily open your home.</span><span data-ccp-props="{&quot;335551550&quot;:6,&quot;335551620&quot;:6}"> </span></p>
<p><span data-ccp-props="{&quot;335551550&quot;:6,&quot;335551620&quot;:6}"> </span></p>
<h4><b><span data-contrast="auto">Keys stamped “Do not duplicate” are duplicated all the time</span></b><span data-ccp-props="{&quot;335551550&quot;:6,&quot;335551620&quot;:6}"> </span></h4>
<p><span data-contrast="auto">Ask a house locksmith about high-security locks with keys that can’t be replicated at the hardware store.</span><span data-ccp-props="{&quot;335551550&quot;:6,&quot;335551620&quot;:6}"> </span></p>
<p><span data-ccp-props="{&quot;335551550&quot;:6,&quot;335551620&quot;:6}"> </span></p>
<h4><b><span data-contrast="auto">If your key won’t turn, try WD-40 or silicone spray</span></b><span data-ccp-props="{&quot;335551550&quot;:6,&quot;335551620&quot;:6}"> </span></h4>
<p><span data-contrast="auto">Sometimes the pins get jammed up, and 25 to 40 percent of the time, that solves the problem.</span><span data-ccp-props="{&quot;335551550&quot;:6,&quot;335551620&quot;:6}"> </span></p>
<p><span data-ccp-props="{&quot;335551550&quot;:6,&quot;335551620&quot;:6}"> Learn more by visiting </span><a href="https://www.rd.com/home/improvement/things-your-locksmith-wont-tell-you/page/2/"><span data-contrast="none">https://www.rd.com/home/improvement/things-your-locksmith-wont-tell-you/page/2/</span></a><span data-ccp-props="{&quot;335551550&quot;:6,&quot;335551620&quot;:6}"> </span></p>
<p><span data-ccp-props="{&quot;335551550&quot;:6,&quot;335551620&quot;:6}"> </span></p>
<h3><b><span data-contrast="none">We spoke with Kathleen Kuhn, President and CEO of HouseMaster, to discuss the state of today&#8217;s home buyers.  </span></b><span data-ccp-props="{&quot;335551550&quot;:6,&quot;335551620&quot;:6}"> </span></h3>
<p>Some key points of our discussion included:</p>
<ul>
<li data-leveltext="o" data-font="Courier New" data-listid="19" aria-setsize="-1" data-aria-posinset="1" data-aria-level="2"><span data-contrast="none">We find that today’s first time home buyer is not as likely as previous generations to have grown up participating in the care of their family or helping Mom or Dad with common home </span><span data-contrast="none">repairs. Today’s</span><span data-contrast="none"> first time </span><span data-contrast="none">homebuyer</span><span data-contrast="none"> is simply less home savvy than we have seen over our 40 years in the home inspection industry.  </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></li>
</ul>
<ul>
<li data-leveltext="o" data-font="Courier New" data-listid="20" aria-setsize="-1" data-aria-posinset="2" data-aria-level="2"><span data-contrast="none">52% of millennials don’t know how to hang wallpaper and nearly a third can’t fix a toilet seat, according to a 2017 survey. </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></li>
</ul>
<ul>
<li data-leveltext="o" data-font="Courier New" data-listid="21" aria-setsize="-1" data-aria-posinset="1" data-aria-level="2"><span data-contrast="none">Millennials are 13% more likely than other generations to procrastinate on smaller tasks like painting a room or fixing things around the house. However, they are less likely than other generations to procrastinate on larger, more expensive home improvement projects. When they have free time, only 3% of millennials will prioritize home improvement, favoring time with friends and acts of self-care. </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></li>
</ul>
<p>Learn more by visiting <a href="http://www.housemaster.com/"><span data-contrast="none">www.housemaster.com</span></a> or give them a call at<span data-contrast="auto"> </span><span data-contrast="auto">732-469-6565.</span><span data-ccp-props="{&quot;335559739&quot;:240}"> </span></p>
<p>&nbsp;</p>
<h3><b><span data-contrast="none">Asko Recalls Dishwashers Due to Fire Hazard</span></b><span data-ccp-props="{}"> </span></h3>
<p><span data-ccp-props="{}"> </span><span data-contrast="auto">ASKO dishwasher&#8217;s</span><span data-ccp-props="{}"> </span><span data-contrast="auto">power cord can overheat, posing a fire hazard.</span><span data-ccp-props="{}"> </span><span data-contrast="auto">Consumers should immediately stop using the recalled dishwashers, turn off power to the dishwasher at the circuit board and contact ASKO to schedule a free, in-home repair. </span><span data-contrast="auto">About 26,600 (in addition, about 4,300 were sold in Canada)</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> To learn more visit: </span><a href="https://www.cpsc.gov/Recalls/2019/ASKO-Recalls-Dishwashers-Due-to-Fire-Hazard"><span data-contrast="none">https://www.cpsc.gov/Recalls/2019/ASKO-Recalls-Dishwashers-Due-to-Fire-Hazard</span></a><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<h3><b><span data-contrast="none"> </span></b><b><span data-contrast="none">Got Scary Looking Siding? </span></b><span data-ccp-props="{}"> </span></h3>
<p><span data-contrast="none">Your siding is usually the only thing standing between the elements outside and your interior drywall and insulation. Each board works together as a complete system with nails, caulk, and a painted finish to keep out moisture and protect your home.</span><span data-ccp-props="{&quot;335559739&quot;:210}"> </span></p>
<p><span data-contrast="none">Often, homeowners can’t tell how much hidden damage has occurred until the siding is physically removed so they are able to see how much wood rot exists on the frame of their home due to years of moisture penetration behind the siding. But, there are some signs to watch out for that damage might be happening behind the siding’s façade.</span></p>
<ul>
<li>Overall Deterioration and Aging</li>
<li>Nails</li>
<li>Seams and Caulk</li>
<li>Paint</li>
<li>Insects or Other Pests</li>
<li>Rot or Mold</li>
<li>Water Stains</li>
</ul>
<p>To learn more visit <a href="https://em.angieslist.com/7-signs-your-siding-needs-attention/?m=angienewsletter&amp;entry_point_id=34139192&amp;cid=eml_E007&amp;placementtype=Web_EmailLink">https://em.angieslist.com/7-signs-your-siding-needs-attention/</a></p>
<p><span data-ccp-props="{}"> </span></p>
<h3><b><span data-contrast="none">4 </span></b><b><span data-contrast="none">Things You Should Never Store Under Your Kitchen Sink </span></b></h3>
<h4><b><span data-contrast="none">Plus 5 You Should! </span></b></h4>
<p>&nbsp;</p>
<p><b><span data-contrast="auto">What not to store under your kitchen sink</span></b><span data-ccp-props="{}"> </span></p>
<p><b><span data-contrast="auto">Extra supplies</span></b><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">Your entire Costco haul doesn’t belong here. Unopened boxes of trash bags, dishwasher tabs, dish soap, and any extra, unused items should go in a closet or another storage area as to not jumble up this hard-working space</span><span data-ccp-props="{}"> </span></p>
<p><b><span data-contrast="auto">Harsh chemicals</span></b><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">You may have an occasional need for a powerful cleaner, such as bleach, around the house, but these chemicals should be stored securely in the garage or basement, out of reach from small children and away from other everyday items</span><span data-contrast="auto">.</span><span data-ccp-props="{}"> </span></p>
<p><b><span data-contrast="auto">Flammable products</span></b><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">This includes common products such as solvents, thinners, polishes, paints, and some cleaners, as they can randomly burst into flames in the right conditions (yikes!). The most notorious cause of spontaneous combustion is oily rags after being used to apply furniture polish or varnishes, particularly those that contain linseed or flaxseed oil, Underwood says. The bottom line: These don’t belong in your kitchen.</span><span data-ccp-props="{}"> </span></p>
<p><b><span data-contrast="auto">Kitchen towels and paper bags</span></b><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">While convenient, these items don’t belong under the sink, (A leak would ruin them.) Stash them in a nearby closet or another cabinet instead for easy access.</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<h4><b><span data-contrast="auto">What to store under your kitchen sink</span></b><span data-ccp-props="{}"> </span></h4>
<p><b><span data-contrast="auto">Organization tools</span></b><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">While these might not count as items needing storage, per se, the tools you probably already use for </span><a href="https://www.realsimple.com/home-organizing/organizing/organizing-kitchen/our-best-kitchen-organization-ideas"><span data-contrast="none">kitchen organization</span></a><span data-contrast="auto"> are essential for keeping your under-sink cabinet in tip-top shape. You can use things like pullout trays, tension rods (to hang spray bottles), and even S-hooks or baskets as in</span><span data-contrast="auto">expensive organizing solutions.</span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">If you want to keep things even simpler, get a few plastic containers or tubs to hold your supplies together</span><span data-contrast="auto">.</span><span data-contrast="auto"> With containers, you can take out the unit as a whole and easily clean underneath. Be sure to run the containers through the dishwasher a few times a year. Using clear containers also allows you to easily see what items are nearly used up, so you can stock up before you run out.</span><span data-ccp-props="{}"> </span></p>
<p><b><span data-contrast="auto">An absorbent mat</span></b><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">Before you put any products back under the cabinet, consider laying down a mat across the bottom that can hold a bit of water in event of a leak. This protects the cabinetry and prevents the formation of mold due to leaks into the cavity from under and behind the sink.</span><span data-ccp-props="{}"> </span></p>
<p><b><span data-contrast="auto">Cleaning products</span></b><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">There are a few essentials that you should always have on hand. These include distilled or </span><a href="https://www.realsimple.com/home-organizing/cleaning/cleaning-vinegar"><span data-contrast="none">cleaning vinegar,</span></a><span data-contrast="auto"> Dawn dish soap (in addition to washing pots and pans, you can also use it directly on cabinets to remove built-up grease), and Bar Keepers Friend. Under the kitchen sink is obviously also a convenient place to store sponges, cleaning brushes, and scrubbers. Just be sure to replace them often, as they’re one of the germiest things in your kitchen (gross)—yes, </span><a href="https://www.realsimple.com/home-organizing/cleaning/cleaning-kitchen/how-to-clean-sponges"><span data-contrast="none">cleaning your sponge</span></a><span data-contrast="auto"> is a thing.</span><span data-ccp-props="{}"> </span></p>
<p><b><span data-contrast="auto">A small fire extinguisher</span></b><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">This one is a safety precaution in the event of a grease fire that you (hopefully) never have to use. While it’s rare to need it, it’s better to have it close at hand—and make sure it’s up to date. (Be sure you keep track of </span><a href="https://www.realsimple.com/work-life/technology/safety-family/when-to-replace-a-fire-extinguisher"><span data-contrast="none">how long fire extinguishers last.</span></a><span data-contrast="auto">)</span><span data-ccp-props="{}"> </span></p>
<p><b><span data-contrast="auto">A handy tool</span></b><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">Under the sink is the place to store one of those bizarrely shaped tools used for unjamming your garbage </span><span data-contrast="auto">disposal.</span><span data-contrast="auto"> Inevitably, this tool gets lost, and is vitally important when a jam occurs.</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><a href="https://www.realsimple.com/home-organizing/organizing/organizing-kitchen/under-kitchen-sink-storage-rules"><span data-contrast="none">https://www.realsimple.com/home-organizing/organizing/organizing-kitchen/under-kitchen-sink-storage-rules</span></a></p>
<p>&nbsp;</p>
<h3><b><span data-contrast="none">Do You Know Who&#8217;s Knocking On Your Door? </span></b></h3>
<h4><b><span data-contrast="auto">Don’t Become A Statistic</span></b><span data-ccp-props="{}"> </span></h4>
<p><span data-contrast="auto">When greeted by salespeople canvassing your neighborhood, <strong>be sure to ask who they represent</strong> and if the company or contractor is licensed with the Contractors State License Board (CSLB). CSLB licenses and regulates California’s 290,000 contractors in 44 different classifications. Remember that any home improvement project costing $500 or more in combined labor and materials must be performed by a state-licensed contractor. </span><span data-ccp-props="{}"> </span></p>
<h4><span data-contrast="auto">No matter how enthusiastic or insistent the salesperson may be</span></h4>
<ul>
<li><span data-contrast="auto"> don’t agree to purchase goods or services until you confirm that the person is either the licensed contractor or is registered (without restrictions) as a home improvement salesperson (HIS) with CSLB and is authorized to act on behalf of his or her employer. A registered salesperson must be able to display the HIS registration pocket card, when asked, to identify their employment status with the contractor.</span><span data-ccp-props="{}"> </span></li>
<li>Only a registered HIS can solicit, sell, negotiate, or execute home improvement contracts for the sale, installation, or furnishing of home improvement goods or services for a licensed contractor outside of the contractor’s normal place of business. A registered HIS has met state registration requirements and undergone a criminal background review.<span data-ccp-props="{}"> </span></li>
<li><span data-contrast="auto">CSLB recommends that you avoid making on-the-spot decisions to sign a contract that will obligate you to make a large home improvement contract. Take the time to read all information, compare like products, and be sure you completely understand the contract before you sign it. </span><span data-ccp-props="{}"> </span></li>
</ul>
<h4><span data-ccp-props="{}"> </span><span data-contrast="auto">Remember:</span></h4>
<p><span data-contrast="auto"> Check the contractor license number or HIS status at www.cslb.ca.gov or call CSLB’s toll- </span><span data-contrast="auto">free line: 800.321.CSLB (2752). </span><span data-ccp-props="{}"> </span></p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="18" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">Ask for and check the contractor’s references before you sign a contract. </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="18" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">Get at least three bids. </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="18" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">Remember that a down payment cannot be more than 10% of the contract price or </span>$1,000, whichever is less (unless the contractor has a “blanket performance and payment bond” on file with CSLB). <span data-ccp-props="{}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="18" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">You have a three-day right to cancel the contract (this information should be part of the </span>contract language) if it was negotiated at your residence and not at the contractor’s place of business. Also, the three-day right to cancel does not apply to contracts involving home repairs after a declared natural disaster, contracts with alarm companies and alarm agents, and service and repair contracts of $750 or less for work that is needed immediately. <span data-ccp-props="{}"> </span></li>
</ul>
<p><span data-contrast="auto">If you have a fraud concern or complaint, you can call CSLB or fill out and mail in the online Complaint form. </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> To learn more visit </span><a href="http://www.cslb.ca.gov/"><span data-contrast="none">www.cslb.ca.gov</span></a><span data-ccp-props="{}">  or give the </span><span data-contrast="auto">Public Affairs Office a call at 916 255-3273.</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><img class="alignnone  wp-image-18473" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/Things-to-do-around-the-bay-e1568747305956-300x138.jpg" alt="things to do around the bay" width="693" height="319" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/Things-to-do-around-the-bay-e1568747305956-300x138.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/Things-to-do-around-the-bay-e1568747305956.jpg 558w" sizes="(max-width: 693px) 100vw, 693px" /></p>
<h4><b><span data-contrast="none">Alameda Home and Garden Show: </span></b><b><span data-contrast="none">33rd Annual Fall Home Show </span></b></h4>
<p><span data-contrast="auto">Alameda County Fairgrounds </span></p>
<p><span data-contrast="auto">4501 Pleasanton Blvd, Pleasanton, CA </span><span data-ccp-props="{}"> </span></p>
<p><b><span data-contrast="none"> </span></b><span data-ccp-props="{}"> </span></p>
<p>October 4-6</p>
<ul>
<li><span data-contrast="none">Saturday 10-6</span><span data-ccp-props="{}"> </span></li>
<li><span data-contrast="none">Sunday 10-5</span><span data-ccp-props="{}"> </span></li>
</ul>
<p><span data-ccp-props="{}"> </span><span data-contrast="none">Alameda County Home &amp; Garden Shows features a display of a wide range of new products, home improvements, energy-saving ideas, decorating ideas, show specials, landscape displays, product demos, live broadcasts and much more.</span><span data-ccp-props="{}"> </span></p>
<h2></h2>
<h2><span data-contrast="auto">~ </span><span data-contrast="auto">Thank</span><span data-contrast="auto"> you~</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></h2>
<p><b><span data-contrast="none">A very special thank you to all of our callers! We live to answer your questions, so keep them coming!</span></b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p aria-level="3"><b><span data-contrast="none">Thank you to our Technical Support:</span></b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559738&quot;:40,&quot;335559739&quot;:0,&quot;335559740&quot;:259}"> </span></p>
<ul>
<li data-leveltext="" data-font="Wingdings" data-listid="3" aria-setsize="-1" data-aria-posinset="1" data-aria-level="3"><span data-contrast="none">Danny Bringer – Chief Engineer </span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Wingdings" data-listid="3" aria-setsize="-1" data-aria-posinset="2" data-aria-level="3"><span data-contrast="none">Carol “Remodeling Babe” Carey – Executive Producer </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Wingdings" data-listid="3" aria-setsize="-1" data-aria-posinset="3" data-aria-level="3"><span data-contrast="none">Sam Reed – Associate Producer </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Wingdings" data-listid="3" aria-setsize="-1" data-aria-posinset="3" data-aria-level="3"><span data-contrast="none">Rico </span><span data-contrast="none">Figliolini</span><span data-contrast="none"> – Digital Master</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<p><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559685&quot;:1080,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">Thank you for tuning in to brave the terrors of venturing into DIY projects! And check in next week for more cool tips!</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">“Ghosting Your Home Improvement Fears” Show Notes for On The House with the Carey Brothers aired October 5, </span><span data-contrast="none">2019</span><span data-contrast="none">.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">Missed our live show? Don’t worry! Because we have a podcast of the show. It’s the same thing we aired on the radio, but ready for you whenever and wherever you are! </span><a href="https://www.spreaker.com/show/on-the-house-with-the-carey-brothers"><span data-contrast="none">Check it out here.</span></a><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_4col et_social_flip et_social_rectangle et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.onthehouse.com%2Fshow-notes-ghosting-your-home-improvement-fears%2F&#038;t=Show%20Notes%3A%20Scaring%20Away%20Your%20Home%20Improvement%20Fears" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="18534" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Show%20Notes%3A%20Scaring%20Away%20Your%20Home%20Improvement%20Fears&#038;url=https%3A%2F%2Fwww.onthehouse.com%2Fshow-notes-ghosting-your-home-improvement-fears%2F&#038;via=careybrothers" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="18534" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="18534" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span></a></li></ul>
				</div>
			</div>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://www.onthehouse.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '18534'});
});
</script><span class="et_bloom_bottom_trigger"></span>								</div><!--content-area-->
		<div class="post-tags">
			<a href="https://www.onthehouse.com/tag/around-the-bay/" rel="tag">around the bay</a><a href="https://www.onthehouse.com/tag/contractor-scams/" rel="tag">contractor scams</a><a href="https://www.onthehouse.com/tag/dishwasher/" rel="tag">dishwasher</a><a href="https://www.onthehouse.com/tag/feature/" rel="tag">feature</a><a href="https://www.onthehouse.com/tag/first-time-home-buyers/" rel="tag">first time home buyers</a><a href="https://www.onthehouse.com/tag/hiring-a-contractor/" rel="tag">hiring a contractor</a><a href="https://www.onthehouse.com/tag/home-buyers/" rel="tag">home buyers</a><a href="https://www.onthehouse.com/tag/homes/" rel="tag">homes</a><a href="https://www.onthehouse.com/tag/kitchen-sinks/" rel="tag">kitchen sinks</a><a href="https://www.onthehouse.com/tag/kitchen-storage/" rel="tag">kitchen storage</a><a href="https://www.onthehouse.com/tag/lock-installation/" rel="tag">lock installation</a><a href="https://www.onthehouse.com/tag/locked-doors/" rel="tag">locked doors</a><a href="https://www.onthehouse.com/tag/recall/" rel="tag">recall</a><a href="https://www.onthehouse.com/tag/siding-repair/" rel="tag">siding. repair</a>		</div><!--post-tags-->
						<div id="author-info">
				<div id="author-image">
					<img alt='' src='https://secure.gravatar.com/avatar/d00b81121df49773874a2abe685a06b6?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d00b81121df49773874a2abe685a06b6?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div><!--author-image-->
				<div id="author-desc">
					<h4>About Samantha Reed</h4>
									</div><!--author-desc-->
			</div><!--author-info-->
						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/show-notes-rain-is-no-problem/" rel="bookmark" title="Show Notes: Wet Weather Is No Problem"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/bright-environment-flora-1463530-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="rain" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/bright-environment-flora-1463530-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/bright-environment-flora-1463530-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/bright-environment-flora-1463530-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/show-notes-rain-is-no-problem/">Show Notes: Wet Weather Is No Problem</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/show-notes-rain-is-no-problem/" class="main-headline">Show Notes: Wet Weather Is No Problem</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/show-notes-finish-summer-projects-for-your-own-gourd/" rel="bookmark" title="Show Notes: Finish Summer Projects For Your Own Gourd"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/arrangement-autumn-decoration-decor-1484254-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/arrangement-autumn-decoration-decor-1484254-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/arrangement-autumn-decoration-decor-1484254-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/arrangement-autumn-decoration-decor-1484254-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/show-notes-finish-summer-projects-for-your-own-gourd/">Show Notes: Finish Summer Projects For Your Own Gourd</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/show-notes-finish-summer-projects-for-your-own-gourd/" class="main-headline">Show Notes: Finish Summer Projects For Your Own Gourd</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/show-notes-roof-roof-here-roof-roof-there/" rel="bookmark" title="Show Notes: Roof, roof here! Roof, roof there!"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/colorful-colourful-houses-2501965-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="roof" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/colorful-colourful-houses-2501965-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/colorful-colourful-houses-2501965-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/colorful-colourful-houses-2501965-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/colorful-colourful-houses-2501965-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/show-notes-roof-roof-here-roof-roof-there/">Show Notes: Roof, roof here! Roof, roof there!</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/show-notes-roof-roof-here-roof-roof-there/" class="main-headline">Show Notes: Roof, roof here! Roof, roof there!</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/show-notes-fall-baby/" rel="bookmark" title="Show Notes: Fall, Baby!"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/autumn-decoration-autumn-mood-forest-bright-1389460-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="fall leaves banner" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/autumn-decoration-autumn-mood-forest-bright-1389460-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/autumn-decoration-autumn-mood-forest-bright-1389460-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/autumn-decoration-autumn-mood-forest-bright-1389460-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/show-notes-fall-baby/">Show Notes: Fall, Baby!</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/show-notes-fall-baby/" class="main-headline">Show Notes: Fall, Baby!</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/show-notes-ghosting-your-home-improvement-fears/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.onthehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18534' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="db6d18fde9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/" rel="bookmark" class="main-headline">Show Notes: Scaring Away Your Home Improvement Fears</a>
					<p>We&#8217;re here to scare away your home improvement fears this...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 5, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/show-notes-rain-is-no-problem/" rel="bookmark" class="main-headline">Show Notes: Wet Weather Is No Problem</a>
					<p>It&#8217;s That Time of Year When Some Smart Repairs Will...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted September 28, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-rain-is-no-problem/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/3-easy-fall-fix-ups-with-diy-coatings/" rel="bookmark" class="main-headline">3 Easy “Fall Fix-Ups” with DIY Coatings</a>
					<p>Before the winter snows arrive, homeowners can take time now,...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted September 23, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/3-easy-fall-fix-ups-with-diy-coatings/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/show-notes-finish-summer-projects-for-your-own-gourd/" rel="bookmark" class="main-headline">Show Notes: Finish Summer Projects For Your Own Gourd</a>
					<p>It&#8217;s Now Officially Autumn! So Finish your summer projects for your...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted September 20, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-finish-summer-projects-for-your-own-gourd/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/show-notes-roof-roof-here-roof-roof-there/" rel="bookmark" class="main-headline">Show Notes: Roof, roof here! Roof, roof there!</a>
					<p>Here a roof! There a roof! Everywhere a roof, roof!...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted September 14, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-roof-roof-here-roof-roof-there/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/show-notes-fall-baby/" rel="bookmark" class="main-headline">Show Notes: Fall, Baby!</a>
					<p>Baby safety is something not all of us have to...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted September 7, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-fall-baby/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/best-advice-for-diyers-project-managers-part-5/" rel="bookmark" class="main-headline">Best Advice for DIYers &#038; Project Managers, Part 5</a>
					<p>In my previous blog posts, I shared my experiences with...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted September 5, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/best-advice-for-diyers-project-managers-part-5/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="shortcodes-ultimate-7" class="sidebar-widget shortcodes-ultimate"><h3>Listen to the Show</h3><div class="textwidget"><iframe src="https://widget.spreaker.com/player?show_id=1474771&amp;theme=dark&amp;cover_image_url=https%3A%2F%2Fd3wo5wojvuv7l.cloudfront.net%2Fimages.spreaker.com%2Foriginal%2Ffaa4018d8f8379cda328c6f3be3c0162.jpg&amp;playlist=show&amp;autoplay=false" width="100%" height="300px" frameborder="0"></iframe></div></div><div id="monarchwidget-5" class="sidebar-widget widget_monarchwidget"><h3>Follow Us</h3><div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_top et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/CareyBrothers" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="18449" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/careybrothers" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="18449" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_youtube">
						<a href="http://www.youtube.com/onthehouseradio" class="et_social_follow" data-social_name="youtube" data-social_type="follow" data-post_id="18449" target="_blank">
							<i class="et_social_icon et_social_icon_youtube"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">YouTube</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_pinterest">
						<a href="http://www.pinterest.com/careybrothers/" class="et_social_follow" data-social_name="pinterest" data-social_type="follow" data-post_id="18449" target="_blank">
							<i class="et_social_icon et_social_icon_pinterest"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="https://onthehouse.com/feed/rss/" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="18449" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">RSS</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div><div id="maxmag_facebook_widget-5" class="sidebar-widget maxmag_facebook_widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/CareyBrothers&amp;width=300&amp;height=260&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:260px;" allowTransparency="true"></iframe>


		</div><div id="maxmag_tabs_widget-3" class="sidebar-widget maxmag_tabs_widget">

	<div class="tabber-container">
		<ul class="tabber">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/" rel="bookmark" title="Show Notes: Scaring Away Your Home Improvement Fears"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/" class="main-headline">Show Notes: Scaring Away Your Home Improvement Fears</a>
						<p>We&#8217;re here to scare away your home improvement fears...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>October 5, 2019</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/show-notes-rain-is-no-problem/" rel="bookmark" title="Show Notes: Wet Weather Is No Problem"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/bright-environment-flora-1463530-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="rain" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/bright-environment-flora-1463530-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/bright-environment-flora-1463530-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/bright-environment-flora-1463530-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/show-notes-rain-is-no-problem/" class="main-headline">Show Notes: Wet Weather Is No Problem</a>
						<p>It&#8217;s That Time of Year When Some Smart Repairs...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>September 28, 2019</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-rain-is-no-problem/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/3-easy-fall-fix-ups-with-diy-coatings/" rel="bookmark" title="3 Easy “Fall Fix-Ups” with DIY Coatings"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/Daich1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/Daich1-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/Daich1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/Daich1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/Daich1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/3-easy-fall-fix-ups-with-diy-coatings/" class="main-headline">3 Easy “Fall Fix-Ups” with DIY Coatings</a>
						<p>Before the winter snows arrive, homeowners can take time...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>September 23, 2019</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/3-easy-fall-fix-ups-with-diy-coatings/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/show-notes-finish-summer-projects-for-your-own-gourd/" rel="bookmark" title="Show Notes: Finish Summer Projects For Your Own Gourd"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/arrangement-autumn-decoration-decor-1484254-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/arrangement-autumn-decoration-decor-1484254-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/arrangement-autumn-decoration-decor-1484254-420x467.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/arrangement-autumn-decoration-decor-1484254-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/arrangement-autumn-decoration-decor-1484254-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/show-notes-finish-summer-projects-for-your-own-gourd/" class="main-headline">Show Notes: Finish Summer Projects For Your Own Gourd</a>
						<p>It&#8217;s Now Officially Autumn! So Finish your summer projects for...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>September 20, 2019</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-finish-summer-projects-for-your-own-gourd/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/show-notes-roof-roof-here-roof-roof-there/" rel="bookmark" title="Show Notes: Roof, roof here! Roof, roof there!"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/colorful-colourful-houses-2501965-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="roof" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/colorful-colourful-houses-2501965-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/colorful-colourful-houses-2501965-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/colorful-colourful-houses-2501965-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/colorful-colourful-houses-2501965-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/show-notes-roof-roof-here-roof-roof-there/" class="main-headline">Show Notes: Roof, roof here! Roof, roof there!</a>
						<p>Here a roof! There a roof! Everywhere a roof,...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>September 14, 2019</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-roof-roof-here-roof-roof-there/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
						<ul>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/" rel="bookmark" title="The Pressures On Giveaway"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Pressure Washer Giveaway" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/" class="main-headline">The Pressures On Giveaway</a>
						<p>The Pressures On Giveaway with Briggs &amp; Stratton This...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 15, 2015</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/#comments">46</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/" rel="bookmark" title="The Tools That &#8220;Rock&#8221; Giveaway"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Rockwell Tools Giveaway Contest" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/" class="main-headline">The Tools That &#8220;Rock&#8221; Giveaway</a>
						<p>Everyone loves tools. If you&#8217;re performance-minded do-it-yourselfer or the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 20, 2015</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/#comments">27</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/" rel="bookmark" title="The Carey Brother&#8217;s Great Backyard Makeover Sweepstakes"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-270x300.jpg 270w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550.jpg 450w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/" class="main-headline">The Carey Brother&#8217;s Great Backyard Makeover Sweepstakes</a>
						<p>Enter to Win $1,000 Visa gift card and over...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 27, 2016</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/#comments">25</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
					</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/c61afcba10603c9a635110d9d3629862?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c61afcba10603c9a635110d9d3629862?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Marie Perez says:</span><br />
						<p><a href="https://www.onthehouse.com/show-notes-and-then-it-exploded/#comment-11529" title="Marie Perez on Show Notes: And Then It Exploded!">You went over the recipe for how to clean mol...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/5984cbfed0b708cfcaf258e557f5af8e?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5984cbfed0b708cfcaf258e557f5af8e?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Jo Reed says:</span><br />
						<p><a href="https://www.onthehouse.com/4-tips-can-still-use-help-keep-home-warm-comfortable-energy-efficient-winter/#comment-11528" title="Jo Reed on 4 Tips to Keep Your Home Warm, Comfortable, and Energy Efficient This Winter">New tract home, So. Calif, cheaply built.  Co...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/a288df99d0b7ed628170f0755e9ba288?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a288df99d0b7ed628170f0755e9ba288?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>onthehouse says:</span><br />
						<p><a href="https://www.onthehouse.com/prepare-your-outside-air-conditioner-unit-for-winter/#comment-11494" title="onthehouse on Prepare Your Outside Air Conditioner Unit for Winter">Awesome suggestion, Terry! Thanks!...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
			<div id="maxmag_multicat_widget-3" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/projects/">Projects</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/3-easy-fall-fix-ups-with-diy-coatings/" rel="bookmark" title="3 Easy “Fall Fix-Ups” with DIY Coatings"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/Daich1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/Daich1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/Daich1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/Daich1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/Daich1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/3-easy-fall-fix-ups-with-diy-coatings/">3 Easy “Fall Fix-Ups” with DIY Coatings</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/best-advice-for-diyers-project-managers-part-5/" rel="bookmark">Best Advice for DIYers &#038; Project Managers, Part 5</a></li>
										<li><a href="https://www.onthehouse.com/the-reveal-part-4/" rel="bookmark">The Reveal, Part 4</a></li>
										<li><a href="https://www.onthehouse.com/the-installation-process-part-3/" rel="bookmark">The Installation Process, Part 3</a></li>
										<li><a href="https://www.onthehouse.com/18412-2/" rel="bookmark">Upgrade Your Outdoor Living Space</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/tip-of-the-day/">Tip of the Day</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/tip-day-garage-floor-dam/" rel="bookmark" title="Tip of the Day: Garage Floor Dam"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/shutterstock_155585150-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="garage" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/shutterstock_155585150-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/shutterstock_155585150-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/shutterstock_155585150-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/shutterstock_155585150-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/tip-day-garage-floor-dam/">Tip of the Day: Garage Floor Dam</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/tip-day-toilet-tip-sluggish-flush-2/" rel="bookmark">Tip of the Day: Toilet Tip For A Sluggish Flush</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-shopping-daze-tools-2/" rel="bookmark">Tip of the Day: Shopping Daze A, Tools!</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-wallpaper-prep-school/" rel="bookmark">Tip of the Day: Wallpaper Prep School Too!</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-southern-comfort/" rel="bookmark">Tip of the Day: Southern Comfort</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/design-and-decor/">Design and Decor</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/" rel="bookmark" title="New Rustic Wood Beams For Every Room in the Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="wood beams" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/">New Rustic Wood Beams For Every Room in the Home</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/18412-2/" rel="bookmark">Upgrade Your Outdoor Living Space</a></li>
										<li><a href="https://www.onthehouse.com/the-delivery-and-tear-out-process/" rel="bookmark">The Delivery and Tear Out Process</a></li>
										<li><a href="https://www.onthehouse.com/the-design-experience/" rel="bookmark">The Design Experience</a></li>
										<li><a href="https://www.onthehouse.com/winter-blues-home-improvements/" rel="bookmark">4 Winter-Blues-Busting Home Improvement Projects</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/qa/">Q&A</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/qa-squeaky-floating-floors/" rel="bookmark" title="Q&#038;A: Squeaky Floating Floor"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-199x223.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="floating floor install" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-199x223.jpeg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-300x336.jpeg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-120x134.jpeg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/qa-squeaky-floating-floors/">Q&#038;A: Squeaky Floating Floor</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/6-signs-its-time-to-move-on/" rel="bookmark">6 Signs It&#8217;s Time To Move (On)</a></li>
										<li><a href="https://www.onthehouse.com/japanese-charred-wood/" rel="bookmark">Shou Sugi Ban &#8211; Japanese Charred Wood</a></li>
										<li><a href="https://www.onthehouse.com/pet-poison-prevention/" rel="bookmark">March is Pet Poison Prevention Month!</a></li>
										<li><a href="https://www.onthehouse.com/5-indoor-air-quality-tips-upcoming-spring-season/" rel="bookmark">5 Indoor Air Quality Tips for the Upcoming Spring Season</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/infographic/">Infographics</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/cant-find-stud-wall-infographic/" rel="bookmark" title="When you can&#8217;t find a stud in the wall [Infographic]"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-199x223.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="all types of wall fasteners" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-199x223.gif 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-420x470.gif 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-300x336.gif 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-120x134.gif 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/cant-find-stud-wall-infographic/">When you can&#8217;t find a stud in the wall [Infographic]</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/winter-driving-survival-kit-infographic/" rel="bookmark">Winter Driving Survival Kit Infographic</a></li>
										<li><a href="https://www.onthehouse.com/infographic-curb-appeal-improvements/" rel="bookmark">Infographic: Curb Appeal Improvements</a></li>
										<li><a href="https://www.onthehouse.com/18-curb-appeal-ideas/" rel="bookmark">18 Curb Appeal Ideas</a></li>
										<li><a href="https://www.onthehouse.com/25-interior-design-tips-quotes/" rel="bookmark">25 Interior Design Tips and Quotes</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/products-and-services/">Products and Services</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/" rel="bookmark" title="New Rustic Wood Beams For Every Room in the Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="wood beams" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/">New Rustic Wood Beams For Every Room in the Home</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/new-barn-lite-sliding-doors-from-hy-lite/" rel="bookmark">New Barn-Lite Sliding Doors from Hy-Lite®</a></li>
										<li><a href="https://www.onthehouse.com/for-the-first-time-consumer-reports-reveals-the-most-reliable-home-appliance-brands/" rel="bookmark">For the first time, Consumer Reports Reveals the Most Reliable Home Appliance Brands</a></li>
										<li><a href="https://www.onthehouse.com/innovative-battery-technology-powers-new-hoover-onepwr-system-of-cord-free-cleaning-products/" rel="bookmark">Innovative Battery Technology Powers New HOOVER® ONEPWR&#x2122; System of Cord-Free Cleaning Products</a></li>
										<li><a href="https://www.onthehouse.com/local-experts-carey-brothers-introduce-pittsburg-youth-to-new-career-opportunities-at-festool-roadshow/" rel="bookmark">Local experts Carey Brothers introduce Pittsburg youth to new career opportunities at Festool Roadshow</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div><div id="maxmag_multicat_widget-4" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/design-and-decor/">Design & Decor</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/" rel="bookmark" title="New Rustic Wood Beams For Every Room in the Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="wood beams" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/">New Rustic Wood Beams For Every Room in the Home</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/18412-2/" rel="bookmark">Upgrade Your Outdoor Living Space</a></li>
										<li><a href="https://www.onthehouse.com/the-delivery-and-tear-out-process/" rel="bookmark">The Delivery and Tear Out Process</a></li>
										<li><a href="https://www.onthehouse.com/the-design-experience/" rel="bookmark">The Design Experience</a></li>
										<li><a href="https://www.onthehouse.com/winter-blues-home-improvements/" rel="bookmark">4 Winter-Blues-Busting Home Improvement Projects</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/qa/">Q&A</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/qa-squeaky-floating-floors/" rel="bookmark" title="Q&#038;A: Squeaky Floating Floor"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-199x223.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="floating floor install" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-199x223.jpeg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-300x336.jpeg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-120x134.jpeg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/qa-squeaky-floating-floors/">Q&#038;A: Squeaky Floating Floor</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/6-signs-its-time-to-move-on/" rel="bookmark">6 Signs It&#8217;s Time To Move (On)</a></li>
										<li><a href="https://www.onthehouse.com/japanese-charred-wood/" rel="bookmark">Shou Sugi Ban &#8211; Japanese Charred Wood</a></li>
										<li><a href="https://www.onthehouse.com/pet-poison-prevention/" rel="bookmark">March is Pet Poison Prevention Month!</a></li>
										<li><a href="https://www.onthehouse.com/5-indoor-air-quality-tips-upcoming-spring-season/" rel="bookmark">5 Indoor Air Quality Tips for the Upcoming Spring Season</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/" rel="bookmark" title="Show Notes: Scaring Away Your Home Improvement Fears"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/">Show Notes: Scaring Away Your Home Improvement Fears</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-rain-is-no-problem/" rel="bookmark">Show Notes: Wet Weather Is No Problem</a></li>
										<li><a href="https://www.onthehouse.com/3-easy-fall-fix-ups-with-diy-coatings/" rel="bookmark">3 Easy “Fall Fix-Ups” with DIY Coatings</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-finish-summer-projects-for-your-own-gourd/" rel="bookmark">Show Notes: Finish Summer Projects For Your Own Gourd</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-roof-roof-here-roof-roof-there/" rel="bookmark">Show Notes: Roof, roof here! Roof, roof there!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/" rel="bookmark" title="Show Notes: Scaring Away Your Home Improvement Fears"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/">Show Notes: Scaring Away Your Home Improvement Fears</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-rain-is-no-problem/" rel="bookmark">Show Notes: Wet Weather Is No Problem</a></li>
										<li><a href="https://www.onthehouse.com/3-easy-fall-fix-ups-with-diy-coatings/" rel="bookmark">3 Easy “Fall Fix-Ups” with DIY Coatings</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-finish-summer-projects-for-your-own-gourd/" rel="bookmark">Show Notes: Finish Summer Projects For Your Own Gourd</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-roof-roof-here-roof-roof-there/" rel="bookmark">Show Notes: Roof, roof here! Roof, roof there!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/" rel="bookmark" title="Show Notes: Scaring Away Your Home Improvement Fears"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/">Show Notes: Scaring Away Your Home Improvement Fears</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-rain-is-no-problem/" rel="bookmark">Show Notes: Wet Weather Is No Problem</a></li>
										<li><a href="https://www.onthehouse.com/3-easy-fall-fix-ups-with-diy-coatings/" rel="bookmark">3 Easy “Fall Fix-Ups” with DIY Coatings</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-finish-summer-projects-for-your-own-gourd/" rel="bookmark">Show Notes: Finish Summer Projects For Your Own Gourd</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-roof-roof-here-roof-roof-there/" rel="bookmark">Show Notes: Roof, roof here! Roof, roof there!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/" rel="bookmark" title="Show Notes: Scaring Away Your Home Improvement Fears"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/">Show Notes: Scaring Away Your Home Improvement Fears</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-rain-is-no-problem/" rel="bookmark">Show Notes: Wet Weather Is No Problem</a></li>
										<li><a href="https://www.onthehouse.com/3-easy-fall-fix-ups-with-diy-coatings/" rel="bookmark">3 Easy “Fall Fix-Ups” with DIY Coatings</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-finish-summer-projects-for-your-own-gourd/" rel="bookmark">Show Notes: Finish Summer Projects For Your Own Gourd</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-roof-roof-here-roof-roof-there/" rel="bookmark">Show Notes: Roof, roof here! Roof, roof there!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div><div id="maxmag_multicat_widget-5" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/products-and-services/">Products </a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/" rel="bookmark" title="New Rustic Wood Beams For Every Room in the Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="wood beams" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/woodbeams1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/">New Rustic Wood Beams For Every Room in the Home</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/new-barn-lite-sliding-doors-from-hy-lite/" rel="bookmark">New Barn-Lite Sliding Doors from Hy-Lite®</a></li>
										<li><a href="https://www.onthehouse.com/for-the-first-time-consumer-reports-reveals-the-most-reliable-home-appliance-brands/" rel="bookmark">For the first time, Consumer Reports Reveals the Most Reliable Home Appliance Brands</a></li>
										<li><a href="https://www.onthehouse.com/innovative-battery-technology-powers-new-hoover-onepwr-system-of-cord-free-cleaning-products/" rel="bookmark">Innovative Battery Technology Powers New HOOVER® ONEPWR&#x2122; System of Cord-Free Cleaning Products</a></li>
										<li><a href="https://www.onthehouse.com/local-experts-carey-brothers-introduce-pittsburg-youth-to-new-career-opportunities-at-festool-roadshow/" rel="bookmark">Local experts Carey Brothers introduce Pittsburg youth to new career opportunities at Festool Roadshow</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/recalls-product-and-service/">Recalls</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/" rel="bookmark" title="Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Black and Decker Recall" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/">Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/kidde-recalls-dual-sensor-smoke-alarms/" rel="bookmark">KIDDE Recalls Dual Sensor Smoke Alarms</a></li>
										<li><a href="https://www.onthehouse.com/whirlpool-recalls-kitchenaid-kettle/" rel="bookmark">Whirlpool Recalls KitchenAid Kettle</a></li>
										<li><a href="https://www.onthehouse.com/55-inch-panasonic-flat-screen-television-recall/" rel="bookmark">55-inch Panasonic Flat Screen Television Recall</a></li>
										<li><a href="https://www.onthehouse.com/recall-craftsman-portable-table-saws/" rel="bookmark">Recall: Craftsman Portable Table Saws</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/" rel="bookmark" title="Show Notes: Scaring Away Your Home Improvement Fears"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/">Show Notes: Scaring Away Your Home Improvement Fears</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-rain-is-no-problem/" rel="bookmark">Show Notes: Wet Weather Is No Problem</a></li>
										<li><a href="https://www.onthehouse.com/3-easy-fall-fix-ups-with-diy-coatings/" rel="bookmark">3 Easy “Fall Fix-Ups” with DIY Coatings</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-finish-summer-projects-for-your-own-gourd/" rel="bookmark">Show Notes: Finish Summer Projects For Your Own Gourd</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-roof-roof-here-roof-roof-there/" rel="bookmark">Show Notes: Roof, roof here! Roof, roof there!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/" rel="bookmark" title="Show Notes: Scaring Away Your Home Improvement Fears"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/">Show Notes: Scaring Away Your Home Improvement Fears</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-rain-is-no-problem/" rel="bookmark">Show Notes: Wet Weather Is No Problem</a></li>
										<li><a href="https://www.onthehouse.com/3-easy-fall-fix-ups-with-diy-coatings/" rel="bookmark">3 Easy “Fall Fix-Ups” with DIY Coatings</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-finish-summer-projects-for-your-own-gourd/" rel="bookmark">Show Notes: Finish Summer Projects For Your Own Gourd</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-roof-roof-here-roof-roof-there/" rel="bookmark">Show Notes: Roof, roof here! Roof, roof there!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/" rel="bookmark" title="Show Notes: Scaring Away Your Home Improvement Fears"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/">Show Notes: Scaring Away Your Home Improvement Fears</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-rain-is-no-problem/" rel="bookmark">Show Notes: Wet Weather Is No Problem</a></li>
										<li><a href="https://www.onthehouse.com/3-easy-fall-fix-ups-with-diy-coatings/" rel="bookmark">3 Easy “Fall Fix-Ups” with DIY Coatings</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-finish-summer-projects-for-your-own-gourd/" rel="bookmark">Show Notes: Finish Summer Projects For Your Own Gourd</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-roof-roof-here-roof-roof-there/" rel="bookmark">Show Notes: Roof, roof here! Roof, roof there!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/" rel="bookmark" title="Show Notes: Scaring Away Your Home Improvement Fears"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/blurred-background-celebration-children-1426705-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/show-notes-ghosting-your-home-improvement-fears/">Show Notes: Scaring Away Your Home Improvement Fears</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/show-notes-rain-is-no-problem/" rel="bookmark">Show Notes: Wet Weather Is No Problem</a></li>
										<li><a href="https://www.onthehouse.com/3-easy-fall-fix-ups-with-diy-coatings/" rel="bookmark">3 Easy “Fall Fix-Ups” with DIY Coatings</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-finish-summer-projects-for-your-own-gourd/" rel="bookmark">Show Notes: Finish Summer Projects For Your Own Gourd</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-roof-roof-here-roof-roof-there/" rel="bookmark">Show Notes: Roof, roof here! Roof, roof there!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div>		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://www.onthehouse.com/about-us/">About Us</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.onthehouse.com/contact-us/">Contact Us</a></li>
<li id="menu-item-17575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17575"><a href="http://onthehousemedia.com/">Advertise With Us</a></li>
<li id="menu-item-16816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16816"><a href="https://www.onthehouse.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-17203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17203"><a href="https://www.onthehouse.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="https://www.onthehouse.com/contact-us/employment/">Employment</a></li>
<li id="menu-item-11503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11503"><a href="http://onthehousemedia.com/toolbox/">Affiliate Toolbox</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2010-2018 On the House</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/comment-reply.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.onthehouse.com\/show-notes-ghosting-your-home-improvement-fears\/","stats_nonce":"059959843d","subscribe_nonce":"ecc0b9da44"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.onthehouse.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201940'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.onthehouse.com\/show-notes-ghosting-your-home-improvement-fears\/","stats_nonce":"f1ff5722e5","share_counts":"7b34673712","follow_counts":"8f64a0c3a8","total_counts":"452d10e456","media_single":"0b2f5e443f","media_total":"295f73eb99","generate_all_window_nonce":"d9ac867716","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/retina.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/wp-embed.min.js?ver=4.9.11'></script>
<script async="async" type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_0 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_scroll" data-delay="20" data-cookie_duration="30" data-scroll_pos="30">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split image_right et_bloom_header_text_dark">
						<img width="536" height="512" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers.jpg" class="et_bloom_hide_mobile et_bloom_image_slideup et_bloom_image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers.jpg 536w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers-300x287.jpg 300w" sizes="(max-width: 536px) 100vw, 536px" />
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;">Keep up with The Carey Brothers</h2><p style="text-align: center;">Join our mailing list to receive the latest news, tips and updates from our team as we put on our radio show - On The House, go to trade and consumer shows and share our journey in home improvement, building and home products.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_0" data-service="mailchimp" data-list_id="2e9836931d" data-page_id="18507" data-account="onthehouse" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE TODAY!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.onthehouse.com/show-notes-roof-roof-here-roof-roof-there/" data-title="Show Notes: Roof, roof here! Roof, roof there!" data-post_id="18507"></div>
					</div>
				</div>
<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script src="https://my.hellobar.com/169b29890f9da47c6daf53e062fe440cd6cc1eea.js" type="text/javascript" charset="utf-8" async="async"></script>
</body>
</html>