<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />



<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.onthehouse.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.onthehouse.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.onthehouse.com/feed/atom/" />
<link rel="pingback" href="https://www.onthehouse.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22647926-1', 'onthehouse.com');
  ga('send', 'pageview');

</script>


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '823509581120271');
  fbq('track', 'PageView');
  fbq('track', 'ViewContentOntheHouse');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=823509581120271&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '823509581120271');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=823509581120271&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<title>July is Fuel Safety Month: 30 Fuel Safety Tips to Use Around the Home - On the House</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="July is Fuel Safety Month: 30 Fuel Safety Tips to Use Around the Home - On the House" />
<meta property="og:description" content="Following the Colonial Pipeline closure earlier this year, a great deal of attention was focused on how not to transport gasoline and other fuels. During Fuel Safety Month in July, experts at Scepter® provide insights on how to safely use approved fuel containers for gasoline, diesel and kerosene fuels. “During the gas shortage we saw &hellip;" />
<meta property="og:url" content="https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/" />
<meta property="og:site_name" content="On the House" />
<meta property="article:publisher" content="https://www.facebook.com/CareyBrothers" />
<meta property="article:tag" content="containers" />
<meta property="article:tag" content="feature" />
<meta property="article:tag" content="fuel safety" />
<meta property="article:tag" content="fuel safety month" />
<meta property="article:tag" content="gas shortage" />
<meta property="article:tag" content="scepter" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2021-07-01T12:01:42+00:00" />
<meta property="article:modified_time" content="2021-07-01T12:02:47+00:00" />
<meta property="og:updated_time" content="2021-07-01T12:02:47+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Following the Colonial Pipeline closure earlier this year, a great deal of attention was focused on how not to transport gasoline and other fuels. During Fuel Safety Month in July, experts at Scepter® provide insights on how to safely use approved fuel containers for gasoline, diesel and kerosene fuels. “During the gas shortage we saw [&hellip;]" />
<meta name="twitter:title" content="July is Fuel Safety Month: 30 Fuel Safety Tips to Use Around the Home - On the House" />
<meta name="twitter:site" content="@careybrothers" />
<meta name="twitter:creator" content="@careybrothers" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.onthehouse.com/#website","url":"https://www.onthehouse.com/","name":"On the House","potentialAction":{"@type":"SearchAction","target":"https://www.onthehouse.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/#webpage","url":"https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/","inLanguage":"en-US","name":"July is Fuel Safety Month: 30 Fuel Safety Tips to Use Around the Home - On the House","isPartOf":{"@id":"https://www.onthehouse.com/#website"},"datePublished":"2021-07-01T12:01:42+00:00","dateModified":"2021-07-01T12:02:47+00:00","author":{"@id":"https://www.onthehouse.com/#/schema/person/d0afdd241f37e40572534512fac2c215"}},{"@type":["Person"],"@id":"https://www.onthehouse.com/#/schema/person/d0afdd241f37e40572534512fac2c215","name":"onthehouse","image":{"@type":"ImageObject","@id":"https://www.onthehouse.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a288df99d0b7ed628170f0755e9ba288?s=96&d=mm&r=g","caption":"onthehouse"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.onthehouse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='https://www.onthehouse.com/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/bloom/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/style.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/reset.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=4.9.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='https://www.onthehouse.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.onthehouse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.onthehouse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.18" />
<link rel='shortlink' href='https://www.onthehouse.com/?p=19501' />
<link rel="alternate" type="application/json+oembed" href="https://www.onthehouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onthehouse.com%2Fjuly-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.onthehouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onthehouse.com%2Fjuly-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.2.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_0 h2, .et_bloom .et_bloom_optin_0 h2 span, .et_bloom .et_bloom_optin_0 h2 strong { font-family: "Oswald", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_0 p, .et_bloom .et_bloom_optin_0 p span, .et_bloom .et_bloom_optin_0 p strong, .et_bloom .et_bloom_optin_0 form input, .et_bloom .et_bloom_optin_0 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- <meta name="NextGEN" version="3.3.6" /> -->

<style type='text/css'>

a, a:visited { color: #004276; }
h3.category-heading, .toggle { background: #66883f; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #66883f; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #66883f url(https://www.onthehouse.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #66883f; }
#main-nav-wrapper { background: #6c4b1a  url(https://www.onthehouse.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #66883f; }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #66883f;
	}

#nav-mobi select { background: #6c4b1a   url(https://www.onthehouse.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #66883f; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>

<style type="text/css">
body {background-color:#eeeeee;} </style>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-9').gslider({groupid:9,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


<link rel='stylesheet' id='et-gf-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-19501 single-format-standard et_bloom et_monarch">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu">
					<div class="menu-verytopmenu-container"><ul id="menu-verytopmenu" class="menu"><li id="menu-item-14250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14250"><a href="https://www.onthehouse.com/category/tip-of-the-day/">Tip of the Day</a></li>
<li id="menu-item-14251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14251"><a href="https://www.onthehouse.com/category/radio-show/show-notes/">Show Notes</a></li>
<li id="menu-item-14252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14252"><a href="https://www.onthehouse.com/category/cool-tool-review/">Cool Tool &#038; Product Review</a></li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="https://www.onthehouse.com/category/projects/">Projects</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="https://www.onthehouse.com/category/quick-tips/">Quick Tips</a></li>
<li id="menu-item-14798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14798"><a href="http://careybrospros.com/">CareyBrosPros</a></li>
<li id="menu-item-14799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14799"><a href="https://www.youtube.com/user/onthehouseradio">Video</a></li>
</ul></div>				</div><!--top-menu-->
				<div id="search-wrapper">
					<form method="get" id="searchform" action="https://www.onthehouse.com/">
	<input type="text" name="s" id="s" placeholder="Search Site" value="" onfocus='if (this.value == "") { this.value = ""; }' onblur='if (this.value == "") { this.value = ""; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
				<div id="leader-wrapper">
			<div id="leaderboard">	
				<div id="leader-left">
<!-- Either there are no banners, they are disabled or none qualified for this location! -->					<?php echo adrotate_group(1); ?>				</div><!--leader-left-->
			</div><!--leaderboard-->
		</div><!--leader-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="https://onthehouse.com/">HOME</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="https://www.onthehouse.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-9993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9993"><a href="https://www.onthehouse.com/about-us/">About The Carey Brothers</a></li>
	<li id="menu-item-902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="http://www.careybros.com">Carey Brothers Remodeling</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://www.onthehouse.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.onthehouse.com/partners-2/">Our Partners</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a href="https://www.onthehouse.com/radio-show/">Radio Show</a>
<ul class="sub-menu">
	<li id="menu-item-9994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9994"><a href="https://www.onthehouse.com/radio-show/">About the Radio Show</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.onthehouse.com/category/radio-show/show-notes/">Show Notes</a></li>
	<li id="menu-item-3918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3918"><a href="https://onthehouse.com/find-radio-station/">Find a Radio Station</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://www.onthehouse.com/radio-show/ways-to-listen/">Ways to Listen</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://www.onthehouse.com/radio-show/affiliate-resources/">Become An Affiliate</a></li>
	<li id="menu-item-11575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11575"><a href="http://onthehousemedia.com/toolbox/">Affiliate ToolBox</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.onthehouse.com/tv-show/">TV Show</a>
<ul class="sub-menu">
	<li id="menu-item-9995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9995"><a href="https://www.onthehouse.com/tv-show/">Show Episodes</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.onthehouse.com/category/tv-show/episode/">Episode</a></li>
</ul>
</li>
<li id="menu-item-17953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17953"><a href="http://careybrospros.com">CareyBrosPros</a></li>
</ul></div>			</div><!--main-nav-->
										<div id="nav-mobi">
					<div class="menu-header-navigation-container"><select><option value="#">Menu</option><option value="https://onthehouse.com/">HOME</option>
<option value="https://www.onthehouse.com/about-us/">About Us	<option value="https://www.onthehouse.com/about-us/">-About The Carey Brothers</option>
	<option value="http://www.careybros.com">-Carey Brothers Remodeling</option>
	<option value="https://www.onthehouse.com/contact-us/">-Contact Us</option>
</option>
<option value="https://www.onthehouse.com/partners-2/">Our Partners</option>
<option value="https://www.onthehouse.com/radio-show/">Radio Show	<option value="https://www.onthehouse.com/radio-show/">-About the Radio Show</option>
	<option value="https://www.onthehouse.com/category/radio-show/show-notes/">-Show Notes</option>
	<option value="https://onthehouse.com/find-radio-station/">-Find a Radio Station</option>
	<option value="https://www.onthehouse.com/radio-show/ways-to-listen/">-Ways to Listen</option>
	<option value="https://www.onthehouse.com/radio-show/affiliate-resources/">-Become An Affiliate</option>
	<option value="http://onthehousemedia.com/toolbox/">-Affiliate ToolBox</option>
</option>
<option value="https://www.onthehouse.com/tv-show/">TV Show	<option value="https://www.onthehouse.com/tv-show/">-Show Episodes</option>
	<option value="https://www.onthehouse.com/category/tv-show/episode/">-Episode</option>
</option>
<option value="http://careybrospros.com">CareyBrosPros</option>
</select></div>				</div><!--nav-mobi-->
					</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo" itemscope itemtype="http://schema.org/Organization">
														<a itemprop="url" href="https://www.onthehouse.com"><img itemprop="logo" src="https://onthehouse.com/wp-content/uploads/2018/03/mastheandothblueprint_OTH_3015018FINAL-1.jpg" alt="On the House" /></a>
													</div><!--logo-->
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.onthehouse.com/have-a-home-improvement-question-call-our-live-show-at-1-800-737-2474-9-a-m-to-noon-est-on-saturdays/">Have a home improvement question? Call our radio show at 1-800-737-2474 anytime!</a></li>
													</ul>
					</div><!--ticker-->
					<div id="content-social">
							<ul>
																																																								<li><a href="https://www.onthehouse.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
				</div><!--content-top-->
<div id="main">
	<div id="post-area" class="post-17696 post type-post status-publish format-standard hentry category-uncategorized tag-on-air">
				<div class="breadcrumb">
			<div id="crumbs"><a href="https://www.onthehouse.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="https://www.onthehouse.com/category/education/">Education</a>  &nbsp; &gt; &nbsp;  <span class="current">July is Fuel Safety Month: 30 Fuel Safety Tips to Use Around the Home</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">July is Fuel Safety Month: 30 Fuel Safety Tips to Use Around the Home</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="https://www.onthehouse.com/author/onthehouse/" title="Posts by onthehouse" rel="author">onthehouse</a> on July 1, 2021			</div><!--post-info-left-->
		</div><!--post-info-->
					<div class="social-sharing-top">
					<div class="share-count">
		</div><!--share-count-->

				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/&t=July is Fuel Safety Month: 30 Fuel Safety Tips to Use Around the Home', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=July is Fuel Safety Month: 30 Fuel Safety Tips to Use Around the Home -&url=https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/&media=&description=July is Fuel Safety Month: 30 Fuel Safety Tips to Use Around the Home', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
				<a href="https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/#respond"><div class="social-comments"><p>0 comments</p></div></a>
			</div><!--social-sharing-top-->
				<div id="content-area">
																																				<p>Following the Colonial Pipeline closure earlier this year, a great deal of attention was focused on how <em>not</em> to transport gasoline and other fuels. During Fuel Safety Month in July, experts at Scepter<sup>® </sup>provide insights on how to safely use approved fuel containers for gasoline, diesel and kerosene fuels.</p>
<p>“During the gas shortage we saw people using everything from milk jugs to soda bottles to plastic bags to load up on fuel,” says Dan Marshall, vice president of marketing and business development with <a href="https://www.scepter.com/">Scepter</a>. “People were also filling containers in their car trunks and the back of pickup trucks. These are all dangerous and irresponsible acts.</p>
<p>“It’s important to know that only tested, certified fuel containers should be used for fuel storage. In addition, containers should always be removed from a turned-off vehicle and placed on the ground a safe distance away when filling.”</p>
<p>Marshall says that using a dependable fuel container eliminates dangers during accidental spills. A dropped bucket, bag or other unreliable container with gasoline could cause an environmental, safety or potential fire situation. Durable, high density multi-layered polypropylene fuel containers, like Scepter<sup>®</sup> SmartControl<sup>&#x2122;</sup> containers, are a safe choice for transporting and storing fuels.</p>
<p>&nbsp;</p>
<p><strong><u>Tips for Fuel Safety – Choosing the Right Container</u></strong></p>
<p>During Fuel Safety Month, Scepter officials are shining a spotlight on safety tips relevant to both children and adults in a variety of everyday settings.</p>
<p>Tip #1 – Inspect your existing fuel container regularly for leaks or cracks. If you see any signs of aging, carefully dispose of the container and purchase a new one.</p>
<p>Tip #2 – If you need to buy a new fuel container, seek out one with controllable flow, child safety features and Flame Mitigation Device (FMD) for safety. Even with an FMD on a unit, fire and fuel should never be mixed.</p>
<p>Tip #3 – Only purchase fuel containers from trusted brands, like Scepter, that are available from top retailers both in store and online.</p>
<p>Tip #4 – Once you have a new fuel container, do not remove or alter the FMD inside the opening of the container in any way.</p>
<p>&nbsp;</p>
<p><strong><u>Tips: Fueling Up at the Pump</u></strong></p>
<p>Tip #5 – Put only the proper fuel in the proper container. Universally, red containers are for gasoline, blue containers are for kerosene, and yellow containers are for diesel.</p>
<p>Tip #6 – Before going to the pumps, look at the products you require fuel for. Not all fuels are the same. Select the right fuel for your outdoor power equipment. Do not use fuel that has a higher than recommended ethanol content for your equipment.</p>
<p>Tip #7 – Never allow children to operate pumps or fill up fuel containers. And, never smoke when filling a gas tank or fuel container.</p>
<p>Tip #8 – Make sure to follow proper filling instructions for containers with FMDs. (see <a href="https://www.scepter.com/safety/instructional-videos/">instructional video</a>)</p>
<p>Tip #9 &#8211; Remove fuel containers from vehicles before refilling, and turn off your vehicle’s engine. Place containers on the ground a safe distance from a vehicle when refilling. Do not leave the containers in the back of a pickup truck or in the trunk of a car when filling.</p>
<p>Tip #10– Look for a “fuel fill line” on your container. Never fill past this mark. Leaving some space in the container allows for expansion.</p>
<p>Tip #11– Fuel containers can build up a static electric charge during transport. Touch the container with the gas dispenser nozzle before removing the container lid to ground the static electricity charge.</p>
<p>Tip #12 &#8211; Keep the nozzle in contact with the container when filling it to prevent build up of a static charge. If a static-caused fire occurs, leave the nozzle in the fill pipe. Immediately move away from the vehicle and notify the station attendant.</p>
<p>Tip #13 &#8211; Carefully wipe away any fuel spills, either during the filling of the container or when using the container.</p>
<p>Tip #14 – Secure your filled fuel containers in your vehicle against tipping and sliding. Never leave containers in a car trunk or flat bed, and keep out of direct sunlight.</p>
<p>&nbsp;</p>
<p><strong><u>Tips: Using Fuel for Outdoor Chores</u></strong></p>
<p>Tip #15 – Use fuel outside only, in well ventilated areas where you will not breathe in the</p>
<p>fumes.</p>
<p>Tip #16 – Do not smoke when using fuel or when near a fuel container. One spark can cause gasoline vapors to ignite.</p>
<p>Tip #17 &#8211; Never fuel a piece of equipment while it is running. Gasoline is a fluid with fumes that can generate dangerous explosive power. Keep gasoline away from ignition sources and hot or running equipment.</p>
<p>Tip #18 &#8211; If you run out of fuel during a project, like cutting the grass, let the hot motor</p>
<p>cool down before adding more fuel. This eliminates the risk that fuel is accidentally spilled on a hot surface. If this happens, the fuel or fumes could ignite and potentially explode.</p>
<p>Tip #19 – Should a flammable liquid spill in or outside the home, there can be a vapor or fire hazard. Immediately contact your fire department or local authorities for full cleaning instructions and restrict access to the spill area from children and pets.</p>
<p>Tip #20 – Do not siphon any type of fuel by mouth. Instead, invest in a siphon pump.</p>
<p>&nbsp;</p>
<p><strong><u>Tips: Outdoor Activities</u></strong></p>
<p>Tip #21 – Gasoline is not a lighter fluid. Never try to start or accelerate a bonfire, barbeque, or grill with gasoline. (See an important <a href="https://www.youtube.com/watch?v=osDjIyW4WpE&amp;feature=youtu.be">video</a> on fire tips)</p>
<p>Tip #22 – Do not allow children near fuel containers or running equipment.</p>
<p>Tip #23 – Don’t guess. Check beforehand to determine the type of fuel recommended for your outdoor lawn and sports equipment. Follow all safety recommendations by the product’s manufacturer. And, if you use a specific container for a fuel/oil mix, make sure to mark the container with a permanent marker to remind yourself what this container holds for future use.</p>
<p>Tip #24 – Use only appropriate pesticides for killing ant hills, wasp nests and beehives. Never use any type of fuel for this purpose.</p>
<p>Tip #25 – Gasoline should never be used as a cleaning agent, or to wash hands.</p>
<p>Tip #26 – Choose the right container for outdoor activities. While a Scepter SmartControl container is ideal for family chores, easy to transport <a href="https://www.scepter.com/products/marine-products/">Scepter Marine Containers</a> are designed for boating needs.</p>
<p>&nbsp;</p>
<p><strong><u>Tips: Fuel Can Storage</u></strong></p>
<p>Tip #27: When not in use, store any filled fuel containers in a secure, dry location away from pets and easy access by children. Never store filled fuel containers in a vehicle or in living space, like a home or trailer.</p>
<p>Tip #28 – When storing in a garage, make sure to store fuel containers away from furnaces, hot water tanks and any other potential source of heat.</p>
<p>&nbsp;</p>
<p><strong><u>Tips: Disposal of Old Fuel</u></strong></p>
<p>Tip #29 – Know your fuel. Winter fuel is heavier, and a unique blend. Fuel available in the spring and summer is different and should be used for lawn care and sporting equipment.</p>
<p>Tip #30 – Dispose of any winter mix of gasoline stored in containers by putting it in your car with a funnel. The small amount of winter fuel will easily mix in with the gasoline in your tank.</p>
<p>For consumers, Scepter offers innovative <a href="https://www.scepter.com/products/consumer-products/">Scepter<sup>&#x2122;</sup> SmartControl<sup>&#x2122;</sup></a> fuel containers for gasoline, kerosene and diesel. The rugged SmartControl containers are Made in America and designed to substantially exceed ASTM and CPSC minimum standards. All Scepter portable fuel containers in the United States already include FMDs certified to the new ASTM F3326 standard. Plus, each product includes child safety locks.</p>
<p>Recognized by <em>This Old House</em> magazine as a “Top 20 Best New Product of 2019” in the Lawn &amp; Garden category, SmartControl containers are also the recipient of the “Best in Class” Award at the 2018 National Hardware Show. Constructed in the U.S.A. of durable and safe high-density polyethylene, SmartControl containers can be found throughout the U.S. in The Home Depot<sup>®</sup>, Walmart<sup>®</sup>, Lowe’s<sup>®</sup>, AutoZone<sup>®</sup>, Pep Boys, Target and Northern<sup>®</sup> Tool + Equipment stores. Visit <a href="http://www.scepter.com">www.scepter.com</a> for more information.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_4col et_social_flip et_social_rectangle et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.onthehouse.com%2Fjuly-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel%2F&#038;t=July%20is%20Fuel%20Safety%20Month%3A%2030%20Fuel%20Safety%20Tips%20to%20Use%20Around%20the%20Home" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="19501" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=July%20is%20Fuel%20Safety%20Month%3A%2030%20Fuel%20Safety%20Tips%20to%20Use%20Around%20the%20Home&#038;url=https%3A%2F%2Fwww.onthehouse.com%2Fjuly-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel%2F&#038;via=careybrothers" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="19501" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="19501" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span></a></li></ul>
				</div>
			</div><!-- Either there are no banners, they are disabled or none qualified for this location! --><span class="et_bloom_bottom_trigger"></span>								</div><!--content-area-->
		<div class="post-tags">
			<a href="https://www.onthehouse.com/tag/containers/" rel="tag">containers</a><a href="https://www.onthehouse.com/tag/feature/" rel="tag">feature</a><a href="https://www.onthehouse.com/tag/fuel-safety/" rel="tag">fuel safety</a><a href="https://www.onthehouse.com/tag/fuel-safety-month/" rel="tag">fuel safety month</a><a href="https://www.onthehouse.com/tag/gas-shortage/" rel="tag">gas shortage</a><a href="https://www.onthehouse.com/tag/scepter/" rel="tag">scepter</a>		</div><!--post-tags-->
						<div id="author-info">
				<div id="author-image">
					<img alt='' src='https://secure.gravatar.com/avatar/a288df99d0b7ed628170f0755e9ba288?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a288df99d0b7ed628170f0755e9ba288?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div><!--author-image-->
				<div id="author-desc">
					<h4>About onthehouse</h4>
									</div><!--author-desc-->
			</div><!--author-info-->
						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/" rel="bookmark" title="2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Scepter" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/">2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/" class="main-headline">2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/scepter-water-division/" rel="bookmark" title="Escape on the Open Waters"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/water-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/water-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/water-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/water-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/water-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/scepter-water-division/">Escape on the Open Waters</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/scepter-water-division/" class="main-headline">Escape on the Open Waters</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/how-to-save-gas-safely/" rel="bookmark" title="Don’t Panic: How to Save Gasoline Safely"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/gas-can-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/gas-can-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/gas-can-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/gas-can-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/gas-can-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/how-to-save-gas-safely/">Don’t Panic: How to Save Gasoline Safely</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/how-to-save-gas-safely/" class="main-headline">Don’t Panic: How to Save Gasoline Safely</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/prepare-2021-hurricane-season/" rel="bookmark" title="Will 2021 Hurricane Season be as Bad as Last Year?"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/hurricane-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/hurricane-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/hurricane-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/prepare-2021-hurricane-season/">Will 2021 Hurricane Season be as Bad as Last Year?</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/prepare-2021-hurricane-season/" class="main-headline">Will 2021 Hurricane Season be as Bad as Last Year?</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.onthehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19501' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a7624089be" /></p><input type="hidden" id="ak_js" name="ak_js" value="179"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/" rel="bookmark" class="main-headline">2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations</a>
					<p>$1,000 in Prizes for Four National Winners These days, it’s...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted July 1, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/" rel="bookmark" class="main-headline">July is Fuel Safety Month: 30 Fuel Safety Tips to Use Around the Home</a>
					<p>Following the Colonial Pipeline closure earlier this year, a great...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted July 1, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/chuck-hanson-rollerrock-king/" rel="bookmark" class="main-headline">Chuck Hanson: RollerRock® King</a>
					<p>&nbsp; Once Chuck Hanson got started, he couldn’t stop. The...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 10, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/chuck-hanson-rollerrock-king/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/scepter-water-division/" rel="bookmark" class="main-headline">Escape on the Open Waters</a>
					<p>It’s finally boating season, a time to escape on the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 4, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/scepter-water-division/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/replacing-stairway-system/" rel="bookmark" class="main-headline">What to Know About Replacing a Stairway System: A Homeowner&#8217;s Guide</a>
					<p>Replacing an interior stairway system is a big step for...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 3, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/replacing-stairway-system/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/custom-copper-steeple-added-to-first-evangelical-lutheran-church/" rel="bookmark" class="main-headline">Custom Copper Steeple Added to First Evangelical Lutheran Church</a>
					<p>The real cedar shingles on the steeple atop the First...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted May 14, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/custom-copper-steeple-added-to-first-evangelical-lutheran-church/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/how-to-save-gas-safely/" rel="bookmark" class="main-headline">Don’t Panic: How to Save Gasoline Safely</a>
					<p>&nbsp; In the past few days since the Colonial Pipeline...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted May 14, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/how-to-save-gas-safely/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="shortcodes-ultimate-7" class="sidebar-widget shortcodes-ultimate"><h3>Listen to the Show</h3><div class="textwidget"><iframe src="https://widget.spreaker.com/player?show_id=1474771&amp;theme=dark&amp;cover_image_url=https%3A%2F%2Fd3wo5wojvuv7l.cloudfront.net%2Fimages.spreaker.com%2Foriginal%2Ffaa4018d8f8379cda328c6f3be3c0162.jpg&amp;playlist=show&amp;autoplay=false" width="100%" height="300px" frameborder="0"></iframe></div></div><div id="ajdg_grpwidgets-4" class="sidebar-widget ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="monarchwidget-5" class="sidebar-widget widget_monarchwidget"><h3>Follow Us</h3><div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_top et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/CareyBrothers" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="19462" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/careybrothers" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="19462" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_youtube">
						<a href="http://www.youtube.com/onthehouseradio" class="et_social_follow" data-social_name="youtube" data-social_type="follow" data-post_id="19462" target="_blank">
							<i class="et_social_icon et_social_icon_youtube"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">YouTube</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_pinterest">
						<a href="http://www.pinterest.com/careybrothers/" class="et_social_follow" data-social_name="pinterest" data-social_type="follow" data-post_id="19462" target="_blank">
							<i class="et_social_icon et_social_icon_pinterest"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="https://onthehouse.com/feed/rss/" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="19462" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">RSS</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div><div id="ajdg_bnnrwidgets-4" class="sidebar-widget ajdg_bnnrwidgets"><div class="a-single a-112"><a class="gofollow" data-track="MTEyLDAsMSwxMA==" href="https://www.schluter.com/schluter-us/en_US/heated-floors?utm_source=CB&utm_medium=display&utm_campaign=Ditra-Heat&utm_content=300x600" target="_blank"><img src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/02/Schluter_DitraHeat_300x600.jpg" /></a></div></div><div id="maxmag_facebook_widget-5" class="sidebar-widget maxmag_facebook_widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/CareyBrothers&amp;width=300&amp;height=260&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:260px;" allowTransparency="true"></iframe>


		</div><div id="maxmag_tabs_widget-3" class="sidebar-widget maxmag_tabs_widget">

	<div class="tabber-container">
		<ul class="tabber">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/" rel="bookmark" title="2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Scepter" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/" class="main-headline">2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations</a>
						<p>$1,000 in Prizes for Four National Winners These days,...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>July 1, 2021</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-text-noimg">
						<a href="https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/" class="main-headline">July is Fuel Safety Month: 30 Fuel Safety Tips to Use Around the Home</a>
						<p>Following the Colonial Pipeline closure earlier this year, a...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>July 1, 2021</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/chuck-hanson-rollerrock-king/" rel="bookmark" title="Chuck Hanson: RollerRock® King"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/daich-before-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/daich-before-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/daich-before-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/daich-before-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/daich-before-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/chuck-hanson-rollerrock-king/" class="main-headline">Chuck Hanson: RollerRock® King</a>
						<p>&nbsp; Once Chuck Hanson got started, he couldn’t stop....</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 10, 2021</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/chuck-hanson-rollerrock-king/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/scepter-water-division/" rel="bookmark" title="Escape on the Open Waters"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/water-1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/water-1-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/water-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/water-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/water-1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/scepter-water-division/" class="main-headline">Escape on the Open Waters</a>
						<p>It’s finally boating season, a time to escape on...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 4, 2021</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/scepter-water-division/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/replacing-stairway-system/" rel="bookmark" title="What to Know About Replacing a Stairway System: A Homeowner&#8217;s Guide"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/stairways-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/stairways-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/stairways-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/stairways-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/stairways-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/replacing-stairway-system/" class="main-headline">What to Know About Replacing a Stairway System: A Homeowner&#8217;s Guide</a>
						<p>Replacing an interior stairway system is a big step...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 3, 2021</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/replacing-stairway-system/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
						<ul>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/" rel="bookmark" title="The Pressures On Giveaway"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Pressure Washer Giveaway" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/" class="main-headline">The Pressures On Giveaway</a>
						<p>The Pressures On Giveaway with Briggs &amp; Stratton This...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 15, 2015</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/#comments">46</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/" rel="bookmark" title="The Tools That &#8220;Rock&#8221; Giveaway"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Rockwell Tools Giveaway Contest" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/" class="main-headline">The Tools That &#8220;Rock&#8221; Giveaway</a>
						<p>Everyone loves tools. If you&#8217;re performance-minded do-it-yourselfer or the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 20, 2015</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/#comments">27</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/" rel="bookmark" title="The Carey Brother&#8217;s Great Backyard Makeover Sweepstakes"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-270x300.jpg 270w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550.jpg 450w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/" class="main-headline">The Carey Brother&#8217;s Great Backyard Makeover Sweepstakes</a>
						<p>Enter to Win $1,000 Visa gift card and over...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 27, 2016</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/#comments">25</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
					</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/cc9f8a7b7228dfae5c6e5d9e884d1cb9?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc9f8a7b7228dfae5c6e5d9e884d1cb9?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Shawn says:</span><br />
						<p><a href="https://www.onthehouse.com/whats-that-smell/#comment-11614" title="Shawn on What's That Smell?">I don't see notes about using vinegar in a di...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/1df7ffc1d006a9809b6f752985f958db?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1df7ffc1d006a9809b6f752985f958db?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>John says:</span><br />
						<p><a href="https://www.onthehouse.com/show-notes-winter-products-microwave-drawers/#comment-11571" title="John on Show Notes: Winter Products & Microwave Drawers">On the Feb 8 broadcast you mentioned two item...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/f977b5870f2462847164a54144914eab?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f977b5870f2462847164a54144914eab?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Neal Kinder says:</span><br />
						<p><a href="https://www.onthehouse.com/show-notes-not-just-another-remodeling-show-and-deck-expo/#comment-11564" title="Neal Kinder on Show Notes: Not Just Another Remodeling Show and Deck Expo!">I went on to Chemcore website and could not l...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
			<div id="maxmag_multicat_widget-3" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/projects/">Projects</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/steve-beck-at-hy-lite/" rel="bookmark" title="Steve Beck: Looking Back on Almost Three Decades at Hy-Lite"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/steve-beck-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/steve-beck-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/steve-beck-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/steve-beck-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/steve-beck-at-hy-lite/">Steve Beck: Looking Back on Almost Three Decades at Hy-Lite</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/5-diy-kitchen-makeover-ideas/" rel="bookmark">5 DIY Kitchen Makeover Ideas You Can Complete in a Weekend</a></li>
										<li><a href="https://www.onthehouse.com/hard-water-why-it-matters/" rel="bookmark">Hard Water – Why it Matters</a></li>
										<li><a href="https://www.onthehouse.com/minnesota-landscape-arboretum/" rel="bookmark">Minnesota Landscape Arboretum Gets New Look</a></li>
										<li><a href="https://www.onthehouse.com/diy-kitchen-rehab/" rel="bookmark">COVID Lockdown Project: DIY Kitchen Rehab</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/tip-of-the-day/">Tip of the Day</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/cold-weather-prep-tips/" rel="bookmark" title="Prepping for Cold Weather Activities"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/gas-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/gas-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/gas-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/gas-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/gas-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/cold-weather-prep-tips/">Prepping for Cold Weather Activities</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/10-curb-appeal-tips/" rel="bookmark">10 Tips for Creating Top Down Curb Appeal</a></li>
										<li><a href="https://www.onthehouse.com/hurricane-prep-items/" rel="bookmark">5 Must-Have Hurricane Prep Items</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-garage-floor-dam/" rel="bookmark">Tip of the Day: Garage Floor Dam</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-toilet-tip-sluggish-flush-2/" rel="bookmark">Tip of the Day: Toilet Tip For A Sluggish Flush</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/design-and-decor/">Design and Decor</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/best-artificial-trees-2020/" rel="bookmark" title="Trees.com Announces 14 Best Artificial Christmas Trees of 2020"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/balsam-hill-199x223.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/balsam-hill-199x223.png 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/balsam-hill-420x470.png 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/balsam-hill-300x336.png 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/balsam-hill-120x134.png 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/best-artificial-trees-2020/">Trees.com Announces 14 Best Artificial Christmas Trees of 2020</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/decorating-interior-stairways-holidays/" rel="bookmark">Tips on Decorating Interior Stairways for the Holidays</a></li>
										<li><a href="https://www.onthehouse.com/two-tone-mouldings/" rel="bookmark">Two-Tone Mouldings Add Holiday Sparkle to Homes</a></li>
										<li><a href="https://www.onthehouse.com/lone-moose-lodge-haas-doors/" rel="bookmark">The Lodge at Lone Moose Says “I Do” to Haas Garage Doors</a></li>
										<li><a href="https://www.onthehouse.com/adding-rustic-shelves-around-the-home/" rel="bookmark">Adding Rustic Shelves Around the Home</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/qa/">Q&A</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/pool-deck-gets-tracsafe-anti-slip-sealer/" rel="bookmark" title="Safety First: Pool Deck Gets TracSafe® Anti-Slip Sealer"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/sealer-1-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/sealer-1-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/sealer-1-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/sealer-1-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/sealer-1-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/pool-deck-gets-tracsafe-anti-slip-sealer/">Safety First: Pool Deck Gets TracSafe® Anti-Slip Sealer</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/scepter-national-poison-prevention-week/" rel="bookmark">Focus on Child Safety During National Poison Prevention Week</a></li>
										<li><a href="https://www.onthehouse.com/fuel-safety-month-tips/" rel="bookmark">Fuel Safety Month: 30 Tips for Safely Handling Fuel at Home</a></li>
										<li><a href="https://www.onthehouse.com/simpson-strong-tie-deck-building/" rel="bookmark">Simpson Strong-Tie Launches Eight-Episode Video Series for Contractors and Homeowners on How to Build a Stronger Deck</a></li>
										<li><a href="https://www.onthehouse.com/homeowner-diy-extreme/" rel="bookmark">Homeowner DIY Extreme: Creating Faux Brick on Home Exterior</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/infographic/">Infographics</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/cant-find-stud-wall-infographic/" rel="bookmark" title="When you can&#8217;t find a stud in the wall [Infographic]"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-199x223.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="all types of wall fasteners" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-199x223.gif 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-420x470.gif 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-300x336.gif 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-120x134.gif 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/cant-find-stud-wall-infographic/">When you can&#8217;t find a stud in the wall [Infographic]</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/winter-driving-survival-kit-infographic/" rel="bookmark">Winter Driving Survival Kit Infographic</a></li>
										<li><a href="https://www.onthehouse.com/infographic-curb-appeal-improvements/" rel="bookmark">Infographic: Curb Appeal Improvements</a></li>
										<li><a href="https://www.onthehouse.com/18-curb-appeal-ideas/" rel="bookmark">18 Curb Appeal Ideas</a></li>
										<li><a href="https://www.onthehouse.com/25-interior-design-tips-quotes/" rel="bookmark">25 Interior Design Tips and Quotes</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/products-and-services/">Products and Services</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/hard-water-why-it-matters/" rel="bookmark" title="Hard Water – Why it Matters"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/FT-MAX-home-screen-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Flow-Tech" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/FT-MAX-home-screen-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/FT-MAX-home-screen-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/FT-MAX-home-screen-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/FT-MAX-home-screen-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/hard-water-why-it-matters/">Hard Water – Why it Matters</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/5-products-contractors-need-to-know-about/" rel="bookmark">5 Products Contractors Need to Know About</a></li>
										<li><a href="https://www.onthehouse.com/the-durability-of-daihard-coated-floors/" rel="bookmark">The Durability of DaiHard® Coated Floors</a></li>
										<li><a href="https://www.onthehouse.com/cover-it-with-covertrim/" rel="bookmark">Cover It … With CoverTrim</a></li>
										<li><a href="https://www.onthehouse.com/gopher-resource-central-roofing/" rel="bookmark">Gopher Resource® Receives Ongoing Support from Central Roofing</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div><div id="maxmag_multicat_widget-4" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/design-and-decor/">Design & Decor</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/best-artificial-trees-2020/" rel="bookmark" title="Trees.com Announces 14 Best Artificial Christmas Trees of 2020"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/balsam-hill-199x223.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/balsam-hill-199x223.png 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/balsam-hill-420x470.png 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/balsam-hill-300x336.png 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/balsam-hill-120x134.png 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/best-artificial-trees-2020/">Trees.com Announces 14 Best Artificial Christmas Trees of 2020</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/decorating-interior-stairways-holidays/" rel="bookmark">Tips on Decorating Interior Stairways for the Holidays</a></li>
										<li><a href="https://www.onthehouse.com/two-tone-mouldings/" rel="bookmark">Two-Tone Mouldings Add Holiday Sparkle to Homes</a></li>
										<li><a href="https://www.onthehouse.com/lone-moose-lodge-haas-doors/" rel="bookmark">The Lodge at Lone Moose Says “I Do” to Haas Garage Doors</a></li>
										<li><a href="https://www.onthehouse.com/adding-rustic-shelves-around-the-home/" rel="bookmark">Adding Rustic Shelves Around the Home</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/qa/">Q&A</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/pool-deck-gets-tracsafe-anti-slip-sealer/" rel="bookmark" title="Safety First: Pool Deck Gets TracSafe® Anti-Slip Sealer"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/sealer-1-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/sealer-1-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/sealer-1-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/sealer-1-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/sealer-1-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/pool-deck-gets-tracsafe-anti-slip-sealer/">Safety First: Pool Deck Gets TracSafe® Anti-Slip Sealer</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/scepter-national-poison-prevention-week/" rel="bookmark">Focus on Child Safety During National Poison Prevention Week</a></li>
										<li><a href="https://www.onthehouse.com/fuel-safety-month-tips/" rel="bookmark">Fuel Safety Month: 30 Tips for Safely Handling Fuel at Home</a></li>
										<li><a href="https://www.onthehouse.com/simpson-strong-tie-deck-building/" rel="bookmark">Simpson Strong-Tie Launches Eight-Episode Video Series for Contractors and Homeowners on How to Build a Stronger Deck</a></li>
										<li><a href="https://www.onthehouse.com/homeowner-diy-extreme/" rel="bookmark">Homeowner DIY Extreme: Creating Faux Brick on Home Exterior</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/" rel="bookmark" title="2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Scepter" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/">2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/" rel="bookmark">July is Fuel Safety Month: 30 Fuel Safety Tips to Use Around the Home</a></li>
										<li><a href="https://www.onthehouse.com/chuck-hanson-rollerrock-king/" rel="bookmark">Chuck Hanson: RollerRock® King</a></li>
										<li><a href="https://www.onthehouse.com/scepter-water-division/" rel="bookmark">Escape on the Open Waters</a></li>
										<li><a href="https://www.onthehouse.com/replacing-stairway-system/" rel="bookmark">What to Know About Replacing a Stairway System: A Homeowner&#8217;s Guide</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/" rel="bookmark" title="2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Scepter" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/">2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/" rel="bookmark">July is Fuel Safety Month: 30 Fuel Safety Tips to Use Around the Home</a></li>
										<li><a href="https://www.onthehouse.com/chuck-hanson-rollerrock-king/" rel="bookmark">Chuck Hanson: RollerRock® King</a></li>
										<li><a href="https://www.onthehouse.com/scepter-water-division/" rel="bookmark">Escape on the Open Waters</a></li>
										<li><a href="https://www.onthehouse.com/replacing-stairway-system/" rel="bookmark">What to Know About Replacing a Stairway System: A Homeowner&#8217;s Guide</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/" rel="bookmark" title="2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Scepter" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/">2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/" rel="bookmark">July is Fuel Safety Month: 30 Fuel Safety Tips to Use Around the Home</a></li>
										<li><a href="https://www.onthehouse.com/chuck-hanson-rollerrock-king/" rel="bookmark">Chuck Hanson: RollerRock® King</a></li>
										<li><a href="https://www.onthehouse.com/scepter-water-division/" rel="bookmark">Escape on the Open Waters</a></li>
										<li><a href="https://www.onthehouse.com/replacing-stairway-system/" rel="bookmark">What to Know About Replacing a Stairway System: A Homeowner&#8217;s Guide</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/" rel="bookmark" title="2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Scepter" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/">2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/" rel="bookmark">July is Fuel Safety Month: 30 Fuel Safety Tips to Use Around the Home</a></li>
										<li><a href="https://www.onthehouse.com/chuck-hanson-rollerrock-king/" rel="bookmark">Chuck Hanson: RollerRock® King</a></li>
										<li><a href="https://www.onthehouse.com/scepter-water-division/" rel="bookmark">Escape on the Open Waters</a></li>
										<li><a href="https://www.onthehouse.com/replacing-stairway-system/" rel="bookmark">What to Know About Replacing a Stairway System: A Homeowner&#8217;s Guide</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div><div id="maxmag_multicat_widget-5" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/products-and-services/">Products </a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/hard-water-why-it-matters/" rel="bookmark" title="Hard Water – Why it Matters"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/FT-MAX-home-screen-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Flow-Tech" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/FT-MAX-home-screen-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/FT-MAX-home-screen-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/FT-MAX-home-screen-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/FT-MAX-home-screen-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/hard-water-why-it-matters/">Hard Water – Why it Matters</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/5-products-contractors-need-to-know-about/" rel="bookmark">5 Products Contractors Need to Know About</a></li>
										<li><a href="https://www.onthehouse.com/the-durability-of-daihard-coated-floors/" rel="bookmark">The Durability of DaiHard® Coated Floors</a></li>
										<li><a href="https://www.onthehouse.com/cover-it-with-covertrim/" rel="bookmark">Cover It … With CoverTrim</a></li>
										<li><a href="https://www.onthehouse.com/gopher-resource-central-roofing/" rel="bookmark">Gopher Resource® Receives Ongoing Support from Central Roofing</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/recalls-product-and-service/">Recalls</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/" rel="bookmark" title="Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Black and Decker Recall" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/">Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/kidde-recalls-dual-sensor-smoke-alarms/" rel="bookmark">KIDDE Recalls Dual Sensor Smoke Alarms</a></li>
										<li><a href="https://www.onthehouse.com/whirlpool-recalls-kitchenaid-kettle/" rel="bookmark">Whirlpool Recalls KitchenAid Kettle</a></li>
										<li><a href="https://www.onthehouse.com/55-inch-panasonic-flat-screen-television-recall/" rel="bookmark">55-inch Panasonic Flat Screen Television Recall</a></li>
										<li><a href="https://www.onthehouse.com/recall-craftsman-portable-table-saws/" rel="bookmark">Recall: Craftsman Portable Table Saws</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/" rel="bookmark" title="2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Scepter" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/">2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/" rel="bookmark">July is Fuel Safety Month: 30 Fuel Safety Tips to Use Around the Home</a></li>
										<li><a href="https://www.onthehouse.com/chuck-hanson-rollerrock-king/" rel="bookmark">Chuck Hanson: RollerRock® King</a></li>
										<li><a href="https://www.onthehouse.com/scepter-water-division/" rel="bookmark">Escape on the Open Waters</a></li>
										<li><a href="https://www.onthehouse.com/replacing-stairway-system/" rel="bookmark">What to Know About Replacing a Stairway System: A Homeowner&#8217;s Guide</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/" rel="bookmark" title="2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Scepter" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/">2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/" rel="bookmark">July is Fuel Safety Month: 30 Fuel Safety Tips to Use Around the Home</a></li>
										<li><a href="https://www.onthehouse.com/chuck-hanson-rollerrock-king/" rel="bookmark">Chuck Hanson: RollerRock® King</a></li>
										<li><a href="https://www.onthehouse.com/scepter-water-division/" rel="bookmark">Escape on the Open Waters</a></li>
										<li><a href="https://www.onthehouse.com/replacing-stairway-system/" rel="bookmark">What to Know About Replacing a Stairway System: A Homeowner&#8217;s Guide</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/" rel="bookmark" title="2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Scepter" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/">2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/" rel="bookmark">July is Fuel Safety Month: 30 Fuel Safety Tips to Use Around the Home</a></li>
										<li><a href="https://www.onthehouse.com/chuck-hanson-rollerrock-king/" rel="bookmark">Chuck Hanson: RollerRock® King</a></li>
										<li><a href="https://www.onthehouse.com/scepter-water-division/" rel="bookmark">Escape on the Open Waters</a></li>
										<li><a href="https://www.onthehouse.com/replacing-stairway-system/" rel="bookmark">What to Know About Replacing a Stairway System: A Homeowner&#8217;s Guide</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/" rel="bookmark" title="2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Scepter" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/2021-scepter-smartcontrol-awards-recognizes-individuals-practicing-smart-control-in-challenging-situations/">2021 Scepter® SmartControl&#x2122; Awards Recognizes Individuals Practicing “Smart Control” in Challenging Situations</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel/" rel="bookmark">July is Fuel Safety Month: 30 Fuel Safety Tips to Use Around the Home</a></li>
										<li><a href="https://www.onthehouse.com/chuck-hanson-rollerrock-king/" rel="bookmark">Chuck Hanson: RollerRock® King</a></li>
										<li><a href="https://www.onthehouse.com/scepter-water-division/" rel="bookmark">Escape on the Open Waters</a></li>
										<li><a href="https://www.onthehouse.com/replacing-stairway-system/" rel="bookmark">What to Know About Replacing a Stairway System: A Homeowner&#8217;s Guide</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div>		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://www.onthehouse.com/about-us/">About Us</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.onthehouse.com/contact-us/">Contact Us</a></li>
<li id="menu-item-17575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17575"><a href="http://onthehousemedia.com/">Advertise With Us</a></li>
<li id="menu-item-16816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16816"><a href="https://www.onthehouse.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-17203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17203"><a href="https://www.onthehouse.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="https://www.onthehouse.com/contact-us/employment/">Employment</a></li>
<li id="menu-item-11503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11503"><a href="http://onthehousemedia.com/toolbox/">Affiliate Toolbox</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2010-2018 On the House</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/comment-reply.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.onthehouse.com\/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel\/","stats_nonce":"aa08a81f0e","subscribe_nonce":"54800d5a9b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.onthehouse.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202126'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.onthehouse.com\/july-is-fuel-safety-month-30-fuel-safety-tips-to-use-around-fuel\/","stats_nonce":"b42a3c8ebb","share_counts":"ec86d2f0ed","follow_counts":"3bc633cc63","total_counts":"bda5bb3604","media_single":"31a2ef83ab","media_total":"a52f2c913d","generate_all_window_nonce":"583ffcd7cc","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/retina.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>
<script async="async" type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_0 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_scroll" data-delay="20" data-cookie_duration="30" data-scroll_pos="30">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split image_right et_bloom_header_text_dark">
						<img width="536" height="512" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers.jpg" class="et_bloom_hide_mobile et_bloom_image_slideup et_bloom_image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers.jpg 536w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers-300x287.jpg 300w" sizes="(max-width: 536px) 100vw, 536px" />
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;">Keep up with The Carey Brothers</h2><p style="text-align: center;">Join our mailing list to receive the latest news, tips and updates from our team as we put on our radio show - On The House, go to trade and consumer shows and share our journey in home improvement, building and home products.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_0" data-service="mailchimp" data-list_id="2e9836931d" data-page_id="19473" data-account="onthehouse" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE TODAY!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.onthehouse.com/replacing-stairway-system/" data-title="What to Know About Replacing a Stairway System: A Homeowner&#8217;s Guide" data-post_id="19473"></div>
					</div>
				</div><div id="aa54433"><ul><li><a href="https://www.onthehouse.com/withdrawal-agreement-bill-amendment/" title="Withdrawal Agreement Bill Amendment" >Withdrawal Agreement Bill Amendment</a></li> <li><a href="https://www.onthehouse.com/what-to-do-if-there-is-no-shareholders-agreement/" title="What To Do If There Is No Shareholders Agreement" >What To Do If There Is No Shareholders Agreement</a></li> <li><a href="https://www.onthehouse.com/what-is-an-aco-agreement/" title="What Is An Aco Agreement" >What Is An Aco Agreement</a></li> <li><a href="https://www.onthehouse.com/what-does-binding-agreement-mean/" title="What Does Binding Agreement Mean" >What Does Binding Agreement Mean</a></li> <li><a href="https://www.onthehouse.com/voluntary-collateral-surrender-agreement/" title="Voluntary Collateral Surrender Agreement" >Voluntary Collateral Surrender Agreement</a></li> <li><a href="https://www.onthehouse.com/ut-austin-transfer-agreement/" title="Ut Austin Transfer Agreement" >Ut Austin Transfer Agreement</a></li> <li><a href="https://www.onthehouse.com/un-agreement-significato/" title="Un Agreement Significato" >Un Agreement Significato</a></li> <li><a href="https://www.onthehouse.com/transparency-in-the-wto-sps-and-tbt-agreements-the-real-jewel-in-the-crown/" title="Transparency In The Wto Sps And Tbt Agreements The Real Jewel In The Crown" >Transparency In The Wto Sps And Tbt Agreements The Real Jewel In The Crown</a></li> <li><a href="https://www.onthehouse.com/this-agreement-established-a-tradition-of-direct-democracy-in-plymouth/" title="This Agreement Established A Tradition Of Direct Democracy In Plymouth" >This Agreement Established A Tradition Of Direct Democracy In Plymouth</a></li> <li><a href="https://www.onthehouse.com/teva-actavis-merger-agreement/" title="Teva Actavis Merger Agreement" >Teva Actavis Merger Agreement</a></li> <li><a href="https://www.onthehouse.com/subscription-agreement-traduzione-italiano/" title="Subscription Agreement Traduzione Italiano" >Subscription Agreement Traduzione Italiano</a></li> <li><a href="https://www.onthehouse.com/strong-confidentiality-agreement/" title="Strong Confidentiality Agreement" >Strong Confidentiality Agreement</a></li> <li><a href="https://www.onthehouse.com/spreading-temptation-proliferation-and-peaceful-nuclear-cooperation-agreements/" title="Spreading Temptation Proliferation And Peaceful Nuclear Cooperation Agreements" >Spreading Temptation Proliferation And Peaceful Nuclear Cooperation Agreements</a></li> <li><a href="https://www.onthehouse.com/simple-rental-lease-agreement-south-africa/" title="Simple Rental Lease Agreement South Africa" >Simple Rental Lease Agreement South Africa</a></li> <li><a href="https://www.onthehouse.com/shared-savings-agreement-energy-efficiency/" title="Shared Savings Agreement Energy Efficiency" >Shared Savings Agreement Energy Efficiency</a></li> <li><a href="https://www.onthehouse.com/service-agreement-in-pakistan/" title="Service Agreement In Pakistan" >Service Agreement In Pakistan</a></li> <li><a href="https://www.onthehouse.com/schads-award-agreement/" title="Schads Award Agreement" >Schads Award Agreement</a></li> <li><a href="https://www.onthehouse.com/sample-land-rental-agreement-malaysia/" title="Sample Land Rental Agreement Malaysia" >Sample Land Rental Agreement Malaysia</a></li> <li><a href="https://www.onthehouse.com/s-corporation-shareholder-agreement-template/" title="S Corporation Shareholder Agreement Template" >S Corporation Shareholder Agreement Template</a></li> <li><a href="https://www.onthehouse.com/residential-lease-agreement-zipform/" title="Residential Lease Agreement Zipform" >Residential Lease Agreement Zipform</a></li> </ul><div><script type="text/javascript"> document.getElementById("aa54433").style.display="none"; </script>
<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script src="https://my.hellobar.com/169b29890f9da47c6daf53e062fe440cd6cc1eea.js" type="text/javascript" charset="utf-8" async="async"></script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("askthebuilder"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("Bargain Mansions"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("brackets"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("construction"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("hgtv"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("homeowner"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("iron pro"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("lj smith stair system"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("risers"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("stairway"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("Tamara Day"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("tim carter"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("treads"); </script><script type='text/javascript' src='https://stats.wp.com/e-202126.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'72100024',post:'19501',tz:'-4',srv:'www.onthehouse.com'} ]);
	_stq.push([ 'clickTrackerInit', '72100024', '19501' ]);
</script>

</body>
</html>