<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-300x336.jpg" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.onthehouse.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.onthehouse.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.onthehouse.com/feed/atom/" />
<link rel="pingback" href="https://www.onthehouse.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22647926-1', 'onthehouse.com');
  ga('send', 'pageview');

</script>


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '823509581120271');
  fbq('track', 'PageView');
  fbq('track', 'ViewContentOntheHouse');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=823509581120271&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '823509581120271');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=823509581120271&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<title>Generating Heat! - On the House</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.onthehouse.com/generating-heat/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Generating Heat! - On the House" />
<meta property="og:description" content="  Which generators are better for your home, and how to prepare your house for this winter! TRACSAFE ANTI SLIP SEALER – GETTING READY FOR WINTER  TracSafe Anti-Slip Sealer performs double-duty, as both a high performance clear coat that strengthens and protects surfaces, while also helping to protect the people who walk on it from slip and fall mishaps.   &hellip;" />
<meta property="og:url" content="https://www.onthehouse.com/generating-heat/" />
<meta property="og:site_name" content="On the House" />
<meta property="article:publisher" content="https://www.facebook.com/CareyBrothers" />
<meta property="article:tag" content="Ants" />
<meta property="article:tag" content="feature" />
<meta property="article:tag" content="generator" />
<meta property="article:tag" content="spray foam" />
<meta property="article:tag" content="wildfire" />
<meta property="article:section" content="Radio Show" />
<meta property="article:published_time" content="2020-09-19T10:00:09+00:00" />
<meta property="article:modified_time" content="2020-09-18T17:53:35+00:00" />
<meta property="og:updated_time" content="2020-09-18T17:53:35+00:00" />
<meta property="og:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-1024x684.jpg" />
<meta property="og:image:secure_url" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-1024x684.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="684" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="  Which generators are better for your home, and how to prepare your house for this winter! TRACSAFE ANTI SLIP SEALER – GETTING READY FOR WINTER  TracSafe Anti-Slip Sealer performs double-duty, as both a high performance clear coat that strengthens and protects surfaces, while also helping to protect the people who walk on it from slip and fall mishaps.   [&hellip;]" />
<meta name="twitter:title" content="Generating Heat! - On the House" />
<meta name="twitter:site" content="@careybrothers" />
<meta name="twitter:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash.jpg" />
<meta name="twitter:creator" content="@careybrothers" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.onthehouse.com/#website","url":"https://www.onthehouse.com/","name":"On the House","potentialAction":{"@type":"SearchAction","target":"https://www.onthehouse.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.onthehouse.com/generating-heat/#primaryimage","url":"https://www.onthehouse.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash.jpg","width":4732,"height":3162,"caption":"Generating Heat"},{"@type":"WebPage","@id":"https://www.onthehouse.com/generating-heat/#webpage","url":"https://www.onthehouse.com/generating-heat/","inLanguage":"en-US","name":"Generating Heat! - On the House","isPartOf":{"@id":"https://www.onthehouse.com/#website"},"primaryImageOfPage":{"@id":"https://www.onthehouse.com/generating-heat/#primaryimage"},"datePublished":"2020-09-19T10:00:09+00:00","dateModified":"2020-09-18T17:53:35+00:00","author":{"@id":"https://www.onthehouse.com/#/schema/person/cca4b75b4d935e422d34a2796ca5c48f"}},{"@type":["Person"],"@id":"https://www.onthehouse.com/#/schema/person/cca4b75b4d935e422d34a2796ca5c48f","name":"Samantha Reed","image":{"@type":"ImageObject","@id":"https://www.onthehouse.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d00b81121df49773874a2abe685a06b6?s=96&d=mm&r=g","caption":"Samantha Reed"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.onthehouse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='https://www.onthehouse.com/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/bloom/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/style.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/reset.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=4.9.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='https://www.onthehouse.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.onthehouse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.onthehouse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.15" />
<link rel='shortlink' href='https://www.onthehouse.com/?p=19059' />
<link rel="alternate" type="application/json+oembed" href="https://www.onthehouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onthehouse.com%2Fgenerating-heat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.onthehouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onthehouse.com%2Fgenerating-heat%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.2.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_0 h2, .et_bloom .et_bloom_optin_0 h2 span, .et_bloom .et_bloom_optin_0 h2 strong { font-family: "Oswald", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_0 p, .et_bloom .et_bloom_optin_0 p span, .et_bloom .et_bloom_optin_0 p strong, .et_bloom .et_bloom_optin_0 form input, .et_bloom .et_bloom_optin_0 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- <meta name="NextGEN" version="3.3.6" /> -->

<style type='text/css'>

a, a:visited { color: #004276; }
h3.category-heading, .toggle { background: #66883f; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #66883f; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #66883f url(https://www.onthehouse.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #66883f; }
#main-nav-wrapper { background: #6c4b1a  url(https://www.onthehouse.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #66883f; }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #66883f;
	}

#nav-mobi select { background: #6c4b1a   url(https://www.onthehouse.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #66883f; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>

<style type="text/css">
body {background-color:#eeeeee;} </style>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-9').gslider({groupid:9,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


<link rel='stylesheet' id='et-gf-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-19059 single-format-standard et_bloom et_monarch">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu">
					<div class="menu-verytopmenu-container"><ul id="menu-verytopmenu" class="menu"><li id="menu-item-14250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14250"><a href="https://www.onthehouse.com/category/tip-of-the-day/">Tip of the Day</a></li>
<li id="menu-item-14251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14251"><a href="https://www.onthehouse.com/category/radio-show/show-notes/">Show Notes</a></li>
<li id="menu-item-14252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14252"><a href="https://www.onthehouse.com/category/cool-tool-review/">Cool Tool &#038; Product Review</a></li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="https://www.onthehouse.com/category/projects/">Projects</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="https://www.onthehouse.com/category/quick-tips/">Quick Tips</a></li>
<li id="menu-item-14798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14798"><a href="http://careybrospros.com/">CareyBrosPros</a></li>
<li id="menu-item-14799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14799"><a href="https://www.youtube.com/user/onthehouseradio">Video</a></li>
</ul></div>				</div><!--top-menu-->
				<div id="search-wrapper">
					<form method="get" id="searchform" action="https://www.onthehouse.com/">
	<input type="text" name="s" id="s" placeholder="Search Site" value="" onfocus='if (this.value == "") { this.value = ""; }' onblur='if (this.value == "") { this.value = ""; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
				<div id="leader-wrapper">
			<div id="leaderboard">	
				<div id="leader-left">
<!-- Either there are no banners, they are disabled or none qualified for this location! -->					<?php echo adrotate_group(1); ?>				</div><!--leader-left-->
			</div><!--leaderboard-->
		</div><!--leader-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="https://onthehouse.com/">HOME</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="https://www.onthehouse.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-9993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9993"><a href="https://www.onthehouse.com/about-us/">About The Carey Brothers</a></li>
	<li id="menu-item-902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="http://www.careybros.com">Carey Brothers Remodeling</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://www.onthehouse.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.onthehouse.com/partners-2/">Our Partners</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a href="https://www.onthehouse.com/radio-show/">Radio Show</a>
<ul class="sub-menu">
	<li id="menu-item-9994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9994"><a href="https://www.onthehouse.com/radio-show/">About the Radio Show</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183"><a href="https://www.onthehouse.com/category/radio-show/show-notes/">Show Notes</a></li>
	<li id="menu-item-3918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3918"><a href="https://onthehouse.com/find-radio-station/">Find a Radio Station</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://www.onthehouse.com/radio-show/ways-to-listen/">Ways to Listen</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://www.onthehouse.com/radio-show/affiliate-resources/">Become An Affiliate</a></li>
	<li id="menu-item-11575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11575"><a href="http://onthehousemedia.com/toolbox/">Affiliate ToolBox</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.onthehouse.com/tv-show/">TV Show</a>
<ul class="sub-menu">
	<li id="menu-item-9995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9995"><a href="https://www.onthehouse.com/tv-show/">Show Episodes</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.onthehouse.com/category/tv-show/episode/">Episode</a></li>
</ul>
</li>
<li id="menu-item-17953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17953"><a href="http://careybrospros.com">CareyBrosPros</a></li>
</ul></div>			</div><!--main-nav-->
										<div id="nav-mobi">
					<div class="menu-header-navigation-container"><select><option value="#">Menu</option><option value="https://onthehouse.com/">HOME</option>
<option value="https://www.onthehouse.com/about-us/">About Us	<option value="https://www.onthehouse.com/about-us/">-About The Carey Brothers</option>
	<option value="http://www.careybros.com">-Carey Brothers Remodeling</option>
	<option value="https://www.onthehouse.com/contact-us/">-Contact Us</option>
</option>
<option value="https://www.onthehouse.com/partners-2/">Our Partners</option>
<option value="https://www.onthehouse.com/radio-show/">Radio Show	<option value="https://www.onthehouse.com/radio-show/">-About the Radio Show</option>
	<option value="https://www.onthehouse.com/category/radio-show/show-notes/">-Show Notes</option>
	<option value="https://onthehouse.com/find-radio-station/">-Find a Radio Station</option>
	<option value="https://www.onthehouse.com/radio-show/ways-to-listen/">-Ways to Listen</option>
	<option value="https://www.onthehouse.com/radio-show/affiliate-resources/">-Become An Affiliate</option>
	<option value="http://onthehousemedia.com/toolbox/">-Affiliate ToolBox</option>
</option>
<option value="https://www.onthehouse.com/tv-show/">TV Show	<option value="https://www.onthehouse.com/tv-show/">-Show Episodes</option>
	<option value="https://www.onthehouse.com/category/tv-show/episode/">-Episode</option>
</option>
<option value="http://careybrospros.com">CareyBrosPros</option>
</select></div>				</div><!--nav-mobi-->
					</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo" itemscope itemtype="http://schema.org/Organization">
														<a itemprop="url" href="https://www.onthehouse.com"><img itemprop="logo" src="https://onthehouse.com/wp-content/uploads/2018/03/mastheandothblueprint_OTH_3015018FINAL-1.jpg" alt="On the House" /></a>
													</div><!--logo-->
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.onthehouse.com/have-a-home-improvement-question-call-our-live-show-at-1-800-737-2474-9-a-m-to-noon-est-on-saturdays/">Have a home improvement question? Call our radio show at 1-800-737-2474 anytime!</a></li>
													</ul>
					</div><!--ticker-->
					<div id="content-social">
							<ul>
																																																								<li><a href="https://www.onthehouse.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
				</div><!--content-top-->
<div id="main">
	<div id="post-area" class="post-17696 post type-post status-publish format-standard hentry category-uncategorized tag-on-air">
				<div class="breadcrumb">
			<div id="crumbs"><a href="https://www.onthehouse.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="https://www.onthehouse.com/category/radio-show/">Radio Show</a>  &nbsp; &gt; &nbsp;  <span class="current">Generating Heat!</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">Generating Heat!</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="https://www.onthehouse.com/author/sam/" title="Posts by Samantha Reed" rel="author">Samantha Reed</a> on September 19, 2020			</div><!--post-info-left-->
		</div><!--post-info-->
					<div class="social-sharing-top">
					<div class="share-count">
		</div><!--share-count-->

				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.onthehouse.com/generating-heat/&t=Generating Heat!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Generating Heat! -&url=https://www.onthehouse.com/generating-heat/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.onthehouse.com/generating-heat/&media=https://www.onthehouse.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-300x336.jpg&description=Generating Heat!', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.onthehouse.com/generating-heat/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
				<a href="https://www.onthehouse.com/generating-heat/#respond"><div class="social-comments"><p>0 comments</p></div></a>
			</div><!--social-sharing-top-->
				<div id="content-area">
																												<div class="post-image">
								<img width="300" height="336" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-300x336.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Generating Heat" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-120x134.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" />															</div><!--post-image-->
																					<p><b><span data-contrast="none"> </span></b><span data-ccp-props="{}"> Which generators are better for your home, and how to prepare your house for this winter!</span></p>
<p><b><span data-contrast="none">TRACSAFE ANTI SLIP SEALER – GETTING READY FOR WINTER</span></b><span data-ccp-props="{}"> </span></p>
<ul>
<li data-leveltext="" data-font="Wingdings" data-listid="26" aria-setsize="-1" data-aria-posinset="4" data-aria-level="1"><span data-contrast="auto">TracSafe Anti-Slip Sealer performs double-duty, as both a </span><span data-contrast="auto">high performance clear coat</span><span data-contrast="auto"> that strengthens and protects surfaces, while also helping to protect the </span><span data-contrast="auto">people who walk on it from slip and fall mishaps</span><span data-contrast="auto">. </span><span data-ccp-props="{&quot;134233279&quot;:true}"> </span></li>
</ul>
<ul>
<li data-leveltext="" data-font="Wingdings" data-listid="26" aria-setsize="-1" data-aria-posinset="4" data-aria-level="1"><span data-contrast="auto">Its high-performance, odorless water-based technology bonds firmly to all types of flooring materials, from concrete, masonry, stone and pavers, to tile, vinyl, linoleum and pre-painted surfaces.</span><span data-ccp-props="{&quot;134233279&quot;:true}"> </span></li>
</ul>
<ul>
<li data-leveltext="" data-font="Wingdings" data-listid="26" aria-setsize="-1" data-aria-posinset="4" data-aria-level="1"><span data-contrast="auto">TracSafe Anti-Slip Sealer can be used indoors and out. Use TracSafe on garage and basement floors, utility areas and workshops, pool decks, patios and terraces. </span><span data-ccp-props="{&quot;134233279&quot;:true}"> </span></li>
</ul>
<ul>
<li data-leveltext="" data-font="Wingdings" data-listid="26" aria-setsize="-1" data-aria-posinset="4" data-aria-level="1"><span data-contrast="auto">Easy installation</span><span data-contrast="auto">: simply roll down two coats of the product a few hours apart using a 3/8” paint roller. Light foot traffic can be resumed in four to six hours (or when fully dry), with normal foot traffic allowed the following day after a 24-hour cure period. </span><span data-ccp-props="{&quot;134233279&quot;:true}"> </span></li>
</ul>
<ul>
<li data-leveltext="" data-font="Wingdings" data-listid="26" aria-setsize="-1" data-aria-posinset="4" data-aria-level="1"><span data-contrast="auto">Low VOC pre-mixed formula features fast dry-time and easy water clean-up.</span><span data-ccp-props="{&quot;134233279&quot;:true}"> </span></li>
</ul>
<ul>
<li data-leveltext="" data-font="Wingdings" data-listid="26" aria-setsize="-1" data-aria-posinset="4" data-aria-level="1"><span data-contrast="auto">TracSafe has excellent adhesion and is designed to last with outstanding resistance to sun, snow, water, salt, chemicals, snow shoveling, foot and vehicle traffic.</span><span data-ccp-props="{&quot;134233279&quot;:true}"> </span></li>
<li data-leveltext="" data-font="Wingdings" data-listid="26" aria-setsize="-1" data-aria-posinset="4" data-aria-level="1"><span data-contrast="auto">Anti-slip ratings up to twice the OSHA standard, TracSafe provides aggressive anti-slip performance with all-weather durability.</span><span data-ccp-props="{&quot;134233279&quot;:true}"> </span></li>
</ul>
<p><span data-contrast="auto">TracSafe, along with other Daich Coatings primers and decorative concrete products, is available online at </span><a href="https://www.homedepot.com/s/Daich%2520Coatings?NCNI-5"><span data-contrast="none">The Home Depot</span><span data-contrast="none">®</span></a><span data-contrast="auto"> or online at </span><a href="http://www.daichcoatings.com/"><span data-contrast="none">https://www.daichcoatings.com</span></a><span data-contrast="auto">.</span><span data-ccp-props="{}"> </span></p>
<p>&nbsp;</p>
<h3><b><span data-contrast="none">What&#8217;s The Best Generator For Your Home?</span></b><span data-ccp-props="{}"> </span></h3>
<p><span data-contrast="auto">How much generator power do you need?</span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">There are three basic types of generators: whole house generators, portable generators and inverter generators. </span><span data-ccp-props="{}"> </span></p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="22" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><a href="https://www.homedepot.com/b/Outdoors-Outdoor-Power-Equipment-Generators-Inverter-Generators/N-5yc1vZcbpx"><span data-contrast="none">Inverter generators</span></a><span data-contrast="auto"> are ideal for camping, boating and other recreational activities. They operate quieter than other generators and provide power for lights, heaters, fans, radios, smart phones and more. </span><span data-ccp-props="{}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="22" aria-setsize="-1" data-aria-posinset="2" data-aria-level="1"><a href="https://www.homedepot.com/b/Outdoors-Outdoor-Power-Equipment-Generators-Whole-House-Generators/N-5yc1vZbx9s"><span data-contrast="none">Whole house generators</span></a><span data-contrast="auto"> (home standby generators) are the best generators for home use. They are designed to provide ample power for your appliances and HVAC systems. </span><span data-ccp-props="{}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="22" aria-setsize="-1" data-aria-posinset="3" data-aria-level="1"><a href="https://www.homedepot.com/b/Outdoors-Outdoor-Power-Equipment-Generators-Portable-Generators/N-5yc1vZbx9n"><span data-contrast="none">Portable generators</span></a><span data-contrast="auto"> are often used on job sites to power air compressors, nail guns, saws, hammer drills and other equipment. Most are loud, but there are quiet portable generators too. </span><span data-ccp-props="{}"> </span></li>
</ul>
<p><span data-contrast="auto"> </span><span data-ccp-props="{&quot;335559685&quot;:360}"> </span></p>
<p><b><span data-contrast="auto">Whole House Generators</span></b><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">Whole house generators, or home standby generators, keep your home&#8217;s systems and appliances powered up whenever you get separated from the power grid.</span><span data-ccp-props="{}"> </span></p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="23" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">Get automatic emergency backup power within seconds of an outage. </span><span data-ccp-props="{}"> </span></li>
</ul>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="23" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">Whole house generators provide blackout protection seven days a week, 24-hours a day and are permanently installed. </span><span data-ccp-props="{}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="23" aria-setsize="-1" data-aria-posinset="2" data-aria-level="1"><span data-contrast="auto">You can operate the machine using an existing fuel supply such as natural gas or liquid propane. </span><span data-ccp-props="{}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="23" aria-setsize="-1" data-aria-posinset="3" data-aria-level="1"><span data-contrast="auto">Whole house generators are flexible enough to power your entire home or just supply power to a few designated circuits.</span><span data-ccp-props="{}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="23" aria-setsize="-1" data-aria-posinset="4" data-aria-level="1"><span data-contrast="auto">When choosing the best generator for home backup, consider models with special features that run the unit more quietly or conduct weekly, self-diagnostic tests.</span><span data-ccp-props="{}"> </span></li>
</ul>
<p><span data-ccp-props="{}"> </span></p>
<p><b><span data-contrast="auto">Best Portable Generators</span></b><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">Popular on job sites,</span><span data-contrast="auto"> </span><span data-contrast="auto">portable generators</span><span data-contrast="auto"> </span><span data-contrast="auto">provide limited power for small, short-term uses. For greater efficiency and longer run time,</span><span data-contrast="none"> choose an auto-idle to idle the engine down when it&#8217;s not in use. </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">Here are the approximate wattages of common tools:</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none"> </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="24" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="none">Chain Saw: 1000-1800 </span><span data-ccp-props="{&quot;335559685&quot;:0}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="24" aria-setsize="-1" data-aria-posinset="2" data-aria-level="1"><span data-contrast="none">Circular Saw: 1200-1600 </span><span data-ccp-props="{&quot;335559685&quot;:0}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="24" aria-setsize="-1" data-aria-posinset="3" data-aria-level="1"><span data-contrast="none">Drill (depends on size): 250-1200 </span><span data-ccp-props="{&quot;335559685&quot;:0}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="24" aria-setsize="-1" data-aria-posinset="4" data-aria-level="1"><span data-contrast="none">String Trimmer: 600-1100 </span><span data-ccp-props="{&quot;335559685&quot;:0}"> </span></li>
</ul>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="24" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="none">Hedge Clippers: 300-1000 </span><span data-ccp-props="{&quot;335559685&quot;:0}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="24" aria-setsize="-1" data-aria-posinset="2" data-aria-level="1"><span data-contrast="none">Leaf Blower: 1000-1400 </span><span data-ccp-props="{&quot;335559685&quot;:0}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="24" aria-setsize="-1" data-aria-posinset="3" data-aria-level="1"><span data-contrast="none">Planer: 300-900 </span><span data-ccp-props="{&quot;335559685&quot;:0}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="24" aria-setsize="-1" data-aria-posinset="4" data-aria-level="1"><span data-contrast="none">Sanders: 250-1500 </span><span data-ccp-props="{&quot;335559685&quot;:0}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="24" aria-setsize="-1" data-aria-posinset="5" data-aria-level="1"><span data-contrast="none">Router: 100-1500 </span><span data-ccp-props="{&quot;335559685&quot;:0}"> </span></li>
</ul>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="24" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="none">Shop Vacuum: 700-1400 </span><span data-ccp-props="{&quot;335559685&quot;:0}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="24" aria-setsize="-1" data-aria-posinset="2" data-aria-level="1"><span data-contrast="none">Paint Sprayer: 500-1000 </span><span data-ccp-props="{&quot;335559685&quot;:0}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="24" aria-setsize="-1" data-aria-posinset="3" data-aria-level="1"><span data-contrast="none">Miter Saw: 500-1000 </span><span data-ccp-props="{&quot;335559685&quot;:0}"> </span></li>
</ul>
<p><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">For more exact wattage amounts, see your specific tool manual. </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">Tip: The best portable generators for home use will have a 12-volt outlet that makes it easier to charge smart phones and other wireless devices.   </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><b><span data-contrast="none">Inverter Generators</span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">Known for their lower noise levels, quiet inverter generators are lightweight and easy to transport. They use an engine connected to an alternator to produce AC power and convert it to DC power. DC power can be stored, which makes an inverter one of the best types of generators for traveling in an RV, tailgating, camping or boating.  </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Here are the approximate wattages for items commonly powered by an inverter generator:</span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none"> </span><span data-ccp-props="{}"> </span></p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="25" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="none">Lights: 250 </span><span data-ccp-props="{&quot;335559685&quot;:0}"> </span></li>
</ul>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="25" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="none">Fan: 100 </span><span data-ccp-props="{&quot;335559685&quot;:0}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="25" aria-setsize="-1" data-aria-posinset="2" data-aria-level="1"><span data-contrast="none">Space Heater: 1500 </span><span data-ccp-props="{&quot;335559685&quot;:0}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="25" aria-setsize="-1" data-aria-posinset="3" data-aria-level="1"><span data-contrast="none">Hot Plate: 1200 </span><span data-ccp-props="{&quot;335559685&quot;:0}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="25" aria-setsize="-1" data-aria-posinset="4" data-aria-level="1"><span data-contrast="none">Crock Pot: 1200 </span><span data-ccp-props="{&quot;335559685&quot;:0}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="25" aria-setsize="-1" data-aria-posinset="5" data-aria-level="1"><span data-contrast="none">Television: 250 </span><span data-ccp-props="{&quot;335559685&quot;:0}"> </span></li>
</ul>
<p><span data-contrast="none">For more exact wattage amounts, see your specific appliance manual. </span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Tip: You can usually connect two inverter generators together for twice the power. </span><span data-ccp-props="{}"> </span></p>
<p><b><span data-contrast="none">Generator Fuel Types</span></b><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">When choosing between types of generators, consider the types of fuel each generator will need. Fuel availability and storage are important factors when maintaining your generator. The generator’s fuel source should be affordable for you and on-hand whenever you need it.</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<h3><b><span data-contrast="none">Got Stinky Ants?</span></b><span data-ccp-props="{}"> </span></h3>
<p><b><span data-contrast="auto">How to Get Rid of Stinky Odorous House Ants</span></b><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span><span data-contrast="auto">Have you ever stepped on or otherwise crushed trailing ants, smelled a strange odor—a bit like rotten coconuts? If so, it is probable that </span><span data-contrast="auto">those ants were </span><a href="https://www.thespruce.com/how-to-identify-ants-2656743"><span data-contrast="auto">odorous house ants</span></a><span data-contrast="auto">, </span><span data-contrast="auto">and you can understand how they got their name!</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span><span data-contrast="auto">Odorous house ants can be found trailing through kitchens in homes all across the U.S. This ant is most likely to </span><a href="https://www.thespruce.com/get-rid-of-ants-cheaply-and-naturally-1388157"><span data-contrast="auto">enter homes</span></a><span data-contrast="auto"> after heavy rains when it is attempting to escape flooding of its shallow nest.</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span><span data-contrast="auto">Odorous house ants are tiny but fast. They usually travel in lines, but if they are disturbed or alarmed they will run around erratically, releasing their odor as they run. Some people have also equated their odor with a sort of a strange pine scent, though rotten coconuts are the most frequent association.</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span><b><span data-contrast="auto">Small Ants in Your Home</span></b><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">But their foul odor is not the only unique thing about these tiny ants. They move their homes so often that if they were winged, they could have their own frequent flier program. During the summer, these ants will move their nests as often as every three weeks, and that&#8217;s not easy to do when you have thousands of ants and multiple colonies in each nest.</span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">Some odorous house ants do have wings for a very short time. In the spring or early summer (depending on the geographic area), these ants will </span><a href="https://www.thespruce.com/indoor-flying-ants-not-good-sign-2656361"><span data-contrast="auto">swarm to breed</span></a><span data-contrast="auto">. After mating, the female may return to the colony to lay her eggs or may venture out to start a new one. </span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">At only about 1/8 inch long, this dark brown or black ant is especially attracted to sweets, such as fruit juices and pastries, but it will also eat a variety of foods, including meats and pastries. And it can nest just about anywhere; under stones, logs, mulch, or debris; in the nests of birds or mammals; and inside homes, in walls, window frames, and insulation.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p aria-level="2"><b><span data-contrast="none">Getting Control</span></b><b><span data-contrast="none"> </span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></p>
<p><span data-contrast="auto">The first step in</span><span data-contrast="auto"> </span><a href="https://www.thespruce.com/how-to-get-rid-of-ants-2656468"><span data-contrast="auto">ant control</span></a><span data-contrast="auto"> </span><span data-contrast="auto">is keeping the ants out of your house in the first place. To</span><span data-contrast="auto"> </span><a href="https://www.thespruce.com/preparing-for-ant-control-service-2656345"><span data-contrast="auto">keep ants out of your home</span></a><span data-contrast="auto">:</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="20" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="none">Trim back trees and shrubs away from the house to remove this access point. Ants will climb plants and find cracks and crevices through which they can enter your home.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559685&quot;:0}"> </span></li>
</ul>
<p><span data-contrast="none">Keep foods tightly covered and stored. Wipe counters and surfaces clean, as ants can have a feast on tiny crumbs and grease.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="20" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="none">Do not leave pet food in bowls when pets are not eating—this </span><span data-contrast="auto">provides an easy-access attractant for</span><span data-contrast="auto"> </span><a href="https://www.thespruce.com/getting-rid-of-ants-at-home-2656296"><span data-contrast="auto">all kinds of ants</span></a><span data-contrast="auto">—as well as</span><span data-contrast="auto"> </span><a href="https://www.thespruce.com/step-by-step-pest-control-basics-2656470"><span data-contrast="auto">other pests</span></a><span data-contrast="auto">, such as mice, cockroaches, and flies.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559685&quot;:0}"> </span></li>
</ul>
<p aria-level="2"><b><span data-contrast="none">What to Use</span></b><b><span data-contrast="none"> </span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="21" aria-setsize="-1" data-aria-posinset="2" data-aria-level="1"><b><span data-contrast="none">Bait</span></b><span data-contrast="none">: </span><span data-contrast="auto">Baits are usually the</span><span data-contrast="auto"> </span><a href="https://www.thespruce.com/controlling-little-black-ants-2656346"><span data-contrast="auto">best option for eliminating ants</span></a><span data-contrast="none"> </span><span data-contrast="none">that have gotten into the home. Ant baits can be purchased at most home and garden stores. Following all label directions, the bait should be placed where ants have been seen. Because ants can be finicky and prefer different types of foods at different times of the year, you may need to try</span><span data-contrast="none"> </span><a href="https://www.thespruce.com/best-ant-killers-4142823"><span data-contrast="auto">different baits</span></a><span data-contrast="auto">.</span><span data-contrast="none"> But be patient. The ants will feed on the bait, and then carry it back to the nest to feed the colony. It is through this feeding that the insecticide will be transferred to, and kill, the queen and other colony members.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559685&quot;:0}"> </span></li>
</ul>
<p><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559685&quot;:-360}"> </span></p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="21" aria-setsize="-1" data-aria-posinset="3" data-aria-level="1"><b><span data-contrast="none">Indoor sprays</span></b><span data-contrast="none">: Never spray trailing ants in your home. You will kill the workers that are there, but other ants will soon appear—having followed the scent trail laid down by the first set of ants.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559685&quot;:0}"> </span></li>
</ul>
<p><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559685&quot;:-360}"> </span></p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="21" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><b><span data-contrast="none">Perimeter treatment</span></b><span data-contrast="none">: Applying a properly labeled insecticide around the perimeter of the home and under siding can help keep ants from crawling in. The homeowner, following all label directions; can do this or you can hire a</span><span data-contrast="none"> </span><a href="https://www.thespruce.com/preparing-for-ant-control-service-2656345"><span data-contrast="auto">pest control professional</span></a><span data-contrast="auto">.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559685&quot;:0}"> </span></li>
</ul>
<p><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559685&quot;:-360}"> </span></p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="21" aria-setsize="-1" data-aria-posinset="2" data-aria-level="1"><b><span data-contrast="none">Nest treatment</span></b><span data-contrast="none">: If the ant nest can be found, it can be effective to treat the nest itself with a properly labeled insecticide. In some cases, however, the ant species will have multiple colonies, so treating a </span><span data-contrast="none">single nest will not relieve the problem. For this reason, it is important to identify the species before treatment.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559685&quot;:0}"> </span></li>
</ul>
<p><span data-ccp-props="{}"> </span></p>
<h3><b><span data-contrast="none">Spray Foam Insulation Is Now a DIY Project!</span></b><span data-ccp-props="{}"> </span></h3>
<p><span data-contrast="none">Have your heating bills been through the roof? Are you also struggling to keep your house cool during the summer? If so, you might have insufficient insulation. When your home isn’t insulated correctly, there’s a chance of drafts getting into the house during the winter and escaping during the summer. To prevent such an incident from occurring, you’d need to invest in spray foam to create a more energy-efficient home.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><b><span data-contrast="none">Spray foam insulation kits</span></b><span data-contrast="none"> are a great choice because they can insulate all sorts of spaces from wall cavities to floors. They’ll also come with everything you need to insulate an area – whether open cell or closed cell. When you purchase a spray foam insulation kit, it’ll usually come with spray nozzles, a gun dispenser, and a hose. Some of them may also come with safety gear.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">If you’re new to purchasing a spray foam insulation kit and not where to start, our comprehensive guide will help. We’ll talk about the benefits of getting a spray foam insulation kit and its pros and cons. Then, we’ll give some tips on what you should look for when buying a spray foam insulation kit and provide you with five excellent spray foam insulation kit options.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">Benefits of a Spray Foam Insulation Kit </span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">Why should you be getting a spray foam insulation kit?</span><span data-contrast="auto"> To start, these kits help with </span><span data-contrast="auto">reducing energy losses</span><span data-contrast="auto"> in a home by up to 50%. They also work better than standard insulation because it’s flexible and prevents air from leaking through. While it may be expensive to get everything set up in the beginning, you’ll be saving on energy expenses in the long run. Spray foam insulation </span><span data-contrast="auto">helps seal up cracks </span><span data-contrast="auto">and holes</span><span data-contrast="auto">, so your utility systems won’t have to work so hard to compensate for lost air.</span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">It also helps with deterring moisture. Water can easily seep through openings around pipes and vents – putting your home at risk for unwanted bacteria and rot. In other words, your home could be looking at some costly damage. By spray foaming your home, it’ll seal the tiniest crooks and crannies, so there are minimal chances of water seeping into your home.</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">If you’re not a fan of drafts, a spray foam insulation kit will help solve that. Spray foam insulation helps to create an airtight seal that’ll protect your home from the elements. It’ll prevent any temperature fluctuations in the building and will instead provide a consistently comfortable temperature. Unlike other insulations, spray foam also sticks to the surface, so you won’t have to worry about a hole that you may have missed.</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">Another great benefit of spray foam is that it helps minimize indoor allergens such as dust and pollen from entering your home. If you’ve got allergies, it’s especially helpful as there’s no way it’ll be able to come in through the walls. It’ll also prevent pests and rodents from coming into the home and is a non-toxic option that won’t release harmful contaminants into your space.</span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Spray foam insulation kits aren’t difficult to use. When you purchase a kit, you’ll get everything you need and just have to follow the instructions. Primarily you’ll be using a spray foam gun to spray the material on your desired area. After you’ve done the spraying, your insulation should be dried up and ready to go in about a day.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">Spray foam insulation kits are also environmentally friendly since you’ll be consuming less energy in the long run. It’ll help reduce your carbon footprint, and you’ll be doing your part for the environment. It’s long-lasting since it’s only made of two materials and will never lose its shape. It won’t sag or shift over time even in various temperatures, and it’s also heat-resistant.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">Another great quality of spray foam is that it’s incredibly dense and has strong adhesive qualities. With that, it’ll provide additional strength and structure to buildings while acting as a layer of </span><span data-contrast="none">protection against humidity and wind. Finally, spray foam also helps with reducing sound. If you’ve been </span><span data-contrast="none">awakened</span><span data-contrast="none"> by noisy neighbors or road traffic, spray foam can help. The insulation absorbs sound waves and soundproofs your walls, so you’ll have a quieter home and more privacy</span><span data-contrast="none">.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p aria-level="2"><b><span data-contrast="none">Pros and Cons</span></b><b><span data-contrast="none"> </span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></p>
<p><b><span data-contrast="none">Pros: </span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="27" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="none">Reduces energy losses at home. It helps to seal up cracks and holes, so your utility systems don’t have to work as hard.</span><span data-ccp-props="{&quot;335559685&quot;:1170}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="27" aria-setsize="-1" data-aria-posinset="2" data-aria-level="1"><span data-contrast="none">Deters moisture and prevents drafts. Sealing the tiniest nooks and crannies that prevent water from seeping into your home.</span><span data-ccp-props="{&quot;335559685&quot;:1170}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="27" aria-setsize="-1" data-aria-posinset="3" data-aria-level="1"><span data-contrast="none">Easy to use. You’ll get the instructions and all of the items you need upon purchase of the kit.</span><span data-ccp-props="{&quot;335559685&quot;:1170}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="27" aria-setsize="-1" data-aria-posinset="4" data-aria-level="1"><span data-contrast="none">Environmentally friendly. You’re consuming less energy in the long run and reducing your carbon footprint.</span><span data-ccp-props="{&quot;335559685&quot;:1170}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="27" aria-setsize="-1" data-aria-posinset="5" data-aria-level="1"><span data-contrast="none">It helps with reducing sound. Spray foam can absorb sound waves and soundproof your walls.</span><span data-ccp-props="{&quot;335559685&quot;:1170}"> </span></li>
</ul>
<p><b><span data-contrast="none">Cons: </span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="28" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="none">Be detailed with the installation. When using spray foam, you’ll want to spot-check the area a few times to make sure that you’ve filled every spot – especially if you’re using closed-cell foam.</span><span data-ccp-props="{&quot;335559685&quot;:1170}"> </span></li>
</ul>
<p><span data-ccp-props="{}"> </span></p>
<p aria-level="2"><b><span data-contrast="none">Best Features to Look for</span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></p>
<p><span data-contrast="none">When purchasing a spray foam insulation kit, there are some things that you’d need to consider. The first thing to consider is the</span><span data-contrast="none"> </span><b><span data-contrast="none">R-value</span></b><span data-contrast="none">. The higher the R of the spray foam, the better the insulating power. If the winters in your area are particularly cold or summers are warmer than usual, you’d want to opt for a higher R-value.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">The next thing is to make sure that your spray foam is</span><span data-contrast="none"> </span><b><span data-contrast="none">fire-resistant</span></b><span data-contrast="none">. Fires can happen, so you’ll want to make sure that your kit has a high </span><span data-contrast="none">fire rating. The next thing to think about is density. The higher the density of the spray foam, the better the insulation power, and the more soundproof and protected your home will be.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">When purchasing your kit, you’d also want to consider if you’ll be installing the kit on</span><span data-contrast="none"> </span><b><span data-contrast="none">your own or getting a professional to help</span></b><span data-contrast="none">. Some kits require professional assistance, while others can be installed on your own; you should read the recommendations before your purchase. If you’ve decided to do it on your own, make sure that the kit comes with all of the necessary hardware. Ideally, it should also come with safety equipment such as goggles and gloves.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">Then, you’d also want to</span><span data-contrast="none"> </span><b><span data-contrast="none">think about the color</span></b><span data-contrast="none">. Spray foam insulation does come in multiple colors from brown to white, so that’s something you’d need to consider for the interior of your home. The type of spray foam you purchase is also important as each one of them comes with a different density – depending on the purpose of your insulation, and the room you’d like to insulate.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">As a brief overview, there are three types of insulation – </span><b><span data-contrast="none">high-density spray foam, medium-density spray foam, and low-density spray foam</span></b><span data-contrast="none">.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="29" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><b><span data-contrast="none">High-density spray foams</span></b><span data-contrast="none"> are thick, moist-proof, fire-retardant, and great for all sorts of environments.</span><span data-ccp-props="{&quot;335559685&quot;:1170}"> </span></li>
</ul>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="29" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><b><span data-contrast="none">Medium-density spray foams</span></b><span data-contrast="none">, on the other hand, are relatively good as well and ideal for insulating and dampening noise.</span><span data-ccp-props="{&quot;335559685&quot;:1170}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="29" aria-setsize="-1" data-aria-posinset="2" data-aria-level="1"><b><span data-contrast="none">Low-density spray foams</span></b><span data-contrast="none"> are lightweight and generally don’t offer the same kind of insulation as the other types of foam. It’s mostly used for rooms that don’t rapidly lose warmth or aren’t connected to what’s happening outside.</span><span data-ccp-props="{&quot;335559685&quot;:1170}"> </span></li>
</ul>
<p><span data-contrast="none">The last thing to consider is </span><b><span data-contrast="none">open-cell versus closed-cell insulation</span></b><span data-contrast="none">. Open-cell spray foam is ideal for interiors and is cheaper than closed-cell foam. It also helps with dampening sound and can be installed at a low cost. Overall, however, they’re more suited for interior walls as they’re not great for sustaining the house.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">On the other hand, closed-cell spray foam is a </span><b><span data-contrast="none">flood-resistant material</span></b><span data-contrast="none"> that’ll offer reliable protection for your home; it can also work </span><span data-contrast="none">in very low temperatures and helps to add strength to the wall. Closed-cell spray foam is also moisture-resistant, has a high bond strength, and lasts long. They’re great for adding strength to your home’s overall construction and are usually used for exterior walls and roofs.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<h3><b><span data-contrast="none">Wildfire Smoke in Your Home?!</span></b><span data-ccp-props="{}"> </span></h3>
<p><b><span data-contrast="none">Indoor Air Filtration  </span></b><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">When wildfire smoke gets inside your home it can make your indoor air unhealthy, but there are steps you can take to protect your health and improve the air quality in your home. Reducing indoor sources of pollution is a major step toward lowering the concentrations of particles indoors. For example, avoid burning candles, smoking tobacco products, using aerosol products, and avoid using a gas or wood-burning stove or fireplace. Another step is air filtration. </span><span data-contrast="auto">Here are some </span><span data-contrast="auto">effective options for filtering your home’s indoor air to reduce indoor air pollution. </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><b><span data-contrast="auto">Filtration Options </span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">There are two effective options for improving air filtration in the home: 1) upgrading the central air system filter, and 2) using high efficiency portable air cleaners. Before discussing filtration options, it is important to understand the basics of filter efficiency. </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><b><i><span data-contrast="auto">Filter Efficiency </span></i></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">The most common industry standard for filter efficiency</span><br />
<span data-contrast="auto">is the Minimum Efficiency Reporting Value, or “MERV rating.” The MERV scale for residential filters ranges from 1 through 20. The higher the MERV rating the more particles are captured as the air passes through the flter. Higher MERV (higher efficiency) filters are </span><span data-contrast="auto">especially effective at capturing very small particles that can most affect health. </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><b><i><span data-contrast="auto">Central Air System Filter </span></i></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">The filter used in the central heating/cooling system</span><br />
<span data-contrast="auto">of the home can effectively reduce indoor particle concentrations when the system is operating or when only the fan is turned on. Most home systems use a low MERV (1-4) fiberglass </span><span data-contrast="auto">filter</span><span data-contrast="auto"> that is 1” thick. Replacing</span><span data-contrast="auto"> </span><span data-contrast="auto">this filter with a medium efficiency filter (MERV 5-8) can significantly improve the air quality in your home. Higher efficiency filters (MERV 9-12) will work even better, and a true high efficiency </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><b><i><span data-contrast="auto">Portable Air Cleaners </span></i></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">Portable air cleaners are self-contained air filtration appliances that can be used alone or with enhanced central air filtration to effectively remove particles. How well they reduce air particle concentrations depends on several factors such as the size of the air cleaner, the area to be cleaned, the filter efficiency, how frequently the</span><br />
<span data-contrast="auto">unit is turned on and the fan speed. Portable air cleaners fitted with high efficiency filters can reduce indoor particle concentrations by as much as 85 percent. Furthermore, portables can be operated continuously at a lower cost compared to the continuous operation of a central system. </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><b><span data-contrast="auto">Choosing a Portable Air Cleaner </span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">There are a wide variety of air cleaners on the market, ranging in price from about $50 to $3,000. Air cleaners that cost less than about $200 often do not clean the air as well and may not be helpful for wildfire smoke. </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><b><i><span data-contrast="auto">Types of Air Cleaners </span></i></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">Most air cleaners fall under two basic categories: </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">1) mechanical </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">2) electronic </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">Mechanical air cleaners operate by pulling air through a filter that traps particles. </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">Mechanical air cleaners</span><span data-contrast="auto"> </span><span data-contrast="auto">are very reliable and do not produce ozone, an air pollutant that is a known health hazard. Filters in these devices need to be replaced according to the manufacturers’ recommendations, or when the filter is dirty and the air cleaner is not operating efficiently. Electronic air cleaners often use an electrical charge-to-charge particles and remove them from the air. </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">The three main types of electronic air cleaners</span><br />
<span data-contrast="auto">are electrostatic precipitators (ESPs), ionizers, and intentional ozone generators. ESPs have plates (collectors) that need to be cleaned when they get dirty. Ionizers work by making particles deposit on nearby materials. </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><b><span data-contrast="auto">Ozone generators produce large amounts of ozone, and should never be used in homes or other occupied spaces</span></b><b><span data-contrast="auto"> </span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">Other types of electronic air cleaners use ultraviolet (UV) bulbs and surface coatings like titanium dioxide to improve the removal of pollutants. However, these devices can emit ozone and some that are designed to remove chemicals actually emit volatile organic chemicals into the air. This includes devices that are sold as “hydroxyl” generators. </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">Electronic air cleaners are not currently regulated, except in California. Caution should be used when selecting an electronic air cleaner, as they may generate ozone and/or other potentially harmful chemical compounds. Air cleaners certified as being ozone-safe can be found on California’s list of certified air cleaners at: </span><span data-contrast="none">https://www.arb.ca.gov/research/ indoor/air cleaners/certifed.htm</span><span data-contrast="auto">. </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><b><i><span data-contrast="auto">Size Rating of Air Cleaner </span></i></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">When purchasing an air cleaner, check the square footage rating of the device to be sure that the</span><span data-contrast="auto"> </span><span data-contrast="auto">air cleaner capacity is appropriate for the space it</span><span data-contrast="auto"> </span><span data-contrast="auto">is intended to clean.</span><br />
<span data-contrast="auto">A useful way to estimate the proper size device is the Clean Air Delivery Rate, or CADR, which is the removal efficiency for a specific size particle and volume of air delivered by an air cleaner in one </span><span data-contrast="auto">minute. A useful tool to determine the appropriate air cleaner size for the intended space can be found at </span><span data-contrast="none">http://www.ahamdir.com</span><span data-contrast="auto">. </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><b><i><span data-contrast="auto">Efficiency and Noise </span></i></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">For best results, the portable air cleaner you purchase should have a filter rated as “high efficiency” (high MERV) or HEPA. The filters for these devices may be more expensive but will do a much better job of cleaning the air than devices with cheap, low efficiency filters.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">Noise level is also an important consideration, as some air cleaners can be quite loud when operating at the maximum settings. If noise level is important to you, look for models with low noise ratings, or those that are rated by a reputable reviewer as quiet. </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p>&nbsp;</p>
<p><b><span data-contrast="auto">For more information on air cleaning devices: </span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<ul>
<li><span data-contrast="auto"> California Air Resources website:</span><span data-contrast="none">https:// www.arb.ca.gov/research/indoor/aircleaners/ consumers.htm </span></li>
<li><span data-contrast="auto"> Learn about home air cleaners:</span><span data-contrast="none">https://www.epa.gov/indoor-air-quality-iaq/guide-air-cleaners-home </span></li>
</ul>
<p>Special thank you to Peter Daich!</p>
<p aria-level="3"><span data-contrast="none">Mentioned Links</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559738&quot;:40,&quot;335559739&quot;:0,&quot;335559740&quot;:259}"> </span></p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="6" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1">Which Generator is Better for Your Home: <a href="https://www.homedepot.com/c/ab/types-of-generators-for-your-home/9ba683603be9fa5395fab9054dc2520">https://www.homedepot.com/c/ab/types-of-generators-for-your-home/9ba683603be9fa5395fab9054dc2520</a></li>
<li data-leveltext="" data-font="Symbol" data-listid="6" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1">How to Get Rid of Stinky House Ants: <a href="https://www.thespruce.com/getting-rid-of-stinky-house-ants-2656358">https://www.thespruce.com/getting-rid-of-stinky-house-ants-2656358</a></li>
<li data-leveltext="" data-font="Symbol" data-listid="6" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1">Spray Insulation Information:<a href="https://www.homedit.com/spray-foam-insulation-kit/"> https://www.homedit.com/spray-foam-insulation-kit/</a></li>
<li data-leveltext="" data-font="Symbol" data-listid="6" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1">Indoor Air Filtration Facts:<a href="https://www3.epa.gov/airnow/smoke_fires/indoor-air-filtration-factsheet-508.pdf"> https://www3.epa.gov/airnow/smoke_fires/indoor-air-filtration-factsheet-508.pdf</a></li>
</ul>
<p><span data-contrast="auto">~ </span><span data-contrast="auto">Thank</span><span data-contrast="auto"> you~</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><b><span data-contrast="none">A very special thank you to all of our callers! We live to answer your questions, so keep them coming!</span></b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p aria-level="3"><b><span data-contrast="none">Thank you to our Technical Support:</span></b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559738&quot;:40,&quot;335559739&quot;:0,&quot;335559740&quot;:259}"> </span></p>
<ul>
<li data-leveltext="" data-font="Wingdings" data-listid="3" aria-setsize="-1" data-aria-posinset="1" data-aria-level="3"><span data-contrast="none">Danny Bringer – Chief Engineer </span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Wingdings" data-listid="3" aria-setsize="-1" data-aria-posinset="2" data-aria-level="3"><span data-contrast="none">Carol “Remodeling Babe” Carey – Executive Producer </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Wingdings" data-listid="3" aria-setsize="-1" data-aria-posinset="3" data-aria-level="3"><span data-contrast="none">Sam Reed – Associate Producer </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ul>
<li data-leveltext="" data-font="Wingdings" data-listid="3" aria-setsize="-1" data-aria-posinset="1" data-aria-level="3"><span data-contrast="none">Rico </span><span data-contrast="none">Figliolini</span><span data-contrast="none"> – Digital Master</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<p><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559685&quot;:1080,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">Thank you for tuning in to Generating Heat! And check in next week for more cool tips!</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">“Generating Heat” Show Notes for On </span><span data-contrast="none">The</span><span data-contrast="none"> House with the Carey Brothers aired September 18, 20</span><span data-contrast="none">20</span><span data-contrast="none">.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">Missed our live show? Don’t worry! Because we have a podcast of the show. It’s the same thing we aired on the radio, but ready for you whenever and wherever you are! </span><a href="https://www.spreaker.com/show/on-the-house-with-the-carey-brothers"><span data-contrast="none">Check it out here.</span></a><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_4col et_social_flip et_social_rectangle et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.onthehouse.com%2Fgenerating-heat%2F&#038;t=Generating%20Heat%21" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="19059" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Generating%20Heat%21&#038;url=https%3A%2F%2Fwww.onthehouse.com%2Fgenerating-heat%2F&#038;via=careybrothers" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="19059" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="19059" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span></a></li></ul>
				</div>
			</div><span class="et_bloom_bottom_trigger"></span>								</div><!--content-area-->
		<div class="post-tags">
			<a href="https://www.onthehouse.com/tag/ants/" rel="tag">Ants</a><a href="https://www.onthehouse.com/tag/feature/" rel="tag">feature</a><a href="https://www.onthehouse.com/tag/generator/" rel="tag">generator</a><a href="https://www.onthehouse.com/tag/spray-foam/" rel="tag">spray foam</a><a href="https://www.onthehouse.com/tag/wildfire/" rel="tag">wildfire</a>		</div><!--post-tags-->
						<div id="author-info">
				<div id="author-image">
					<img alt='' src='https://secure.gravatar.com/avatar/d00b81121df49773874a2abe685a06b6?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d00b81121df49773874a2abe685a06b6?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div><!--author-image-->
				<div id="author-desc">
					<h4>About Samantha Reed</h4>
									</div><!--author-desc-->
			</div><!--author-info-->
						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/air-flows-and-lawn-mows/" rel="bookmark" title="Air Flows and Lawn Mows"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/andres-siimon-zfwyrIA6bFw-unsplash-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Air Flows and Lawn Mows" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/andres-siimon-zfwyrIA6bFw-unsplash-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/andres-siimon-zfwyrIA6bFw-unsplash-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/andres-siimon-zfwyrIA6bFw-unsplash-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/andres-siimon-zfwyrIA6bFw-unsplash-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/air-flows-and-lawn-mows/">Air Flows and Lawn Mows</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/air-flows-and-lawn-mows/" class="main-headline">Air Flows and Lawn Mows</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/dont-fall-this-fall/" rel="bookmark" title="Don&#8217;t Fall this Fall!"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/cole-wyland-9ERCZ-rgUc-unsplash-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Don&#039;t fall this fall" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/cole-wyland-9ERCZ-rgUc-unsplash-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/cole-wyland-9ERCZ-rgUc-unsplash-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/cole-wyland-9ERCZ-rgUc-unsplash-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/cole-wyland-9ERCZ-rgUc-unsplash-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/dont-fall-this-fall/">Don&#8217;t Fall this Fall!</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/dont-fall-this-fall/" class="main-headline">Don&#8217;t Fall this Fall!</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/weekend-warrior-projects/" rel="bookmark" title="Weekend Warrior Projects"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/mysaell-armendariz-IPheOySCW7A-unsplash-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Weekend Warrior Projects" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/mysaell-armendariz-IPheOySCW7A-unsplash-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/mysaell-armendariz-IPheOySCW7A-unsplash-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/mysaell-armendariz-IPheOySCW7A-unsplash-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/mysaell-armendariz-IPheOySCW7A-unsplash-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/weekend-warrior-projects/">Weekend Warrior Projects</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/weekend-warrior-projects/" class="main-headline">Weekend Warrior Projects</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/theres-no-place-like-home/" rel="bookmark" title="There&#8217;s No Place Like Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/elias-S6usVd4NOaw-unsplash-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="No place like home for the holidays" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/elias-S6usVd4NOaw-unsplash-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/elias-S6usVd4NOaw-unsplash-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/elias-S6usVd4NOaw-unsplash-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/elias-S6usVd4NOaw-unsplash-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/theres-no-place-like-home/">There&#8217;s No Place Like Home</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/theres-no-place-like-home/" class="main-headline">There&#8217;s No Place Like Home</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/generating-heat/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.onthehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19059' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0a4d6fd473" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="https://www.onthehouse.com/generating-heat/" rel="bookmark" class="main-headline">Generating Heat!</a>
					<p>  Which generators are better for your home, and how to...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted September 19, 2020</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/generating-heat/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/air-flows-and-lawn-mows/" rel="bookmark" class="main-headline">Air Flows and Lawn Mows</a>
					<p>From air vents to outside, we talk about safety and...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted September 12, 2020</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/air-flows-and-lawn-mows/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/haas-doors-brooklawn-country-club/" rel="bookmark" class="main-headline">17 Haas Door 700 Series Steel Doors Installed at Brooklawn Country Club</a>
					<p>During the past 125 years, the Brooklawn Country Club has...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted September 2, 2020</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/haas-doors-brooklawn-country-club/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/all-glass-garage-doors/" rel="bookmark" class="main-headline">All-Glass Garage Doors Trending High for Homeowners</a>
					<p>Sleek with a contemporary flair, designer-style garage doors that maximize...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 29, 2020</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/all-glass-garage-doors/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/dont-fall-this-fall/" rel="bookmark" class="main-headline">Don&#8217;t Fall this Fall!</a>
					<p> From sliding on leaves to slipping in the tub, we&#8217;ve...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 29, 2020</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/dont-fall-this-fall/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/daich-coatings-resurfacing-projects/" rel="bookmark" class="main-headline">Kitchen and Bath Real Stone Resurfacing Projects</a>
					<p>Searching for a cost-effective way to revitalize aging countertops and...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 28, 2020</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/daich-coatings-resurfacing-projects/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/waterfall-stairways/" rel="bookmark" class="main-headline">Waterfall Style Stairways Surging in Popularity</a>
					<p>Sleek and graceful, stairways replicating waterfalls by using Metal Panel...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 27, 2020</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/waterfall-stairways/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="shortcodes-ultimate-7" class="sidebar-widget shortcodes-ultimate"><h3>Listen to the Show</h3><div class="textwidget"><iframe src="https://widget.spreaker.com/player?show_id=1474771&amp;theme=dark&amp;cover_image_url=https%3A%2F%2Fd3wo5wojvuv7l.cloudfront.net%2Fimages.spreaker.com%2Foriginal%2Ffaa4018d8f8379cda328c6f3be3c0162.jpg&amp;playlist=show&amp;autoplay=false" width="100%" height="300px" frameborder="0"></iframe></div></div><div id="ajdg_bnnrwidgets-3" class="sidebar-widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="monarchwidget-5" class="sidebar-widget widget_monarchwidget"><h3>Follow Us</h3><div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_top et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/CareyBrothers" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="19030" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/careybrothers" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="19030" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_youtube">
						<a href="http://www.youtube.com/onthehouseradio" class="et_social_follow" data-social_name="youtube" data-social_type="follow" data-post_id="19030" target="_blank">
							<i class="et_social_icon et_social_icon_youtube"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">YouTube</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_pinterest">
						<a href="http://www.pinterest.com/careybrothers/" class="et_social_follow" data-social_name="pinterest" data-social_type="follow" data-post_id="19030" target="_blank">
							<i class="et_social_icon et_social_icon_pinterest"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="https://onthehouse.com/feed/rss/" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="19030" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">RSS</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div><div id="ajdg_bnnrwidgets-4" class="sidebar-widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="maxmag_facebook_widget-5" class="sidebar-widget maxmag_facebook_widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/CareyBrothers&amp;width=300&amp;height=260&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:260px;" allowTransparency="true"></iframe>


		</div><div id="maxmag_tabs_widget-3" class="sidebar-widget maxmag_tabs_widget">

	<div class="tabber-container">
		<ul class="tabber">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/generating-heat/" rel="bookmark" title="Generating Heat!"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Generating Heat" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/generating-heat/" class="main-headline">Generating Heat!</a>
						<p>  Which generators are better for your home, and how...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>September 19, 2020</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/generating-heat/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/air-flows-and-lawn-mows/" rel="bookmark" title="Air Flows and Lawn Mows"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/andres-siimon-zfwyrIA6bFw-unsplash-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Air Flows and Lawn Mows" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/andres-siimon-zfwyrIA6bFw-unsplash-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/andres-siimon-zfwyrIA6bFw-unsplash-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/andres-siimon-zfwyrIA6bFw-unsplash-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/andres-siimon-zfwyrIA6bFw-unsplash-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/air-flows-and-lawn-mows/" class="main-headline">Air Flows and Lawn Mows</a>
						<p>From air vents to outside, we talk about safety...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>September 12, 2020</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/air-flows-and-lawn-mows/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/haas-doors-brooklawn-country-club/" rel="bookmark" title="17 Haas Door 700 Series Steel Doors Installed at Brooklawn Country Club"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/Haas-Pic-Brooklawn-CC-exterior-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/Haas-Pic-Brooklawn-CC-exterior-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/Haas-Pic-Brooklawn-CC-exterior-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/Haas-Pic-Brooklawn-CC-exterior-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/Haas-Pic-Brooklawn-CC-exterior-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/haas-doors-brooklawn-country-club/" class="main-headline">17 Haas Door 700 Series Steel Doors Installed at Brooklawn Country Club</a>
						<p>During the past 125 years, the Brooklawn Country Club...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>September 2, 2020</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/haas-doors-brooklawn-country-club/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/all-glass-garage-doors/" rel="bookmark" title="All-Glass Garage Doors Trending High for Homeowners"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/glass-doors-120x134.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/glass-doors-120x134.png 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/glass-doors-199x223.png 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/all-glass-garage-doors/" class="main-headline">All-Glass Garage Doors Trending High for Homeowners</a>
						<p>Sleek with a contemporary flair, designer-style garage doors that...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 29, 2020</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/all-glass-garage-doors/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/dont-fall-this-fall/" rel="bookmark" title="Don&#8217;t Fall this Fall!"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/cole-wyland-9ERCZ-rgUc-unsplash-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Don&#039;t fall this fall" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/cole-wyland-9ERCZ-rgUc-unsplash-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/cole-wyland-9ERCZ-rgUc-unsplash-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/cole-wyland-9ERCZ-rgUc-unsplash-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/cole-wyland-9ERCZ-rgUc-unsplash-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/dont-fall-this-fall/" class="main-headline">Don&#8217;t Fall this Fall!</a>
						<p> From sliding on leaves to slipping in the tub,...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 29, 2020</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/dont-fall-this-fall/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
						<ul>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/" rel="bookmark" title="The Pressures On Giveaway"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Pressure Washer Giveaway" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/" class="main-headline">The Pressures On Giveaway</a>
						<p>The Pressures On Giveaway with Briggs &amp; Stratton This...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 15, 2015</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/#comments">46</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/" rel="bookmark" title="The Tools That &#8220;Rock&#8221; Giveaway"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Rockwell Tools Giveaway Contest" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/" class="main-headline">The Tools That &#8220;Rock&#8221; Giveaway</a>
						<p>Everyone loves tools. If you&#8217;re performance-minded do-it-yourselfer or the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 20, 2015</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/#comments">27</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/" rel="bookmark" title="The Carey Brother&#8217;s Great Backyard Makeover Sweepstakes"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-270x300.jpg 270w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550.jpg 450w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/" class="main-headline">The Carey Brother&#8217;s Great Backyard Makeover Sweepstakes</a>
						<p>Enter to Win $1,000 Visa gift card and over...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 27, 2016</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/#comments">25</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
					</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/cc9f8a7b7228dfae5c6e5d9e884d1cb9?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc9f8a7b7228dfae5c6e5d9e884d1cb9?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Shawn says:</span><br />
						<p><a href="https://www.onthehouse.com/whats-that-smell/#comment-11614" title="Shawn on What's That Smell?">I don't see notes about using vinegar in a di...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/1df7ffc1d006a9809b6f752985f958db?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1df7ffc1d006a9809b6f752985f958db?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>John says:</span><br />
						<p><a href="https://www.onthehouse.com/show-notes-winter-products-microwave-drawers/#comment-11571" title="John on Show Notes: Winter Products & Microwave Drawers">On the Feb 8 broadcast you mentioned two item...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/f977b5870f2462847164a54144914eab?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f977b5870f2462847164a54144914eab?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Neal Kinder says:</span><br />
						<p><a href="https://www.onthehouse.com/show-notes-not-just-another-remodeling-show-and-deck-expo/#comment-11564" title="Neal Kinder on Show Notes: Not Just Another Remodeling Show and Deck Expo!">I went on to Chemcore website and could not l...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
			<div id="maxmag_multicat_widget-3" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/projects/">Projects</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/daich-coatings-resurfacing-projects/" rel="bookmark" title="Kitchen and Bath Real Stone Resurfacing Projects"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/Daich-SpreadStone-Mineral-Select-after-with-contents-of-kit-2-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/Daich-SpreadStone-Mineral-Select-after-with-contents-of-kit-2-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/Daich-SpreadStone-Mineral-Select-after-with-contents-of-kit-2-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/Daich-SpreadStone-Mineral-Select-after-with-contents-of-kit-2-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/Daich-SpreadStone-Mineral-Select-after-with-contents-of-kit-2-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/daich-coatings-resurfacing-projects/">Kitchen and Bath Real Stone Resurfacing Projects</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/garage-floor-diy/" rel="bookmark">Rolling on a New Garage Floor</a></li>
										<li><a href="https://www.onthehouse.com/molding-magic-interior/" rel="bookmark">Molding Magic for Interior Door Surrounds</a></li>
										<li><a href="https://www.onthehouse.com/garage-door-curb-appeal-2/" rel="bookmark">3 Top Garage Door Styles with Powerful Curb Appeal</a></li>
										<li><a href="https://www.onthehouse.com/pool-renovations-daich-coatings-roller-rock/" rel="bookmark">Everyone Into the Pool! Pool Renovations with Daich Coatings&#8217; Roller Rock</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/tip-of-the-day/">Tip of the Day</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/10-curb-appeal-tips/" rel="bookmark" title="10 Tips for Creating Top Down Curb Appeal"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/infographic-scaled-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/infographic-scaled-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/infographic-scaled-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/infographic-scaled-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/infographic-scaled-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/10-curb-appeal-tips/">10 Tips for Creating Top Down Curb Appeal</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/hurricane-prep-items/" rel="bookmark">5 Must-Have Hurricane Prep Items</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-garage-floor-dam/" rel="bookmark">Tip of the Day: Garage Floor Dam</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-toilet-tip-sluggish-flush-2/" rel="bookmark">Tip of the Day: Toilet Tip For A Sluggish Flush</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-shopping-daze-tools-2/" rel="bookmark">Tip of the Day: Shopping Daze A, Tools!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/design-and-decor/">Design and Decor</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/adding-rustic-shelves-around-the-home/" rel="bookmark" title="Adding Rustic Shelves Around the Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/shelves-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/shelves-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/shelves-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/shelves-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/shelves-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/adding-rustic-shelves-around-the-home/">Adding Rustic Shelves Around the Home</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/painters-tape/" rel="bookmark">Painter&#8217;s Tape Tips for Pro-Like Paint Projects</a></li>
										<li><a href="https://www.onthehouse.com/hot-trends-in-kitchen-remodeling/" rel="bookmark">Hot Trends in Kitchen Remodeling</a></li>
										<li><a href="https://www.onthehouse.com/privacy-window-accents-aging-in-place-shower/" rel="bookmark">Privacy Window Accents Aging in Place Shower</a></li>
										<li><a href="https://www.onthehouse.com/2020-interior-design-trends-wood-meets-metals/" rel="bookmark">2020 Interior Design Trends: Wood Meets Metals</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/qa/">Q&A</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/fuel-safety-month-tips/" rel="bookmark" title="Fuel Safety Month: 30 Tips for Safely Handling Fuel at Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/lawnmower-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/lawnmower-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/lawnmower-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/lawnmower-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/lawnmower-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/fuel-safety-month-tips/">Fuel Safety Month: 30 Tips for Safely Handling Fuel at Home</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/simpson-strong-tie-deck-building/" rel="bookmark">Simpson Strong-Tie Launches Eight-Episode Video Series for Contractors and Homeowners on How to Build a Stronger Deck</a></li>
										<li><a href="https://www.onthehouse.com/homeowner-diy-extreme/" rel="bookmark">Homeowner DIY Extreme: Creating Faux Brick on Home Exterior</a></li>
										<li><a href="https://www.onthehouse.com/garage-doors/" rel="bookmark">Garage Doors: Little Changes Make a Big Difference</a></li>
										<li><a href="https://www.onthehouse.com/fuel-safety/" rel="bookmark">Focus on Handling Fuel Safely During National Safety Month</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/infographic/">Infographics</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/cant-find-stud-wall-infographic/" rel="bookmark" title="When you can&#8217;t find a stud in the wall [Infographic]"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-199x223.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="all types of wall fasteners" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-199x223.gif 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-420x470.gif 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-300x336.gif 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-120x134.gif 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/cant-find-stud-wall-infographic/">When you can&#8217;t find a stud in the wall [Infographic]</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/winter-driving-survival-kit-infographic/" rel="bookmark">Winter Driving Survival Kit Infographic</a></li>
										<li><a href="https://www.onthehouse.com/infographic-curb-appeal-improvements/" rel="bookmark">Infographic: Curb Appeal Improvements</a></li>
										<li><a href="https://www.onthehouse.com/18-curb-appeal-ideas/" rel="bookmark">18 Curb Appeal Ideas</a></li>
										<li><a href="https://www.onthehouse.com/25-interior-design-tips-quotes/" rel="bookmark">25 Interior Design Tips and Quotes</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/products-and-services/">Products and Services</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/haas-doors-brooklawn-country-club/" rel="bookmark" title="17 Haas Door 700 Series Steel Doors Installed at Brooklawn Country Club"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/Haas-Pic-Brooklawn-CC-exterior-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/Haas-Pic-Brooklawn-CC-exterior-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/Haas-Pic-Brooklawn-CC-exterior-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/Haas-Pic-Brooklawn-CC-exterior-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/Haas-Pic-Brooklawn-CC-exterior-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/haas-doors-brooklawn-country-club/">17 Haas Door 700 Series Steel Doors Installed at Brooklawn Country Club</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/all-glass-garage-doors/" rel="bookmark">All-Glass Garage Doors Trending High for Homeowners</a></li>
										<li><a href="https://www.onthehouse.com/daich-coatings-resurfacing-projects/" rel="bookmark">Kitchen and Bath Real Stone Resurfacing Projects</a></li>
										<li><a href="https://www.onthehouse.com/waterfall-stairways/" rel="bookmark">Waterfall Style Stairways Surging in Popularity</a></li>
										<li><a href="https://www.onthehouse.com/garage-floor-diy/" rel="bookmark">Rolling on a New Garage Floor</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div><div id="maxmag_multicat_widget-4" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/design-and-decor/">Design & Decor</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/adding-rustic-shelves-around-the-home/" rel="bookmark" title="Adding Rustic Shelves Around the Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/shelves-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/shelves-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/shelves-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/shelves-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/shelves-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/adding-rustic-shelves-around-the-home/">Adding Rustic Shelves Around the Home</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/painters-tape/" rel="bookmark">Painter&#8217;s Tape Tips for Pro-Like Paint Projects</a></li>
										<li><a href="https://www.onthehouse.com/hot-trends-in-kitchen-remodeling/" rel="bookmark">Hot Trends in Kitchen Remodeling</a></li>
										<li><a href="https://www.onthehouse.com/privacy-window-accents-aging-in-place-shower/" rel="bookmark">Privacy Window Accents Aging in Place Shower</a></li>
										<li><a href="https://www.onthehouse.com/2020-interior-design-trends-wood-meets-metals/" rel="bookmark">2020 Interior Design Trends: Wood Meets Metals</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/qa/">Q&A</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/fuel-safety-month-tips/" rel="bookmark" title="Fuel Safety Month: 30 Tips for Safely Handling Fuel at Home"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/lawnmower-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/lawnmower-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/lawnmower-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/lawnmower-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/lawnmower-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/fuel-safety-month-tips/">Fuel Safety Month: 30 Tips for Safely Handling Fuel at Home</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/simpson-strong-tie-deck-building/" rel="bookmark">Simpson Strong-Tie Launches Eight-Episode Video Series for Contractors and Homeowners on How to Build a Stronger Deck</a></li>
										<li><a href="https://www.onthehouse.com/homeowner-diy-extreme/" rel="bookmark">Homeowner DIY Extreme: Creating Faux Brick on Home Exterior</a></li>
										<li><a href="https://www.onthehouse.com/garage-doors/" rel="bookmark">Garage Doors: Little Changes Make a Big Difference</a></li>
										<li><a href="https://www.onthehouse.com/fuel-safety/" rel="bookmark">Focus on Handling Fuel Safely During National Safety Month</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/generating-heat/" rel="bookmark" title="Generating Heat!"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Generating Heat" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/generating-heat/">Generating Heat!</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/air-flows-and-lawn-mows/" rel="bookmark">Air Flows and Lawn Mows</a></li>
										<li><a href="https://www.onthehouse.com/haas-doors-brooklawn-country-club/" rel="bookmark">17 Haas Door 700 Series Steel Doors Installed at Brooklawn Country Club</a></li>
										<li><a href="https://www.onthehouse.com/all-glass-garage-doors/" rel="bookmark">All-Glass Garage Doors Trending High for Homeowners</a></li>
										<li><a href="https://www.onthehouse.com/dont-fall-this-fall/" rel="bookmark">Don&#8217;t Fall this Fall!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/generating-heat/" rel="bookmark" title="Generating Heat!"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Generating Heat" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/generating-heat/">Generating Heat!</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/air-flows-and-lawn-mows/" rel="bookmark">Air Flows and Lawn Mows</a></li>
										<li><a href="https://www.onthehouse.com/haas-doors-brooklawn-country-club/" rel="bookmark">17 Haas Door 700 Series Steel Doors Installed at Brooklawn Country Club</a></li>
										<li><a href="https://www.onthehouse.com/all-glass-garage-doors/" rel="bookmark">All-Glass Garage Doors Trending High for Homeowners</a></li>
										<li><a href="https://www.onthehouse.com/dont-fall-this-fall/" rel="bookmark">Don&#8217;t Fall this Fall!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/generating-heat/" rel="bookmark" title="Generating Heat!"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Generating Heat" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/generating-heat/">Generating Heat!</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/air-flows-and-lawn-mows/" rel="bookmark">Air Flows and Lawn Mows</a></li>
										<li><a href="https://www.onthehouse.com/haas-doors-brooklawn-country-club/" rel="bookmark">17 Haas Door 700 Series Steel Doors Installed at Brooklawn Country Club</a></li>
										<li><a href="https://www.onthehouse.com/all-glass-garage-doors/" rel="bookmark">All-Glass Garage Doors Trending High for Homeowners</a></li>
										<li><a href="https://www.onthehouse.com/dont-fall-this-fall/" rel="bookmark">Don&#8217;t Fall this Fall!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/generating-heat/" rel="bookmark" title="Generating Heat!"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Generating Heat" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/generating-heat/">Generating Heat!</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/air-flows-and-lawn-mows/" rel="bookmark">Air Flows and Lawn Mows</a></li>
										<li><a href="https://www.onthehouse.com/haas-doors-brooklawn-country-club/" rel="bookmark">17 Haas Door 700 Series Steel Doors Installed at Brooklawn Country Club</a></li>
										<li><a href="https://www.onthehouse.com/all-glass-garage-doors/" rel="bookmark">All-Glass Garage Doors Trending High for Homeowners</a></li>
										<li><a href="https://www.onthehouse.com/dont-fall-this-fall/" rel="bookmark">Don&#8217;t Fall this Fall!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div><div id="maxmag_multicat_widget-5" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/products-and-services/">Products </a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/haas-doors-brooklawn-country-club/" rel="bookmark" title="17 Haas Door 700 Series Steel Doors Installed at Brooklawn Country Club"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/Haas-Pic-Brooklawn-CC-exterior-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/Haas-Pic-Brooklawn-CC-exterior-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/Haas-Pic-Brooklawn-CC-exterior-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/Haas-Pic-Brooklawn-CC-exterior-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/Haas-Pic-Brooklawn-CC-exterior-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/haas-doors-brooklawn-country-club/">17 Haas Door 700 Series Steel Doors Installed at Brooklawn Country Club</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/all-glass-garage-doors/" rel="bookmark">All-Glass Garage Doors Trending High for Homeowners</a></li>
										<li><a href="https://www.onthehouse.com/daich-coatings-resurfacing-projects/" rel="bookmark">Kitchen and Bath Real Stone Resurfacing Projects</a></li>
										<li><a href="https://www.onthehouse.com/waterfall-stairways/" rel="bookmark">Waterfall Style Stairways Surging in Popularity</a></li>
										<li><a href="https://www.onthehouse.com/garage-floor-diy/" rel="bookmark">Rolling on a New Garage Floor</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/recalls-product-and-service/">Recalls</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/" rel="bookmark" title="Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Black and Decker Recall" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/">Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/kidde-recalls-dual-sensor-smoke-alarms/" rel="bookmark">KIDDE Recalls Dual Sensor Smoke Alarms</a></li>
										<li><a href="https://www.onthehouse.com/whirlpool-recalls-kitchenaid-kettle/" rel="bookmark">Whirlpool Recalls KitchenAid Kettle</a></li>
										<li><a href="https://www.onthehouse.com/55-inch-panasonic-flat-screen-television-recall/" rel="bookmark">55-inch Panasonic Flat Screen Television Recall</a></li>
										<li><a href="https://www.onthehouse.com/recall-craftsman-portable-table-saws/" rel="bookmark">Recall: Craftsman Portable Table Saws</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/generating-heat/" rel="bookmark" title="Generating Heat!"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Generating Heat" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/generating-heat/">Generating Heat!</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/air-flows-and-lawn-mows/" rel="bookmark">Air Flows and Lawn Mows</a></li>
										<li><a href="https://www.onthehouse.com/haas-doors-brooklawn-country-club/" rel="bookmark">17 Haas Door 700 Series Steel Doors Installed at Brooklawn Country Club</a></li>
										<li><a href="https://www.onthehouse.com/all-glass-garage-doors/" rel="bookmark">All-Glass Garage Doors Trending High for Homeowners</a></li>
										<li><a href="https://www.onthehouse.com/dont-fall-this-fall/" rel="bookmark">Don&#8217;t Fall this Fall!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/generating-heat/" rel="bookmark" title="Generating Heat!"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Generating Heat" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/generating-heat/">Generating Heat!</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/air-flows-and-lawn-mows/" rel="bookmark">Air Flows and Lawn Mows</a></li>
										<li><a href="https://www.onthehouse.com/haas-doors-brooklawn-country-club/" rel="bookmark">17 Haas Door 700 Series Steel Doors Installed at Brooklawn Country Club</a></li>
										<li><a href="https://www.onthehouse.com/all-glass-garage-doors/" rel="bookmark">All-Glass Garage Doors Trending High for Homeowners</a></li>
										<li><a href="https://www.onthehouse.com/dont-fall-this-fall/" rel="bookmark">Don&#8217;t Fall this Fall!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/generating-heat/" rel="bookmark" title="Generating Heat!"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Generating Heat" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/generating-heat/">Generating Heat!</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/air-flows-and-lawn-mows/" rel="bookmark">Air Flows and Lawn Mows</a></li>
										<li><a href="https://www.onthehouse.com/haas-doors-brooklawn-country-club/" rel="bookmark">17 Haas Door 700 Series Steel Doors Installed at Brooklawn Country Club</a></li>
										<li><a href="https://www.onthehouse.com/all-glass-garage-doors/" rel="bookmark">All-Glass Garage Doors Trending High for Homeowners</a></li>
										<li><a href="https://www.onthehouse.com/dont-fall-this-fall/" rel="bookmark">Don&#8217;t Fall this Fall!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/generating-heat/" rel="bookmark" title="Generating Heat!"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Generating Heat" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/09/thomas-kinto-QEkPeFtkON0-unsplash-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/generating-heat/">Generating Heat!</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/air-flows-and-lawn-mows/" rel="bookmark">Air Flows and Lawn Mows</a></li>
										<li><a href="https://www.onthehouse.com/haas-doors-brooklawn-country-club/" rel="bookmark">17 Haas Door 700 Series Steel Doors Installed at Brooklawn Country Club</a></li>
										<li><a href="https://www.onthehouse.com/all-glass-garage-doors/" rel="bookmark">All-Glass Garage Doors Trending High for Homeowners</a></li>
										<li><a href="https://www.onthehouse.com/dont-fall-this-fall/" rel="bookmark">Don&#8217;t Fall this Fall!</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div>		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://www.onthehouse.com/about-us/">About Us</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.onthehouse.com/contact-us/">Contact Us</a></li>
<li id="menu-item-17575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17575"><a href="http://onthehousemedia.com/">Advertise With Us</a></li>
<li id="menu-item-16816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16816"><a href="https://www.onthehouse.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-17203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17203"><a href="https://www.onthehouse.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="https://www.onthehouse.com/contact-us/employment/">Employment</a></li>
<li id="menu-item-11503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11503"><a href="http://onthehousemedia.com/toolbox/">Affiliate Toolbox</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2010-2018 On the House</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.onthehouse.com\/generating-heat\/","stats_nonce":"3298e0becf","subscribe_nonce":"734a589d54"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.onthehouse.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202038'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.onthehouse.com\/generating-heat\/","stats_nonce":"50a84a810b","share_counts":"f2494d25f6","follow_counts":"edf0b16a3a","total_counts":"c8ea886db4","media_single":"1ab2eb3b1e","media_total":"b0536c3329","generate_all_window_nonce":"6069192b14","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/retina.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script async="async" type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_0 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_scroll" data-delay="20" data-cookie_duration="30" data-scroll_pos="30">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split image_right et_bloom_header_text_dark">
						<img width="536" height="512" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers.jpg" class="et_bloom_hide_mobile et_bloom_image_slideup et_bloom_image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers.jpg 536w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers-300x287.jpg 300w" sizes="(max-width: 536px) 100vw, 536px" />
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;">Keep up with The Carey Brothers</h2><p style="text-align: center;">Join our mailing list to receive the latest news, tips and updates from our team as we put on our radio show - On The House, go to trade and consumer shows and share our journey in home improvement, building and home products.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_0" data-service="mailchimp" data-list_id="2e9836931d" data-page_id="19037" data-account="onthehouse" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE TODAY!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.onthehouse.com/dont-fall-this-fall/" data-title="Don&#8217;t Fall this Fall!" data-post_id="19037"></div>
					</div>
				</div><div id="aa54433"><ul></ul><div><script type="text/javascript"> document.getElementById("aa54433").style.display="none"; </script>
<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script src="https://my.hellobar.com/169b29890f9da47c6daf53e062fe440cd6cc1eea.js" type="text/javascript" charset="utf-8" async="async"></script><script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'72100024',post:'19059',tz:'-4',srv:'www.onthehouse.com'} ]);
	_stq.push([ 'clickTrackerInit', '72100024', '19059' ]);
</script>

</body>
</html>