<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-300x336.jpg" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.onthehouse.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.onthehouse.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.onthehouse.com/feed/atom/" />
<link rel="pingback" href="https://www.onthehouse.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22647926-1', 'onthehouse.com');
  ga('send', 'pageview');

</script>


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '823509581120271');
  fbq('track', 'PageView');
  fbq('track', 'ViewContentOntheHouse');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=823509581120271&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '823509581120271');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=823509581120271&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<title>Essential for Outdoors: Scepter Water Cans - On the House</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The 5-gallon Scepter™ Military Water Containers are BPA free, so be sure to have clean, safe drinking water with you wherever you go."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Essential for Outdoors: Scepter Water Cans - On the House" />
<meta property="og:description" content="The 5-gallon Scepter™ Military Water Containers are BPA free, so be sure to have clean, safe drinking water with you wherever you go." />
<meta property="og:url" content="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/" />
<meta property="og:site_name" content="On the House" />
<meta property="article:publisher" content="https://www.facebook.com/CareyBrothers" />
<meta property="article:tag" content="5 gallon can" />
<meta property="article:tag" content="potable water container" />
<meta property="article:tag" content="scepter" />
<meta property="article:section" content="Cool Tool &amp; Product Review" />
<meta property="article:published_time" content="2021-10-15T02:28:23+00:00" />
<meta property="og:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-768x1024.jpg" />
<meta property="og:image:secure_url" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-768x1024.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The 5-gallon Scepter™ Military Water Containers are BPA free, so be sure to have clean, safe drinking water with you wherever you go." />
<meta name="twitter:title" content="Essential for Outdoors: Scepter Water Cans - On the House" />
<meta name="twitter:site" content="@careybrothers" />
<meta name="twitter:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1.jpg" />
<meta name="twitter:creator" content="@careybrothers" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.onthehouse.com/#website","url":"https://www.onthehouse.com/","name":"On the House","potentialAction":{"@type":"SearchAction","target":"https://www.onthehouse.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/#primaryimage","url":"https://www.onthehouse.com/wp-content/uploads/2021/10/water-1.jpg","width":3024,"height":4032},{"@type":"WebPage","@id":"https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/#webpage","url":"https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/","inLanguage":"en-US","name":"Essential for Outdoors: Scepter Water Cans - On the House","isPartOf":{"@id":"https://www.onthehouse.com/#website"},"primaryImageOfPage":{"@id":"https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/#primaryimage"},"datePublished":"2021-10-15T02:28:23+00:00","dateModified":"2021-10-15T02:28:23+00:00","author":{"@id":"https://www.onthehouse.com/#/schema/person/d0afdd241f37e40572534512fac2c215"},"description":"The 5-gallon\u00a0Scepter\u2122\u00a0Military Water Containers\u00a0are BPA free, so be sure to have clean, safe drinking water with you wherever you go."},{"@type":["Person"],"@id":"https://www.onthehouse.com/#/schema/person/d0afdd241f37e40572534512fac2c215","name":"onthehouse","image":{"@type":"ImageObject","@id":"https://www.onthehouse.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a288df99d0b7ed628170f0755e9ba288?s=96&d=mm&r=g","caption":"onthehouse"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.onthehouse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='https://www.onthehouse.com/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/bloom/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/style.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/reset.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=4.9.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='https://www.onthehouse.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.onthehouse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.onthehouse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.18" />
<link rel='shortlink' href='https://www.onthehouse.com/?p=19625' />
<link rel="alternate" type="application/json+oembed" href="https://www.onthehouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onthehouse.com%2Fessential-for-outdoor-activities-and-home-storage-scepter-water-cans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.onthehouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onthehouse.com%2Fessential-for-outdoor-activities-and-home-storage-scepter-water-cans%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.2.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_0 h2, .et_bloom .et_bloom_optin_0 h2 span, .et_bloom .et_bloom_optin_0 h2 strong { font-family: "Oswald", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_0 p, .et_bloom .et_bloom_optin_0 p span, .et_bloom .et_bloom_optin_0 p strong, .et_bloom .et_bloom_optin_0 form input, .et_bloom .et_bloom_optin_0 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- <meta name="NextGEN" version="3.3.6" /> -->

<style type='text/css'>

a, a:visited { color: #004276; }
h3.category-heading, .toggle { background: #66883f; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #66883f; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #66883f url(https://www.onthehouse.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #66883f; }
#main-nav-wrapper { background: #6c4b1a  url(https://www.onthehouse.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #66883f; }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #66883f;
	}

#nav-mobi select { background: #6c4b1a   url(https://www.onthehouse.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #66883f; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>

<style type="text/css">
body {background-color:#eeeeee;} </style>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-9').gslider({groupid:9,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


<link rel='stylesheet' id='et-gf-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-19625 single-format-standard et_bloom et_monarch">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu">
					<div class="menu-verytopmenu-container"><ul id="menu-verytopmenu" class="menu"><li id="menu-item-14250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14250"><a href="https://www.onthehouse.com/category/tip-of-the-day/">Tip of the Day</a></li>
<li id="menu-item-14251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14251"><a href="https://www.onthehouse.com/category/radio-show/show-notes/">Show Notes</a></li>
<li id="menu-item-14252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14252"><a href="https://www.onthehouse.com/category/cool-tool-review/">Cool Tool &#038; Product Review</a></li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="https://www.onthehouse.com/category/projects/">Projects</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="https://www.onthehouse.com/category/quick-tips/">Quick Tips</a></li>
<li id="menu-item-14798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14798"><a href="http://careybrospros.com/">CareyBrosPros</a></li>
<li id="menu-item-14799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14799"><a href="https://www.youtube.com/user/onthehouseradio">Video</a></li>
</ul></div>				</div><!--top-menu-->
				<div id="search-wrapper">
					<form method="get" id="searchform" action="https://www.onthehouse.com/">
	<input type="text" name="s" id="s" placeholder="Search Site" value="" onfocus='if (this.value == "") { this.value = ""; }' onblur='if (this.value == "") { this.value = ""; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
				<div id="leader-wrapper">
			<div id="leaderboard">	
				<div id="leader-left">
<!-- Either there are no banners, they are disabled or none qualified for this location! -->					<?php echo adrotate_group(1); ?>				</div><!--leader-left-->
			</div><!--leaderboard-->
		</div><!--leader-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="https://onthehouse.com/">HOME</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="https://www.onthehouse.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-9993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9993"><a href="https://www.onthehouse.com/about-us/">About The Carey Brothers</a></li>
	<li id="menu-item-902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="http://www.careybros.com">Carey Brothers Remodeling</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://www.onthehouse.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.onthehouse.com/partners-2/">Our Partners</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a href="https://www.onthehouse.com/radio-show/">Radio Show</a>
<ul class="sub-menu">
	<li id="menu-item-9994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9994"><a href="https://www.onthehouse.com/radio-show/">About the Radio Show</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.onthehouse.com/category/radio-show/show-notes/">Show Notes</a></li>
	<li id="menu-item-3918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3918"><a href="https://onthehouse.com/find-radio-station/">Find a Radio Station</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://www.onthehouse.com/radio-show/ways-to-listen/">Ways to Listen</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://www.onthehouse.com/radio-show/affiliate-resources/">Become An Affiliate</a></li>
	<li id="menu-item-11575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11575"><a href="http://onthehousemedia.com/toolbox/">Affiliate ToolBox</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.onthehouse.com/tv-show/">TV Show</a>
<ul class="sub-menu">
	<li id="menu-item-9995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9995"><a href="https://www.onthehouse.com/tv-show/">Show Episodes</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.onthehouse.com/category/tv-show/episode/">Episode</a></li>
</ul>
</li>
<li id="menu-item-17953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17953"><a href="http://careybrospros.com">CareyBrosPros</a></li>
</ul></div>			</div><!--main-nav-->
										<div id="nav-mobi">
					<div class="menu-header-navigation-container"><select><option value="#">Menu</option><option value="https://onthehouse.com/">HOME</option>
<option value="https://www.onthehouse.com/about-us/">About Us	<option value="https://www.onthehouse.com/about-us/">-About The Carey Brothers</option>
	<option value="http://www.careybros.com">-Carey Brothers Remodeling</option>
	<option value="https://www.onthehouse.com/contact-us/">-Contact Us</option>
</option>
<option value="https://www.onthehouse.com/partners-2/">Our Partners</option>
<option value="https://www.onthehouse.com/radio-show/">Radio Show	<option value="https://www.onthehouse.com/radio-show/">-About the Radio Show</option>
	<option value="https://www.onthehouse.com/category/radio-show/show-notes/">-Show Notes</option>
	<option value="https://onthehouse.com/find-radio-station/">-Find a Radio Station</option>
	<option value="https://www.onthehouse.com/radio-show/ways-to-listen/">-Ways to Listen</option>
	<option value="https://www.onthehouse.com/radio-show/affiliate-resources/">-Become An Affiliate</option>
	<option value="http://onthehousemedia.com/toolbox/">-Affiliate ToolBox</option>
</option>
<option value="https://www.onthehouse.com/tv-show/">TV Show	<option value="https://www.onthehouse.com/tv-show/">-Show Episodes</option>
	<option value="https://www.onthehouse.com/category/tv-show/episode/">-Episode</option>
</option>
<option value="http://careybrospros.com">CareyBrosPros</option>
</select></div>				</div><!--nav-mobi-->
					</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo" itemscope itemtype="http://schema.org/Organization">
														<a itemprop="url" href="https://www.onthehouse.com"><img itemprop="logo" src="https://onthehouse.com/wp-content/uploads/2018/03/mastheandothblueprint_OTH_3015018FINAL-1.jpg" alt="On the House" /></a>
													</div><!--logo-->
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.onthehouse.com/have-a-home-improvement-question-call-our-live-show-at-1-800-737-2474-9-a-m-to-noon-est-on-saturdays/">Have a home improvement question? Call our radio show at 1-800-737-2474 anytime!</a></li>
													</ul>
					</div><!--ticker-->
					<div id="content-social">
							<ul>
																																																								<li><a href="https://www.onthehouse.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
				</div><!--content-top-->
<div id="main">
	<div id="post-area" class="post-17696 post type-post status-publish format-standard hentry category-uncategorized tag-on-air">
				<div class="breadcrumb">
			<div id="crumbs"><a href="https://www.onthehouse.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="https://www.onthehouse.com/category/cool-tool-review/">Cool Tool &amp; Product Review</a>  &nbsp; &gt; &nbsp;  <span class="current">Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="https://www.onthehouse.com/author/onthehouse/" title="Posts by onthehouse" rel="author">onthehouse</a> on October 14, 2021			</div><!--post-info-left-->
		</div><!--post-info-->
					<div class="social-sharing-top">
					<div class="share-count">
		</div><!--share-count-->

				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/&t=Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans -&url=https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/&media=https://www.onthehouse.com/wp-content/uploads/2021/10/water-1-300x336.jpg&description=Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
				<a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/#respond"><div class="social-comments"><p>0 comments</p></div></a>
			</div><!--social-sharing-top-->
				<div id="content-area">
																				<p><img class=" wp-image-19626 aligncenter" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-768x1024.jpg" alt="" width="549" height="732" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-768x1024.jpg 768w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-225x300.jpg 225w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-610x813.jpg 610w" sizes="(max-width: 549px) 100vw, 549px" /></p>
<p>Off-roading through the mountains. Camping under autumn leaves. Or simply getting your home ready to handle possible home emergencies. Each situation demands people be prepared. An essential part of that preparation is having sufficient amounts of clean water.</p>
<p>&nbsp;“Whether you’re traveling away from home or getting your home ready for possible storm problems, it’s critical to have extra containers filled with drinking water,” says Daniel Marshall, vice president of marketing and business development with&nbsp;<a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUaDxR9cZ4rK4NBp4601cQmuWvC2DfOfzUHBv5Sb890jSq2_d_a702eDcHPFYtIFlFNDPNIlPGvbaAXpw2vfDcxJDvQvjtfjSvgBe7oJ0YUJi-2F5R03WPUAito2Nkia-2FkPZQqn-2BOEKj9O-2Ffv90xmuZuotOZIzI0zbQj88S-2FGc5YNupK-2BRw4LGfLJCSxRd-2FWewYRNzgkrL8IH9F5b1ONup9cbOk6HK6XB-2B2yyslIPcAuOiLcGflKiOd-2Bw-2F2-2FCxYWDO90KFkgWJGR7dCSWlX6R9EpRSSAqF3-2FE38gyS99dQLS-2FlJXfyjvqQYy23ucYUJ1pMaNWhTTGoM65da9E1Mfg7m2dAGC3kZ1uU-2FIcOiJCyZT199cbUBfZ-2FMtOXkSTQPVG3zkVFRAgw-3D-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUaDxR9cZ4rK4NBp4601cQmuWvC2DfOfzUHBv5Sb890jSq2_d_a702eDcHPFYtIFlFNDPNIlPGvbaAXpw2vfDcxJDvQvjtfjSvgBe7oJ0YUJi-2F5R03WPUAito2Nkia-2FkPZQqn-2BOEKj9O-2Ffv90xmuZuotOZIzI0zbQj88S-2FGc5YNupK-2BRw4LGfLJCSxRd-2FWewYRNzgkrL8IH9F5b1ONup9cbOk6HK6XB-2B2yyslIPcAuOiLcGflKiOd-2Bw-2F2-2FCxYWDO90KFkgWJGR7dCSWlX6R9EpRSSAqF3-2FE38gyS99dQLS-2FlJXfyjvqQYy23ucYUJ1pMaNWhTTGoM65da9E1Mfg7m2dAGC3kZ1uU-2FIcOiJCyZT199cbUBfZ-2FMtOXkSTQPVG3zkVFRAgw-3D-3D&amp;source=gmail&amp;ust=1634348706073000&amp;usg=AFQjCNF4VN45SMvlhYdhg-ie0Dh9_I4U2g">Scepter</a><sup>&#x2122;</sup>. “We make two different types of five-gallon water containers. Whether you need a container with extra durability for outdoor activities or an easy-to-use at-home container, we’ve got you covered.”</p>
<p><strong><u>Durable Drinking Water Containers</u></strong></p>
<p>Made from rugged high-density polyethylene, the 5-gallon&nbsp;<a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUaDxR9cZ4rK4NBp4601cQmsfY5GWdbQWwI3f1EcIyqvANJ6AIhJ3qQWDRkd64X2PfA-3D-3DU3Z-_a702eDcHPFYtIFlFNDPNIlPGvbaAXpw2vfDcxJDvQvjtfjSvgBe7oJ0YUJi-2F5R03WPUAito2Nkia-2FkPZQqn-2BOEKj9O-2Ffv90xmuZuotOZIzI0zbQj88S-2FGc5YNupK-2BRw4LGfLJCSxRd-2FWewYRNzgkrL8IH9F5b1ONup9cbOk6HK6XB-2B2yyslIPcAuOiLcGflKSiQgMF9ILiywuJ0jnO1uTVOYWU-2FHD7LzdKrAq2Rp3ZGa8vS9zzJsR36zwP6M69DtStAP3ItG-2FA26gcV7B56McC8o-2FukvVsmb4cBPAv9jXaOxclHlxY0eeYPS8aa6x5-2F33O0EbFJwEUvRm9t0uCKwmg-3D-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUaDxR9cZ4rK4NBp4601cQmsfY5GWdbQWwI3f1EcIyqvANJ6AIhJ3qQWDRkd64X2PfA-3D-3DU3Z-_a702eDcHPFYtIFlFNDPNIlPGvbaAXpw2vfDcxJDvQvjtfjSvgBe7oJ0YUJi-2F5R03WPUAito2Nkia-2FkPZQqn-2BOEKj9O-2Ffv90xmuZuotOZIzI0zbQj88S-2FGc5YNupK-2BRw4LGfLJCSxRd-2FWewYRNzgkrL8IH9F5b1ONup9cbOk6HK6XB-2B2yyslIPcAuOiLcGflKSiQgMF9ILiywuJ0jnO1uTVOYWU-2FHD7LzdKrAq2Rp3ZGa8vS9zzJsR36zwP6M69DtStAP3ItG-2FA26gcV7B56McC8o-2FukvVsmb4cBPAv9jXaOxclHlxY0eeYPS8aa6x5-2F33O0EbFJwEUvRm9t0uCKwmg-3D-3D&amp;source=gmail&amp;ust=1634348706073000&amp;usg=AFQjCNG74E_Xbs7BhQcw5cAdQ91sxDopBQ">Scepter<sup>&#x2122;</sup>&nbsp;Military Water Containers</a>&nbsp;are BPA free, which keeps chemicals, odors and tastes out of your water. The corrosion- and fungus-resistant containers keep water clean and safe. The best-in-class water cans also withstand extreme weather conditions.</p>
<p><img class="size-large wp-image-19627 aligncenter" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-2-768x1024.jpg" alt="" width="620" height="827" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-2-768x1024.jpg 768w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-2-225x300.jpg 225w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-2-610x813.jpg 610w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>For fast use, the easy-to-carry Military Water Cans can empty up to five gallons of water in under seven seconds through the four-inch wide cap opening. The rugged containers are available in American Sand and American Green colors.</p>
<p>“These are the same reliable containers used by NATO allied forces in the field for more than 30 years,” says Marshall. “They’re virtually indestructible, making them ideal for boating, camping and sporting activities.</p>
<p><strong><u>Water for Home Use</u></strong></p>
<p>When needing to store extra water at home, the&nbsp;<a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUaDxR9cZ4rK4NBp4601cQmsWbcCqKvaoRlWANMpmUcXYNN1yBjXnzdFlIZOB2ze-2FT0-2BlXpd-2F4zhmSIkYmiy5IGmJ2OpXYZc7v9dxUIYF0SmwhreK_a702eDcHPFYtIFlFNDPNIlPGvbaAXpw2vfDcxJDvQvjtfjSvgBe7oJ0YUJi-2F5R03WPUAito2Nkia-2FkPZQqn-2BOEKj9O-2Ffv90xmuZuotOZIzI0zbQj88S-2FGc5YNupK-2BRw4LGfLJCSxRd-2FWewYRNzgkrL8IH9F5b1ONup9cbOk6HK6XB-2B2yyslIPcAuOiLcGflKQZxTWLSQBsf6c5zGpvRariBJvZ5bKMKoqtoR3U52lXXi9kUMDqNAY-2B3GmN-2BgTgTQtig-2BiliipwRecaN1lmPB-2FgR-2BxddDVPbvHLQ9G-2BgzW4nUC7yAx1h-2BumTA-2FaPxZucnQ82BBwmefJ40SpuyG21PyQ-3D-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUaDxR9cZ4rK4NBp4601cQmsWbcCqKvaoRlWANMpmUcXYNN1yBjXnzdFlIZOB2ze-2FT0-2BlXpd-2F4zhmSIkYmiy5IGmJ2OpXYZc7v9dxUIYF0SmwhreK_a702eDcHPFYtIFlFNDPNIlPGvbaAXpw2vfDcxJDvQvjtfjSvgBe7oJ0YUJi-2F5R03WPUAito2Nkia-2FkPZQqn-2BOEKj9O-2Ffv90xmuZuotOZIzI0zbQj88S-2FGc5YNupK-2BRw4LGfLJCSxRd-2FWewYRNzgkrL8IH9F5b1ONup9cbOk6HK6XB-2B2yyslIPcAuOiLcGflKQZxTWLSQBsf6c5zGpvRariBJvZ5bKMKoqtoR3U52lXXi9kUMDqNAY-2B3GmN-2BgTgTQtig-2BiliipwRecaN1lmPB-2FgR-2BxddDVPbvHLQ9G-2BgzW4nUC7yAx1h-2BumTA-2FaPxZucnQ82BBwmefJ40SpuyG21PyQ-3D-3D&amp;source=gmail&amp;ust=1634348706073000&amp;usg=AFQjCNEzKxPo_v4r8yMS2VQNFIdeajBN1w">Scepter Potable Water Container</a>&nbsp;is the perfect choice. The light blue 5-gallon can features an easy-pour spout for filling up a cup or small bottle. When not in use, the spout stores conveniently inside the unit.&nbsp;</p>
<p><img class="size-large wp-image-19628 aligncenter" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-3-1024x768.jpg" alt="" width="620" height="465" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-3-1024x768.jpg 1024w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-3-300x225.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-3-768x576.jpg 768w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-3-610x458.jpg 610w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-3-320x240.jpg 320w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>The BPA-free, durable design of the water container makes it flexible for both using and storing. “When you’re thinking of saving water at home for emergencies, this is the container you want to use,” says Marshall. “This can is also ideal to take along in your Jeep or car when taking a day trip, hiking or going to a location where you want to make certain you have clean, drinkable water.”</p>
<p>Made in North America, Scepter Military Water Cans are available from Amazon, Walmart<sup>®</sup>, Grainger<sup>®</sup>, Tech Supply and Services, Bottom Line Military Sales, Lexington Container Company, DS Tactical and JerryCan.ee.&nbsp; Visit&nbsp;<a href="https://u7061146.ct.sendgrid.net/ls/click?upn=TeZUXWpUv-2B6TCY38pVLo9snJBxiwvU9RAatnbLD8ghM-3DjHBT_a702eDcHPFYtIFlFNDPNIlPGvbaAXpw2vfDcxJDvQvjtfjSvgBe7oJ0YUJi-2F5R03WPUAito2Nkia-2FkPZQqn-2BOEKj9O-2Ffv90xmuZuotOZIzI0zbQj88S-2FGc5YNupK-2BRw4LGfLJCSxRd-2FWewYRNzgkrL8IH9F5b1ONup9cbOk6HK6XB-2B2yyslIPcAuOiLcGflKs6Qpk6lwigJQ8rCSazBLWlCAPh491pyyJf9HtA1UHvwLyX-2Fq68dLfdX68qjApQAw0YvlNDy1xHX1jehi1yXiac0KC5vgWUdcLI05hsvqg7mMUW-2B4xwzEky1iA6px5HyZ84rKEhnEgi56Yc-2FFNh8t4w-3D-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3DTeZUXWpUv-2B6TCY38pVLo9snJBxiwvU9RAatnbLD8ghM-3DjHBT_a702eDcHPFYtIFlFNDPNIlPGvbaAXpw2vfDcxJDvQvjtfjSvgBe7oJ0YUJi-2F5R03WPUAito2Nkia-2FkPZQqn-2BOEKj9O-2Ffv90xmuZuotOZIzI0zbQj88S-2FGc5YNupK-2BRw4LGfLJCSxRd-2FWewYRNzgkrL8IH9F5b1ONup9cbOk6HK6XB-2B2yyslIPcAuOiLcGflKs6Qpk6lwigJQ8rCSazBLWlCAPh491pyyJf9HtA1UHvwLyX-2Fq68dLfdX68qjApQAw0YvlNDy1xHX1jehi1yXiac0KC5vgWUdcLI05hsvqg7mMUW-2B4xwzEky1iA6px5HyZ84rKEhnEgi56Yc-2FFNh8t4w-3D-3D&amp;source=gmail&amp;ust=1634348706073000&amp;usg=AFQjCNEJ8McmKOqla30CQbI-5ViwQfin_Q">scepter.com</a>&nbsp;for more information.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_4col et_social_flip et_social_rectangle et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.onthehouse.com%2Fessential-for-outdoor-activities-and-home-storage-scepter-water-cans%2F&#038;t=Essential%20for%20Outdoor%20Activities%20and%20Home%20Storage%3A%20Scepter%E2%84%A2%20Water%20Cans" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="19625" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Essential%20for%20Outdoor%20Activities%20and%20Home%20Storage%3A%20Scepter%E2%84%A2%20Water%20Cans&#038;url=https%3A%2F%2Fwww.onthehouse.com%2Fessential-for-outdoor-activities-and-home-storage-scepter-water-cans%2F&#038;via=careybrothers" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="19625" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="19625" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span></a></li></ul>
				</div>
			</div>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://www.onthehouse.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '19625'});
});
</script><span class="et_bloom_bottom_trigger"></span>								</div><!--content-area-->
		<div class="post-tags">
			<a href="https://www.onthehouse.com/tag/5-gallon-can/" rel="tag">5 gallon can</a><a href="https://www.onthehouse.com/tag/potable-water-container/" rel="tag">potable water container</a><a href="https://www.onthehouse.com/tag/scepter/" rel="tag">scepter</a>		</div><!--post-tags-->
						<div id="author-info">
				<div id="author-image">
					<img alt='' src='https://secure.gravatar.com/avatar/a288df99d0b7ed628170f0755e9ba288?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a288df99d0b7ed628170f0755e9ba288?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div><!--author-image-->
				<div id="author-desc">
					<h4>About onthehouse</h4>
									</div><!--author-desc-->
			</div><!--author-info-->
						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/message-to-aging-americans-protect-your-hands/" rel="bookmark" title="Message to Aging Americans: Protect Your Hands"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/scepter-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/scepter-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/scepter-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/scepter-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/scepter-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/message-to-aging-americans-protect-your-hands/">Message to Aging Americans: Protect Your Hands</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/message-to-aging-americans-protect-your-hands/" class="main-headline">Message to Aging Americans: Protect Your Hands</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/8-winners-named-in-2021-scepter-smartcontrol-awards-program/" rel="bookmark" title="8 Winners Named in 2021 Scepter® SmartControl&#x2122; Awards Program"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Scepter" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/scepter-2-682x1024-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/8-winners-named-in-2021-scepter-smartcontrol-awards-program/">8 Winners Named in 2021 Scepter® SmartControl&#x2122; Awards Program</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/8-winners-named-in-2021-scepter-smartcontrol-awards-program/" class="main-headline">8 Winners Named in 2021 Scepter® SmartControl&#x2122; Awards Program</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/e-commerce-with-scepter-products/" rel="bookmark" title="E-Shopping E-zier Than Ever for Buying Much-Needed Fuel and Water Containers"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/tank-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/tank-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/tank-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/tank-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/tank-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/e-commerce-with-scepter-products/">E-Shopping E-zier Than Ever for Buying Much-Needed Fuel and Water Containers</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/e-commerce-with-scepter-products/" class="main-headline">E-Shopping E-zier Than Ever for Buying Much-Needed Fuel and Water Containers</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/scepter-5-gallon-container/" rel="bookmark" title="New Scepter® SmartControlTM  5-Gallon Gas Container"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/gas-can-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/gas-can-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/gas-can-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/gas-can-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/gas-can-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/scepter-5-gallon-container/">New Scepter® SmartControlTM  5-Gallon Gas Container</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/scepter-5-gallon-container/" class="main-headline">New Scepter® SmartControlTM  5-Gallon Gas Container</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.onthehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19625' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="20b78264fb" /></p><input type="hidden" id="ak_js" name="ak_js" value="172"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/" rel="bookmark" class="main-headline">Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans</a>
					<p>Off-roading through the mountains. Camping under autumn leaves. Or simply...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted October 14, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/message-to-aging-americans-protect-your-hands/" rel="bookmark" class="main-headline">Message to Aging Americans: Protect Your Hands</a>
					<p>As an important aspect of&nbsp;Healthy Aging®&nbsp;Month&nbsp;in September, Scepter®&nbsp;reminds consumers to...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted September 24, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/message-to-aging-americans-protect-your-hands/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark" class="main-headline">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a>
					<p>Terrazzo&#x2122;, a decorative granite resurfacer product from Daich Coatings, has...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted September 16, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark" class="main-headline">Linear Metal Panel System Highlight of Home Renovation</a>
					<p>Can a new stairway system truly set the stage for...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted September 10, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark" class="main-headline">DIY “Mix and Match” Patio Project</a>
					<p>As most people know, one home improvement project often leads...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 31, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/new-concealed-iron-baluster-diy-installation-kit/" rel="bookmark" class="main-headline">New Concealed Iron Baluster DIY Installation Kit from L.J. Smith® Stair Systems</a>
					<p>Creating a clean, on-trend look when replacing balusters just got...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 25, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/new-concealed-iron-baluster-diy-installation-kit/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/terrazzo-transforms-garage-floor/" rel="bookmark" class="main-headline">Terrazzo&#x2122; Transforms Garage Floor</a>
					<p>Bill Taylor’s garage has never looked better. He transformed the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 24, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/terrazzo-transforms-garage-floor/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="shortcodes-ultimate-7" class="sidebar-widget shortcodes-ultimate"><h3>Listen to the Show</h3><div class="textwidget"><iframe src="https://widget.spreaker.com/player?show_id=1474771&amp;theme=dark&amp;cover_image_url=https%3A%2F%2Fd3wo5wojvuv7l.cloudfront.net%2Fimages.spreaker.com%2Foriginal%2Ffaa4018d8f8379cda328c6f3be3c0162.jpg&amp;playlist=show" width="100%" height="300px" frameborder="0"></iframe></div></div><div id="ajdg_grpwidgets-4" class="sidebar-widget ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="monarchwidget-5" class="sidebar-widget widget_monarchwidget"><h3>Follow Us</h3><div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_top et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/CareyBrothers" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="19573" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/careybrothers" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="19573" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_youtube">
						<a href="http://www.youtube.com/onthehouseradio" class="et_social_follow" data-social_name="youtube" data-social_type="follow" data-post_id="19573" target="_blank">
							<i class="et_social_icon et_social_icon_youtube"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">YouTube</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_pinterest">
						<a href="http://www.pinterest.com/careybrothers/" class="et_social_follow" data-social_name="pinterest" data-social_type="follow" data-post_id="19573" target="_blank">
							<i class="et_social_icon et_social_icon_pinterest"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="https://onthehouse.com/feed/rss/" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="19573" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">RSS</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div><div id="ajdg_bnnrwidgets-4" class="sidebar-widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="maxmag_facebook_widget-5" class="sidebar-widget maxmag_facebook_widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/CareyBrothers&amp;width=300&amp;height=260&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:260px;" allowTransparency="true"></iframe>


		</div><div id="maxmag_tabs_widget-3" class="sidebar-widget maxmag_tabs_widget">

	<div class="tabber-container">
		<ul class="tabber">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/" rel="bookmark" title="Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/" class="main-headline">Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans</a>
						<p>Off-roading through the mountains. Camping under autumn leaves. Or...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>October 14, 2021</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/message-to-aging-americans-protect-your-hands/" rel="bookmark" title="Message to Aging Americans: Protect Your Hands"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/scepter-1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/scepter-1-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/scepter-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/scepter-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/scepter-1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/message-to-aging-americans-protect-your-hands/" class="main-headline">Message to Aging Americans: Protect Your Hands</a>
						<p>As an important aspect of&nbsp;Healthy Aging®&nbsp;Month&nbsp;in September, Scepter®&nbsp;reminds consumers...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>September 24, 2021</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/message-to-aging-americans-protect-your-hands/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark" title="Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" class="main-headline">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a>
						<p>Terrazzo&#x2122;, a decorative granite resurfacer product from Daich Coatings,...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>September 16, 2021</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark" title="Linear Metal Panel System Highlight of Home Renovation"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" class="main-headline">Linear Metal Panel System Highlight of Home Renovation</a>
						<p>Can a new stairway system truly set the stage...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>September 10, 2021</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark" title="DIY “Mix and Match” Patio Project"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" class="main-headline">DIY “Mix and Match” Patio Project</a>
						<p>As most people know, one home improvement project often...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 31, 2021</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
						<ul>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/" rel="bookmark" title="The Pressures On Giveaway"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Pressure Washer Giveaway" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/" class="main-headline">The Pressures On Giveaway</a>
						<p>The Pressures On Giveaway with Briggs &amp; Stratton This...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 15, 2015</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/#comments">46</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/" rel="bookmark" title="The Tools That &#8220;Rock&#8221; Giveaway"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Rockwell Tools Giveaway Contest" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/" class="main-headline">The Tools That &#8220;Rock&#8221; Giveaway</a>
						<p>Everyone loves tools. If you&#8217;re performance-minded do-it-yourselfer or the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 20, 2015</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/#comments">27</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/" rel="bookmark" title="The Carey Brother&#8217;s Great Backyard Makeover Sweepstakes"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-270x300.jpg 270w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550.jpg 450w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/" class="main-headline">The Carey Brother&#8217;s Great Backyard Makeover Sweepstakes</a>
						<p>Enter to Win $1,000 Visa gift card and over...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 27, 2016</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/#comments">25</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
					</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/cc9f8a7b7228dfae5c6e5d9e884d1cb9?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc9f8a7b7228dfae5c6e5d9e884d1cb9?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Shawn says:</span><br />
						<p><a href="https://www.onthehouse.com/whats-that-smell/#comment-11614" title="Shawn on What's That Smell?">I don't see notes about using vinegar in a di...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/1df7ffc1d006a9809b6f752985f958db?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1df7ffc1d006a9809b6f752985f958db?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>John says:</span><br />
						<p><a href="https://www.onthehouse.com/show-notes-winter-products-microwave-drawers/#comment-11571" title="John on Show Notes: Winter Products & Microwave Drawers">On the Feb 8 broadcast you mentioned two item...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/f977b5870f2462847164a54144914eab?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f977b5870f2462847164a54144914eab?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Neal Kinder says:</span><br />
						<p><a href="https://www.onthehouse.com/show-notes-not-just-another-remodeling-show-and-deck-expo/#comment-11564" title="Neal Kinder on Show Notes: Not Just Another Remodeling Show and Deck Expo!">I went on to Chemcore website and could not l...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
			<div id="maxmag_multicat_widget-3" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/projects/">Projects</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark" title="DIY “Mix and Match” Patio Project"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/">DIY “Mix and Match” Patio Project</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/8-winners-named-in-2021-scepter-smartcontrol-awards-program/" rel="bookmark">8 Winners Named in 2021 Scepter® SmartControl&#x2122; Awards Program</a></li>
										<li><a href="https://www.onthehouse.com/selling-staying-doesnt-matter-curb-appeal-adds-value-to-all-homes/" rel="bookmark">Selling? Staying? Doesn’t Matter … Curb Appeal Adds Value to All Homes</a></li>
										<li><a href="https://www.onthehouse.com/steve-beck-at-hy-lite/" rel="bookmark">Steve Beck: Looking Back on Almost Three Decades at Hy-Lite</a></li>
										<li><a href="https://www.onthehouse.com/5-diy-kitchen-makeover-ideas/" rel="bookmark">5 DIY Kitchen Makeover Ideas You Can Complete in a Weekend</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/tip-of-the-day/">Tip of the Day</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/cold-weather-prep-tips/" rel="bookmark" title="Prepping for Cold Weather Activities"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/gas-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/gas-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/gas-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/gas-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/gas-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/cold-weather-prep-tips/">Prepping for Cold Weather Activities</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/10-curb-appeal-tips/" rel="bookmark">10 Tips for Creating Top Down Curb Appeal</a></li>
										<li><a href="https://www.onthehouse.com/hurricane-prep-items/" rel="bookmark">5 Must-Have Hurricane Prep Items</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-garage-floor-dam/" rel="bookmark">Tip of the Day: Garage Floor Dam</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-toilet-tip-sluggish-flush-2/" rel="bookmark">Tip of the Day: Toilet Tip For A Sluggish Flush</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/design-and-decor/">Design and Decor</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark" title="Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/national-curb-appeal-month-checklist-for-homeowners/" rel="bookmark">National Curb Appeal Month Checklist for Homeowners</a></li>
										<li><a href="https://www.onthehouse.com/best-artificial-trees-2020/" rel="bookmark">Trees.com Announces 14 Best Artificial Christmas Trees of 2020</a></li>
										<li><a href="https://www.onthehouse.com/decorating-interior-stairways-holidays/" rel="bookmark">Tips on Decorating Interior Stairways for the Holidays</a></li>
										<li><a href="https://www.onthehouse.com/two-tone-mouldings/" rel="bookmark">Two-Tone Mouldings Add Holiday Sparkle to Homes</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/qa/">Q&A</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/garage-doors-curb-appeal/" rel="bookmark" title="Garage Doors Play Key Role in Curb Appeal on Homes"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/garage-doors-curb-appeal/">Garage Doors Play Key Role in Curb Appeal on Homes</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/buffalo-rock-brewing-opens-up-with-haas-garage-doors/" rel="bookmark">Buffalo Rock Brewing “Opens Up” with Haas Garage Doors</a></li>
										<li><a href="https://www.onthehouse.com/pool-deck-gets-tracsafe-anti-slip-sealer/" rel="bookmark">Safety First: Pool Deck Gets TracSafe® Anti-Slip Sealer</a></li>
										<li><a href="https://www.onthehouse.com/scepter-national-poison-prevention-week/" rel="bookmark">Focus on Child Safety During National Poison Prevention Week</a></li>
										<li><a href="https://www.onthehouse.com/fuel-safety-month-tips/" rel="bookmark">Fuel Safety Month: 30 Tips for Safely Handling Fuel at Home</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/infographic/">Infographics</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/cant-find-stud-wall-infographic/" rel="bookmark" title="When you can&#8217;t find a stud in the wall [Infographic]"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-199x223.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="all types of wall fasteners" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-199x223.gif 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-420x470.gif 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-300x336.gif 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-120x134.gif 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/cant-find-stud-wall-infographic/">When you can&#8217;t find a stud in the wall [Infographic]</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/winter-driving-survival-kit-infographic/" rel="bookmark">Winter Driving Survival Kit Infographic</a></li>
										<li><a href="https://www.onthehouse.com/infographic-curb-appeal-improvements/" rel="bookmark">Infographic: Curb Appeal Improvements</a></li>
										<li><a href="https://www.onthehouse.com/18-curb-appeal-ideas/" rel="bookmark">18 Curb Appeal Ideas</a></li>
										<li><a href="https://www.onthehouse.com/25-interior-design-tips-quotes/" rel="bookmark">25 Interior Design Tips and Quotes</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/products-and-services/">Products and Services</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark" title="Linear Metal Panel System Highlight of Home Renovation"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/">Linear Metal Panel System Highlight of Home Renovation</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/basement-stairway-combines-wood-and-metal/" rel="bookmark">Basement Stairway Combines Wood and Metal for Appealing Transitional Look</a></li>
										<li><a href="https://www.onthehouse.com/2021-roof-purchasing-study/" rel="bookmark">National Study Shows What Homeowners Really Want From Their Roofs</a></li>
										<li><a href="https://www.onthehouse.com/scepter-5-gallon-container/" rel="bookmark">New Scepter® SmartControlTM  5-Gallon Gas Container</a></li>
										<li><a href="https://www.onthehouse.com/finger-jointed-craftsmen/" rel="bookmark">Finger Jointed Craftsmen</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div><div id="maxmag_multicat_widget-4" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/design-and-decor/">Design & Decor</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark" title="Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/national-curb-appeal-month-checklist-for-homeowners/" rel="bookmark">National Curb Appeal Month Checklist for Homeowners</a></li>
										<li><a href="https://www.onthehouse.com/best-artificial-trees-2020/" rel="bookmark">Trees.com Announces 14 Best Artificial Christmas Trees of 2020</a></li>
										<li><a href="https://www.onthehouse.com/decorating-interior-stairways-holidays/" rel="bookmark">Tips on Decorating Interior Stairways for the Holidays</a></li>
										<li><a href="https://www.onthehouse.com/two-tone-mouldings/" rel="bookmark">Two-Tone Mouldings Add Holiday Sparkle to Homes</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/qa/">Q&A</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/garage-doors-curb-appeal/" rel="bookmark" title="Garage Doors Play Key Role in Curb Appeal on Homes"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/garage-doors-curb-appeal/">Garage Doors Play Key Role in Curb Appeal on Homes</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/buffalo-rock-brewing-opens-up-with-haas-garage-doors/" rel="bookmark">Buffalo Rock Brewing “Opens Up” with Haas Garage Doors</a></li>
										<li><a href="https://www.onthehouse.com/pool-deck-gets-tracsafe-anti-slip-sealer/" rel="bookmark">Safety First: Pool Deck Gets TracSafe® Anti-Slip Sealer</a></li>
										<li><a href="https://www.onthehouse.com/scepter-national-poison-prevention-week/" rel="bookmark">Focus on Child Safety During National Poison Prevention Week</a></li>
										<li><a href="https://www.onthehouse.com/fuel-safety-month-tips/" rel="bookmark">Fuel Safety Month: 30 Tips for Safely Handling Fuel at Home</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/" rel="bookmark" title="Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/">Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/message-to-aging-americans-protect-your-hands/" rel="bookmark">Message to Aging Americans: Protect Your Hands</a></li>
										<li><a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a></li>
										<li><a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark">Linear Metal Panel System Highlight of Home Renovation</a></li>
										<li><a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark">DIY “Mix and Match” Patio Project</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/" rel="bookmark" title="Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/">Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/message-to-aging-americans-protect-your-hands/" rel="bookmark">Message to Aging Americans: Protect Your Hands</a></li>
										<li><a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a></li>
										<li><a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark">Linear Metal Panel System Highlight of Home Renovation</a></li>
										<li><a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark">DIY “Mix and Match” Patio Project</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/" rel="bookmark" title="Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/">Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/message-to-aging-americans-protect-your-hands/" rel="bookmark">Message to Aging Americans: Protect Your Hands</a></li>
										<li><a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a></li>
										<li><a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark">Linear Metal Panel System Highlight of Home Renovation</a></li>
										<li><a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark">DIY “Mix and Match” Patio Project</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/" rel="bookmark" title="Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/">Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/message-to-aging-americans-protect-your-hands/" rel="bookmark">Message to Aging Americans: Protect Your Hands</a></li>
										<li><a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a></li>
										<li><a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark">Linear Metal Panel System Highlight of Home Renovation</a></li>
										<li><a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark">DIY “Mix and Match” Patio Project</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div><div id="maxmag_multicat_widget-5" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/products-and-services/">Products </a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark" title="Linear Metal Panel System Highlight of Home Renovation"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/">Linear Metal Panel System Highlight of Home Renovation</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/basement-stairway-combines-wood-and-metal/" rel="bookmark">Basement Stairway Combines Wood and Metal for Appealing Transitional Look</a></li>
										<li><a href="https://www.onthehouse.com/2021-roof-purchasing-study/" rel="bookmark">National Study Shows What Homeowners Really Want From Their Roofs</a></li>
										<li><a href="https://www.onthehouse.com/scepter-5-gallon-container/" rel="bookmark">New Scepter® SmartControlTM  5-Gallon Gas Container</a></li>
										<li><a href="https://www.onthehouse.com/finger-jointed-craftsmen/" rel="bookmark">Finger Jointed Craftsmen</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/recalls-product-and-service/">Recalls</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/" rel="bookmark" title="Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Black and Decker Recall" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/">Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/kidde-recalls-dual-sensor-smoke-alarms/" rel="bookmark">KIDDE Recalls Dual Sensor Smoke Alarms</a></li>
										<li><a href="https://www.onthehouse.com/whirlpool-recalls-kitchenaid-kettle/" rel="bookmark">Whirlpool Recalls KitchenAid Kettle</a></li>
										<li><a href="https://www.onthehouse.com/55-inch-panasonic-flat-screen-television-recall/" rel="bookmark">55-inch Panasonic Flat Screen Television Recall</a></li>
										<li><a href="https://www.onthehouse.com/recall-craftsman-portable-table-saws/" rel="bookmark">Recall: Craftsman Portable Table Saws</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/" rel="bookmark" title="Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/">Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/message-to-aging-americans-protect-your-hands/" rel="bookmark">Message to Aging Americans: Protect Your Hands</a></li>
										<li><a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a></li>
										<li><a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark">Linear Metal Panel System Highlight of Home Renovation</a></li>
										<li><a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark">DIY “Mix and Match” Patio Project</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/" rel="bookmark" title="Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/">Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/message-to-aging-americans-protect-your-hands/" rel="bookmark">Message to Aging Americans: Protect Your Hands</a></li>
										<li><a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a></li>
										<li><a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark">Linear Metal Panel System Highlight of Home Renovation</a></li>
										<li><a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark">DIY “Mix and Match” Patio Project</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/" rel="bookmark" title="Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/">Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/message-to-aging-americans-protect-your-hands/" rel="bookmark">Message to Aging Americans: Protect Your Hands</a></li>
										<li><a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a></li>
										<li><a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark">Linear Metal Panel System Highlight of Home Renovation</a></li>
										<li><a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark">DIY “Mix and Match” Patio Project</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/" rel="bookmark" title="Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/10/water-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/essential-for-outdoor-activities-and-home-storage-scepter-water-cans/">Essential for Outdoor Activities and Home Storage: Scepter&#x2122; Water Cans</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/message-to-aging-americans-protect-your-hands/" rel="bookmark">Message to Aging Americans: Protect Your Hands</a></li>
										<li><a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a></li>
										<li><a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark">Linear Metal Panel System Highlight of Home Renovation</a></li>
										<li><a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark">DIY “Mix and Match” Patio Project</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div>		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://www.onthehouse.com/about-us/">About Us</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.onthehouse.com/contact-us/">Contact Us</a></li>
<li id="menu-item-17575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17575"><a href="http://onthehousemedia.com/">Advertise With Us</a></li>
<li id="menu-item-16816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16816"><a href="https://www.onthehouse.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-17203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17203"><a href="https://www.onthehouse.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="https://www.onthehouse.com/contact-us/employment/">Employment</a></li>
<li id="menu-item-11503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11503"><a href="http://onthehousemedia.com/toolbox/">Affiliate Toolbox</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2010-2021 On the House</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/comment-reply.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.onthehouse.com\/essential-for-outdoor-activities-and-home-storage-scepter-water-cans\/","stats_nonce":"e0c8655a60","subscribe_nonce":"65138a1ec7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.onthehouse.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202142'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.onthehouse.com\/essential-for-outdoor-activities-and-home-storage-scepter-water-cans\/","stats_nonce":"55faee7080","share_counts":"9fa463eab5","follow_counts":"04104ed5b4","total_counts":"8c7b661460","media_single":"3ec07a08eb","media_total":"8a41a02305","generate_all_window_nonce":"0295ae3bfe","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/retina.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>
<script defer type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11'></script>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_0 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_scroll" data-delay="20" data-cookie_duration="30" data-scroll_pos="30">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split image_right et_bloom_header_text_dark">
						<img width="536" height="512" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers.jpg" class="et_bloom_hide_mobile et_bloom_image_slideup et_bloom_image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers.jpg 536w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers-300x287.jpg 300w" sizes="(max-width: 536px) 100vw, 536px" />
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;">Keep up with The Carey Brothers</h2><p style="text-align: center;">Join our mailing list to receive the latest news, tips and updates from our team as we put on our radio show - On The House, go to trade and consumer shows and share our journey in home improvement, building and home products.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_0" data-service="mailchimp" data-list_id="2e9836931d" data-page_id="19588" data-account="onthehouse" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE TODAY!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.onthehouse.com/diy-mix-and-match-patio-project/" data-title="DIY “Mix and Match” Patio Project" data-post_id="19588"></div>
					</div>
				</div><div id="aa54433"><ul><li><a href="https://www.onthehouse.com/work-for-hire-agreement-for-art/" title="Work For Hire Agreement For Art" >Work For Hire Agreement For Art</a></li> <li><a href="https://www.onthehouse.com/which-of-the-following-is-a-void-agreement/" title="Which Of The Following Is A Void Agreement" >Which Of The Following Is A Void Agreement</a></li> <li><a href="https://www.onthehouse.com/what-is-the-meaning-of-buy-back-agreement/" title="What Is The Meaning Of Buy Back Agreement" >What Is The Meaning Of Buy Back Agreement</a></li> <li><a href="https://www.onthehouse.com/what-is-a-warranty-agreement/" title="What Is A Warranty Agreement" >What Is A Warranty Agreement</a></li> <li><a href="https://www.onthehouse.com/what-happens-if-no-agreement-is-reached-in-mediation/" title="What Happens If No Agreement Is Reached In Mediation" >What Happens If No Agreement Is Reached In Mediation</a></li> <li><a href="https://www.onthehouse.com/wdh-tenancy-agreement/" title="Wdh Tenancy Agreement" >Wdh Tenancy Agreement</a></li> <li><a href="https://www.onthehouse.com/vertical-agreements-block-exemption/" title="Vertical Agreements Block Exemption" >Vertical Agreements Block Exemption</a></li> <li><a href="https://www.onthehouse.com/use-and-occupancy-agreement-new-jersey/" title="Use And Occupancy Agreement New Jersey" >Use And Occupancy Agreement New Jersey</a></li> <li><a href="https://www.onthehouse.com/under-a-partnership-agreement-sarah/" title="Under A Partnership Agreement Sarah" >Under A Partnership Agreement Sarah</a></li> <li><a href="https://www.onthehouse.com/ts-agreement/" title="Ts Agreement" >Ts Agreement</a></li> <li><a href="https://www.onthehouse.com/trade-agreement-in-het-nederlands/" title="Trade Agreement In Het Nederlands" >Trade Agreement In Het Nederlands</a></li> <li><a href="https://www.onthehouse.com/the-roommate-agreement-ao3/" title="The Roommate Agreement Ao3" >The Roommate Agreement Ao3</a></li> <li><a href="https://www.onthehouse.com/texas-child-custody-agreement/" title="Texas Child Custody Agreement" >Texas Child Custody Agreement</a></li> <li><a href="https://www.onthehouse.com/tenancy-agreement-free-uk/" title="Tenancy Agreement Free Uk" >Tenancy Agreement Free Uk</a></li> <li><a href="https://www.onthehouse.com/t-186-lease-agreement-free/" title="T 186 Lease Agreement Free" >T 186 Lease Agreement Free</a></li> <li><a href="https://www.onthehouse.com/subject-verb-agreement-test-grade-7/" title="Subject Verb Agreement Test Grade 7" >Subject Verb Agreement Test Grade 7</a></li> <li><a href="https://www.onthehouse.com/strategic-alliance-agreements/" title="Strategic Alliance Agreements" >Strategic Alliance Agreements</a></li> <li><a href="https://www.onthehouse.com/stamp-duty-for-rental-agreement-karnataka/" title="Stamp Duty For Rental Agreement Karnataka" >Stamp Duty For Rental Agreement Karnataka</a></li> <li><a href="https://www.onthehouse.com/social-security-agreement-between-india-and-bangladesh/" title="Social Security Agreement Between India And Bangladesh" >Social Security Agreement Between India And Bangladesh</a></li> <li><a href="https://www.onthehouse.com/signing-agreements/" title="Signing Agreements" >Signing Agreements</a></li> </ul><div><script type="text/javascript"> document.getElementById("aa54433").style.display="none"; </script>
<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script src="https://my.hellobar.com/169b29890f9da47c6daf53e062fe440cd6cc1eea.js" type="text/javascript" charset="utf-8" async="async"></script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("before and after"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("Daich Coatings"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("diy"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("DIY projects"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("patio"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("pressure washing"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("primer"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("Spreadstone"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("SpreadStone™ Countertop Finishing Kit"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("textured coating"); </script><script type='text/javascript' src='https://stats.wp.com/e-202142.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'72100024',post:'19625',tz:'-4',srv:'www.onthehouse.com'} ]);
	_stq.push([ 'clickTrackerInit', '72100024', '19625' ]);
</script>

</body>
</html>