<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-300x336.jpg" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.onthehouse.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.onthehouse.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.onthehouse.com/feed/atom/" />
<link rel="pingback" href="https://www.onthehouse.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22647926-1', 'onthehouse.com');
  ga('send', 'pageview');

</script>


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '823509581120271');
  fbq('track', 'PageView');
  fbq('track', 'ViewContentOntheHouse');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=823509581120271&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '823509581120271');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=823509581120271&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<title>Clearing the Air for 2020 - On the House</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.onthehouse.com/clearing-the-air-for-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Clearing the Air for 2020 - On the House" />
<meta property="og:description" content="The New Year is nearly here! And with the new year comes all the things that make a new year fresh! Things like home renovations and plants! Missed our live show? Don’t worry! Because we have a podcast of the show. It’s the same thing we aired on the radio, but ready for you whenever &hellip;" />
<meta property="og:url" content="https://www.onthehouse.com/clearing-the-air-for-2020/" />
<meta property="og:site_name" content="On the House" />
<meta property="article:publisher" content="https://www.facebook.com/CareyBrothers" />
<meta property="article:tag" content="clean air" />
<meta property="article:tag" content="feature" />
<meta property="article:tag" content="plants" />
<meta property="article:tag" content="Sump Pump" />
<meta property="article:section" content="Radio Show" />
<meta property="article:published_time" content="2019-12-28T14:00:44+00:00" />
<meta property="article:modified_time" content="2019-12-23T15:29:39+00:00" />
<meta property="og:updated_time" content="2019-12-23T15:29:39+00:00" />
<meta property="og:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787.jpg" />
<meta property="og:image:secure_url" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The New Year is nearly here! And with the new year comes all the things that make a new year fresh! Things like home renovations and plants! Missed our live show? Don’t worry! Because we have a podcast of the show. It’s the same thing we aired on the radio, but ready for you whenever [&hellip;]" />
<meta name="twitter:title" content="Clearing the Air for 2020 - On the House" />
<meta name="twitter:site" content="@careybrothers" />
<meta name="twitter:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787.jpg" />
<meta name="twitter:creator" content="@careybrothers" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.onthehouse.com/#website","url":"https://www.onthehouse.com/","name":"On the House","potentialAction":{"@type":"SearchAction","target":"https://www.onthehouse.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.onthehouse.com/clearing-the-air-for-2020/#primaryimage","url":"https://www.onthehouse.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787.jpg","width":640,"height":720},{"@type":"WebPage","@id":"https://www.onthehouse.com/clearing-the-air-for-2020/#webpage","url":"https://www.onthehouse.com/clearing-the-air-for-2020/","inLanguage":"en-US","name":"Clearing the Air for 2020 - On the House","isPartOf":{"@id":"https://www.onthehouse.com/#website"},"primaryImageOfPage":{"@id":"https://www.onthehouse.com/clearing-the-air-for-2020/#primaryimage"},"datePublished":"2019-12-28T14:00:44+00:00","dateModified":"2019-12-23T15:29:39+00:00","author":{"@id":"https://www.onthehouse.com/#/schema/person/cca4b75b4d935e422d34a2796ca5c48f"}},{"@type":["Person"],"@id":"https://www.onthehouse.com/#/schema/person/cca4b75b4d935e422d34a2796ca5c48f","name":"Samantha Reed","image":{"@type":"ImageObject","@id":"https://www.onthehouse.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d00b81121df49773874a2abe685a06b6?s=96&d=mm&r=g","caption":"Samantha Reed"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.onthehouse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='https://www.onthehouse.com/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css&#038;ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/bloom/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/style.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/reset.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=4.9.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=4.9.12'></script>
<link rel='https://api.w.org/' href='https://www.onthehouse.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.onthehouse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.onthehouse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.12" />
<link rel='shortlink' href='https://www.onthehouse.com/?p=18662' />
<link rel="alternate" type="application/json+oembed" href="https://www.onthehouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onthehouse.com%2Fclearing-the-air-for-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.onthehouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onthehouse.com%2Fclearing-the-air-for-2020%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.2.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_0 h2, .et_bloom .et_bloom_optin_0 h2 span, .et_bloom .et_bloom_optin_0 h2 strong { font-family: "Oswald", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_0 p, .et_bloom .et_bloom_optin_0 p span, .et_bloom .et_bloom_optin_0 p strong, .et_bloom .et_bloom_optin_0 form input, .et_bloom .et_bloom_optin_0 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- <meta name="NextGEN" version="3.2.23" /> -->

<style type='text/css'>

a, a:visited { color: #004276; }
h3.category-heading, .toggle { background: #66883f; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #66883f; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #66883f url(https://www.onthehouse.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #66883f; }
#main-nav-wrapper { background: #6c4b1a  url(https://www.onthehouse.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #66883f; }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #66883f;
	}

#nav-mobi select { background: #6c4b1a   url(https://www.onthehouse.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #66883f; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>

<style type="text/css">
body {background-color:#eeeeee;} </style>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-9').gslider({groupid:9,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


<link rel='stylesheet' id='et-gf-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-18662 single-format-standard et_bloom et_monarch">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu">
					<div class="menu-verytopmenu-container"><ul id="menu-verytopmenu" class="menu"><li id="menu-item-14250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14250"><a href="https://www.onthehouse.com/category/tip-of-the-day/">Tip of the Day</a></li>
<li id="menu-item-14251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14251"><a href="https://www.onthehouse.com/category/radio-show/show-notes/">Show Notes</a></li>
<li id="menu-item-14252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14252"><a href="https://www.onthehouse.com/category/cool-tool-review/">Cool Tool &#038; Product Review</a></li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="https://www.onthehouse.com/category/projects/">Projects</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="https://www.onthehouse.com/category/quick-tips/">Quick Tips</a></li>
<li id="menu-item-14798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14798"><a href="http://careybrospros.com/">CareyBrosPros</a></li>
<li id="menu-item-14799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14799"><a href="https://www.youtube.com/user/onthehouseradio">Video</a></li>
</ul></div>				</div><!--top-menu-->
				<div id="search-wrapper">
					<form method="get" id="searchform" action="https://www.onthehouse.com/">
	<input type="text" name="s" id="s" placeholder="Search Site" value="" onfocus='if (this.value == "") { this.value = ""; }' onblur='if (this.value == "") { this.value = ""; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
				<div id="leader-wrapper">
			<div id="leaderboard">	
				<div id="leader-left">
<div class="g g-1"><div class="g-single a-109"><a class="gofollow" data-track="MTA5LDEsMSwxMA==" href="https://www.nari.org/consumers/" target="_blank"><img src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/12/NARI_Carey-Brothers_Consumer-Web-Banners_12-2018_920x90-1.jpg" /></a></div></div>					<?php echo adrotate_group(1); ?>				</div><!--leader-left-->
			</div><!--leaderboard-->
		</div><!--leader-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="https://onthehouse.com/">HOME</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="https://www.onthehouse.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-9993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9993"><a href="https://www.onthehouse.com/about-us/">About The Carey Brothers</a></li>
	<li id="menu-item-902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="http://www.careybros.com">Carey Brothers Remodeling</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://www.onthehouse.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.onthehouse.com/partners-2/">Our Partners</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a href="https://www.onthehouse.com/radio-show/">Radio Show</a>
<ul class="sub-menu">
	<li id="menu-item-9994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9994"><a href="https://www.onthehouse.com/radio-show/">About the Radio Show</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183"><a href="https://www.onthehouse.com/category/radio-show/show-notes/">Show Notes</a></li>
	<li id="menu-item-3918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3918"><a href="https://onthehouse.com/find-radio-station/">Find a Radio Station</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://www.onthehouse.com/radio-show/ways-to-listen/">Ways to Listen</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://www.onthehouse.com/radio-show/affiliate-resources/">Become An Affiliate</a></li>
	<li id="menu-item-11575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11575"><a href="http://onthehousemedia.com/toolbox/">Affiliate ToolBox</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.onthehouse.com/tv-show/">TV Show</a>
<ul class="sub-menu">
	<li id="menu-item-9995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9995"><a href="https://www.onthehouse.com/tv-show/">Show Episodes</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.onthehouse.com/category/tv-show/episode/">Episode</a></li>
</ul>
</li>
<li id="menu-item-17953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17953"><a href="http://careybrospros.com">CareyBrosPros</a></li>
</ul></div>			</div><!--main-nav-->
										<div id="nav-mobi">
					<div class="menu-header-navigation-container"><select><option value="#">Menu</option><option value="https://onthehouse.com/">HOME</option>
<option value="https://www.onthehouse.com/about-us/">About Us	<option value="https://www.onthehouse.com/about-us/">-About The Carey Brothers</option>
	<option value="http://www.careybros.com">-Carey Brothers Remodeling</option>
	<option value="https://www.onthehouse.com/contact-us/">-Contact Us</option>
</option>
<option value="https://www.onthehouse.com/partners-2/">Our Partners</option>
<option value="https://www.onthehouse.com/radio-show/">Radio Show	<option value="https://www.onthehouse.com/radio-show/">-About the Radio Show</option>
	<option value="https://www.onthehouse.com/category/radio-show/show-notes/">-Show Notes</option>
	<option value="https://onthehouse.com/find-radio-station/">-Find a Radio Station</option>
	<option value="https://www.onthehouse.com/radio-show/ways-to-listen/">-Ways to Listen</option>
	<option value="https://www.onthehouse.com/radio-show/affiliate-resources/">-Become An Affiliate</option>
	<option value="http://onthehousemedia.com/toolbox/">-Affiliate ToolBox</option>
</option>
<option value="https://www.onthehouse.com/tv-show/">TV Show	<option value="https://www.onthehouse.com/tv-show/">-Show Episodes</option>
	<option value="https://www.onthehouse.com/category/tv-show/episode/">-Episode</option>
</option>
<option value="http://careybrospros.com">CareyBrosPros</option>
</select></div>				</div><!--nav-mobi-->
					</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo" itemscope itemtype="http://schema.org/Organization">
														<a itemprop="url" href="https://www.onthehouse.com"><img itemprop="logo" src="https://onthehouse.com/wp-content/uploads/2018/03/mastheandothblueprint_OTH_3015018FINAL-1.jpg" alt="On the House" /></a>
													</div><!--logo-->
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.onthehouse.com/have-a-home-improvement-question-call-our-live-show-at-1-800-737-2474-9-a-m-to-noon-est-on-saturdays/">Have a home improvement question? Call our radio show at 1-800-737-2474 anytime!</a></li>
													</ul>
					</div><!--ticker-->
					<div id="content-social">
							<ul>
																																																								<li><a href="https://www.onthehouse.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
				</div><!--content-top-->
<div id="main">
	<div id="post-area" class="post-17696 post type-post status-publish format-standard hentry category-uncategorized tag-on-air">
				<div class="breadcrumb">
			<div id="crumbs"><a href="https://www.onthehouse.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="https://www.onthehouse.com/category/radio-show/">Radio Show</a>  &nbsp; &gt; &nbsp;  <span class="current">Clearing the Air for 2020</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">Clearing the Air for 2020</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="https://www.onthehouse.com/author/sam/" title="Posts by Samantha Reed" rel="author">Samantha Reed</a> on December 28, 2019			</div><!--post-info-left-->
		</div><!--post-info-->
					<div class="social-sharing-top">
					<div class="share-count">
		</div><!--share-count-->

				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.onthehouse.com/clearing-the-air-for-2020/&t=Clearing the Air for 2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Clearing the Air for 2020 -&url=https://www.onthehouse.com/clearing-the-air-for-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.onthehouse.com/clearing-the-air-for-2020/&media=https://www.onthehouse.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-300x336.jpg&description=Clearing the Air for 2020', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.onthehouse.com/clearing-the-air-for-2020/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
				<a href="https://www.onthehouse.com/clearing-the-air-for-2020/#respond"><div class="social-comments"><p>0 comments</p></div></a>
			</div><!--social-sharing-top-->
				<div id="content-area">
																												<div class="post-image">
								<img width="300" height="336" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-300x336.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-267x300.jpg 267w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-610x686.jpg 610w" sizes="(max-width: 300px) 100vw, 300px" />															</div><!--post-image-->
																					<p>The New Year is nearly here! And with the new year comes all the things that make a new year fresh!</p>
<p>Things like home renovations and plants!</p>
<p><span data-contrast="none">Missed our live show? Don’t worry! Because we have a podcast of the show. It’s the same thing we aired on the radio, but ready for you whenever and wherever you are! </span><a href="https://www.spreaker.com/show/on-the-house-with-the-carey-brothers"><span data-contrast="none">Check it out here.</span></a><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<h3 aria-level="1"><b><span data-contrast="none">Home Renovations That Give Owners the Most Joy</span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></h3>
<p><span data-contrast="auto">These home upgrades score highly based on how happy homeowners are with them.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">With the New Year close at hand</span><span data-contrast="auto"> it’s nice to think of things that give us joy! And if we can enjoy it everyday, so much the better!</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span><span data-contrast="auto">The </span><a href="https://www.nar.realtor/sites/default/files/documents/2019-remodeling-impact-10-03-2019.pdf"><span data-contrast="auto">2019 Remodeling Impact Report</span></a><span data-contrast="auto"> suggests that after remodeling, 74% of homeowners have a greater desire to be in their home, and 65% experience more enjoyment in their homes.</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">Which renovations are likely to give homeowners joy? To answer that question, the report assigns popular renovations a “Joy Score,” which reflects “the happiness homeowners reported with their renovations,” NAR explains.</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<h4><span data-contrast="auto">The higher a Joy Score, the greater the joy a project brought to homeowners.</span><span data-ccp-props="{}"> </span></h4>
<p><span data-contrast="auto">Following are </span><span data-contrast="auto">a few</span><span data-contrast="auto"> renovations with the highest Joy Scores of the renovations included in the report. These projects all earned Joy Scores of more than 9.0 out of 10.</span><span data-ccp-props="{}"> </span></p>
<p><b><span data-contrast="none">Add a new </span></b><b><span data-contrast="none">bathroom 9.2</span></b><b><span data-contrast="none"> out of 10</span></b><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">The top reason that consumers cite for adding a new bathroom, according to the NAR report, is to add features and improve livability.</span><span data-ccp-props="{}"> </span></p>
<p><b><span data-contrast="none">New wood flooring</span></b><b><span data-contrast="none"> </span></b><b><span data-contrast="none">9.2 out of 10</span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><b><span data-contrast="none">New garage door</span></b><b><span data-contrast="none"> 9.3 out of 10</span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">Not only does this renovation offer a Joy Score of 9.3 out of 10, but it also offers the best return on investment, according to Remodeling magazine’s 2019 Cost vs. Value Report. </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><b><span data-contrast="none">Insulation Upgrade 9.3 out of 10 </span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">The No. 1 reason for an insulation upgrade, according to the National Association of Realtors report, is to improve energy efficiency.</span><span data-ccp-props="{&quot;134233118&quot;:true}"> </span></p>
<p><b><span data-contrast="none">New fiber-cement </span></b><b><span data-contrast="none">siding</span></b><b><span data-contrast="none">  9.3</span></b><b><span data-contrast="none"> pit of 10</span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">It’s also worth noting that 70% of those who completed this project did it to upgrade worn-out surfaces, finishes and materials.</span><span data-ccp-props="{}"> </span></p>
<p><b><span data-contrast="none">Bathroom Renovation 9.3 out of 10</span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">Of consumers who renovate a bathroom, 80% feel a major sense of accomplishment, while 70% have an increased desire to be at home.</span><span data-ccp-props="{}"> </span></p>
<p aria-level="3"><b><span data-contrast="none">Basement conversion to living </span></b><b><span data-contrast="none">area</span></b><b><span data-contrast="none">  9.5</span></b><b><span data-contrast="none"> out of 10</span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></p>
<p><span data-contrast="none">The National Association of Realtors report suggests that 72% of consumers who convert a basement to a living area do so to add features and improve livability.</span><span data-ccp-props="{}"> </span></p>
<p><b><span data-contrast="none">New Roofing 9.5 out of 10 </span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">75% of those who completed this project report a major sense of accomplishment, while 65% have a greater desire to be at home.</span><span data-ccp-props="{}"> </span></p>
<p aria-level="3"><b><span data-contrast="none">New vinyl windows</span></b><b><span data-contrast="none"> 9.6 put of 10 </span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></p>
<p><span data-contrast="auto">With new vinyl windows, homeowners can expect to retain about 73.4 percent of the cost when they sell the home,</span><span data-contrast="auto"> </span><a href="https://www.moneytalksnews.com/these-home-improvements-offer-the-highest-returns/"><span data-contrast="auto">according to Remodeling magazine’s 2019 Cost vs. Value Report</span></a><span data-contrast="auto">. Believe it or not, that’s a relatively good cost recouping.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><b><span data-contrast="none">Kitchen </span></b><b><span data-contrast="none">Upgrade </span></b><b><span data-contrast="none"> 9.7</span></b><b><span data-contrast="none"> out of 10 </span></b><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">Among consumers who complete a kitchen upgrade, 85% have a great desire to be at home and 74% report greater enjoyment while at home.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><a href="https://www.moneytalksnews.com/slideshows/home-renovations-that-give-owners-the-most-joy/17/"><span data-contrast="none">https://www.moneytalksnews.com/slideshows/home-renovations-that-give-owners-the-most-joy/17/</span></a><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">What gives you joy?</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<h3><span data-contrast="auto">How to Create a Home Inventory in 6 Steps</span><span data-ccp-props="{}"> </span></h3>
<p><span data-contrast="auto">These tips and tools can help you recoup thousands of dollars if the unthinkable happens.</span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Most of us have insurance to make us whole if the worst occurs. But if disaster strikes, it’s unlikely you’ll be able to remember everything you own. And unless you have accounted for all that stuff, you won’t get what you should from the insurance company.</span><span data-ccp-props="{&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">So the key is to have a full inventory of your possessions: Here’s how to create one:</span><span data-ccp-props="{&quot;134233118&quot;:true}"> </span></p>
<h4 aria-level="3"><b><span data-contrast="none">Pick your software and storage methods:</span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="none">Scribbling on a napkin or taking a few snapshots is OK, but many better options exist and cost nothing. </span><span data-contrast="none">There are many different apps and programs available online. </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<h4 aria-level="3"><b><span data-contrast="none">List your possessions</span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="none">Tackle this project by concentrating on one room at a time. Write down the name of every object you own in the room, although you can group items of the same kind, such as kitchen utensils or books.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">Make notes on objects’ condition, model and estimated value. Keep receipts if you have them.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<h4 aria-level="3"><b><span data-contrast="none">Take photos and video</span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="none">Use a digital camera or smartphone camera to photograph your property. Make a brief video of each room while narrating what is in it and how much things are worth.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">Remember to open closets and drawers to show everything, and don’t forget to record storage and utility areas, including the basement, laundry room and tool shed.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<h4 aria-level="3"><b><span data-contrast="none">Don’t forget important paperwork</span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="none">Replacing records, financial and legal documents and identification can be a major hassle. So, take steps to preserve and protect such documents.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<h4 aria-level="3"><b><span data-contrast="none">List valuables separately</span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="none">Big-ticket items such as jewelry, collectibles and high-end electronics may require separate insurance, and you might want a separate section on the list for them. If you’re especially thorough anywhere, it should be here. Try to include:</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="50" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="none">Make</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="50" aria-setsize="-1" data-aria-posinset="2" data-aria-level="1"><span data-contrast="none">Model</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="50" aria-setsize="-1" data-aria-posinset="3" data-aria-level="1"><span data-contrast="none">Serial number</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="50" aria-setsize="-1" data-aria-posinset="4" data-aria-level="1"><span data-contrast="none">Purchase date and location</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></li>
</ul>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="50" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="none">Multiple photographs</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></li>
</ul>
<p><span data-contrast="none">A great rule of thumb is that the more you paid, the more you document</span><span data-contrast="none">.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<h4 aria-level="3"><b><span data-contrast="none">Keep copies away from home</span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="none">Whatever your solution, remember you can’t store your inventory only on your computer’s hard drive. After all, your computer could be destroyed in a disaster.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">The best option is to save your inventory to the cloud so you can access it anywhere. Do this by emailing it to </span><span data-contrast="none">yourself</span><span data-contrast="none"> as an attachment or storing it in free cloud storage services</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<h4 aria-level="3"><b><span data-contrast="none">Keep copies away from home</span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="none">Whatever your solution, remember you can’t store your inventory only on your computer’s hard drive. After all, your computer could be destroyed in a disaster.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="none">The best option is to save your inventory to the cloud so you can access it anywhere. Do this by emailing it to </span><span data-contrast="none">yourself</span><span data-contrast="none"> as an attachment or storing it in free cloud storage services</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-ccp-props="{&quot;134233118&quot;:true}"> </span></p>
<h3><b><span data-contrast="none">Got Something Stinky?</span></b><span data-ccp-props="{&quot;335559739&quot;:300}"> </span></h3>
<p><span data-contrast="auto">Sump pump odors – how to detect &amp; eliminate issues</span><span data-ccp-props="{&quot;335559739&quot;:300}"> </span></p>
<p><span data-contrast="auto">Sump pumps are lifesavers. If you live in an area with a lot of moisture or a high water table, your basement is always at risk for flooding, but a quality sump pump redirects any incoming water away from your home’s foundation.</span><span data-ccp-props="{&quot;335559739&quot;:300}"> </span></p>
<p><span data-contrast="auto">However, like all technology, these machines sometimes run into difficulties. They work almost all year round, sometimes for several hours a day (if there’s heavy rainfall), and so they put up with a lot of abuse. They should work for about 10 years without replacement, but in the meantime they may require occasional maintenance. Here are some common questions you may encounter:</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:225}"> </span></p>
<h4 aria-level="2"><b><span data-contrast="auto">What Can I Do about Sump Pump Odor</span></b><b><span data-contrast="auto"> </span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="auto">Like any drain, your pump has a trap that holds water in order to prevent sewage gas from backing up and entering into the home. If you’re going through a dry spell and this drain has not been used for two or three weeks, the water in the trap has evaporated, allowing the gas to escape, thereby creating sump pump odor.it m</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:225}"> </span></p>
<p><span data-contrast="auto">So it’s important to make sure there is always a least a little water in the trap at all times: just enough to cover the outgoing pipes and drain lines. To get rid of the smell though, concoct a diluted bleach solution (about one cup per gallon) and pour it into the basin until the float switch activates. Plus, scrubbing down the sides of the basin will help eliminate the smell.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:225}"> </span></p>
<h4 aria-level="2"><b><span data-contrast="auto">My Sump Pump Doesn’t Run At All</span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="auto">First, see if it is plugged in. It may sound silly, but you’d be surprised how many times the plug gets disconnected due to the machine’s shifting vibrations or the water’s ebb and flow. Next, because these appliances tend to use their own circuits, check for blown fuses. Since they’re located near water, you’ll probably have a GFI switch, so see if it has tripped as well. Or it may work, but it just hasn’t had a chance: if it’s been dry for a few weeks, pour water into the well to see if simply needs to be primed.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:225}"> </span></p>
<h4 aria-level="2"><b><span data-contrast="auto">What If It Runs but It Doesn’t Remove Water</span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="auto">The easiest solution is to test the float. See if it is stuck on something that’s impeding its activation: sump pumps often shift and settle so moving parts can often get tangled. Next, lift it out, remove its housing, and clear the screen. Since it’s sitting at the bottom of a basin, sand, mud, rocks, and other debris may be trapped inside and impairing the impellor.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:225}"> </span></p>
<p><span data-contrast="auto">It may be a good idea to set the apparatus slightly above the well floor, such as on bricks, and clear out the bottom so that there is less risk of future clogging. There could also be a clog somewhere else (such as in the discharge lines) or the drainage pipes could be air-locked, which means they’ll need to be properly ventilated by a professional.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:225}"> </span></p>
<h4 aria-level="2"><b><span data-contrast="auto">What To Do If The Power Goes Out </span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="auto">The biggest problem with sump pumps is electrical outage. In a thunderstorm, water is constantly coming into your basement, but when the power goes out, it also turns off the one machine keeping your house dry. It’s recommended you invest in a battery backup system: these gel-packs feed power to the pump so it can work for days without electricity from your main power source. It’s great for when you’re out of town during an outage: there’s nothing worse than coming home from vacation to a swamped basement.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:225}"> </span></p>
<h4 aria-level="2"><b><span data-contrast="auto">Is It The Right Size Pump</span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="auto">The other biggest sump pump problem comes with</span><span data-contrast="auto"> </span><b><span data-contrast="auto">improper installation</span></b><span data-contrast="auto">, so always call a trained plumber who has adequate experience with these specialized pieces of equipment. It may cost more but they can supply quality products with guaranteed installation (and they should always offer warranties to back this up).</span><span data-contrast="auto"> </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:225}"> </span></p>
<p><span data-contrast="auto">Plus, they’ll know which size works best for you: it’ll usually be 110 volts or 1/3 horsepower, but it depends on your situation. Also, they’ll know if the basin is the right size: it should be at least 2 feet across and 20 gallons in volume (any smaller and it’ll constantly run or increase risk for entanglement).</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:225}"> </span></p>
<p><span data-contrast="auto">If these simple repairs don’t do the trick, the sump pump problems may be complicated. It doesn’t necessarily mean replacement, but it does mean a professional plumber is needed. It may be that </span><span data-contrast="auto">your</span><span data-contrast="auto"> drainage lines or pipes, your septic system or your tiling. These more in-depth repairs should be left to the experts. So when calling on technicians, make sure you have information ready for them: check the manufacture’s warranty, get the model number, and any other appropriate information they may need in order to help.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335559739&quot;:225}"> </span></p>
<p>&nbsp;</p>
<h3>We spoke to Sumant Sridharan, COO of HomeLight!</h3>
<p><span data-ccp-props="{}"> </span><a href="http://www.homelight.com/"><b><span data-contrast="auto">HomeLight</span></b></a><span data-contrast="auto"> empowers people to make smarter decisions during one of life’s most important moments: buying or selling their home.</span><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></p>
<h4 aria-level="2"><b><span data-contrast="none">Real estate must change</span></b><span data-ccp-props="{&quot;335559738&quot;:200}"> </span></h4>
<p><span data-contrast="auto">The process hasn&#8217;t changed in decades &#8212; so there&#8217;s a lot of complexity in it that adds unnecessary risk, uncertainty, and stress.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">HomeLight is here to help. Our technology crunches the numbers to determine which real estate agent or which instant offer company will get you the most money for your home.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">We build products that put more power in your hands and make it easier to get the best outcome when you buy or sell a home.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-contrast="auto">HomeLight conducts quarterly surveys with over 400 of America’s top real estate agents. </span><span data-ccp-props="{&quot;335559685&quot;:360}"> </span></p>
<p><span data-ccp-props="{&quot;335559685&quot;:360}"> </span><span data-contrast="auto">91% of survey respondents found that making repairs now in anticipation of a home sale </span><span data-contrast="auto">can</span><span data-contrast="auto"> save money because contractors are busiest in spring and summer and building materials and labor are more affordable. </span><span data-ccp-props="{&quot;335559685&quot;:360}"> </span><span data-ccp-props="{}"> </span></p>
<p>&nbsp;</p>
<p><span data-ccp-props="{}"> </span></p>
<p><img class="wp-image-18473 aligncenter" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/Things-to-do-around-the-bay-e1568747305956-300x138.jpg" alt="things to do around the bay" width="665" height="306" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/Things-to-do-around-the-bay-e1568747305956-300x138.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/08/Things-to-do-around-the-bay-e1568747305956.jpg 558w" sizes="(max-width: 665px) 100vw, 665px" /></p>
<h3 aria-level="1"><b><span data-contrast="none">Illuminate</span></b><b><span data-contrast="none"> 2019: SF’s Festival of Light | 39 Light Sculptures</span></b><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></h3>
<p><b><span data-contrast="none">Get your glow on</span></b><span data-contrast="none"> </span><span data-contrast="none">with </span><span data-contrast="none">this </span><b><span data-contrast="none"> celebration</span></b><b><span data-contrast="none"> during the longest nights of the year</span></b><span data-contrast="none">, featuring </span><b><span data-contrast="none">free light art tours, nighttime neighborhood walks, artist talks</span></b><span data-contrast="none"> </span><span data-contrast="none">and</span><span data-contrast="none"> </span><b><span data-contrast="none">participatory experiences</span></b><span data-contrast="none">.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p>
<p><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span>&gt; 2019 Light Art Installations – 39 different light sculptures (both permanent and temporary) in 17 neighborhoods by 30+ artists with three free light art tours.</p>
<p><span data-contrast="auto">For more information and maps visit </span><span data-ccp-props="{}"> <a href="http://www.illuminatesf.com/home-page">http://www.illuminatesf.com/home-page</a></span></p>
<p><span data-ccp-props="{}"> </span></p>
<h3><b><span data-contrast="none"> </span></b><b><span data-contrast="none">Clear the Air for the New Year With Plants </span></b></h3>
<p><span data-contrast="none">Some well-placed greenery can not only brighten a space but also purify the air ― and they’re also helpful in creating a more relaxing, restful ambiance in any room. We know that spending time in nature is </span><span data-contrast="auto">linked to</span><span data-contrast="auto"> </span><span data-contrast="auto">reduced stress levels</span><span data-contrast="auto"> </span><span data-contrast="auto">and tension relief.</span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">That’s why we’ve rounded up eight beautiful houseplants that are easy to take care of and effective at increasing oxygen and clearing out toxins for cleaner breathing air, some of which even have the</span><span data-contrast="none"> </span><span data-contrast="none">NASA stamp of approval</span><span data-contrast="none">.</span><span data-contrast="none"> </span><span data-ccp-props="{}"> </span></p>
<h4><b><span data-contrast="auto">Aloe Plant</span></b><span data-ccp-props="{}"> </span></h4>
<p><span data-contrast="auto">The gel of the aloe plant has a number of healing properties. Not only does it soothe skin burns and cuts, it can also help to monitor the air quality in your home. The plant can help clear the air of pollutants found in chemical cleaning products, and when the amount of harmful chemicals in the air becomes excessive, the plants&#8217; leaves will </span><a href="http://followgreenliving.com/top-10-indoor-plants/"><span data-contrast="none">display brown spots</span></a><span data-contrast="auto">. Just an FYI: It grows best with lots of sun.</span><span data-ccp-props="{}"> </span><span data-ccp-props="{}"> </span></p>
<h4><b><span data-contrast="auto">Rubber Tree</span></b><span data-ccp-props="{}"> </span></h4>
<p><span data-contrast="auto">Rubber trees are good for cleaning the air and are one of the easiest plants to grow, as they thrive even in dim lighting and cooler climates. The low-maintenance plant is a powerful toxin eliminator and </span><a href="https://www.huffpost.com/entry/nasas-guide-to-the-best-p_n_165588"><span data-contrast="none">air purifier</span></a><span data-contrast="auto">.</span><span data-ccp-props="{}"> </span></p>
<h4><b><span data-contrast="auto">Peace Lily</span></b><span data-ccp-props="{}"> </span></h4>
<p><span data-contrast="auto">The beautiful peace lily plant is a wonderful low-maintenance flower to keep in the home. Peace lilies do well in shade and cooler temperatures, and they can reduce the levels of a number of toxins in the air.</span><span data-ccp-props="{}"> </span></p>
<h4><b><span data-contrast="auto">Snake Plant</span></b><span data-ccp-props="{}"> </span></h4>
<p><span data-contrast="auto">Snake plants don&#8217;t need much light or water to survive, so they&#8217;re an easy choice for any corner of your home. The plant absorbs carbon dioxide and </span><a href="http://www.thisoldhouse.com/toh/photos/0,,20452423_20892299,00.html"><span data-contrast="none">releases oxygen </span></a><span data-contrast="auto">during the night (while most plants do so during the day), so add one to your bedroom for a clean-air boost.</span><span data-ccp-props="{}"> </span><span data-ccp-props="{}"> </span></p>
<h4><b><span data-contrast="auto">Bamboo Palm</span></b><span data-ccp-props="{}"> </span></h4>
<p><span data-ccp-props="{}"> </span><span data-contrast="auto">The attractive bamboo palm also made </span><a href="https://www.huffpost.com/entry/nasas-guide-to-the-best-p_n_165588"><span data-contrast="none">NASA&#8217;s list</span></a><span data-contrast="auto">of top clean-air plants with a purifying score of 8.4. It&#8217;s also particularly effective at clearing out </span><a href="http://en.wikipedia.org/wiki/Benzene"><span data-contrast="none">benzene</span></a><span data-contrast="auto"> and </span><a href="http://en.wikipedia.org/wiki/Trichloroethylene"><span data-contrast="none">trichloroethylene</span></a><span data-contrast="auto">. These need to be well-watered, in shade or indirect sunlight.</span><span data-ccp-props="{}"> </span></p>
<h4><span data-ccp-props="{}"> </span><b><span data-contrast="auto">Philodendron</span></b><span data-ccp-props="{}"> </span></h4>
<p><span data-ccp-props="{}"> </span><span data-contrast="auto">The heart-shaped philodendron is a popular plant choice for indoor areas, as they&#8217;re easy to care for and can grow decorative vines. Like the English ivy, they are particularly good at </span><a href="http://inhabitat.com/7-indoor-plants-that-purify-the-air-around-you-naturally/philodendron/"><span data-contrast="none">absorbing xylene</span></a><span data-contrast="auto">. They can also last for many years when properly cared for. Grow with moderate water and some sunlight and they&#8217;ll be fine.</span><span data-ccp-props="{}"> </span></p>
<h4><span data-ccp-props="{}"> </span><b><span data-contrast="auto">Red-Edged Dracaena</span></b><span data-ccp-props="{}"> </span></h4>
<p><span data-ccp-props="{}"> T</span><span data-contrast="auto">his beautiful, vibrant plant can grow to be ceiling-height (15-foot dracaenas are common), making it a great plant for decorating and filling up space. It also </span><a href="https://www.huffpost.com/entry/nasas-guide-to-the-best-p_n_165588"><span data-contrast="none">removes toxins</span></a><span data-contrast="auto"> including xylene, trichloroethylene and formaldehyde from the air. Grows best in sunlight.</span><span data-ccp-props="{}"> </span></p>
<h4><span data-ccp-props="{}"> </span><b><span data-contrast="auto">Golden Pothos</span></b><span data-ccp-props="{}"> </span></h4>
<p><span data-ccp-props="{}"> </span><span data-contrast="auto">The golden pothos makes the NASA list for its ability to clear formaldehyde from the air. Try adding it to your kitchen or living room as a hanging plant, as the leaves will grow down in cascading vines. They grow easily in cool temperatures will low levels of sunlight.</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<h3 aria-level="3"><span data-contrast="none">Mentioned Links</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559738&quot;:40,&quot;335559739&quot;:0,&quot;335559740&quot;:259}"> </span></h3>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="6" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><a href="https://www.moneytalksnews.com/why-you-need-make-home-inventory-right-now/">https://www.moneytalksnews.com/why-you-need-make-home-inventory-right-now/</a></li>
<li data-leveltext="" data-font="Symbol" data-listid="6" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><a href="https://www.homeadvisor.com/r/sump-pump-odors/">https://www.homeadvisor.com/r/sump-pump-odors/</a></li>
<li data-leveltext="" data-font="Symbol" data-listid="6" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><a href="https://www.homelight.com">https://www.homelight.com </a></li>
<li data-leveltext="" data-font="Symbol" data-listid="6" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><a href="https://www.huffpost.com/entry/best-houseplants-destress_n_2964013">https://www.huffpost.com/entry/best-houseplants-destress_n_2964013</a></li>
</ul>
<h3><span data-contrast="auto">~ </span><span data-contrast="auto">Thank</span><span data-contrast="auto"> you~</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></h3>
<p><b><span data-contrast="none">A very special thank you to all of our callers! We live to answer your questions, so keep them coming!</span></b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p aria-level="3"><b><span data-contrast="none">Thank you to our Technical Support:</span></b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559738&quot;:40,&quot;335559739&quot;:0,&quot;335559740&quot;:259}"> </span></p>
<ul>
<li data-leveltext="" data-font="Wingdings" data-listid="3" aria-setsize="-1" data-aria-posinset="1" data-aria-level="3"><span data-contrast="none">Danny Bringer – Chief Engineer </span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Wingdings" data-listid="3" aria-setsize="-1" data-aria-posinset="2" data-aria-level="3"><span data-contrast="none">Carol “Remodeling Babe” Carey – Executive Producer </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Wingdings" data-listid="3" aria-setsize="-1" data-aria-posinset="3" data-aria-level="3"><span data-contrast="none">Sam Reed – Associate Producer </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Wingdings" data-listid="3" aria-setsize="-1" data-aria-posinset="3" data-aria-level="3"><span data-contrast="none">Rico </span><span data-contrast="none">Figliolini</span><span data-contrast="none"> – Digital Master</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<p><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559685&quot;:1080,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">Thank you for tuning in for some air clearing tips! And check in next week for more cool tips!</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">“Clearing the Air for 2020” Show Notes for On The House with the Carey Brothers aired December 21, </span><span data-contrast="none">2019</span><span data-contrast="none">.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_4col et_social_flip et_social_rectangle et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.onthehouse.com%2Fclearing-the-air-for-2020%2F&#038;t=Clearing%20the%20Air%20for%202020" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="18662" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Clearing%20the%20Air%20for%202020&#038;url=https%3A%2F%2Fwww.onthehouse.com%2Fclearing-the-air-for-2020%2F&#038;via=careybrothers" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="18662" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="18662" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span></a></li></ul>
				</div>
			</div><span class="et_bloom_bottom_trigger"></span>								</div><!--content-area-->
		<div class="post-tags">
			<a href="https://www.onthehouse.com/tag/clean-air/" rel="tag">clean air</a><a href="https://www.onthehouse.com/tag/feature/" rel="tag">feature</a><a href="https://www.onthehouse.com/tag/plants/" rel="tag">plants</a><a href="https://www.onthehouse.com/tag/sump-pump/" rel="tag">Sump Pump</a>		</div><!--post-tags-->
						<div id="author-info">
				<div id="author-image">
					<img alt='' src='https://secure.gravatar.com/avatar/d00b81121df49773874a2abe685a06b6?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d00b81121df49773874a2abe685a06b6?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div><!--author-image-->
				<div id="author-desc">
					<h4>About Samantha Reed</h4>
									</div><!--author-desc-->
			</div><!--author-info-->
						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/show-notes-everything-you-need-to-know/" rel="bookmark" title="Show Notes: Everything You Need To Know&#8230;"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/santa-clause-figurine-41963-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="santa" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/santa-clause-figurine-41963-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/santa-clause-figurine-41963-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/santa-clause-figurine-41963-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/show-notes-everything-you-need-to-know/">Show Notes: Everything You Need To Know&#8230;</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/show-notes-everything-you-need-to-know/" class="main-headline">Show Notes: Everything You Need To Know&#8230;</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/show-notes-under-the-on-the-house-christmas-tree/" rel="bookmark" title="Show Notes: Under the On The House Christmas Tree"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/lighted-christmas-tree-1708601-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/lighted-christmas-tree-1708601-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/lighted-christmas-tree-1708601-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/lighted-christmas-tree-1708601-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/show-notes-under-the-on-the-house-christmas-tree/">Show Notes: Under the On The House Christmas Tree</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/show-notes-under-the-on-the-house-christmas-tree/" class="main-headline">Show Notes: Under the On The House Christmas Tree</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/show-notes-heating-up-the-kitchen/" rel="bookmark" title="Show Notes: Heating Up the Kitchen?"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/girl-putting-a-christmas-decoration-3154297-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/girl-putting-a-christmas-decoration-3154297-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/girl-putting-a-christmas-decoration-3154297-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/girl-putting-a-christmas-decoration-3154297-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/girl-putting-a-christmas-decoration-3154297-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/show-notes-heating-up-the-kitchen/">Show Notes: Heating Up the Kitchen?</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/show-notes-heating-up-the-kitchen/" class="main-headline">Show Notes: Heating Up the Kitchen?</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/show-notes-being-safe-and-thankful/" rel="bookmark" title="Show Notes: Being Safe and Thankful"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/dried-leaves-on-brown-wooden-table-628244-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="thankful" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/dried-leaves-on-brown-wooden-table-628244-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/dried-leaves-on-brown-wooden-table-628244-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/dried-leaves-on-brown-wooden-table-628244-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/show-notes-being-safe-and-thankful/">Show Notes: Being Safe and Thankful</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/show-notes-being-safe-and-thankful/" class="main-headline">Show Notes: Being Safe and Thankful</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/clearing-the-air-for-2020/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.onthehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18662' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="631704e114" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="https://www.onthehouse.com/clearing-the-air-for-2020/" rel="bookmark" class="main-headline">Clearing the Air for 2020</a>
					<p>The New Year is nearly here! And with the new...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted December 28, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/clearing-the-air-for-2020/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/2020-interior-design-trends-wood-meets-metals/" rel="bookmark" class="main-headline">2020 Interior Design Trends: Wood Meets Metals</a>
					<p>Experts from companies within NOVO Building Products are anticipating a...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted December 27, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/2020-interior-design-trends-wood-meets-metals/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/show-notes-everything-you-need-to-know/" rel="bookmark" class="main-headline">Show Notes: Everything You Need To Know&#8230;</a>
					<p>On The House has everything you need to know! Especially...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted December 14, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-everything-you-need-to-know/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/deep-freeze-danger-preventing-costly-winter-storm-damage-starts-at-the-rooftop/" rel="bookmark" class="main-headline">Deep freeze danger: preventing costly winter storm damage starts at the rooftop</a>
					<p>As Winter Storms Hit Home, the Metal Roofing Alliance Says...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted December 9, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/deep-freeze-danger-preventing-costly-winter-storm-damage-starts-at-the-rooftop/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/show-notes-under-the-on-the-house-christmas-tree/" rel="bookmark" class="main-headline">Show Notes: Under the On The House Christmas Tree</a>
					<p>Holidays. Thanksgiving is behind us. The new year is before us....</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted December 7, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-under-the-on-the-house-christmas-tree/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/2020-2021-color-trends-living-life-full-circle/" rel="bookmark" class="main-headline">2020-2021 Color Trends: Living Life Full Circle</a>
					<p>Popular colors in 2020 are all about life … experiencing...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted December 4, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/2020-2021-color-trends-living-life-full-circle/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/avoid-serious-electrical-and-fire-hazards-decorating-your-home-this-holiday-season/" rel="bookmark" class="main-headline">Avoid Serious Electrical and Fire Hazards Decorating Your Home This Holiday Season</a>
					<p>Electrical safety must be a priority as families decorate for...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted December 4, 2019</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/avoid-serious-electrical-and-fire-hazards-decorating-your-home-this-holiday-season/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="shortcodes-ultimate-7" class="sidebar-widget shortcodes-ultimate"><h3>Listen to the Show</h3><div class="textwidget"><iframe src="https://widget.spreaker.com/player?show_id=1474771&amp;theme=dark&amp;cover_image_url=https%3A%2F%2Fd3wo5wojvuv7l.cloudfront.net%2Fimages.spreaker.com%2Foriginal%2Ffaa4018d8f8379cda328c6f3be3c0162.jpg&amp;playlist=show&amp;autoplay=false" width="100%" height="300px" frameborder="0"></iframe></div></div><div id="ajdg_bnnrwidgets-3" class="sidebar-widget ajdg_bnnrwidgets"><div class="a-single a-113"><a class="gofollow" data-track="MTEzLDAsMSwxMA==" href="https://info.enerbank.com/contractors-1?utm_medium=banner&utm_source=event&utm_campaign=carey+bros+remodeling&utm_content=grow+your+business" target="_blank"><img src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/CareyBros_Vert_5.jpg" /></a></div></div><div id="monarchwidget-5" class="sidebar-widget widget_monarchwidget"><h3>Follow Us</h3><div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_top et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/CareyBrothers" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="18641" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/careybrothers" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="18641" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_youtube">
						<a href="http://www.youtube.com/onthehouseradio" class="et_social_follow" data-social_name="youtube" data-social_type="follow" data-post_id="18641" target="_blank">
							<i class="et_social_icon et_social_icon_youtube"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">YouTube</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_pinterest">
						<a href="http://www.pinterest.com/careybrothers/" class="et_social_follow" data-social_name="pinterest" data-social_type="follow" data-post_id="18641" target="_blank">
							<i class="et_social_icon et_social_icon_pinterest"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="https://onthehouse.com/feed/rss/" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="18641" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">RSS</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div><div id="ajdg_bnnrwidgets-4" class="sidebar-widget ajdg_bnnrwidgets"><div class="a-single a-112"><a class="gofollow" data-track="MTEyLDAsMSwxMA==" href="https://www.schluter.com/schluter-us/en_US/heated-floors?utm_source=CB&utm_medium=display&utm_campaign=Ditra-Heat&utm_content=300x600" target="_blank"><img src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/02/Schluter_DitraHeat_300x600.jpg" /></a></div></div><div id="maxmag_facebook_widget-5" class="sidebar-widget maxmag_facebook_widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/CareyBrothers&amp;width=300&amp;height=260&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:260px;" allowTransparency="true"></iframe>


		</div><div id="maxmag_tabs_widget-3" class="sidebar-widget maxmag_tabs_widget">

	<div class="tabber-container">
		<ul class="tabber">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/clearing-the-air-for-2020/" rel="bookmark" title="Clearing the Air for 2020"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-267x300.jpg 267w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-610x686.jpg 610w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787.jpg 640w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/clearing-the-air-for-2020/" class="main-headline">Clearing the Air for 2020</a>
						<p>The New Year is nearly here! And with the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>December 28, 2019</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/clearing-the-air-for-2020/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/2020-interior-design-trends-wood-meets-metals/" rel="bookmark" title="2020 Interior Design Trends: Wood Meets Metals"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/WOODMeetsMetal-3-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="interior design trends" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/WOODMeetsMetal-3-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/WOODMeetsMetal-3-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/WOODMeetsMetal-3-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/WOODMeetsMetal-3-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/2020-interior-design-trends-wood-meets-metals/" class="main-headline">2020 Interior Design Trends: Wood Meets Metals</a>
						<p>Experts from companies within NOVO Building Products are anticipating...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>December 27, 2019</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/2020-interior-design-trends-wood-meets-metals/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/show-notes-everything-you-need-to-know/" rel="bookmark" title="Show Notes: Everything You Need To Know&#8230;"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/santa-clause-figurine-41963-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="santa" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/santa-clause-figurine-41963-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/santa-clause-figurine-41963-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/santa-clause-figurine-41963-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/show-notes-everything-you-need-to-know/" class="main-headline">Show Notes: Everything You Need To Know&#8230;</a>
						<p>On The House has everything you need to know!...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>December 14, 2019</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-everything-you-need-to-know/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/deep-freeze-danger-preventing-costly-winter-storm-damage-starts-at-the-rooftop/" rel="bookmark" title="Deep freeze danger: preventing costly winter storm damage starts at the rooftop"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/roofweatherization-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="roof weatherization" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/roofweatherization-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/roofweatherization-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/deep-freeze-danger-preventing-costly-winter-storm-damage-starts-at-the-rooftop/" class="main-headline">Deep freeze danger: preventing costly winter storm damage starts at the rooftop</a>
						<p>As Winter Storms Hit Home, the Metal Roofing Alliance...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>December 9, 2019</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/deep-freeze-danger-preventing-costly-winter-storm-damage-starts-at-the-rooftop/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/show-notes-under-the-on-the-house-christmas-tree/" rel="bookmark" title="Show Notes: Under the On The House Christmas Tree"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/lighted-christmas-tree-1708601-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/lighted-christmas-tree-1708601-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/lighted-christmas-tree-1708601-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/lighted-christmas-tree-1708601-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/show-notes-under-the-on-the-house-christmas-tree/" class="main-headline">Show Notes: Under the On The House Christmas Tree</a>
						<p>Holidays. Thanksgiving is behind us. The new year is before...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>December 7, 2019</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/show-notes-under-the-on-the-house-christmas-tree/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
						<ul>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/" rel="bookmark" title="The Pressures On Giveaway"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Pressure Washer Giveaway" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/" class="main-headline">The Pressures On Giveaway</a>
						<p>The Pressures On Giveaway with Briggs &amp; Stratton This...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 15, 2015</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/#comments">46</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/" rel="bookmark" title="The Tools That &#8220;Rock&#8221; Giveaway"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Rockwell Tools Giveaway Contest" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/" class="main-headline">The Tools That &#8220;Rock&#8221; Giveaway</a>
						<p>Everyone loves tools. If you&#8217;re performance-minded do-it-yourselfer or the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 20, 2015</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/#comments">27</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/" rel="bookmark" title="The Carey Brother&#8217;s Great Backyard Makeover Sweepstakes"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-270x300.jpg 270w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550.jpg 450w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/" class="main-headline">The Carey Brother&#8217;s Great Backyard Makeover Sweepstakes</a>
						<p>Enter to Win $1,000 Visa gift card and over...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 27, 2016</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/#comments">25</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
					</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/f977b5870f2462847164a54144914eab?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f977b5870f2462847164a54144914eab?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Neal Kinder says:</span><br />
						<p><a href="https://www.onthehouse.com/show-notes-not-just-another-remodeling-show-and-deck-expo/#comment-11564" title="Neal Kinder on Show Notes: Not Just Another Remodeling Show and Deck Expo!">I went on to Chemcore website and could not l...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/8357c6689f5ada22496d8aa151dceace?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8357c6689f5ada22496d8aa151dceace?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Cabinets Yonkers says:</span><br />
						<p><a href="https://www.onthehouse.com/the-reveal-part-4/#comment-11544" title="Cabinets Yonkers on The Reveal, Part 4">Everything looks so beautiful especially the ...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/c61afcba10603c9a635110d9d3629862?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c61afcba10603c9a635110d9d3629862?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Marie Perez says:</span><br />
						<p><a href="https://www.onthehouse.com/show-notes-and-then-it-exploded/#comment-11529" title="Marie Perez on Show Notes: And Then It Exploded!">You went over the recipe for how to clean mol...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
			<div id="maxmag_multicat_widget-3" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/projects/">Projects</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/deep-freeze-danger-preventing-costly-winter-storm-damage-starts-at-the-rooftop/" rel="bookmark" title="Deep freeze danger: preventing costly winter storm damage starts at the rooftop"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/roofweatherization-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="roof weatherization" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/roofweatherization-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/roofweatherization-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/deep-freeze-danger-preventing-costly-winter-storm-damage-starts-at-the-rooftop/">Deep freeze danger: preventing costly winter storm damage starts at the rooftop</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/avoid-serious-electrical-and-fire-hazards-decorating-your-home-this-holiday-season/" rel="bookmark">Avoid Serious Electrical and Fire Hazards Decorating Your Home This Holiday Season</a></li>
										<li><a href="https://www.onthehouse.com/warm-cozy-and-eco-friendly/" rel="bookmark">Warm, Cozy and Eco-Friendly</a></li>
										<li><a href="https://www.onthehouse.com/rockin-out-with-haas-door-garage-doors-in-the-rock-roll-hall-of-fame/" rel="bookmark">Rockin’ Out with Haas Door Garage Doors in the Rock &#038; Roll Hall of Fame</a></li>
										<li><a href="https://www.onthehouse.com/weekend-diy-project-new-stone-countertops/" rel="bookmark">Weekend DIY Project: New Stone Countertops</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/tip-of-the-day/">Tip of the Day</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/tip-day-garage-floor-dam/" rel="bookmark" title="Tip of the Day: Garage Floor Dam"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/shutterstock_155585150-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="garage" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/shutterstock_155585150-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/shutterstock_155585150-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/shutterstock_155585150-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/shutterstock_155585150-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/tip-day-garage-floor-dam/">Tip of the Day: Garage Floor Dam</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/tip-day-toilet-tip-sluggish-flush-2/" rel="bookmark">Tip of the Day: Toilet Tip For A Sluggish Flush</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-shopping-daze-tools-2/" rel="bookmark">Tip of the Day: Shopping Daze A, Tools!</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-wallpaper-prep-school/" rel="bookmark">Tip of the Day: Wallpaper Prep School Too!</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-southern-comfort/" rel="bookmark">Tip of the Day: Southern Comfort</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/design-and-decor/">Design and Decor</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/2020-interior-design-trends-wood-meets-metals/" rel="bookmark" title="2020 Interior Design Trends: Wood Meets Metals"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/WOODMeetsMetal-3-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="interior design trends" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/WOODMeetsMetal-3-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/WOODMeetsMetal-3-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/WOODMeetsMetal-3-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/WOODMeetsMetal-3-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/2020-interior-design-trends-wood-meets-metals/">2020 Interior Design Trends: Wood Meets Metals</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/2020-2021-color-trends-living-life-full-circle/" rel="bookmark">2020-2021 Color Trends: Living Life Full Circle</a></li>
										<li><a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/" rel="bookmark">New Rustic Wood Beams For Every Room in the Home</a></li>
										<li><a href="https://www.onthehouse.com/18412-2/" rel="bookmark">Upgrade Your Outdoor Living Space</a></li>
										<li><a href="https://www.onthehouse.com/the-delivery-and-tear-out-process/" rel="bookmark">The Delivery and Tear Out Process</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/qa/">Q&A</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/qa-squeaky-floating-floors/" rel="bookmark" title="Q&#038;A: Squeaky Floating Floor"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-199x223.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="floating floor install" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-199x223.jpeg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-300x336.jpeg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-120x134.jpeg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/qa-squeaky-floating-floors/">Q&#038;A: Squeaky Floating Floor</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/6-signs-its-time-to-move-on/" rel="bookmark">6 Signs It&#8217;s Time To Move (On)</a></li>
										<li><a href="https://www.onthehouse.com/japanese-charred-wood/" rel="bookmark">Shou Sugi Ban &#8211; Japanese Charred Wood</a></li>
										<li><a href="https://www.onthehouse.com/pet-poison-prevention/" rel="bookmark">March is Pet Poison Prevention Month!</a></li>
										<li><a href="https://www.onthehouse.com/5-indoor-air-quality-tips-upcoming-spring-season/" rel="bookmark">5 Indoor Air Quality Tips for the Upcoming Spring Season</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/infographic/">Infographics</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/cant-find-stud-wall-infographic/" rel="bookmark" title="When you can&#8217;t find a stud in the wall [Infographic]"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-199x223.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="all types of wall fasteners" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-199x223.gif 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-420x470.gif 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-300x336.gif 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-120x134.gif 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/cant-find-stud-wall-infographic/">When you can&#8217;t find a stud in the wall [Infographic]</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/winter-driving-survival-kit-infographic/" rel="bookmark">Winter Driving Survival Kit Infographic</a></li>
										<li><a href="https://www.onthehouse.com/infographic-curb-appeal-improvements/" rel="bookmark">Infographic: Curb Appeal Improvements</a></li>
										<li><a href="https://www.onthehouse.com/18-curb-appeal-ideas/" rel="bookmark">18 Curb Appeal Ideas</a></li>
										<li><a href="https://www.onthehouse.com/25-interior-design-tips-quotes/" rel="bookmark">25 Interior Design Tips and Quotes</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/products-and-services/">Products and Services</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/rockin-out-with-haas-door-garage-doors-in-the-rock-roll-hall-of-fame/" rel="bookmark" title="Rockin’ Out with Haas Door Garage Doors in the Rock &#038; Roll Hall of Fame"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/GarageHaas-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/GarageHaas-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/GarageHaas-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/GarageHaas-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/GarageHaas-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/rockin-out-with-haas-door-garage-doors-in-the-rock-roll-hall-of-fame/">Rockin’ Out with Haas Door Garage Doors in the Rock &#038; Roll Hall of Fame</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/smart-winter-fueling-tips/" rel="bookmark">Smart Winter Fueling Tips</a></li>
										<li><a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/" rel="bookmark">New Rustic Wood Beams For Every Room in the Home</a></li>
										<li><a href="https://www.onthehouse.com/new-barn-lite-sliding-doors-from-hy-lite/" rel="bookmark">New Barn-Lite Sliding Doors from Hy-Lite®</a></li>
										<li><a href="https://www.onthehouse.com/for-the-first-time-consumer-reports-reveals-the-most-reliable-home-appliance-brands/" rel="bookmark">For the first time, Consumer Reports Reveals the Most Reliable Home Appliance Brands</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div><div id="maxmag_multicat_widget-4" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/design-and-decor/">Design & Decor</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/2020-interior-design-trends-wood-meets-metals/" rel="bookmark" title="2020 Interior Design Trends: Wood Meets Metals"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/WOODMeetsMetal-3-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="interior design trends" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/WOODMeetsMetal-3-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/WOODMeetsMetal-3-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/WOODMeetsMetal-3-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/WOODMeetsMetal-3-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/2020-interior-design-trends-wood-meets-metals/">2020 Interior Design Trends: Wood Meets Metals</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/2020-2021-color-trends-living-life-full-circle/" rel="bookmark">2020-2021 Color Trends: Living Life Full Circle</a></li>
										<li><a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/" rel="bookmark">New Rustic Wood Beams For Every Room in the Home</a></li>
										<li><a href="https://www.onthehouse.com/18412-2/" rel="bookmark">Upgrade Your Outdoor Living Space</a></li>
										<li><a href="https://www.onthehouse.com/the-delivery-and-tear-out-process/" rel="bookmark">The Delivery and Tear Out Process</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/qa/">Q&A</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/qa-squeaky-floating-floors/" rel="bookmark" title="Q&#038;A: Squeaky Floating Floor"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-199x223.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="floating floor install" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-199x223.jpeg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-300x336.jpeg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/03/floor-flooring-hand-man-1388944-120x134.jpeg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/qa-squeaky-floating-floors/">Q&#038;A: Squeaky Floating Floor</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/6-signs-its-time-to-move-on/" rel="bookmark">6 Signs It&#8217;s Time To Move (On)</a></li>
										<li><a href="https://www.onthehouse.com/japanese-charred-wood/" rel="bookmark">Shou Sugi Ban &#8211; Japanese Charred Wood</a></li>
										<li><a href="https://www.onthehouse.com/pet-poison-prevention/" rel="bookmark">March is Pet Poison Prevention Month!</a></li>
										<li><a href="https://www.onthehouse.com/5-indoor-air-quality-tips-upcoming-spring-season/" rel="bookmark">5 Indoor Air Quality Tips for the Upcoming Spring Season</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/clearing-the-air-for-2020/" rel="bookmark" title="Clearing the Air for 2020"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-267x300.jpg 267w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-610x686.jpg 610w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787.jpg 640w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/clearing-the-air-for-2020/">Clearing the Air for 2020</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/2020-interior-design-trends-wood-meets-metals/" rel="bookmark">2020 Interior Design Trends: Wood Meets Metals</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-everything-you-need-to-know/" rel="bookmark">Show Notes: Everything You Need To Know&#8230;</a></li>
										<li><a href="https://www.onthehouse.com/deep-freeze-danger-preventing-costly-winter-storm-damage-starts-at-the-rooftop/" rel="bookmark">Deep freeze danger: preventing costly winter storm damage starts at the rooftop</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-under-the-on-the-house-christmas-tree/" rel="bookmark">Show Notes: Under the On The House Christmas Tree</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/clearing-the-air-for-2020/" rel="bookmark" title="Clearing the Air for 2020"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-267x300.jpg 267w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-610x686.jpg 610w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787.jpg 640w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/clearing-the-air-for-2020/">Clearing the Air for 2020</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/2020-interior-design-trends-wood-meets-metals/" rel="bookmark">2020 Interior Design Trends: Wood Meets Metals</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-everything-you-need-to-know/" rel="bookmark">Show Notes: Everything You Need To Know&#8230;</a></li>
										<li><a href="https://www.onthehouse.com/deep-freeze-danger-preventing-costly-winter-storm-damage-starts-at-the-rooftop/" rel="bookmark">Deep freeze danger: preventing costly winter storm damage starts at the rooftop</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-under-the-on-the-house-christmas-tree/" rel="bookmark">Show Notes: Under the On The House Christmas Tree</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/clearing-the-air-for-2020/" rel="bookmark" title="Clearing the Air for 2020"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-267x300.jpg 267w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-610x686.jpg 610w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787.jpg 640w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/clearing-the-air-for-2020/">Clearing the Air for 2020</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/2020-interior-design-trends-wood-meets-metals/" rel="bookmark">2020 Interior Design Trends: Wood Meets Metals</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-everything-you-need-to-know/" rel="bookmark">Show Notes: Everything You Need To Know&#8230;</a></li>
										<li><a href="https://www.onthehouse.com/deep-freeze-danger-preventing-costly-winter-storm-damage-starts-at-the-rooftop/" rel="bookmark">Deep freeze danger: preventing costly winter storm damage starts at the rooftop</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-under-the-on-the-house-christmas-tree/" rel="bookmark">Show Notes: Under the On The House Christmas Tree</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/clearing-the-air-for-2020/" rel="bookmark" title="Clearing the Air for 2020"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-267x300.jpg 267w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-610x686.jpg 610w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787.jpg 640w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/clearing-the-air-for-2020/">Clearing the Air for 2020</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/2020-interior-design-trends-wood-meets-metals/" rel="bookmark">2020 Interior Design Trends: Wood Meets Metals</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-everything-you-need-to-know/" rel="bookmark">Show Notes: Everything You Need To Know&#8230;</a></li>
										<li><a href="https://www.onthehouse.com/deep-freeze-danger-preventing-costly-winter-storm-damage-starts-at-the-rooftop/" rel="bookmark">Deep freeze danger: preventing costly winter storm damage starts at the rooftop</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-under-the-on-the-house-christmas-tree/" rel="bookmark">Show Notes: Under the On The House Christmas Tree</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div><div id="maxmag_multicat_widget-5" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/products-and-services/">Products </a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/rockin-out-with-haas-door-garage-doors-in-the-rock-roll-hall-of-fame/" rel="bookmark" title="Rockin’ Out with Haas Door Garage Doors in the Rock &#038; Roll Hall of Fame"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/GarageHaas-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/GarageHaas-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/GarageHaas-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/GarageHaas-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/GarageHaas-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/rockin-out-with-haas-door-garage-doors-in-the-rock-roll-hall-of-fame/">Rockin’ Out with Haas Door Garage Doors in the Rock &#038; Roll Hall of Fame</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/smart-winter-fueling-tips/" rel="bookmark">Smart Winter Fueling Tips</a></li>
										<li><a href="https://www.onthehouse.com/new-rustic-wood-beams-for-every-room-in-the-home/" rel="bookmark">New Rustic Wood Beams For Every Room in the Home</a></li>
										<li><a href="https://www.onthehouse.com/new-barn-lite-sliding-doors-from-hy-lite/" rel="bookmark">New Barn-Lite Sliding Doors from Hy-Lite®</a></li>
										<li><a href="https://www.onthehouse.com/for-the-first-time-consumer-reports-reveals-the-most-reliable-home-appliance-brands/" rel="bookmark">For the first time, Consumer Reports Reveals the Most Reliable Home Appliance Brands</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/recalls-product-and-service/">Recalls</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/" rel="bookmark" title="Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Black and Decker Recall" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/">Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/kidde-recalls-dual-sensor-smoke-alarms/" rel="bookmark">KIDDE Recalls Dual Sensor Smoke Alarms</a></li>
										<li><a href="https://www.onthehouse.com/whirlpool-recalls-kitchenaid-kettle/" rel="bookmark">Whirlpool Recalls KitchenAid Kettle</a></li>
										<li><a href="https://www.onthehouse.com/55-inch-panasonic-flat-screen-television-recall/" rel="bookmark">55-inch Panasonic Flat Screen Television Recall</a></li>
										<li><a href="https://www.onthehouse.com/recall-craftsman-portable-table-saws/" rel="bookmark">Recall: Craftsman Portable Table Saws</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/clearing-the-air-for-2020/" rel="bookmark" title="Clearing the Air for 2020"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-267x300.jpg 267w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-610x686.jpg 610w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787.jpg 640w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/clearing-the-air-for-2020/">Clearing the Air for 2020</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/2020-interior-design-trends-wood-meets-metals/" rel="bookmark">2020 Interior Design Trends: Wood Meets Metals</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-everything-you-need-to-know/" rel="bookmark">Show Notes: Everything You Need To Know&#8230;</a></li>
										<li><a href="https://www.onthehouse.com/deep-freeze-danger-preventing-costly-winter-storm-damage-starts-at-the-rooftop/" rel="bookmark">Deep freeze danger: preventing costly winter storm damage starts at the rooftop</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-under-the-on-the-house-christmas-tree/" rel="bookmark">Show Notes: Under the On The House Christmas Tree</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/clearing-the-air-for-2020/" rel="bookmark" title="Clearing the Air for 2020"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-267x300.jpg 267w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-610x686.jpg 610w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787.jpg 640w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/clearing-the-air-for-2020/">Clearing the Air for 2020</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/2020-interior-design-trends-wood-meets-metals/" rel="bookmark">2020 Interior Design Trends: Wood Meets Metals</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-everything-you-need-to-know/" rel="bookmark">Show Notes: Everything You Need To Know&#8230;</a></li>
										<li><a href="https://www.onthehouse.com/deep-freeze-danger-preventing-costly-winter-storm-damage-starts-at-the-rooftop/" rel="bookmark">Deep freeze danger: preventing costly winter storm damage starts at the rooftop</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-under-the-on-the-house-christmas-tree/" rel="bookmark">Show Notes: Under the On The House Christmas Tree</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/clearing-the-air-for-2020/" rel="bookmark" title="Clearing the Air for 2020"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-267x300.jpg 267w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-610x686.jpg 610w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787.jpg 640w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/clearing-the-air-for-2020/">Clearing the Air for 2020</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/2020-interior-design-trends-wood-meets-metals/" rel="bookmark">2020 Interior Design Trends: Wood Meets Metals</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-everything-you-need-to-know/" rel="bookmark">Show Notes: Everything You Need To Know&#8230;</a></li>
										<li><a href="https://www.onthehouse.com/deep-freeze-danger-preventing-costly-winter-storm-damage-starts-at-the-rooftop/" rel="bookmark">Deep freeze danger: preventing costly winter storm damage starts at the rooftop</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-under-the-on-the-house-christmas-tree/" rel="bookmark">Show Notes: Under the On The House Christmas Tree</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/clearing-the-air-for-2020/" rel="bookmark" title="Clearing the Air for 2020"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-267x300.jpg 267w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787-610x686.jpg 610w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/rectangular-white-and-black-wooden-display-rack-beside-green-2826787.jpg 640w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/clearing-the-air-for-2020/">Clearing the Air for 2020</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/2020-interior-design-trends-wood-meets-metals/" rel="bookmark">2020 Interior Design Trends: Wood Meets Metals</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-everything-you-need-to-know/" rel="bookmark">Show Notes: Everything You Need To Know&#8230;</a></li>
										<li><a href="https://www.onthehouse.com/deep-freeze-danger-preventing-costly-winter-storm-damage-starts-at-the-rooftop/" rel="bookmark">Deep freeze danger: preventing costly winter storm damage starts at the rooftop</a></li>
										<li><a href="https://www.onthehouse.com/show-notes-under-the-on-the-house-christmas-tree/" rel="bookmark">Show Notes: Under the On The House Christmas Tree</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div>		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://www.onthehouse.com/about-us/">About Us</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.onthehouse.com/contact-us/">Contact Us</a></li>
<li id="menu-item-17575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17575"><a href="http://onthehousemedia.com/">Advertise With Us</a></li>
<li id="menu-item-16816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16816"><a href="https://www.onthehouse.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-17203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17203"><a href="https://www.onthehouse.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="https://www.onthehouse.com/contact-us/employment/">Employment</a></li>
<li id="menu-item-11503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11503"><a href="http://onthehousemedia.com/toolbox/">Affiliate Toolbox</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2010-2018 On the House</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/comment-reply.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.onthehouse.com\/clearing-the-air-for-2020\/","stats_nonce":"e5d12d98b4","subscribe_nonce":"79e3930e39"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.onthehouse.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.onthehouse.com\/clearing-the-air-for-2020\/","stats_nonce":"47b923a3d3","share_counts":"adfea3354b","follow_counts":"129b35f723","total_counts":"40ce635093","media_single":"b12fa18921","media_total":"d4790b9fcf","generate_all_window_nonce":"ff8688abf5","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/retina.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>
<script async="async" type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_0 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_scroll" data-delay="20" data-cookie_duration="30" data-scroll_pos="30">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split image_right et_bloom_header_text_dark">
						<img width="536" height="512" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers.jpg" class="et_bloom_hide_mobile et_bloom_image_slideup et_bloom_image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers.jpg 536w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers-300x287.jpg 300w" sizes="(max-width: 536px) 100vw, 536px" />
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;">Keep up with The Carey Brothers</h2><p style="text-align: center;">Join our mailing list to receive the latest news, tips and updates from our team as we put on our radio show - On The House, go to trade and consumer shows and share our journey in home improvement, building and home products.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_0" data-service="mailchimp" data-list_id="2e9836931d" data-page_id="18640" data-account="onthehouse" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE TODAY!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.onthehouse.com/show-notes-under-the-on-the-house-christmas-tree/" data-title="Show Notes: Under the On The House Christmas Tree" data-post_id="18640"></div>
					</div>
				</div>
<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script src="https://my.hellobar.com/169b29890f9da47c6daf53e062fe440cd6cc1eea.js" type="text/javascript" charset="utf-8" async="async"></script><script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'72100024',post:'18662',tz:'-5',srv:'www.onthehouse.com'} ]);
	_stq.push([ 'clickTrackerInit', '72100024', '18662' ]);
</script>

</body>
</html>