<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-300x336.jpg" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.onthehouse.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.onthehouse.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.onthehouse.com/feed/atom/" />
<link rel="pingback" href="https://www.onthehouse.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22647926-1', 'onthehouse.com');
  ga('send', 'pageview');

</script>


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '823509581120271');
  fbq('track', 'PageView');
  fbq('track', 'ViewContentOntheHouse');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=823509581120271&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '823509581120271');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=823509581120271&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<title>Award Winning Daich Coatings Terrazzo - On the House</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Terrazzo™, a decorative granite resurfacer product from Daich Coatings, has won a 2021 Pro Tool Innovation Award for “Paints, Primers and Coatings.”"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Award Winning Daich Coatings Terrazzo - On the House" />
<meta property="og:description" content="Terrazzo™, a decorative granite resurfacer product from Daich Coatings, has won a 2021 Pro Tool Innovation Award for “Paints, Primers and Coatings.”" />
<meta property="og:url" content="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" />
<meta property="og:site_name" content="On the House" />
<meta property="article:publisher" content="https://www.facebook.com/CareyBrothers" />
<meta property="article:tag" content="2021 Pro Tool Innovation Award" />
<meta property="article:tag" content="Coatings" />
<meta property="article:tag" content="construction" />
<meta property="article:tag" content="Daich Coatings" />
<meta property="article:tag" content="diy" />
<meta property="article:tag" content="DIY projects" />
<meta property="article:tag" content="Granite" />
<meta property="article:tag" content="Lowes" />
<meta property="article:tag" content="paint" />
<meta property="article:tag" content="primers" />
<meta property="article:tag" content="remodeling" />
<meta property="article:tag" content="terrazzo" />
<meta property="article:tag" content="tradesmen" />
<meta property="article:section" content="Design and Decor" />
<meta property="article:published_time" content="2021-09-16T15:43:54+00:00" />
<meta property="og:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers.jpg" />
<meta property="og:image:secure_url" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1689" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Terrazzo™, a decorative granite resurfacer product from Daich Coatings, has won a 2021 Pro Tool Innovation Award for “Paints, Primers and Coatings.”" />
<meta name="twitter:title" content="Award Winning Daich Coatings Terrazzo - On the House" />
<meta name="twitter:site" content="@careybrothers" />
<meta name="twitter:image" content="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers.jpg" />
<meta name="twitter:creator" content="@careybrothers" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.onthehouse.com/#website","url":"https://www.onthehouse.com/","name":"On the House","potentialAction":{"@type":"SearchAction","target":"https://www.onthehouse.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/#primaryimage","url":"https://www.onthehouse.com/wp-content/uploads/2021/09/Terrazzo-Tangiers.jpg","width":2000,"height":1689},{"@type":"WebPage","@id":"https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/#webpage","url":"https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/","inLanguage":"en-US","name":"Award Winning Daich Coatings Terrazzo - On the House","isPartOf":{"@id":"https://www.onthehouse.com/#website"},"primaryImageOfPage":{"@id":"https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/#primaryimage"},"datePublished":"2021-09-16T15:43:54+00:00","dateModified":"2021-09-16T15:43:54+00:00","author":{"@id":"https://www.onthehouse.com/#/schema/person/d0afdd241f37e40572534512fac2c215"},"description":"Terrazzo\u2122, a decorative granite resurfacer product from Daich Coatings, has won a 2021 Pro Tool Innovation Award for \u201cPaints, Primers and Coatings.\u201d"},{"@type":["Person"],"@id":"https://www.onthehouse.com/#/schema/person/d0afdd241f37e40572534512fac2c215","name":"onthehouse","image":{"@type":"ImageObject","@id":"https://www.onthehouse.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a288df99d0b7ed628170f0755e9ba288?s=96&d=mm&r=g","caption":"onthehouse"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.onthehouse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='https://www.onthehouse.com/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/bloom/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/style.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/reset.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=4.9.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='https://www.onthehouse.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.onthehouse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.onthehouse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.18" />
<link rel='shortlink' href='https://www.onthehouse.com/?p=19606' />
<link rel="alternate" type="application/json+oembed" href="https://www.onthehouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onthehouse.com%2Faward-winning-daich-coatings-terrazzo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.onthehouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onthehouse.com%2Faward-winning-daich-coatings-terrazzo%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.2.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_0 h2, .et_bloom .et_bloom_optin_0 h2 span, .et_bloom .et_bloom_optin_0 h2 strong { font-family: "Oswald", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_0 p, .et_bloom .et_bloom_optin_0 p span, .et_bloom .et_bloom_optin_0 p strong, .et_bloom .et_bloom_optin_0 form input, .et_bloom .et_bloom_optin_0 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- <meta name="NextGEN" version="3.3.6" /> -->

<style type='text/css'>

a, a:visited { color: #004276; }
h3.category-heading, .toggle { background: #66883f; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #66883f; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #66883f url(https://www.onthehouse.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #66883f; }
#main-nav-wrapper { background: #6c4b1a  url(https://www.onthehouse.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #66883f; }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #66883f;
	}

#nav-mobi select { background: #6c4b1a   url(https://www.onthehouse.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #66883f; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>

<style type="text/css">
body {background-color:#eeeeee;} </style>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-9').gslider({groupid:9,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


<link rel='stylesheet' id='et-gf-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-19606 single-format-standard et_bloom et_monarch">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu">
					<div class="menu-verytopmenu-container"><ul id="menu-verytopmenu" class="menu"><li id="menu-item-14250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14250"><a href="https://www.onthehouse.com/category/tip-of-the-day/">Tip of the Day</a></li>
<li id="menu-item-14251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14251"><a href="https://www.onthehouse.com/category/radio-show/show-notes/">Show Notes</a></li>
<li id="menu-item-14252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14252"><a href="https://www.onthehouse.com/category/cool-tool-review/">Cool Tool &#038; Product Review</a></li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="https://www.onthehouse.com/category/projects/">Projects</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="https://www.onthehouse.com/category/quick-tips/">Quick Tips</a></li>
<li id="menu-item-14798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14798"><a href="http://careybrospros.com/">CareyBrosPros</a></li>
<li id="menu-item-14799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14799"><a href="https://www.youtube.com/user/onthehouseradio">Video</a></li>
</ul></div>				</div><!--top-menu-->
				<div id="search-wrapper">
					<form method="get" id="searchform" action="https://www.onthehouse.com/">
	<input type="text" name="s" id="s" placeholder="Search Site" value="" onfocus='if (this.value == "") { this.value = ""; }' onblur='if (this.value == "") { this.value = ""; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
				<div id="leader-wrapper">
			<div id="leaderboard">	
				<div id="leader-left">
<!-- Either there are no banners, they are disabled or none qualified for this location! -->					<?php echo adrotate_group(1); ?>				</div><!--leader-left-->
			</div><!--leaderboard-->
		</div><!--leader-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="https://onthehouse.com/">HOME</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="https://www.onthehouse.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-9993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9993"><a href="https://www.onthehouse.com/about-us/">About The Carey Brothers</a></li>
	<li id="menu-item-902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="http://www.careybros.com">Carey Brothers Remodeling</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://www.onthehouse.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.onthehouse.com/partners-2/">Our Partners</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a href="https://www.onthehouse.com/radio-show/">Radio Show</a>
<ul class="sub-menu">
	<li id="menu-item-9994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9994"><a href="https://www.onthehouse.com/radio-show/">About the Radio Show</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.onthehouse.com/category/radio-show/show-notes/">Show Notes</a></li>
	<li id="menu-item-3918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3918"><a href="https://onthehouse.com/find-radio-station/">Find a Radio Station</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://www.onthehouse.com/radio-show/ways-to-listen/">Ways to Listen</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://www.onthehouse.com/radio-show/affiliate-resources/">Become An Affiliate</a></li>
	<li id="menu-item-11575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11575"><a href="http://onthehousemedia.com/toolbox/">Affiliate ToolBox</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.onthehouse.com/tv-show/">TV Show</a>
<ul class="sub-menu">
	<li id="menu-item-9995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9995"><a href="https://www.onthehouse.com/tv-show/">Show Episodes</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.onthehouse.com/category/tv-show/episode/">Episode</a></li>
</ul>
</li>
<li id="menu-item-17953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17953"><a href="http://careybrospros.com">CareyBrosPros</a></li>
</ul></div>			</div><!--main-nav-->
										<div id="nav-mobi">
					<div class="menu-header-navigation-container"><select><option value="#">Menu</option><option value="https://onthehouse.com/">HOME</option>
<option value="https://www.onthehouse.com/about-us/">About Us	<option value="https://www.onthehouse.com/about-us/">-About The Carey Brothers</option>
	<option value="http://www.careybros.com">-Carey Brothers Remodeling</option>
	<option value="https://www.onthehouse.com/contact-us/">-Contact Us</option>
</option>
<option value="https://www.onthehouse.com/partners-2/">Our Partners</option>
<option value="https://www.onthehouse.com/radio-show/">Radio Show	<option value="https://www.onthehouse.com/radio-show/">-About the Radio Show</option>
	<option value="https://www.onthehouse.com/category/radio-show/show-notes/">-Show Notes</option>
	<option value="https://onthehouse.com/find-radio-station/">-Find a Radio Station</option>
	<option value="https://www.onthehouse.com/radio-show/ways-to-listen/">-Ways to Listen</option>
	<option value="https://www.onthehouse.com/radio-show/affiliate-resources/">-Become An Affiliate</option>
	<option value="http://onthehousemedia.com/toolbox/">-Affiliate ToolBox</option>
</option>
<option value="https://www.onthehouse.com/tv-show/">TV Show	<option value="https://www.onthehouse.com/tv-show/">-Show Episodes</option>
	<option value="https://www.onthehouse.com/category/tv-show/episode/">-Episode</option>
</option>
<option value="http://careybrospros.com">CareyBrosPros</option>
</select></div>				</div><!--nav-mobi-->
					</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo" itemscope itemtype="http://schema.org/Organization">
														<a itemprop="url" href="https://www.onthehouse.com"><img itemprop="logo" src="https://onthehouse.com/wp-content/uploads/2018/03/mastheandothblueprint_OTH_3015018FINAL-1.jpg" alt="On the House" /></a>
													</div><!--logo-->
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.onthehouse.com/have-a-home-improvement-question-call-our-live-show-at-1-800-737-2474-9-a-m-to-noon-est-on-saturdays/">Have a home improvement question? Call our radio show at 1-800-737-2474 anytime!</a></li>
													</ul>
					</div><!--ticker-->
					<div id="content-social">
							<ul>
																																																								<li><a href="https://www.onthehouse.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
				</div><!--content-top-->
<div id="main">
	<div id="post-area" class="post-17696 post type-post status-publish format-standard hentry category-uncategorized tag-on-air">
				<div class="breadcrumb">
			<div id="crumbs"><a href="https://www.onthehouse.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="https://www.onthehouse.com/category/design-and-decor/">Design and Decor</a>  &nbsp; &gt; &nbsp;  <span class="current">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="https://www.onthehouse.com/author/onthehouse/" title="Posts by onthehouse" rel="author">onthehouse</a> on September 16, 2021			</div><!--post-info-left-->
		</div><!--post-info-->
					<div class="social-sharing-top">
					<div class="share-count">
		</div><!--share-count-->

				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/&t=Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award -&url=https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/&media=https://www.onthehouse.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-300x336.jpg&description=Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
				<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/#respond"><div class="social-comments"><p>0 comments</p></div></a>
			</div><!--social-sharing-top-->
				<div id="content-area">
																				<p><img class="size-large wp-image-19607 aligncenter" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-1024x865.jpg" alt="" width="620" height="524" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-1024x865.jpg 1024w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-300x253.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-768x649.jpg 768w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-610x515.jpg 610w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Terrazzo&#x2122;, a decorative granite resurfacer product from Daich Coatings, has won a 2021 Pro Tool Innovation Award in the category of “Paints, Primers and Coatings.”</p>
<p>A diverse panel of judges made up of contractors, construction business owners, tradesmen, and media professionals came together to vote on the most innovative construction and outdoor power equipment industry products in the world. As judging wrapped up for the 9th annual PTIA Awards, 2021 revealed a particularly competitive mix of tools, accessories, fasteners, and other products submitted by some of the top manufacturers from around the world. Here&#8217;s what the Pro Tool Innovation Awards judges said about the Terrazzo product:</p>
<p>“Terrazzo was already a solid product as a roll-on decorative resurfacer and now there’s an improved formula. They’ve switched to a finer grade of stone that results in higher durability. It’s a suitable coating for both interior and exterior spaces and has an all-weather rating that can withstand UV, salts, and chemicals in less-than-ideal settings and handles freeze/thaw cycles well. It’s naturally mold and mildew resistant. If you’re going for a granite look for your space, roll on over and pick up Terrazzo Decorative Granite Resurfacer from Daich Coatings.”</p>
<div id="attachment_19608" style="width: 630px" class="wp-caption aligncenter"><img class="size-large wp-image-19608" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-porch-2-Crop-907x1024.jpg" alt="" width="620" height="700" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-porch-2-Crop-907x1024.jpg 907w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-porch-2-Crop-266x300.jpg 266w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-porch-2-Crop-768x867.jpg 768w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-porch-2-Crop-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-porch-2-Crop-610x689.jpg 610w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-porch-2-Crop.jpg 1205w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Front entry door with concrete floor porch and flowers pot. Northwest, USA</p></div>
<p>After pouring over several hundred power tools, hand tools, fasteners, products, and accessories, PTIA winners were judged and eventually chosen based on a combination of factors. These included innovative features, advanced power delivery, groundbreaking ergonomics, technological advancements, advancements in jobsite safety, and value. This year&#8217;s PTIA winners represent the innovation leaders in the construction industry with recognition for having best-in-class products that are truly ahead of their time.</p>
<p>This year, 89 different manufacturers and brands submitted over 470 products in dozens of categories for a chance to take home a 2021 Pro Tool Innovation Award.</p>
<p><img class="size-large wp-image-19609 aligncenter" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Pearl-Gray-1024x1024.jpg" alt="" width="620" height="620" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Pearl-Gray-1024x1024.jpg 1024w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Pearl-Gray-150x150.jpg 150w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Pearl-Gray-300x300.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Pearl-Gray-768x769.jpg 768w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Pearl-Gray-610x611.jpg 610w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Pearl-Gray-65x65.jpg 65w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>&#8220;This is our 9th year hosting the PTIA Awards and we continue to be amazed at the level of innovation revealed through manufacturers&#8217; relentless pursuit of innovation,” said Clint DeBoer, Executive Director of the Pro Tool Innovation Awards. “Bold technology and advanced features dominated new construction technology with advances that resulted in never-before-seen products. While average products see incremental change, Pro Tool Innovation Award winners truly distinguish themselves in the industry and deserve particular recognition.”</p>
<p>Earlier in 2021 Daich Coatings introduced the revitalized line of Terrazzo&#x2122; stone coatings for concrete, masonry, linoleum, vinyl and tile surfaces. The new formula offers a heavier stone filling for higher durability. The decorative granite resurfacer comes in six pre-mixed colors, including Silverado, Pearl Grey, Moonscape, Café, Glacier and Tangiers.</p>
<p>Self-priming Terrazzo can be applied in both indoor and outdoor settings. While ideal for a basement or garage floor, the product also does extremely well when subjected to the elements. That’s why all-weather Terrazzo can be applied to walkways, porches, pool decks and patios.</p>
<p>Tested for water, salt, chemical, impact and abrasion resistance, Terrazzo is long-lasting in any environment. The real stone coating also resists hot tire pick up, plus mold and mildew. Terrazzo is U/V brittle resistant and beautifully handles freeze and thaw conditions.</p>
<p>Made with real stone, a gallon of Terrazzo covers up to 60 square feet of surface space. Two coats are recommended (a few hours apart) for a beautiful granite finish.</p>
<p>Terrazzo, along with other Daich Coatings primers and decorative concrete products, are available online at Lowe’s® or at <a href="http://daichcoatings.com">daichcoatings.com</a>.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_4col et_social_flip et_social_rectangle et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.onthehouse.com%2Faward-winning-daich-coatings-terrazzo%2F&#038;t=Daich%20Coatings%20Terrazzo%E2%84%A2%20Wins%20a%202021%20Pro%20Tool%20Innovation%20Award" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="19606" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=Daich%20Coatings%20Terrazzo%E2%84%A2%20Wins%20a%202021%20Pro%20Tool%20Innovation%20Award&#038;url=https%3A%2F%2Fwww.onthehouse.com%2Faward-winning-daich-coatings-terrazzo%2F&#038;via=careybrothers" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="19606" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_pinterest"><a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="19606" data-social_type="share" data-location="inline"><i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span></a></li></ul>
				</div>
			</div>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://www.onthehouse.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '19606'});
});
</script><!-- Either there are no banners, they are disabled or none qualified for this location! --><span class="et_bloom_bottom_trigger"></span>								</div><!--content-area-->
		<div class="post-tags">
			<a href="https://www.onthehouse.com/tag/2021-pro-tool-innovation-award/" rel="tag">2021 Pro Tool Innovation Award</a><a href="https://www.onthehouse.com/tag/coatings/" rel="tag">Coatings</a><a href="https://www.onthehouse.com/tag/construction/" rel="tag">construction</a><a href="https://www.onthehouse.com/tag/daich-coatings/" rel="tag">Daich Coatings</a><a href="https://www.onthehouse.com/tag/diy/" rel="tag">diy</a><a href="https://www.onthehouse.com/tag/diy-projects/" rel="tag">DIY projects</a><a href="https://www.onthehouse.com/tag/granite/" rel="tag">Granite</a><a href="https://www.onthehouse.com/tag/lowes/" rel="tag">Lowes</a><a href="https://www.onthehouse.com/tag/paint/" rel="tag">paint</a><a href="https://www.onthehouse.com/tag/primers/" rel="tag">primers</a><a href="https://www.onthehouse.com/tag/remodeling/" rel="tag">remodeling</a><a href="https://www.onthehouse.com/tag/terrazzo/" rel="tag">terrazzo</a><a href="https://www.onthehouse.com/tag/tradesmen/" rel="tag">tradesmen</a>		</div><!--post-tags-->
						<div id="author-info">
				<div id="author-image">
					<img alt='' src='https://secure.gravatar.com/avatar/a288df99d0b7ed628170f0755e9ba288?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a288df99d0b7ed628170f0755e9ba288?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div><!--author-image-->
				<div id="author-desc">
					<h4>About onthehouse</h4>
									</div><!--author-desc-->
			</div><!--author-info-->
						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark" title="DIY “Mix and Match” Patio Project"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/">DIY “Mix and Match” Patio Project</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" class="main-headline">DIY “Mix and Match” Patio Project</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/new-concealed-iron-baluster-diy-installation-kit/" rel="bookmark" title="New Concealed Iron Baluster DIY Installation Kit from L.J. Smith® Stair Systems"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/baluster-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/baluster-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/baluster-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/baluster-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/baluster-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/new-concealed-iron-baluster-diy-installation-kit/">New Concealed Iron Baluster DIY Installation Kit from L.J. Smith® Stair Systems</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/new-concealed-iron-baluster-diy-installation-kit/" class="main-headline">New Concealed Iron Baluster DIY Installation Kit from L.J. Smith® Stair Systems</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/terrazzo-transforms-garage-floor/" rel="bookmark" title="Terrazzo&#x2122; Transforms Garage Floor"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/terr-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/terr-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/terr-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/terr-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/terr-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/terrazzo-transforms-garage-floor/">Terrazzo&#x2122; Transforms Garage Floor</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/terrazzo-transforms-garage-floor/" class="main-headline">Terrazzo&#x2122; Transforms Garage Floor</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.onthehouse.com/garage-doors-curb-appeal/" rel="bookmark" title="Garage Doors Play Key Role in Curb Appeal on Homes"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://www.onthehouse.com/garage-doors-curb-appeal/">Garage Doors Play Key Role in Curb Appeal on Homes</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://www.onthehouse.com/garage-doors-curb-appeal/" class="main-headline">Garage Doors Play Key Role in Curb Appeal on Homes</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/award-winning-daich-coatings-terrazzo/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.onthehouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19606' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7d65b324cd" /></p><input type="hidden" id="ak_js" name="ak_js" value="115"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark" class="main-headline">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a>
					<p>Terrazzo&#x2122;, a decorative granite resurfacer product from Daich Coatings, has...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted September 16, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark" class="main-headline">Linear Metal Panel System Highlight of Home Renovation</a>
					<p>Can a new stairway system truly set the stage for...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted September 10, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark" class="main-headline">DIY “Mix and Match” Patio Project</a>
					<p>As most people know, one home improvement project often leads...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 31, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/new-concealed-iron-baluster-diy-installation-kit/" rel="bookmark" class="main-headline">New Concealed Iron Baluster DIY Installation Kit from L.J. Smith® Stair Systems</a>
					<p>Creating a clean, on-trend look when replacing balusters just got...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 25, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/new-concealed-iron-baluster-diy-installation-kit/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/terrazzo-transforms-garage-floor/" rel="bookmark" class="main-headline">Terrazzo&#x2122; Transforms Garage Floor</a>
					<p>Bill Taylor’s garage has never looked better. He transformed the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 24, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/terrazzo-transforms-garage-floor/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/national-curb-appeal-month-checklist-for-homeowners/" rel="bookmark" class="main-headline">National Curb Appeal Month Checklist for Homeowners</a>
					<p>Looking for a way to increase the value of your...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 24, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/national-curb-appeal-month-checklist-for-homeowners/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://www.onthehouse.com/garage-doors-curb-appeal/" rel="bookmark" class="main-headline">Garage Doors Play Key Role in Curb Appeal on Homes</a>
					<p>National Curb Appeal Month in August is the perfect time...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 19, 2021</li>
							<li class="comments-icon"><a href="https://www.onthehouse.com/garage-doors-curb-appeal/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="shortcodes-ultimate-7" class="sidebar-widget shortcodes-ultimate"><h3>Listen to the Show</h3><div class="textwidget"><iframe src="https://widget.spreaker.com/player?show_id=1474771&amp;theme=dark&amp;cover_image_url=https%3A%2F%2Fd3wo5wojvuv7l.cloudfront.net%2Fimages.spreaker.com%2Foriginal%2Ffaa4018d8f8379cda328c6f3be3c0162.jpg&amp;playlist=show&amp;autoplay=false" width="100%" height="300px" frameborder="0"></iframe></div></div><div id="ajdg_grpwidgets-4" class="sidebar-widget ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="monarchwidget-5" class="sidebar-widget widget_monarchwidget"><h3>Follow Us</h3><div class="et_social_networks et_social_autowidth et_social_simple et_social_rectangle et_social_top et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/CareyBrothers" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="19564" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/careybrothers" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="19564" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_youtube">
						<a href="http://www.youtube.com/onthehouseradio" class="et_social_follow" data-social_name="youtube" data-social_type="follow" data-post_id="19564" target="_blank">
							<i class="et_social_icon et_social_icon_youtube"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">YouTube</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_pinterest">
						<a href="http://www.pinterest.com/careybrothers/" class="et_social_follow" data-social_name="pinterest" data-social_type="follow" data-post_id="19564" target="_blank">
							<i class="et_social_icon et_social_icon_pinterest"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_rss">
						<a href="https://onthehouse.com/feed/rss/" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="19564" target="_blank">
							<i class="et_social_icon et_social_icon_rss"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">RSS</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div><div id="ajdg_bnnrwidgets-4" class="sidebar-widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="maxmag_facebook_widget-5" class="sidebar-widget maxmag_facebook_widget"><h3>Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/CareyBrothers&amp;width=300&amp;height=260&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:260px;" allowTransparency="true"></iframe>


		</div><div id="maxmag_tabs_widget-3" class="sidebar-widget maxmag_tabs_widget">

	<div class="tabber-container">
		<ul class="tabber">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark" title="Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" class="main-headline">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a>
						<p>Terrazzo&#x2122;, a decorative granite resurfacer product from Daich Coatings,...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>September 16, 2021</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark" title="Linear Metal Panel System Highlight of Home Renovation"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" class="main-headline">Linear Metal Panel System Highlight of Home Renovation</a>
						<p>Can a new stairway system truly set the stage...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>September 10, 2021</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark" title="DIY “Mix and Match” Patio Project"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" class="main-headline">DIY “Mix and Match” Patio Project</a>
						<p>As most people know, one home improvement project often...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 31, 2021</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/new-concealed-iron-baluster-diy-installation-kit/" rel="bookmark" title="New Concealed Iron Baluster DIY Installation Kit from L.J. Smith® Stair Systems"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/baluster-1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/baluster-1-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/baluster-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/baluster-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/baluster-1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/new-concealed-iron-baluster-diy-installation-kit/" class="main-headline">New Concealed Iron Baluster DIY Installation Kit from L.J. Smith® Stair Systems</a>
						<p>Creating a clean, on-trend look when replacing balusters just...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 25, 2021</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/new-concealed-iron-baluster-diy-installation-kit/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/terrazzo-transforms-garage-floor/" rel="bookmark" title="Terrazzo&#x2122; Transforms Garage Floor"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/terr-1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/terr-1-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/terr-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/terr-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/terr-1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/terrazzo-transforms-garage-floor/" class="main-headline">Terrazzo&#x2122; Transforms Garage Floor</a>
						<p>Bill Taylor’s garage has never looked better. He transformed...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 24, 2021</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/terrazzo-transforms-garage-floor/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
						<ul>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/" rel="bookmark" title="The Pressures On Giveaway"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Pressure Washer Giveaway" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/BriggsandStratton_Giveaway_website1-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/" class="main-headline">The Pressures On Giveaway</a>
						<p>The Pressures On Giveaway with Briggs &amp; Stratton This...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 15, 2015</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/the-pressure-is-on-giveaway/#comments">46</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/" rel="bookmark" title="The Tools That &#8220;Rock&#8221; Giveaway"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Rockwell Tools Giveaway Contest" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/AD_RockwellToolGiveaway_Feature-e1426902554965-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/" class="main-headline">The Tools That &#8220;Rock&#8221; Giveaway</a>
						<p>Everyone loves tools. If you&#8217;re performance-minded do-it-yourselfer or the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 20, 2015</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/the-tools-that-rock-giveaway/#comments">27</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/" rel="bookmark" title="The Carey Brother&#8217;s Great Backyard Makeover Sweepstakes"><img width="120" height="134" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-120x134.jpg 120w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-270x300.jpg 270w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/Webads_Giveaway_450x550.jpg 450w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/" class="main-headline">The Carey Brother&#8217;s Great Backyard Makeover Sweepstakes</a>
						<p>Enter to Win $1,000 Visa gift card and over...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>May 27, 2016</li>
								<li class="comments-icon"><a href="https://www.onthehouse.com/carey-brothers-great-backyard-makeover-sweepstakes/#comments">25</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
					</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/cc9f8a7b7228dfae5c6e5d9e884d1cb9?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc9f8a7b7228dfae5c6e5d9e884d1cb9?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Shawn says:</span><br />
						<p><a href="https://www.onthehouse.com/whats-that-smell/#comment-11614" title="Shawn on What's That Smell?">I don't see notes about using vinegar in a di...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/1df7ffc1d006a9809b6f752985f958db?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1df7ffc1d006a9809b6f752985f958db?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>John says:</span><br />
						<p><a href="https://www.onthehouse.com/show-notes-winter-products-microwave-drawers/#comment-11571" title="John on Show Notes: Winter Products & Microwave Drawers">On the Feb 8 broadcast you mentioned two item...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='https://secure.gravatar.com/avatar/f977b5870f2462847164a54144914eab?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f977b5870f2462847164a54144914eab?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Neal Kinder says:</span><br />
						<p><a href="https://www.onthehouse.com/show-notes-not-just-another-remodeling-show-and-deck-expo/#comment-11564" title="Neal Kinder on Show Notes: Not Just Another Remodeling Show and Deck Expo!">I went on to Chemcore website and could not l...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
			<div id="maxmag_multicat_widget-3" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/projects/">Projects</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark" title="DIY “Mix and Match” Patio Project"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/pat-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/">DIY “Mix and Match” Patio Project</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/8-winners-named-in-2021-scepter-smartcontrol-awards-program/" rel="bookmark">8 Winners Named in 2021 Scepter® SmartControl&#x2122; Awards Program</a></li>
										<li><a href="https://www.onthehouse.com/selling-staying-doesnt-matter-curb-appeal-adds-value-to-all-homes/" rel="bookmark">Selling? Staying? Doesn’t Matter … Curb Appeal Adds Value to All Homes</a></li>
										<li><a href="https://www.onthehouse.com/steve-beck-at-hy-lite/" rel="bookmark">Steve Beck: Looking Back on Almost Three Decades at Hy-Lite</a></li>
										<li><a href="https://www.onthehouse.com/5-diy-kitchen-makeover-ideas/" rel="bookmark">5 DIY Kitchen Makeover Ideas You Can Complete in a Weekend</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/tip-of-the-day/">Tip of the Day</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/cold-weather-prep-tips/" rel="bookmark" title="Prepping for Cold Weather Activities"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/gas-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/gas-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/gas-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/gas-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/gas-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/cold-weather-prep-tips/">Prepping for Cold Weather Activities</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/10-curb-appeal-tips/" rel="bookmark">10 Tips for Creating Top Down Curb Appeal</a></li>
										<li><a href="https://www.onthehouse.com/hurricane-prep-items/" rel="bookmark">5 Must-Have Hurricane Prep Items</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-garage-floor-dam/" rel="bookmark">Tip of the Day: Garage Floor Dam</a></li>
										<li><a href="https://www.onthehouse.com/tip-day-toilet-tip-sluggish-flush-2/" rel="bookmark">Tip of the Day: Toilet Tip For A Sluggish Flush</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/design-and-decor/">Design and Decor</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark" title="Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/national-curb-appeal-month-checklist-for-homeowners/" rel="bookmark">National Curb Appeal Month Checklist for Homeowners</a></li>
										<li><a href="https://www.onthehouse.com/best-artificial-trees-2020/" rel="bookmark">Trees.com Announces 14 Best Artificial Christmas Trees of 2020</a></li>
										<li><a href="https://www.onthehouse.com/decorating-interior-stairways-holidays/" rel="bookmark">Tips on Decorating Interior Stairways for the Holidays</a></li>
										<li><a href="https://www.onthehouse.com/two-tone-mouldings/" rel="bookmark">Two-Tone Mouldings Add Holiday Sparkle to Homes</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/qa/">Q&A</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/garage-doors-curb-appeal/" rel="bookmark" title="Garage Doors Play Key Role in Curb Appeal on Homes"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/garage-doors-curb-appeal/">Garage Doors Play Key Role in Curb Appeal on Homes</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/buffalo-rock-brewing-opens-up-with-haas-garage-doors/" rel="bookmark">Buffalo Rock Brewing “Opens Up” with Haas Garage Doors</a></li>
										<li><a href="https://www.onthehouse.com/pool-deck-gets-tracsafe-anti-slip-sealer/" rel="bookmark">Safety First: Pool Deck Gets TracSafe® Anti-Slip Sealer</a></li>
										<li><a href="https://www.onthehouse.com/scepter-national-poison-prevention-week/" rel="bookmark">Focus on Child Safety During National Poison Prevention Week</a></li>
										<li><a href="https://www.onthehouse.com/fuel-safety-month-tips/" rel="bookmark">Fuel Safety Month: 30 Tips for Safely Handling Fuel at Home</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/infographic/">Infographics</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/cant-find-stud-wall-infographic/" rel="bookmark" title="When you can&#8217;t find a stud in the wall [Infographic]"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-199x223.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="all types of wall fasteners" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-199x223.gif 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-420x470.gif 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-300x336.gif 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/135-fasteners-120x134.gif 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/cant-find-stud-wall-infographic/">When you can&#8217;t find a stud in the wall [Infographic]</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/winter-driving-survival-kit-infographic/" rel="bookmark">Winter Driving Survival Kit Infographic</a></li>
										<li><a href="https://www.onthehouse.com/infographic-curb-appeal-improvements/" rel="bookmark">Infographic: Curb Appeal Improvements</a></li>
										<li><a href="https://www.onthehouse.com/18-curb-appeal-ideas/" rel="bookmark">18 Curb Appeal Ideas</a></li>
										<li><a href="https://www.onthehouse.com/25-interior-design-tips-quotes/" rel="bookmark">25 Interior Design Tips and Quotes</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/products-and-services/">Products and Services</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark" title="Linear Metal Panel System Highlight of Home Renovation"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/">Linear Metal Panel System Highlight of Home Renovation</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/basement-stairway-combines-wood-and-metal/" rel="bookmark">Basement Stairway Combines Wood and Metal for Appealing Transitional Look</a></li>
										<li><a href="https://www.onthehouse.com/2021-roof-purchasing-study/" rel="bookmark">National Study Shows What Homeowners Really Want From Their Roofs</a></li>
										<li><a href="https://www.onthehouse.com/scepter-5-gallon-container/" rel="bookmark">New Scepter® SmartControlTM  5-Gallon Gas Container</a></li>
										<li><a href="https://www.onthehouse.com/finger-jointed-craftsmen/" rel="bookmark">Finger Jointed Craftsmen</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div><div id="maxmag_multicat_widget-4" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/design-and-decor/">Design & Decor</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark" title="Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/national-curb-appeal-month-checklist-for-homeowners/" rel="bookmark">National Curb Appeal Month Checklist for Homeowners</a></li>
										<li><a href="https://www.onthehouse.com/best-artificial-trees-2020/" rel="bookmark">Trees.com Announces 14 Best Artificial Christmas Trees of 2020</a></li>
										<li><a href="https://www.onthehouse.com/decorating-interior-stairways-holidays/" rel="bookmark">Tips on Decorating Interior Stairways for the Holidays</a></li>
										<li><a href="https://www.onthehouse.com/two-tone-mouldings/" rel="bookmark">Two-Tone Mouldings Add Holiday Sparkle to Homes</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/qa/">Q&A</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/garage-doors-curb-appeal/" rel="bookmark" title="Garage Doors Play Key Role in Curb Appeal on Homes"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/door-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/garage-doors-curb-appeal/">Garage Doors Play Key Role in Curb Appeal on Homes</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/buffalo-rock-brewing-opens-up-with-haas-garage-doors/" rel="bookmark">Buffalo Rock Brewing “Opens Up” with Haas Garage Doors</a></li>
										<li><a href="https://www.onthehouse.com/pool-deck-gets-tracsafe-anti-slip-sealer/" rel="bookmark">Safety First: Pool Deck Gets TracSafe® Anti-Slip Sealer</a></li>
										<li><a href="https://www.onthehouse.com/scepter-national-poison-prevention-week/" rel="bookmark">Focus on Child Safety During National Poison Prevention Week</a></li>
										<li><a href="https://www.onthehouse.com/fuel-safety-month-tips/" rel="bookmark">Fuel Safety Month: 30 Tips for Safely Handling Fuel at Home</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark" title="Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark">Linear Metal Panel System Highlight of Home Renovation</a></li>
										<li><a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark">DIY “Mix and Match” Patio Project</a></li>
										<li><a href="https://www.onthehouse.com/new-concealed-iron-baluster-diy-installation-kit/" rel="bookmark">New Concealed Iron Baluster DIY Installation Kit from L.J. Smith® Stair Systems</a></li>
										<li><a href="https://www.onthehouse.com/terrazzo-transforms-garage-floor/" rel="bookmark">Terrazzo&#x2122; Transforms Garage Floor</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark" title="Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark">Linear Metal Panel System Highlight of Home Renovation</a></li>
										<li><a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark">DIY “Mix and Match” Patio Project</a></li>
										<li><a href="https://www.onthehouse.com/new-concealed-iron-baluster-diy-installation-kit/" rel="bookmark">New Concealed Iron Baluster DIY Installation Kit from L.J. Smith® Stair Systems</a></li>
										<li><a href="https://www.onthehouse.com/terrazzo-transforms-garage-floor/" rel="bookmark">Terrazzo&#x2122; Transforms Garage Floor</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark" title="Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark">Linear Metal Panel System Highlight of Home Renovation</a></li>
										<li><a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark">DIY “Mix and Match” Patio Project</a></li>
										<li><a href="https://www.onthehouse.com/new-concealed-iron-baluster-diy-installation-kit/" rel="bookmark">New Concealed Iron Baluster DIY Installation Kit from L.J. Smith® Stair Systems</a></li>
										<li><a href="https://www.onthehouse.com/terrazzo-transforms-garage-floor/" rel="bookmark">Terrazzo&#x2122; Transforms Garage Floor</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark" title="Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark">Linear Metal Panel System Highlight of Home Renovation</a></li>
										<li><a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark">DIY “Mix and Match” Patio Project</a></li>
										<li><a href="https://www.onthehouse.com/new-concealed-iron-baluster-diy-installation-kit/" rel="bookmark">New Concealed Iron Baluster DIY Installation Kit from L.J. Smith® Stair Systems</a></li>
										<li><a href="https://www.onthehouse.com/terrazzo-transforms-garage-floor/" rel="bookmark">Terrazzo&#x2122; Transforms Garage Floor</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div><div id="maxmag_multicat_widget-5" class="footer-widget maxmag_multicat_widget">

<div class="multi-category-container">
	<ul class="multi-category">
		<li>
						<h3><a href="https://www.onthehouse.com/category/products-and-services/">Products </a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark" title="Linear Metal Panel System Highlight of Home Renovation"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/floor-plan-1-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/">Linear Metal Panel System Highlight of Home Renovation</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/basement-stairway-combines-wood-and-metal/" rel="bookmark">Basement Stairway Combines Wood and Metal for Appealing Transitional Look</a></li>
										<li><a href="https://www.onthehouse.com/2021-roof-purchasing-study/" rel="bookmark">National Study Shows What Homeowners Really Want From Their Roofs</a></li>
										<li><a href="https://www.onthehouse.com/scepter-5-gallon-container/" rel="bookmark">New Scepter® SmartControlTM  5-Gallon Gas Container</a></li>
										<li><a href="https://www.onthehouse.com/finger-jointed-craftsmen/" rel="bookmark">Finger Jointed Craftsmen</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href="https://www.onthehouse.com/category/recalls-product-and-service/">Recalls</a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/" rel="bookmark" title="Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Black and Decker Recall" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/blackanddeckerrecalled-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/recall-black-decker-recalls-hammer-drills-due-to-injury-hazard/">Recall: Black &#038; Decker Recalls Hammer Drills Due to Injury Hazard</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/kidde-recalls-dual-sensor-smoke-alarms/" rel="bookmark">KIDDE Recalls Dual Sensor Smoke Alarms</a></li>
										<li><a href="https://www.onthehouse.com/whirlpool-recalls-kitchenaid-kettle/" rel="bookmark">Whirlpool Recalls KitchenAid Kettle</a></li>
										<li><a href="https://www.onthehouse.com/55-inch-panasonic-flat-screen-television-recall/" rel="bookmark">55-inch Panasonic Flat Screen Television Recall</a></li>
										<li><a href="https://www.onthehouse.com/recall-craftsman-portable-table-saws/" rel="bookmark">Recall: Craftsman Portable Table Saws</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark" title="Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark">Linear Metal Panel System Highlight of Home Renovation</a></li>
										<li><a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark">DIY “Mix and Match” Patio Project</a></li>
										<li><a href="https://www.onthehouse.com/new-concealed-iron-baluster-diy-installation-kit/" rel="bookmark">New Concealed Iron Baluster DIY Installation Kit from L.J. Smith® Stair Systems</a></li>
										<li><a href="https://www.onthehouse.com/terrazzo-transforms-garage-floor/" rel="bookmark">Terrazzo&#x2122; Transforms Garage Floor</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark" title="Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark">Linear Metal Panel System Highlight of Home Renovation</a></li>
										<li><a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark">DIY “Mix and Match” Patio Project</a></li>
										<li><a href="https://www.onthehouse.com/new-concealed-iron-baluster-diy-installation-kit/" rel="bookmark">New Concealed Iron Baluster DIY Installation Kit from L.J. Smith® Stair Systems</a></li>
										<li><a href="https://www.onthehouse.com/terrazzo-transforms-garage-floor/" rel="bookmark">Terrazzo&#x2122; Transforms Garage Floor</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark" title="Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark">Linear Metal Panel System Highlight of Home Renovation</a></li>
										<li><a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark">DIY “Mix and Match” Patio Project</a></li>
										<li><a href="https://www.onthehouse.com/new-concealed-iron-baluster-diy-installation-kit/" rel="bookmark">New Concealed Iron Baluster DIY Installation Kit from L.J. Smith® Stair Systems</a></li>
										<li><a href="https://www.onthehouse.com/terrazzo-transforms-garage-floor/" rel="bookmark">Terrazzo&#x2122; Transforms Garage Floor</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
		<li>
						<h3><a href=""></a></h3>
			<div class="multi-category-image">
								<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/" rel="bookmark" title="Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award"><img width="199" height="223" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-199x223.jpg 199w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-420x470.jpg 420w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-300x336.jpg 300w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Terrazzo-Tangiers-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>
								<div class="multi-category-text">
					<a href="https://www.onthehouse.com/award-winning-daich-coatings-terrazzo/">Daich Coatings Terrazzo&#x2122; Wins a 2021 Pro Tool Innovation Award</a>
				</div><!--multi-category-text-->
			</div><!--multi-category-image-->
						<div class="multi-category-headlines">
				<ul class="multi-category-headlines">
										<li><a href="https://www.onthehouse.com/linear-metal-panel-system-highlight-of-home-renovation/" rel="bookmark">Linear Metal Panel System Highlight of Home Renovation</a></li>
										<li><a href="https://www.onthehouse.com/diy-mix-and-match-patio-project/" rel="bookmark">DIY “Mix and Match” Patio Project</a></li>
										<li><a href="https://www.onthehouse.com/new-concealed-iron-baluster-diy-installation-kit/" rel="bookmark">New Concealed Iron Baluster DIY Installation Kit from L.J. Smith® Stair Systems</a></li>
										<li><a href="https://www.onthehouse.com/terrazzo-transforms-garage-floor/" rel="bookmark">Terrazzo&#x2122; Transforms Garage Floor</a></li>
									</ul>
			</div><!--multi-category-headlines-->
		</li>
	</ul>
</div><!--multi-category-container-->


		</div>		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://www.onthehouse.com/about-us/">About Us</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.onthehouse.com/contact-us/">Contact Us</a></li>
<li id="menu-item-17575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17575"><a href="http://onthehousemedia.com/">Advertise With Us</a></li>
<li id="menu-item-16816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16816"><a href="https://www.onthehouse.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-17203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17203"><a href="https://www.onthehouse.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="https://www.onthehouse.com/contact-us/employment/">Employment</a></li>
<li id="menu-item-11503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11503"><a href="http://onthehousemedia.com/toolbox/">Affiliate Toolbox</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2010-2021 On the House</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/comment-reply.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.onthehouse.com\/award-winning-daich-coatings-terrazzo\/","stats_nonce":"cfe86747ad","subscribe_nonce":"072bd8f731"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.onthehouse.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202137'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.onthehouse.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.onthehouse.com\/award-winning-daich-coatings-terrazzo\/","stats_nonce":"89a4140fc8","share_counts":"d2ad16a688","follow_counts":"192332f752","total_counts":"f940d6abdf","media_single":"f5de4b80bb","media_total":"1ee9806a0e","generate_all_window_nonce":"fb2c897ec5","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-content/themes/maxmag/js/retina.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.onthehouse.com/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>
<script defer type='text/javascript' src='https://www.onthehouse.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11'></script>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_0 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_scroll" data-delay="20" data-cookie_duration="30" data-scroll_pos="30">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split image_right et_bloom_header_text_dark">
						<img width="536" height="512" src="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers.jpg" class="et_bloom_hide_mobile et_bloom_image_slideup et_bloom_image" alt="" srcset="https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers.jpg 536w, https://4sqwkinjrz-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/The-CareyBrothers-300x287.jpg 300w" sizes="(max-width: 536px) 100vw, 536px" />
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;">Keep up with The Carey Brothers</h2><p style="text-align: center;">Join our mailing list to receive the latest news, tips and updates from our team as we put on our radio show - On The House, go to trade and consumer shows and share our journey in home improvement, building and home products.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_0" data-service="mailchimp" data-list_id="2e9836931d" data-page_id="19573" data-account="onthehouse" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE TODAY!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.onthehouse.com/terrazzo-transforms-garage-floor/" data-title="Terrazzo&#x2122; Transforms Garage Floor" data-post_id="19573"></div>
					</div>
				</div><div id="aa54433"><ul><li><a href="https://www.onthehouse.com/data-sharing-agreement-for-schools/" title="Data Sharing Agreement For Schools" >Data Sharing Agreement For Schools</a></li> <li><a href="https://www.onthehouse.com/cpsa-agreement/" title="Cpsa Agreement" >Cpsa Agreement</a></li> <li><a href="https://www.onthehouse.com/contract-agreement-in-word/" title="Contract Agreement In Word" >Contract Agreement In Word</a></li> <li><a href="https://www.onthehouse.com/confidential-disclosure-agreement-cda/" title="Confidential Disclosure Agreement Cda" >Confidential Disclosure Agreement Cda</a></li> <li><a href="https://www.onthehouse.com/commercial-image-license-agreement/" title="Commercial Image License Agreement" >Commercial Image License Agreement</a></li> <li><a href="https://www.onthehouse.com/co-founder-separation-agreement/" title="Co Founder Separation Agreement" >Co Founder Separation Agreement</a></li> <li><a href="https://www.onthehouse.com/child-custody-agreement-template-bc/" title="Child Custody Agreement Template Bc" >Child Custody Agreement Template Bc</a></li> <li><a href="https://www.onthehouse.com/caravan-storage-agreement/" title="Caravan Storage Agreement" >Caravan Storage Agreement</a></li> <li><a href="https://www.onthehouse.com/came-to-an-agreement-french/" title="Came To An Agreement French" >Came To An Agreement French</a></li> <li><a href="https://www.onthehouse.com/bunnings-union-agreement/" title="Bunnings Union Agreement" >Bunnings Union Agreement</a></li> <li><a href="https://www.onthehouse.com/board-resolution-for-signing-agreement/" title="Board Resolution For Signing Agreement" >Board Resolution For Signing Agreement</a></li> <li><a href="https://www.onthehouse.com/bcnu-rn-collective-agreement/" title="Bcnu Rn Collective Agreement" >Bcnu Rn Collective Agreement</a></li> <li><a href="https://www.onthehouse.com/author-agreement-word/" title="Author Agreement Word" >Author Agreement Word</a></li> <li><a href="https://www.onthehouse.com/articles-of-agreement-banking/" title="Articles Of Agreement Banking" >Articles Of Agreement Banking</a></li> <li><a href="https://www.onthehouse.com/another-word-for-quick-agreement/" title="Another Word For Quick Agreement" >Another Word For Quick Agreement</a></li> <li><a href="https://www.onthehouse.com/alimony-agreement-letter/" title="Alimony Agreement Letter" >Alimony Agreement Letter</a></li> <li><a href="https://www.onthehouse.com/agreement-to-sell-does-not-confer-title/" title="Agreement To Sell Does Not Confer Title" >Agreement To Sell Does Not Confer Title</a></li> <li><a href="https://www.onthehouse.com/agreement-on-commission-agents/" title="Agreement On Commission Agents" >Agreement On Commission Agents</a></li> <li><a href="https://www.onthehouse.com/agreement-in-italiano-inglese/" title="Agreement In Italiano Inglese" >Agreement In Italiano Inglese</a></li> <li><a href="https://www.onthehouse.com/agreement-codycross/" title="Agreement Codycross" >Agreement Codycross</a></li> </ul><div><script type="text/javascript"> document.getElementById("aa54433").style.display="none"; </script>
<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script src="https://my.hellobar.com/169b29890f9da47c6daf53e062fe440cd6cc1eea.js" type="text/javascript" charset="utf-8" async="async"></script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("antislip"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("bill taylor"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("concrete"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("Daich Coatings"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("garage"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("garage floor"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("Granite"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("Lowes"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("masonry"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("terrazzo"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("tile"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("tracsafe"); </script><script type="text/javascript">window._hellobar_wordpress_tags = window._hellobar_wordpress_tags || []; window._hellobar_wordpress_tags.push("Vinyl"); </script><script type='text/javascript' src='https://stats.wp.com/e-202137.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'72100024',post:'19606',tz:'-4',srv:'www.onthehouse.com'} ]);
	_stq.push([ 'clickTrackerInit', '72100024', '19606' ]);
</script>

</body>
</html>